#tor-dev Meeting

Meeting started by isis at 03:10:43 UTC (full logs).

Meeting summary

    1. HELP: (mikeperry, 03:14:56)
    2. https://www.bamsoftware.com/images/ccc-2013/P1020299-md.JPG (dcf1, 03:15:47)
    3. meetbot needs #halp (mikeperry, 03:15:49)
    4. ACTION: isis needs to enable fte bridges before releasing bridgedb-0.2.3 (isis, 03:16:09)
    5. mikeperry needs way moar #halp (isis, 03:16:36)
    6. ACTION: palindromes are henceforth banned (isis, 03:17:37)
    7. ACTION: mikeperry *bafs* all over this meeting and its rules (mikeperry, 03:18:23)
    8. https://twitter.com/moxie/status/479357124737515521 (isis, 03:24:21)
    9. https://twitter.com/moxie/status/479013027870568448 (isis, 03:24:47)
    10. https://twitter.com/moxie/status/479355449666719746 (isis, 03:25:06)
    11. https://trac.torproject.org/projects/tor/ticket/10801 (armadev, 03:58:00)


Meeting ended at 04:00:44 UTC (full logs).

Action items

  1. isis needs to enable fte bridges before releasing bridgedb-0.2.3
  2. palindromes are henceforth banned
  3. mikeperry *bafs* all over this meeting and its rules


Action items, by person

  1. isis
    1. isis needs to enable fte bridges before releasing bridgedb-0.2.3
  2. mikeperry
    1. mikeperry *bafs* all over this meeting and its rules


People present (lines said)

  1. isis (50)
  2. armadev (29)
  3. dcf1 (25)
  4. mikeperry (25)
  5. sysrqb (10)
  6. MeetBot (4)
  7. marblesoda (2)


Generated by MeetBot 0.1.4.