#sl-centroamerica Meeting

Meeting started by rmayorga at 03:09:37 UTC (full logs).

Meeting summary

    1. ACTION: Avances por parte de Guatemala (rmayorga, 03:11:10)
    2. http://wiki.debconf.org/wiki/DebConf12/Bids/Guatemala/InformacionGeneral (damarist, 03:11:41)

  1. Avances Guatemala (rmayorga, 03:11:52)
    1. Guatemala propone por ahora Xela (rmayorga, 03:13:43)
    2. presupuesto de Guatemala, 62k DebConf, 11k DebCamp (rmayorga, 03:16:46)
    3. 8mbps puede ser poco (rmayorga, 03:17:21)
    4. damarist espera tener mas ayuda para tener propuestas diferentes (rmayorga, 03:19:08)

  2. Avances El Salvador (rmayorga, 03:33:01)
    1. El Salvador no tiene nada todavía, bad rmayorga (rmayorga, 03:37:15)

  3. Avances Nicaragua (rmayorga, 03:37:47)
    1. http://wiki.debconf.org/wiki/DebConf12/Bids/Managua (rmayorga, 03:41:12)
    2. jimbodoors se reunió ya con dos hoteles (rmayorga, 03:43:49)
    3. jimbodors actualizara el wiki con costos de hoteles en Nicaragua (rmayorga, 03:51:09)
    4. Nicaragua decide que el evento completo sea en un hotel y no universidad/hotel (rmayorga, 03:55:16)

  4. Fechas - próxima reunión decidir propuesta por centroamerica (rmayorga, 04:00:59)
    1. AGREED: 9 de Nov. se elegira una ciudad de Centroamerica (rmayorga, 04:11:17)
    2. AGREED: próxima reunión 28 de septiembre 21:00 GMT-06 (rmayorga, 04:13:14)


Meeting ended at 04:13:38 UTC (full logs).

Action items

  1. Avances por parte de Guatemala


People present (lines said)

  1. rmayorga (130)
  2. damarist (40)
  3. jimbodoors (28)
  4. fcestrada (15)
  5. aranax (13)
  6. elbek (7)
  7. Jdardon (4)
  8. MeetBot (2)
  9. lfac (2)
  10. smartinez (1)
  11. RichardQ (1)


Generated by MeetBot 0.1.4.