#reproducible-builds Meeting

Meeting started by lamby at 18:00:17 UTC (full logs).

Meeting summary

    1. https://pad.riseup.net/p/reproducible-irc-meeting-11 (lamby, 18:00:40)

  1. apologies (lamby, 18:09:04)
  2. 2. Update on reprotest (lamby, 18:09:46)
    1. https://pad.riseup.net/p/reproducible-irc-meeting-11 has the agenda for those who wonder (h01ger, 18:09:53)

  3. Reprobuild work at NYU's Appsec course (lamby, 18:14:42)
  4. reprotest (h01ger, 18:15:13)
  5. Reprobuild work at NYU's Appsec course (h01ger, 18:17:16)
  6. SPI membership (h01ger, 18:25:05)
    1. http://spi-inc.org/projects/services/ (h01ger, 18:28:12)
    2. http://spi-inc.org/projects/relationship/ (h01ger, 18:28:24)
    3. http://spi-inc.org/projects/associated-project-howto/ (h01ger, 18:28:34)

  7. logo (h01ger, 18:33:16)
    1. https://wiki.debian.org/ReproducibleBuilds/Logo is the logo page on the wiki (lamby, 18:34:33)
    2. https://public.etherpad-mozilla.org/p/repro-builds-art (h01ger, 18:34:57)
    3. https://piratenpad.de/p/repro-build-art (bnvk, 18:37:13)

  8. .buildinfo files (and b.d.n) (h01ger, 18:43:23)
  9. logo (h01ger, 18:44:46)
  10. .buildinfo files (and b.d.n) (h01ger, 18:46:09)
  11. talks at debconf17 (h01ger, 18:50:56)
  12. RL meeting at dc17 (h01ger, 18:55:40)
  13. patched packages in our repo (h01ger, 18:57:34)
  14. further work on tests.r-b.o (h01ger, 19:03:54)
  15. github (h01ger, 19:09:57)
  16. any other business (h01ger, 19:13:23)
    1. ACTION: mirror jenkins.debian.net by default as it's under QA umbrella (lamby) (lamby, 19:15:09)


Meeting ended at 19:18:25 UTC (full logs).

Action items

  1. mirror jenkins.debian.net by default as it's under QA umbrella (lamby)


Action items, by person

  1. lamby
    1. mirror jenkins.debian.net by default as it's under QA umbrella (lamby)


People present (lines said)

  1. h01ger (152)
  2. infinity0 (45)
  3. lamby (42)
  4. sangy (35)
  5. danielsh (24)
  6. StevenC99 (19)
  7. bnvk (12)
  8. jwnx[m] (12)
  9. spectranaut (10)
  10. dkg (7)
  11. MeetBot (4)
  12. petn-randall (2)
  13. Eric[m] (1)
  14. lynxis (1)


Generated by MeetBot 0.1.4.