13:06:08 <h01ger> #startmeeting #debian-reproducible
13:06:08 <MeetBot> Meeting started Sun May  7 13:06:08 2017 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:06:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:06:23 <h01ger> can someone please type hre…
13:06:28 <h01ger> #topic irc meetings
13:06:40 <h01ger> #action lamby will make a doodle poll for monthly schedule
13:07:50 <h01ger> #topic debian tests post stretch
13:10:24 <h01ger> #agreed stop testing stretch once its released, but keep the pages & them in the db
13:10:57 <h01ger> #topic reprotest in stretch
13:13:10 <h01ger> #agreed its useful
13:13:30 <h01ger> #topic .buildinfo files, how forward
13:16:17 <h01ger> #action lamby will setup dak to send the .buildinfo files to buildinfo.debian.net, so that jenkins.d.n can process them
13:17:52 <h01ger> #action are those signed?
13:18:17 <h01ger> #topic what to do with resolved issues
13:27:13 <h01ger> #agreed drop resolved issues
13:27:38 <h01ger> #agreed drop captures_build_path issue from packages if they are reproducible in our sid setup
13:28:16 <h01ger> #topic strip-nondetermisnim quo vadis
13:35:38 <h01ger> #action h01ger will file a bug to amend the description that we agree we want to get rid off it in the long term
13:35:56 <h01ger> #agreed more deprecation bugs to follow, eg for the output to make this explicit
13:36:40 <h01ger> #topic rreproducible builds summit 3 in late 2017 where?
13:37:29 <h01ger> #agreed yes we want want
13:41:11 <h01ger> #agreed we need to find a location
13:41:12 <h01ger> #agreed we need to find a date
13:41:31 <h01ger> #action h01ger will contact gunner as a start
13:42:05 <h01ger> justin suggests de.wikipedia.org/wiki/Dagstuhl
13:42:10 <h01ger> and offers to be the proxy
13:44:10 <h01ger> #agreed november is better than december
13:44:40 <h01ger> #topic (pre?) stretch release press release
13:47:40 <h01ger> #action will create a pad and share the link on the list
13:48:16 <h01ger> #topic buster
13:51:01 <h01ger> #info we need to do sourceful packages for all packages which build an arch:all package
13:53:12 <h01ger> #info nthykier suggests we should not assume mass binNMUs will happen
13:54:45 <h01ger> #info we should get r-b into policy ASAP
14:03:45 <h01ger> #agreed we should be bold and proceed changing policy
14:04:09 <h01ger> #action h01ger will update that policy bug
14:05:26 <h01ger> #endmeeting