#reproducible-builds Meeting
Meeting started by lamby at 18:00:03 UTC
(full logs).
Meeting summary
- Introductions (lamby, 18:00:46)
 
- apologies (lamby, 18:04:45)
 
- Summit updates (lamby, 18:06:44)
  - if you intend to attend the 2nd reproducible
    builds summit, please confirm to holger (if you havent done so in
    the last week. earlier confirmations were not recorded) (h01ger,
    18:12:17)
 
  - ACTION: vagrantc
    start a thread about sharing accomodations (danielsh,
    18:12:26)
 
 
- Blog post frequency check-in (lamby, 18:14:14)
  - AGREED: Keep blog
    frequency and draft→published latency as they are (lamby,
    18:20:40)
 
 
- tracker for reproducible-builds.org (lamby, 18:20:47)
  - please try tasks.git and report back on the
    list (h01ger,
    18:22:19)
 
  - tracker issue still unclear, more research (by
    more users) needed (h01ger,
    18:25:07)
 
 
- DDPO & json (lamby, 18:25:28)
  - AGREED: Defer
    DDPO+json discussion for the next meeting (lamby,
    18:28:59)
 
 
- Logo (lamby, 18:29:20)
  - https://wiki.debian.org/ReproducibleBuilds/Logo
    (h01ger,
    18:32:31)
 
  - https://en.wikipedia.org/wiki/File:DrawingHands.jpg
    :) (dkg,
    18:33:17)
 
  - AGREED: No need to
    rush into logo decision to make summit deadline (lamby,
    18:40:25)
 
 
- upcoming events 1/2: libreplanet (lamby, 18:41:45)
  - vagrant will coordinate with spectranaut and
    submit 1-2 talks for libreplanet in march 2017 (h01ger,
    18:46:09)
 
 
- upcoming events 2/2: https://wiki.debian.org/DebianEvents/gb/2016/MiniDebConfCambridge (lamby, 18:47:28)
  - https://wiki.debian.org/DebianEvents/gb/2016/MiniDebConfCambridge
    (h01ger,
    18:53:09)
 
 
- upcoming events 3/2: SeaGL (lamby, 18:55:58)
  - SeaGL, Seattle GNU/Linux Conference, Nov
    11th/12th, see http://seagl.org/ (neverpanic,
    18:58:15)
 
  - ACTION: vagrantc to
    add SeaGL announcement to blog drafts until it happens (lamby,
    18:58:51)
 
 
- Any other business? (lamby, 18:58:56)
 
Meeting ended at 19:03:23 UTC
(full logs).
Action items
  - vagrantc start a thread about sharing accomodations
 
  - vagrantc to add SeaGL announcement to blog drafts until it happens
 
Action items, by person
  -  vagrantc 
    - vagrantc start a thread about sharing accomodations
 
    - vagrantc to add SeaGL announcement to blog drafts until it happens
 
  
 
People present (lines said)
  - lamby (128)
 
  - h01ger (87)
 
  - vagrantc (38)
 
  - infinity0 (26)
 
  - mapreri (13)
 
  - dkg (10)
 
  - emaste (10)
 
  - danielsh (8)
 
  - NewGnuGuy (7)
 
  - HW42 (7)
 
  - neverpanic (4)
 
  - MeetBot (2)
 
  - shale (2)
 
  - deki (1)
 
  - boklm (1)
 
  - e3amn2l (1)
 
Generated by MeetBot 0.1.4.