17:49:16 <irl> #startmeeting ORG Supporter Council Meeting
17:49:16 <MeetBot> Meeting started Wed Jun 29 17:49:16 2016 UTC.  The chair is irl. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:49:16 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:49:37 <Margarida> right now, of course, nothing changes..
17:50:55 <georgeowell> It's pretty hard to predict what will happen right now. I hope they don't try and rush IP bill through.
17:50:58 <ww> Margarida: https://twitter.com/DavidAllenGreen/status/747686682087034886
17:50:59 <irl> i'm predicting that in the vast uncertainty of everything, things will slow down and this works to give us more time in working against the IP bill
17:51:02 <georgeowell> I kinda suspect they might
17:51:03 <irl> unless they go to rush it
17:51:20 <ww> or more verbosely: http://jackofkent.com/2016/06/where-we-are-now-with-article-50-decision-notify-and-devolution-issues/ 2
17:51:57 <Margarida> yes, this is a concern. We have been asking them to wait until there is more certainty about the political future of the UK
17:52:09 <ww> any "we're out of europe so it's a surveillance free-for-all is very unlikely"
17:52:14 <irl> is there any chance they'll sell this as an "emergency"?
17:52:34 <georgeowell> It's really hard to call from my perspective
17:53:32 <Margarida> It is really is hard to say.
17:54:18 <edjohnsonwilliam> Keir Starmer, who had been leading for Labour on the IPB, has also resigned. Very little knowledge of the Bill now in Labour front bench (Andy Burnham only).
17:54:19 <Margarida> I think the biggest fear is that a general election will be called and the Bill gets passed in the last day of Government
17:54:31 <jonathanpine> Even for the tories, it would be a challenge to link the EU to a need for more surveillance
17:54:43 <irl> but the fixed term parliaments thing prevents a general election being called?
17:54:56 <jarofgreen> 2/3 majority in house can call it right?
17:55:26 <irl> ah ok, did not realise that
17:55:52 <graphiclunarkid> Or a vote of no confidence in the government - which the government itself could call if it wanted to precipitate an election.
17:56:28 <graphiclunarkid> IIRC, IANA-constitutional-L
17:56:45 <jarofgreen> vote of no confidence followed by 2 weeks and no new gov I think. Anyway, details aside, yes, it could happen. IANAL
17:57:24 <irl> instead of looking at things we're uncertain about, what things do we know?
17:57:51 <irl> we know that the referrendum was completely advisory and ignorable, and for now all EU directives, CJEU rulings, etc. still apply
17:58:13 <edjohnsonwilliam> IPB goes to committee stage of Lords on 11th July
17:58:29 <irl> are we going to tweet a lord again or did that not work too well last time?
17:58:52 <edjohnsonwilliam> And Advocate General's opinion on Davis/Watson is 19th July
17:59:13 <georgeowell> Yeh, what could we do at local level in relation to the Lords stuff?
17:59:35 <edjohnsonwilliam> We can do tweet a lord again
17:59:48 <irl> Lords don't have consituencies, so you can talk to all of them, though if you send them all the same letter then they all just get thrown away and not read
17:59:54 <edjohnsonwilliam> We sent in a briefing to every Lord on Friday
18:00:29 <jarofgreen> Do some lords have areas they are tied to? Are they more likely to respond to ppl from that area?
18:00:43 <irl> jarofgreen: they do live in places, i guess
18:01:16 <edjohnsonwilliam> They have a title Lord X of Place but that doesn't mean they represent that area in any real sense
18:01:23 <georgeowell> irl: is that actually the case with mass mail outs? I've heard different things from different people.
18:01:40 <irl> georgeowell: this is based on what i remember last time we did tweet a lord things
18:01:53 <irl> from reading the house of lords website
18:02:00 * irl looks for the page again
18:02:03 <georgeowell> I kinda think they wouldn't actually know
18:02:09 <georgeowell> even though they would say that
18:02:16 <jarofgreen> well no, not represent. But do some of them feel more connection to that area, and thus more likely to respond? just random thought
18:02:38 <edjohnsonwilliam> Individuals emailing the same email to all Lords isn't going to go down well
18:02:39 <graphiclunarkid> Does ORG have a list of Lords it's targeting for lobbying? Tweeting / emailing / telephoning support to those Lords might be productive.
18:02:57 <edjohnsonwilliam> Yes
18:03:00 <irl> aaah, i'm thinking of Please note that if more than six copies of the same email are received, all will be deleted.
18:03:32 <irl> #link http://www.parliament.uk/business/lords/whos-in-the-house-of-lords/get-in-touch-with-members/
18:03:37 <georgeowell> yep, good point irl
18:04:29 <irl> #link https://www.writetothem.com/lords this also exists
18:04:43 <graphiclunarkid> Same advice applies to writing to Lords as to MPs - write your own individual letter, etc.
18:05:08 <georgeowell> also this:
18:05:09 <georgeowell> https://www.writetothem.com/lords
18:05:55 <edjohnsonwilliam> Narrowing the list of Lords down by level of interest, level of activity will be important
18:06:03 <graphiclunarkid> I feel we're slightly in the weeds here, and have moved on from the impact of Brexit in particular. Did we intend to do that?
18:06:04 <Margarida> The writetothem website has a weird option - Find a Lord who shares my birthday
18:06:43 <irl> graphiclunarkid: the impact of Brexit is entirely unknown, if the bill is going to the Lords on the 11th, we have something concrete to work with
18:06:54 <irl> although i'm happy to move back to Brexit if there's more to be discussed
18:07:04 <graphiclunarkid> On the impact of Brexit, there's a specific risk that the IPBill is now being discussed at a time when nothing other than Brexit is being reported.
18:07:28 <edjohnsonwilliam> Something I wanted to talk about on subject of Brexit....
18:07:32 <graphiclunarkid> I think ORG's strategy of demanding a delay is sound - I just wanted to raise it as a risk.
18:07:33 <irl> ok, so an awareness issue
18:07:55 <edjohnsonwilliam> How do you feel about taking part in European consultations and campaigns on EU level legislation generally?
18:08:04 <georgeowell> as an aside: http://www.theyworkforyou.com/search/?s=investigatory+power+bill&o=p&house=2&wtt=1
18:08:41 <georgeowell> damn missed an "s" off that search
18:08:43 <georgeowell> http://www.theyworkforyou.com/search/?s=investigatory+powers+bill&o=p&house=2&wtt=1
18:09:02 <ww> there is a worrisome line of thinking, given some of the frankly fascist rhetoric that has been flying, that, well... let's just say that spying laws are very compatible with that
18:09:21 <edjohnsonwilliam> It feels like people will be quite confused if we turn around and ask people to take part in a European consultation at this point
18:09:57 <graphiclunarkid> Another point on Brexit: is there mileage in arguing that handing IPBill powers to a future government with a mandate to reduce immigration drastically would be very risky for certain groups? How about warrants to hack all mobile phones in the vicinity of a port or airport? Or mining ICRs for people who view mainly non-English websites?
18:10:01 <Margarida> (ok, just to get everyone on the same boat now - let's first discuss Brexit in general and then move on to the Bill)
18:10:09 <graphiclunarkid> Hmm, ww got that point in before me - nice one!
18:11:00 <edjohnsonwilliam> Yes I think the 'be careful who we might be handing these powers to' argument could work well with both sides!
18:11:17 <jarofgreen> re: EU campigns.  with particular ref to Scotland, the EU law is bound into scottish parliaments founding bill. It will apply for a while. Even if scotland goes indy then has to wait 5 years to rejoin EU (many unknows there but), it will probably try and follow EU law as much as possible so reentry to the EU is easier. So basically for Sctoland, probably the answer is yes.
18:12:05 <oliver-bristol> agree that it's a particularly tough time to be making meaningful progress against IPB until any of the uncertainty is settled re. Brexit
18:12:16 <edjohnsonwilliam> Thanks James.
18:12:19 <edjohnsonwilliam> Thanks Oliver
18:12:26 <graphiclunarkid> EU regulations will still influence British ones, so yes, I say campaign on in the EU.
18:13:02 <edjohnsonwilliam> One issue is how UK-based campaigns will be received in Brussels.
18:13:09 <arne_cardiffbris> Ed, agree that it's unfortunate timing but generally I think more involvement with international and European campaigns would be very good.
18:13:11 <MrArt> sorry I'm late, had the wrong time, thought it was 7:30
18:13:39 <graphiclunarkid> edjohnsonwilliam: We might have to launder the campaigns through EDRi, I guess?
18:13:50 <edjohnsonwilliam> You can see how people there would be confused/angry that 'you Brits who voted to leave are telling us what to do with our laws'
18:14:02 <edjohnsonwilliam> Yep I thought the same Richard
18:14:10 <graphiclunarkid> This is the whole problem with relinquishing our seat at the table :(
18:14:29 <jonathanpine> Fraid I have to head off. Speak soon.
18:14:35 <georgeowell> perhaps a stratergy is just to form closer ties with organisations working in other countries
18:14:39 <edjohnsonwilliam> Bye Maddy
18:14:44 <Margarida> Bye
18:15:06 <colinp> I wonder how Nicola S approach today helped? Does this mitigate the anger/confusion of telling us what to do?
18:15:18 <colinp> ie "Scotland says..."
18:15:26 <ww> edjohnsonwilliam: we haven't left yet, and brssels is not stupid, they realise there is opposition within the uk, and particularly scottish are likely to be received favourably
18:15:53 <edjohnsonwilliam> Yep, we're a member of EDRi (European Digital Rights) who we often submit things with. We can continue doing that.
18:16:32 <arne_cardiffbris> agree with ww
18:17:13 <graphiclunarkid> An issue might arise if we side with an EU position against a UK government one - a position in which we often find ourselves! If attitudes towards "foreign laws" harden we might need to watch our campaigns to make sure people don't reject us for being too European in outlook.
18:18:16 <georgeowell> hmm I agree to a certain extent but let's not water down out stance for the sake of an imagined perception
18:18:41 <georgeowell> politicans do that all the time and it hasn't currently worked out well for them
18:19:01 <graphiclunarkid> Yes - I realise I didn't phrase that too well. Don't wish to suggest we modify our position to avoid aligning with the EU - just that we need to make sure we're voicing opinions of our own.
18:19:47 <georgeowell> yep it's something to be aware of
18:19:52 <Margarida> yes, this is a concern. i have already seen in ORGs social media some pretty hard reactions to the EU and even to our position in regards EU.
18:20:01 <graphiclunarkid> Oh dear, I'm struggling to words this evening. I meant we should avoid the appearance of our thinking being led automatically by Europe.
18:20:08 <Margarida> I think that will come down to messaging
18:20:19 <graphiclunarkid> Yes. That.
18:20:57 <edjohnsonwilliam> I've heard today for example that Ofcom are planning on not voting at meetings of the European telecommunications regulators from now on
18:21:40 <edjohnsonwilliam> They're working on how to implement EU net neutrality rules
18:21:44 <graphiclunarkid> That's appalling if true. Their mandate hasn't changed.
18:22:01 <graphiclunarkid> Pulling up the drawbridge a bit early, much!
18:22:07 <ww> really
18:22:47 <ww> edjohnsonwilliam: reference please
18:23:10 * irl isn't finding anything
18:23:27 <edjohnsonwilliam> It's from conversations I've had today with net neutrality campaigners
18:23:36 <edjohnsonwilliam> It's not public
18:24:32 <irl> ah ok
18:25:03 <edjohnsonwilliam> The point of this was to see how you all felt about ORG's EU campaigns
18:25:38 <irl> i think if we are doing EU campaigns, we should make it clear that Brexit actually didn't change anything with regard to what laws apply to the UK
18:25:51 <irl> and that EU law is still something we should try to positively affect
18:26:17 <irl> even if we leave, if we want to have trade agreements etc. we're going to end up following these laws anyway
18:26:27 <irl> we're just going to stop having a say in them
18:26:41 <jarofgreen> I imagine it’s going to be a very fluid situation and we’ll have to check month by month. eg if clause 50 is issued I imagine it will all change. But for now, I would have thought yes, do EU camaigns, tho I don’t have any data to back that up. Is there any data that could help with this Q?
18:27:00 <edjohnsonwilliam> Thanks both
18:27:12 <arne_cardiffbris> Yes. It's very likely that EU law will still apply in some way. And for now nothing is decided anyway.
18:27:39 <graphiclunarkid> EUdataP is a good example - if UK businesses want to handle data on EU citizens they'll have to conform...
18:27:45 <georgeowell> I agree with jarofgreen
18:27:52 <graphiclunarkid> So much for the bonfire of EU regulations!
18:28:22 <oliver-bristol_> exactly
18:29:17 * ww is still shocked that you can buy cod in tesco's mind
18:29:25 <georgeowell> kl, should we move on?
18:29:51 <irl> can we just summarise first what we've got from that discussion?
18:30:08 <Margarida> it is good to know your position. I think that as ORG we will still have a bunch of meetings to decide our strategy precisely, but this will feed into that
18:30:15 <Margarida> ok, so to sum up:
18:30:24 <edjohnsonwilliam> Yep very helpful. Thanks all.
18:31:25 <Margarida> so far not much changes, we will still have to abide to the same laws. As a group we agree that we should continue campaigning on EU issues and even asking supporters to answer consultations, etc
18:31:44 <Margarida> We will also look for more cooperation with EDRI to solidify our position in Brussels
18:31:49 <Margarida> am I missing something?
18:32:02 <ww> look more closely into Ofcom allegedly shirking
18:32:15 <Margarida> yes, we should keep an eye on that
18:32:22 <graphiclunarkid> Margarida: That position is going to need repeated explaining to supporters, I think, lest they respond with "we're leaving the EU so what's the point?"
18:33:18 <Margarida> yes, that I believe is a problem. We will probably have to wait a while before we can do something like that. First, we need to make the case for why it still matters
18:33:22 <edjohnsonwilliam> ww: Yep we're chasing down how accurate that was. tbf, Ofcom are on the other side of the argument from most pro-net neutrality people.
18:33:53 * irl needs to disappear for ~10min, back soon
18:34:31 <Margarida> shall we then discuss the IPBill now?
18:34:34 <edjohnsonwilliam> "we're leaving the EU so what's the point?" is exactly the reaction I expect to get even with lots of repeated explaining
18:36:53 <ww> "no we're not, that's a fantasy"?
18:37:19 <Margarida> I believe that we should expect lower attention and participation in EU focused activities
18:39:22 <Margarida> this will be tricky and to perfectly honest I think it will take us quite a while to come up with an answer...
18:39:49 <ww> you are probably right
18:40:15 * irl returns
18:40:22 <edjohnsonwilliam> Ok let's move on
18:40:34 <irl> #topic IP Bill
18:40:40 <Margarida> so shall we return to the IPBill?
18:41:06 <Margarida> we were discussing the type of campaigning we can do... particularly at a local level
18:41:56 <irl> #info IPB goes to committee stage of Lords on 11th July
18:42:17 <irl> so does ORG already have some plans?
18:43:18 <oliver-bristol_> Has ORG already been communicating with any Lords or not up until now?
18:43:20 <edjohnsonwilliam> We've sent Lords a couple of briefings so far. Been working with several Peers, particularly in the Lib Dems
18:43:42 <irl> are the briefings just short letters or was there a report attached?
18:43:58 <edjohnsonwilliam> We've done both
18:44:01 <irl> if there was a report, that would be useful to have as a reference
18:44:25 <edjohnsonwilliam> It was done quickly and not sure if it's online
18:44:35 <edjohnsonwilliam> I will check and send it round on the list tomorrow
18:45:10 <georgeowell> Yeh, that would be useful thanks.
18:45:30 <edjohnsonwilliam> Engaging with Lords is always a condundrum. Do you have any thoughts about where to go next?
18:46:30 <irl> would there be someone available from tech-vols to put together a tweet a lord website tomorrow?
18:46:37 <edjohnsonwilliam> I forgot. We'll also be getting pieces in the newspapers that peers predominantly read
18:47:26 <edjohnsonwilliam> I'll ask them
18:47:38 <irl> we can also then link to writetothem for those that also would like to send emails
18:47:52 <irl> but we should point out the dupe email going in the bin thing quite prominently
18:48:24 <edjohnsonwilliam> We've put together a tweet your MP tool. The bit we're missing is a list of peers who are active on Twitter Twitter
18:48:39 <edjohnsonwilliam> I imagine this is something tech-vols would be good for
18:48:44 <georgeowell> this could be a start:
18:48:45 <georgeowell> http://www.lordsdigitalchamber.co.uk/
18:49:02 <edjohnsonwilliam> See https://www.snooperscharter.co.uk/ for example of what we've got atm
18:49:16 <jarofgreen> the lords data source you were asking about last week had some twitter accounts in
18:49:51 <edjohnsonwilliam> http://www.lordsdigitalchamber.co.uk/?q=snooperscharter
18:50:01 <edjohnsonwilliam> Includes this gem
18:50:02 <edjohnsonwilliam> Brian Paddick @brianpaddick  Talking about #ImACelebrity, Nigel Havers, Derek Hatton, #SnoopersCharter, & local @MCRLibDems hero @johnleechmcr tonight in Manchester.
18:50:23 <irl> heh
18:50:41 <irl> http://www.lordsdigitalchamber.co.uk/contributors/
18:50:46 <irl> done
18:51:08 <georgeowell> oh nice
18:51:27 <georgeowell> I wonder how up to date this is
18:51:29 <edjohnsonwilliam> Nice. Is that a list of all Peers who use Twitter at all?
18:51:42 <georgeowell> maybe we can contact whoever is running that site
18:51:43 <edjohnsonwilliam> Seems quite a short list
18:51:44 <irl> it looks like it, but we might want to validate it
18:52:33 <irl> https://twitter.com/ukhouseoflords/lists/peers-on-twitter/members
18:52:40 <ww> who knows what pubs lords drink at?
18:53:16 <irl> edjohnsonwilliam: that last one seems to be compiled by the hosue of lords
18:53:17 <Margarida> how would we target the tweets?
18:53:35 <Margarida> I mean if there is no constituency
18:53:47 <irl> Margarida: in the past, it would randomly pick lords and then you'd just send them the tweet and keep sending tweets until you'd done them all
18:54:08 <irl> throw in some hashtags and a link to a page describing the issue to lords
18:54:08 <georgeowell> that's 165 accounts there
18:54:21 <georgeowell> including some such as Labour Lords etc
18:54:22 <irl> maybe we come up with a few tweets to send and randomly pick one
18:54:30 <irl> and also allow people to customise the tweets
18:54:52 <ww> we could have a tweetalord bot
18:55:27 <georgeowell> and there's 181 on the list irl posted
18:56:52 <irl> i think this is more the realm of tech-vols though, i know i won't have time for coding this up
18:57:07 <edjohnsonwilliam> It's ok
18:57:14 <edjohnsonwilliam> This was really helpful
18:57:21 <edjohnsonwilliam> We already made a Tweet your MP tool
18:57:38 <georgeowell> we haven't had great numbers at our brum events so i think we may look to go do talks with relevant groups
18:57:39 <edjohnsonwilliam> We can work with that to make this work
18:57:56 <irl> cool (:
18:58:03 <georgeowell> tbh I think people are familar with sending a tweet than writing a letter these days
18:58:17 <irl> ok so
18:58:27 <irl> #action modify tweet your mp tool to also tweet lords
18:59:26 <Margarida> Georgeowell: do you mean talks from other ORG groups or talks in Brum?
18:59:27 <irl> on the more local level, i've got a local meeting tomorrow, those blog posts were helpful but if there's any more information i can absorb before tomorrow evening to discuss at the meeting, that would be handy
18:59:42 <irl> so the report from edjohnsonwilliam if that can be made available
18:59:50 <georgeowell> Margarida: talks in brum
19:00:58 <Margarida> about the IPBill?
19:01:09 <georgeowell> yep
19:02:04 <georgeowell> obviously we're still running events as well but there's no core members apart from me and francis really
19:02:09 <georgeowell> everyone else comes and goes
19:02:27 <Margarida> Yes, that sounds like a good plan. Spreading the word to other groups and networks will help
19:02:44 <georgeowell> which is a shame as it puts a lot of pressure on us to promote events
19:03:10 <Margarida> irl: I am not sure of more material.
19:03:18 <Margarida> if there is more material
19:03:51 <Margarida> I think not from ORG
19:04:01 <irl> ok
19:04:19 <edjohnsonwilliam> There's the Lords briefing
19:04:45 <edjohnsonwilliam> #topic Local Group meetings
19:04:50 <ww> tbh,  a shift in focus...
19:05:06 <ww> more educating people how they can protect themselves from the spying
19:05:19 <georgeowell> yep, that's what I'm mostly interested in.
19:05:20 <ww> less trying to convince deaf ears
19:05:45 <georgeowell> faith in the parlimentary system is at an all time low for sure
19:06:07 <georgeowell> that's when we've had our best turnouts for tech workshops and such
19:06:12 <irl> at the local meetings i'm running, we do talk about things like Tails, Tor browser, etc. and various tools you can use to avoid surveillance
19:06:22 <irl> i had Tails stickers at the last one
19:06:29 <georgeowell> We're running two events this month
19:06:37 <georgeowell> one is the haystack documentary/discussion
19:06:42 <irl> we run our meetings jointly with fsfe aberdeen, so there's overlap of these
19:06:46 <georgeowell> the second is a tech workshop
19:06:54 <georgeowell> irl: oh that's good
19:07:11 <georgeowell> I haven't had much luck linking up with the local LUG
19:07:23 <georgeowell> mostly because I miss the meetings due to work
19:07:34 <irl> oh, the LUG hate us, they very anarchist-oriented and they feel our meetings have too much structure
19:07:52 <georgeowell> lol
19:07:53 <irl> the LUG also do not like the FSFE group
19:07:59 <georgeowell> whoa tech rifts
19:08:24 * MrArt heard the LUG uses emacs
19:08:32 <irl> ahaha
19:08:48 <irl> georgeowell: for your tech-oriented meetings have you detailed what goes on anywhere?
19:09:08 <georgeowell> I think we posted the slides from our last one
19:09:11 <irl> it would be good if we could have some "meeting templates" for groups that want to try out a new kind of meeting
19:09:26 <irl> in aberdeen we're just doing pub meetings at present
19:09:32 <irl> we've done cryptoparties in the past
19:09:38 <edjohnsonwilliam> how are the pub meetings going?
19:09:51 <irl> pub meetings seem good
19:09:58 <edjohnsonwilliam> What sort of people are going along?
19:10:26 <irl> around 10 people turning up last time, but the discussion is good
19:10:30 <georgeowell> irl: hmm I have the files on my computer
19:10:33 <graphiclunarkid> (aside: I went to the Sheffield LUG once. I swear I'm not making this up: their leader spent an hour telling us how he invented Linux when he was in the RAF...)
19:10:39 <georgeowell> I need somewhere to host them really
19:10:44 <irl> http://www.meetup.com/ORG-Aberdeen/events/231266835/
19:10:49 <irl> that's our next one
19:11:13 <georgeowell> is it possible to host files on the ORG wiki?
19:11:31 <irl> georgeowell: i was going to suggest the wiki as a location for these things (:
19:11:35 <edjohnsonwilliam> I'm pretty sure you can add files yes
19:12:04 <georgeowell> Maybe that's something to think about
19:12:23 <georgeowell> I would love to have any resources other groups have made
19:12:41 <Margarida> Yes, I can look into that and then spread the word
19:12:46 <Margarida> re: wiki
19:12:47 <edjohnsonwilliam> I've been doing some training sessions with journalists, charities, ORG London about threat modelling
19:12:50 <irl> #idea publish resources that are used in local groups on the wiki for reuse by other local groups
19:13:02 <georgeowell> I can throw a couple of presentations I made in whatever the libreoffice format is and as pdfs
19:13:05 <irl> edjohnsonwilliam: they sound interesting
19:13:08 <edjohnsonwilliam> Happy to share presentations
19:13:29 <georgeowell> especially if they're in an open format
19:13:44 <georgeowell> as sometimes finding images and what not can take time
19:13:48 <irl> ok, we're coming up to two hours on this meeting, i'll have to go soon
19:14:08 <Margarida> yes, and i think we can start discussing the last topic - the training day
19:14:10 <georgeowell> Margarida: should we quickly move on to the training day
19:14:13 <georgeowell> yep
19:14:17 <irl> #topic Training day
19:14:18 <edjohnsonwilliam> it's aimed at getting people to be able to make better judgements about their threats and work out which areas they want to improve their security
19:14:47 <edjohnsonwilliam> as first steps. Then moving on to tools and behaviour changes once they're ready
19:15:30 <georgeowell> Margarida: did you have any luck finding a venue in brum. I spoke to the people at GAP arts and they're up for it.
19:15:31 <Margarida> So, I think that this will be the type of discussion that we want to have in the training day
19:15:45 <edjohnsonwilliam> This is building off research by people like Angela Sasse at UCL about how people don't stick with security measures if they haven't 'bought' into it
19:15:52 <Margarida> Thank you so much with your help with it btw
19:15:58 <georgeowell> no problem
19:16:01 <Margarida> I am having some issues with scheduling
19:16:35 <Margarida> First of all, can I just ask, from the ones thinking of going, can you make it there on a Friday?
19:16:45 <georgeowell> ok, perhaps we can talk on the phone or Signal about it in the new few days. We'll speal via email.
19:16:56 <georgeowell> what's the proposed date sorry?
19:17:08 <Margarida> So far we have aiming for the 23rd of July
19:17:11 <Margarida> which is a Saturday
19:17:13 <georgeowell> *organise
19:17:51 <georgeowell> hmm it's currently not so good for me
19:18:00 <georgeowell> but i maybe be able to reschedule some stuff
19:18:07 <irl> i'm afraid i'm not going to be able to make it as i'll likely be in Berlin at the time
19:18:14 <MrArt> friday not good for me, sorry
19:18:35 <irl> (basically the whole second half of July is bad for me)
19:18:47 <Margarida> Art: if it was on a Saturday in July would it be better?
19:19:20 <MrArt> I can't do Sat 16th at all, sorry
19:19:34 <Margarida> ok, it is good to have a general sense of availability. I will send around a doodle to lock down dates
19:19:40 <MrArt> cool
19:19:41 <Margarida> but in terms of content
19:20:15 <georgeowell> yep, doodle is a good way of finding out.
19:20:47 <Margarida> our plan was to 1) get everyone together to discuss campaigns and wider policy issues (i.e. Brexit, IPBill, E-privacy), 2)get some workshops on local campaigning techniques
19:21:11 <oliver-bristol_> Would this be just one event in London?
19:21:28 <Margarida> no, this would be an all day meeting in Birmingham
19:21:53 <georgeowell> I think it will be quite tricky to co-ordinate considering we're so spread out
19:22:00 <Margarida> if people need, we can help with transport costs
19:22:20 <Margarida> co-ordinate?
19:22:35 <georgeowell> Margarida: Just finding a day when enough of us can make it
19:23:02 <georgeowell> Don't worry about a venue btw. I have lots of contacts here and will deffo be able to sort us a good space.
19:23:30 <Margarida> ah yes, it will be hard. and there might be a point in postponing it to a later date so we can guarantee a good attendance
19:24:08 <Margarida> that will be something to discuss once we have the doodle done
19:24:25 <georgeowell> I could reliably fill out a doodle poll for the next few months I think.
19:24:28 <oliver-bristol_> I'd find it quite hard to make Birmingham in July unfortunately - doodle sounds like a good idea
19:25:14 <Margarida> Ok, so that will next step. Send out a doodle and then check back in again
19:26:20 <Margarida> just in terms of planning, is there some particular workshop that you would like to have?
19:26:27 <georgeowell> #idea send round doodle poll to gauge people's availability for training day
19:26:28 <Margarida> this could be a tool, technique, etc
19:27:20 <georgeowell> I think a lot of sharing about methods for building a strong local group
19:27:25 <georgeowell> what works what doesn't
19:27:35 <georgeowell> how we can all share resources etc
19:28:05 <georgeowell> our group is quite new so we're kinda making it up as we go along
19:29:07 <Margarida> yes, I agree that an open discussion with everyone on what works, what doesn't would be good. could be looking into a workshop specifically on events; another on local campaigning
19:29:12 <georgeowell> I'm sure there's lots of expertise some of you have gained that would help us
19:30:00 <Margarida> that sounds great
19:30:33 <Margarida> I think we are running quite long right now, so if someone has some suggestion for the training you can just send it to the mailing list
19:30:41 <georgeowell> yep
19:30:46 <Margarida> and we can just wrap it up for today
19:31:03 <Margarida> or does someone want to discuss something else?
19:31:32 <irl> i think we can wrap it up here
19:31:39 <georgeowell> agreed
19:31:53 <edjohnsonwilliam> great
19:31:57 <edjohnsonwilliam> thanks everyone for that
19:32:05 <irl> #endmeeting