#ooni: OONI weekly dev gathering 2016-05-09

Meeting started by hellais at 17:00:24 UTC (full logs).

Meeting summary

    1. https://storm.torproject.org/grain/xLzNzE64JiHuMERL25Gkrq/ report backs for 2016-05-09 (hellais, 17:03:01)

  1. Come to an agreement on what should be the canonical place to store issues (hellais, 17:04:48)
  2. Ensure that OONI git repositories are mirrored and synced in different git servers (hellais, 17:42:36)
    1. https://trac.torproject.org/projects/tor/ticket/18606 (willscott, 17:43:28)
    2. ACTION: hellais will figure out syncing to tpo (willscott, 18:19:22)


Meeting ended at 18:40:57 UTC (full logs).

Action items

  1. hellais will figure out syncing to tpo


Action items, by person

  1. hellais
    1. hellais will figure out syncing to tpo


People present (lines said)

  1. willscott (63)
  2. hellais (61)
  3. anadahz (38)
  4. aagbsn (23)
  5. andresazp (16)
  6. sbs (9)
  7. agrabeli_ (7)
  8. catfish99 (4)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.