19:28:58 <sumpfralle1> #startmeeting
19:28:58 <MeetBot> Meeting started Wed Apr 25 19:28:58 2018 UTC.  The chair is sumpfralle1. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:28:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:29:08 <sumpfralle1> #chair TheSnide dipohl h01ger be0rn chteuchteu
19:29:08 <MeetBot> Current chairs: TheSnide be0rn chteuchteu dipohl h01ger sumpfralle1
19:29:19 <sumpfralle1> #topic review of last meeting
19:29:44 <sumpfralle1> last week we discussed about the documentation / man pages
19:30:07 <sumpfralle1> I reviewed the man pages, that are shipped in the current Debian package
19:31:01 <sumpfralle1> Most of them were part of the munin-doc package. I moved these now to the packages of the respectively described programs (i.e. the man pages are shipped along with their programs/configuration files).
19:31:25 <sumpfralle1> And I added the munin-async(d)? man pages.
19:31:48 <sumpfralle1> Now I need to do the same for the munin 2.999 package - in order to keep the im sync.
19:32:05 <sumpfralle1> #action sumpfralle review manpages packaging in Debian for 2.999
19:32:23 <sumpfralle1> I did not complete my other task: add build system details to the development documentation of the guide (in case it is missing)
19:32:32 <sumpfralle1> thus it is there for the next week :)
19:32:53 <sumpfralle1> #action sumpfralle1 add build system details to the development documentation of the guide (in case it is missing
19:32:58 <sumpfralle1> #action sumpfralle1 review manpages packaging in Debian for 2.999
19:33:21 <sumpfralle1> TheSnide: did you take a look at the few removed munin-2.0-pages of the munin-guide?
19:33:53 <sumpfralle1> maybe I am talking to myself :)
19:34:39 * sumpfralle1 waits for TheSnide for another minute before going on ...
19:36:08 <sumpfralle1> #action TheSnide recover the few removed munin-2.0-pages of the munin-guide
19:36:14 <sumpfralle1> postponed for the next week ...
19:36:21 <sumpfralle1> #topic new things ....
19:36:36 <sumpfralle1> are there any news out there this week?
19:36:57 <sumpfralle1> Sadly I was consumed by other topics, thus I just got around the Debian packaging (which I enjoyed).
19:37:41 * sumpfralle1 takes a sip of tea while waiting for the crowd the jump in ...
19:45:51 * sumpfralle1 has emptied his cup of tea and decides to send the great meetbot servant to rest.
19:45:58 <sumpfralle1> #endmeeting