19:36:12 <TheSnide> #startmeeting
19:36:12 <MeetBot> Meeting started Wed Oct 19 19:36:12 2016 UTC.  The chair is TheSnide. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:36:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:36:14 <TheSnide> Hi all
19:37:16 * TheSnide will be loosely here
19:38:25 <dipohl> Hi TheSnide and all
19:39:16 <h01ger> hi
19:39:23 <h01ger> TheSnide: any plans for a 2.0.27 release?
19:39:51 <TheSnide> h01ger: EOM should be ok
19:40:44 <dipohl> #topic branches
19:40:51 <TheSnide> #chair dipohl
19:40:51 <MeetBot> Current chairs: TheSnide dipohl
19:41:06 <dipohl> #topic branches
19:41:27 <TheSnide> contrib doesn't have devel anyway
19:41:33 <dipohl> shall I continue committing doc to branch devel?
19:41:34 <TheSnide> so, it is master there.
19:43:00 <TheSnide> and, for branches, while i agree that master is also the way to go, i'll want to clear up some PR
19:43:21 <TheSnide> s/branches/ munin.git/
19:43:30 <dipohl> before moving to master?
19:44:18 <dipohl> we need instruction / announcement for the future handling
19:44:20 <dipohl> https://github.com/munin-monitoring/munin/wiki/Branches
19:44:24 <TheSnide> yes.
19:44:30 <TheSnide> until then, nothing changes :)
19:45:12 <dipohl> TheSnide: and will you announce the move a few days before?
19:46:31 <TheSnide> dipohl: don't worry, i'll announce it before.
19:46:47 <TheSnide> even here, and letting enough time to pass.
19:47:03 * TheSnide is not usually taking actions hastily.
19:49:07 <dipohl> TheSnide: how about the new homepage?
19:49:57 <dipohl> until when will we launch it?
19:57:35 <dipohl> TheSnide H01ger: If we are the only (again) speaking in the meeting, we should search for another weekday
19:59:27 <dipohl> chteuchteu = creator of the new static homepage?
20:07:23 <h01ger> TheSnide: EOM=end of month?
20:08:40 <h01ger> dipohl: a.) i wouldnt choose a meeting time which doesnt fit TheSnide. b.) i think these meetings should be announced on the mailing list, this wasnt. c.) meeting dates should be known a week in advance…
20:09:27 <dipohl> h01ger: yes we can improve the procedures
20:09:57 <dipohl> but.. all the internals know that the weeking is on wednesdays
20:10:05 <h01ger> (for me the meeting time is rather too late in the day, but i dont think i can commit to regularily join anyway. and quite often i'm here in the evening, so… :)
20:14:52 <TheSnide> h01ger: yes
20:15:25 <TheSnide> dipohl: i proposed many times, and no timing was better than another
20:16:57 <h01ger> TheSnide: cool
20:17:22 <h01ger> looking forward to upload it to sid :)
20:17:36 <TheSnide> dipohl: so, if you have a better idea, i'm all for it.
20:25:31 <dipohl> TheSnide: The only idea I have, if the IRC is not working, is a developer mailing list
20:25:56 <dipohl> #topic irc meeting
20:31:11 <TheSnide> bah, IRC meeting is a nice way to gather ppl in real time
20:32:02 <dipohl> but only if the relevant persons are participating
20:32:33 <be0rn> o/
20:32:49 <dipohl> and our meeting are much to slow to be called "efiicient"
20:32:55 <TheSnide> ML is nice for async. Meeting offers the possibilty of a fathering
20:32:59 <TheSnide> gathering
20:33:50 <TheSnide> key is *possibility*.
20:35:13 <dipohl> chteuchteu, ssm are needed from my point of view
20:38:04 <h01ger> we are all volunteers
20:38:25 <h01ger> you cannot magically define people who are needed and make them attend
20:38:43 <h01ger> i agree it would be nice if more people were here
20:39:29 <kenyon> I'm here, that's what counts
20:40:08 * h01ger thinks these meetings are working, albeit not as effective as they could be. but the only way to make them more effective, is to *make* them more effective. and not to talk how they are ineffective
20:40:12 <h01ger> kenyon: o/
20:40:36 <h01ger> be0rn: \o
20:41:00 <dipohl> hi kenyon :)
20:41:42 <dipohl> h01ger: you want me to shut up?
20:44:17 <h01ger> dipohl: no. i want to make you concrete suggestions. or steer the meetings. and not say they should be steered, as an example.
20:45:16 <TheSnide> i'd be glad to delegate meetings
20:45:25 <h01ger> i totally agree these meetings are way too long and ineffective. but they do work… i'd be fine trying to make them faster, but atm all depends on TheSnide. so for now the meetings need to suit him…
20:45:57 <h01ger> (though i'm sure TheSnide would also be happy about a concentrated 30min meeting every week instead of 90min idling/distracted meeting…)
20:46:09 <TheSnide> but if i don't do them they don'y exist
20:46:09 * dipohl too
20:47:00 <dipohl> Unanswered question left on my side
20:47:11 <dipohl> #topic new homepage
20:47:35 <dipohl> is there a roadmap or date existing?
20:47:52 <h01ger> dipohl: and really, on the contrary, i'm very very happy you showed up here and are pushing things. i'm just sometimes not happy with some pushes, so i "complain"/object/say stuff - please dont let this make you think i welcome your efforts here. much to the contrary!
20:47:53 <TheSnide> ideal timing for me would be 2030 CET
20:48:11 <TheSnide> but it didn't suit ppl at the time
20:48:16 <h01ger> s#i welcome#i dont welcome#
20:48:55 * TheSnide is very happy to have anyone trying things. trying is caring.
20:50:56 <TheSnide> dipohl: i planned to have it with munin3
20:51:08 <TheSnide> let's unbundle thosz
20:51:33 <TheSnide> i'll see with ssm & chteuchteu when they'll be ok to migrate to thr new site
20:51:49 <dipohl> thanks!
20:53:04 <dipohl> As I don't see them here often, I propose we start a ML thread for the coordination / roadmap
20:53:17 <TheSnide> btw, would you mind about moving the meeting 1h forward ?
20:53:36 <TheSnide> and letting it be CET based, instead of GMT ?
20:53:42 <dipohl> 20:30 UTC will be ok for me
20:54:00 <TheSnide> err
20:54:06 <TheSnide> 20:30 CET
20:54:35 <TheSnide> well, let's use the ML for that ;-)
20:54:39 <dipohl> so 2 hours earlier as now?
20:55:15 <TheSnide> CET/CEST, depending... Europe/Paris to be pedantic.
20:55:46 <dipohl> 20:30 CET (18:30 UTC) will be ok for me
20:56:10 <TheSnide> i'll send a note on.the ML and change the topic
20:56:26 <dipohl> thanks!
20:56:35 <TheSnide> ok. got to go
20:57:32 <TheSnide> thx all
20:57:55 <dipohl> yeah thx all :)
20:57:56 <TheSnide> #action TheSnide will coordinate the new website
20:57:59 * h01ger waves
20:58:31 <TheSnide> #action Next meetings might be 1h earlier. Will ask on ML.
20:59:23 <TheSnide> #info changes on branches will be announced in advance
20:59:28 <TheSnide> #endmeeting