#munin Meeting

Meeting started by TheSnide at 19:36:12 UTC (full logs).

Meeting summary

  1. branches (dipohl, 19:41:06)
    1. https://github.com/munin-monitoring/munin/wiki/Branches (dipohl, 19:44:20)

  2. irc meeting (dipohl, 20:25:56)
  3. new homepage (dipohl, 20:47:11)
    1. ACTION: TheSnide will coordinate the new website (TheSnide, 20:57:56)
    2. ACTION: Next meetings might be 1h earlier. Will ask on ML. (TheSnide, 20:58:31)
    3. changes on branches will be announced in advance (TheSnide, 20:59:23)


Meeting ended at 20:59:28 UTC (full logs).

Action items

  1. TheSnide will coordinate the new website
  2. Next meetings might be 1h earlier. Will ask on ML.


Action items, by person

  1. TheSnide
    1. TheSnide will coordinate the new website


People present (lines said)

  1. TheSnide (42)
  2. dipohl (32)
  3. h01ger (19)
  4. MeetBot (3)
  5. be0rn (1)
  6. kenyon (1)


Generated by MeetBot 0.1.4.