#munin Meeting

Meeting started by TheSnide at 19:25:53 UTC (full logs).

Meeting summary

  1. devel (TheSnide, 19:34:02)
  2. UI (TheSnide, 19:36:31)
    1. do *not* hesitate to abuse the GH issue/PR system. As it's very easy to triage them. (TheSnide, 19:42:53)

  3. bugs (TheSnide, 19:43:20)
  4. grooming (TheSnide, 19:46:39)
    1. ACTION: TheSnide has to complete #376 for next meeting. (TheSnide, 20:05:04)
    2. http://mojolicio.us/perldoc/Mojolicious/Guides/Cookbook#DEPLOYMENT - Mojolicious in Hypnotoad runs multiple worker processes (ssm, 20:18:04)
    3. ACTION: TheSnide will make a list of components with their characteritics (TheSnide, 20:19:14)
    4. ACTION: ssm will match them to the mojo world, in order to see if it's a good idea to bite the bullet or not. (TheSnide, 20:19:50)
    5. ACTION: TheSnide will triage the 60 open issue for next meeting. that way we will groom them efficently. (TheSnide, 20:25:37)

  5. misc (TheSnide, 20:26:03)
    1. http://lilypondblog.org/2014/06/what-you-miss-with-version-control/ (TheSnide, 20:37:32)


Meeting ended at 20:41:51 UTC (full logs).

Action items

  1. TheSnide has to complete #376 for next meeting.
  2. TheSnide will make a list of components with their characteritics
  3. ssm will match them to the mojo world, in order to see if it's a good idea to bite the bullet or not.
  4. TheSnide will triage the 60 open issue for next meeting. that way we will groom them efficently.


Action items, by person

  1. ssm
    1. ssm will match them to the mojo world, in order to see if it's a good idea to bite the bullet or not.
  2. TheSnide
    1. TheSnide has to complete #376 for next meeting.
    2. TheSnide will make a list of components with their characteritics
    3. TheSnide will triage the 60 open issue for next meeting. that way we will groom them efficently.


People present (lines said)

  1. TheSnide (106)
  2. ssm (50)
  3. chteuchteu (23)
  4. hugin (5)
  5. MeetBot (2)
  6. kjetilho (2)
  7. be0rn (1)


Generated by MeetBot 0.1.4.