#munin Meeting

Meeting started by TheSnide at 20:02:27 UTC (full logs).

Meeting summary

  1. 2.1 (TheSnide, 20:04:57)
  2. UI (TheSnide, 20:18:52)
    1. https://github.com/munin-monitoring/munin/blob/devel/master/static/jquery-1.8.3.js (TheSnide, 20:23:58)
    2. http://search.cpan.org/~wonko/HTML-Template-2.95/lib/HTML/Template.pm (TheSnide, 20:33:31)
    3. AGREED: reusing escaping code from HTML::Template to avoid "graph_category <script>alert("foo")</script>" (TheSnide, 21:03:01)


Meeting ended at 21:18:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. TheSnide (80)
  2. chteuchteu (54)
  3. ssm (35)
  4. kjetilho (6)
  5. MeetBot (4)
  6. micah (1)
  7. m-r-b (1)
  8. ss (0)


Generated by MeetBot 0.1.4.