17:59:09 <TheSnide> #startmeeting
17:59:09 <MeetBot> Meeting started Tue Feb 11 17:59:09 2014 UTC.  The chair is TheSnide. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:14 <TheSnide> hi all & welcome, for those who are here :-D
18:00:38 <TheSnide> #topic 2.2
18:03:27 <TheSnide> 2.1.5 is out. i'm currrently merging all pull reqs. or at least acting upon them (merge or comment)
18:23:17 <TheSnide> #topic munin-c
18:23:22 <TheSnide> nothing new
18:23:26 <TheSnide> #topic misc
18:24:31 <helmut> is pretec still alive?
18:24:34 <TheSnide> #info i modified the doodle for the muninconf to be in june. Tue or Wed, from 21:00 to 23:00.
18:24:46 <TheSnide> helmut: didnt see hime since fosdem
18:25:37 <TheSnide> june should give some time for speakers to appear, and for listeners to book their night.
18:25:55 <TheSnide> (hours are CET)
18:26:30 <TheSnide> .. june will be summer time IIRC, aka GMT+2
18:27:37 <TheSnide> helmut: is there much to do for munin-c ITP ?
18:28:08 <TheSnide> as, i'd like munin-c in exp before jessie in stable :)
18:29:23 <helmut> I haven't received a .dsc from pretec in a while. the last message from him was "cannot use 0.0.7 upstream tarball with dh_autoreconf" and my response was "use 0.0.9 then, but dh_autoreconf is a must"
18:30:10 <helmut> the statement about 0.0.7 is technically correct, shame on us.
18:31:01 <helmut> as far as I can tell the obvious piuparts/maintscripts related issues are ironed out.
18:31:59 <helmut> end of status
18:32:31 <TheSnide> (this was obviously a gratuitous sarcasm. i know you are doing your best)
18:33:32 <TheSnide> so, what's the course of action now ?
18:34:24 * TheSnide wonders if he has to nag pretec regularly....
18:35:07 <TheSnide> pretec: (nag popup) Update munin-c dsc for 0.0.9 /loop
18:35:10 <RoyK> is there a meeting, or can I ask a general question?
18:37:10 <TheSnide> RoyK: depends on the question, but meeting is over soon IMHO
18:37:38 <TheSnide> any other misc issue ?
18:37:50 <TheSnide> helmut: thx for the status
18:38:28 * TheSnide will try to hack a dsc out of 009
18:38:53 <helmut> TheSnide: scripts in collab-maint are reasonable.
18:39:01 <TheSnide> ... as I do need it in Raspbian.
18:39:28 <helmut> TheSnide: if pretec is fine with you doing the initial upload, i can sponsor
18:40:13 <TheSnide> helmut: ok. let's do it this way in case pretec timeouts. as he already said he agrees on anyone doing the initial job.
18:41:03 <helmut> TheSnide: define "timeout".
18:41:03 <TheSnide> (he prefers to "tweak" than to "create". at least for now)
18:41:24 <TheSnide> timeout by the time i have a ready-made dsc
18:41:52 <helmut> i redefine timeout as the maximum of your timeout and now + 3 days.
18:42:15 <RoyK> I'm trying to use the cpu_linux_multi plugin from contribs, but it doesn't seem to work. any idea how I can debug that? It gives me config and I can fetch output, but isn't listed in 'list'. the original output also includes CTIME for the local checks, although removing that didn't help much
18:43:02 <TheSnide> helmut: sone sane.
18:43:05 <TheSnide> sounds
18:45:28 <TheSnide> RoyK: i'll reply just after.
18:47:31 <TheSnide> #agreed munin-c upload will be done either by pretec, or by helmut+TheSnide. Timeout = max(3days, time to complete alternate package)
18:48:11 <TheSnide> #agreed alternate dsc will be done by TheSnide, sponsoring by helmut.
18:48:35 <TheSnide> helmut: corrzct ?
18:49:10 <helmut> sponsoring will be done by me in any case, but yes
18:49:27 <TheSnide> 20:00 soon. time to end meeting if noone objects
18:49:35 <helmut> ack
18:50:12 <TheSnide> #endmeeting