14:59:38 <Philipp> #startmeeting AWG Meeting November 23
14:59:38 <MeetBot> Meeting started Fri Nov 23 14:59:38 2018 UTC.  The chair is Philipp. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:38 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:56 <russdeffner> Hello all
15:00:03 <Philipp> Hi all, welcome to the AWG meeting
15:00:18 <Philipp> please say hello so the bot registers you
15:00:50 <russdeffner> I'm here, haven't had time before to grab Activator stats, carry on while I do that
15:01:01 <hot_slack_bot> <r_aytoun> Hello bot, Philipp Russ
15:01:15 <Philipp> Hi Ralph
15:01:23 <Philipp> welcome!
15:01:35 <Philipp> let's get started
15:01:38 <Philipp> #topic Unfinished Business
15:02:07 <Philipp> Activation Protocol Review
15:03:16 <hot_slack_bot> <p.ulbrich> sorry, getting used to the bot commands...
15:03:55 <russdeffner> So, I do have some news on this
15:04:01 <hot_slack_bot> <p.ulbrich> great
15:04:10 <russdeffner> and am not really prepared, so let me recall...
15:04:25 <russdeffner> First, is Paul Stewart around?
15:05:02 <russdeffner> ok, well I think I mentioned last time that he gets some time at work to do volunteering
15:05:14 <russdeffner> so of course he picked us to do that for
15:05:54 <russdeffner> We met a week or maybe two ago
15:06:05 <russdeffner> and talked about what would be beneficial
15:06:40 <russdeffner> and actually I'm thinking now to save some of this info for later...
15:06:59 <russdeffner> but to quickly follow-up on this unfinished biz...
15:07:02 <Philipp> you mean for another agenda item?
15:07:23 <russdeffner> yes, we have a seperate card for curriculum
15:07:32 <Philipp> yes
15:07:57 <russdeffner> but Paul is now helping me do as much of protocol and curriculum content updating as he has time for
15:08:17 <Philipp> that's great!
15:08:18 <russdeffner> #info Paul S. and Russ working on plan for protocol and curriculum update
15:08:23 <Blake> hi
15:08:34 <russdeffner> ok, now we can move on and come back if we have time
15:08:40 <Philipp> Hi Blake
15:08:41 <russdeffner> Hi Blake
15:08:49 <Philipp> ok
15:09:54 <Philipp> hold on a sec - having problems with the hash sign
15:10:22 <Philipp> #topic current activations
15:10:43 <hot_slack_bot> <p.ulbrich> India floods
15:11:33 <russdeffner> That is going good, have been in pretty constant contact with Naveen
15:11:55 <russdeffner> He just set up a private slack channel for it, not sure where that's headed, but I'm in it
15:12:25 <russdeffner> It's a really big area between the Kerala projects and Cyclone Gaja
15:12:41 <russdeffner> Could potentially be seeing these projects for next several months
15:12:51 <Philipp> how much of the total approx is mapped?
15:13:11 <russdeffner> I'd be guessing, Ralph - any idea?
15:13:40 <hot_slack_bot> <r_aytoun> I do not have that data as yet
15:14:48 <hot_slack_bot> <r_aytoun> What I can say is that mapping is very slow and has been for a while. Example... TM shows 114 mappers online but only 6 are mapping on URGENT projects
15:15:55 <Philipp> is India Floods classified as urgent?
15:16:10 <Philipp> yes, i just saw it
15:16:29 <russdeffner> Yes, pretty much all 4 activations (actions that have cards) are all Urgent
15:16:42 <hot_slack_bot> <r_aytoun> Cyclone Gaja has two projects as urgent
15:16:46 <russdeffner> So we're limited each activation to one Urgent projects
15:16:53 <Philipp> anything we could do to increase speed here? yes, plus Ebola
15:17:09 <Philipp> a lot going on these days
15:17:25 <russdeffner> Would say all but Ebola are just huge projects
15:17:36 <russdeffner> several thousand tasks each
15:17:53 <russdeffner> think like 3-4K for some
15:17:55 <hot_slack_bot> <r_aytoun> Not a lot. We need to discuss the spread of mappers and how we are losing them to local projects.
15:18:28 <russdeffner> We are close to knocking all Ompong projects off
15:18:44 <russdeffner> would be nice to Phase 3 that response before end of year
15:19:18 <russdeffner> And Guinea is only the one, but it's just not beginner friendly
15:19:32 <Philipp> shall we move to the other activations on that note?
15:19:51 <russdeffner> :) that was basically my run down of the others
15:20:00 <Philipp> haha, ok
15:20:17 <hot_slack_bot> <r_aytoun> I will aim the validators to try and finish Ompong It is only 5234 outsatanding
15:20:44 <russdeffner> Yes, think the only tangable thing to do is some comms
15:20:47 <Philipp> would it be worth doing an analysis of the mapper spread to reshuffle priorities?
15:21:21 <russdeffner> Is @jcastle around?
15:22:11 <russdeffner> Jeremy is going through the reporting course now and I'm hoping to get him helping with project stats
15:22:11 <Philipp> next item?
15:22:20 <Philipp> ok
15:22:53 <russdeffner> My intention is to create a webpage for activations soon
15:23:01 <russdeffner> Just need, stats, pics, etc.
15:23:33 <Philipp> great idea!
15:24:21 <russdeffner> Much like...
15:24:26 <russdeffner> #link https://www.hotosm.org/projects/spring-2018-disaster-support/
15:25:41 <Philipp> that will help with comms
15:25:45 <russdeffner> So can definitely use more help in general on activations, hard to do all this stuff - happy to distribute the load
15:26:18 <russdeffner> Think that's it from me on current actions
15:26:28 <Philipp> are there any other current activations anyone would like to discuss?
15:27:07 <hot_slack_bot> <r_aytoun> Not from me
15:27:46 <Philipp> #topic Follow progress on MapRules
15:28:16 <russdeffner> Ya, this will likely just stay on agenda/radar for a while
15:28:28 <Philipp> there were some discussion on how to best integrate that into TM
15:28:48 <russdeffner> Nothing much to report, will probably hear more after next Tech WG meeting
15:28:57 <Philipp> ok
15:29:47 <Philipp> the next topic we already touched upon just now
15:29:58 <Philipp> #topic Disaster Mapping Capacity
15:30:08 <russdeffner> Yes, but numbers are great
15:30:25 <russdeffner> well, except that last final conversion from trainee to activator
15:31:10 <russdeffner> but thinking about the 100 people have to be made aware for 1 person to become involved...
15:31:18 <russdeffner> we're pretty close to that
15:32:09 <russdeffner> But if no body minds, this would also be a good time to touch on protocol and curriculum in general
15:32:47 <Philipp> yup
15:32:56 <Philipp> #topic Activation Protocol/Curriculum Enhancement
15:33:00 <hot_slack_bot> <r_aytoun> Go ahead
15:33:15 <russdeffner> cool
15:33:36 <russdeffner> I'm actually pretty excited because the protocol and curriculum are now 3 years old
15:34:03 <russdeffner> So probably overdue, but seems like a good time to give it a refresher
15:34:39 <russdeffner> lots has changed, maybe not fundamentaly to what we do in Disaster Services, but of course our tools have been redeveloped, new ones, etc.
15:35:21 <russdeffner> So, what I would like to propose is an 'open review' period for the protocol, let me get link...
15:35:57 <russdeffner> #link DRAFT Protocol: https://drive.google.com/open?id=1qefHRE3_wUyG3lMSb7NlkSDtPuQeaQXsflkxt3E3xSA
15:36:25 <russdeffner> If you have edit access, please use Suggestion mode (or comment)
15:36:43 <russdeffner> If you want edit access, let me know
15:37:22 <russdeffner> I think the protocol is most important right now, so let's plan on reviewing comments the next several meetings
15:37:45 <russdeffner> And try to push out version 2 early 2019
15:38:10 <russdeffner> And Blake - glad you are back
15:38:18 <russdeffner> Next component is the Curriculum
15:38:38 <russdeffner> I branched Blake's gitbook version so I could update it from legacy
15:38:52 <russdeffner> So everyone should now be able to access...
15:39:25 <Philipp> agree on reviewing the comments
15:39:51 <Philipp> we could agree on reviewing sections prior to each AWG mtg
15:39:59 <russdeffner> #link DRAFT Activation Curriculum: https://russdeffner.gitbook.io/curriculumworkspace/
15:42:38 <russdeffner> One thing I would say about protocol is it's 'cyclical' so you need to know all phases to really get whole thing
15:42:52 <russdeffner> but we could focus on various sections
15:44:30 <russdeffner> Shall we just think on it until next time?
15:45:07 <russdeffner> #action All - review draft protocol and curriculum to discuss plan for versioning at next meeting
15:45:10 <Philipp> or we could start with a relatively easy section?
15:46:13 <russdeffner> I also need to touch base with Paul S. again to see what he could feasibly do with his amount of time
15:46:17 <Philipp> that would give us specific homework
15:46:32 <Philipp> ok
15:46:37 <russdeffner> Maybe we can do the review and he can work on re-writing things?
15:47:42 <Philipp> yes, 18 pages seems feasible
15:48:47 <Philipp> #action review draft protocol
15:48:50 <russdeffner> Oh, and I do plan on getting that github/book repo to HOT just learning how :)
15:50:15 <russdeffner> And last - I'll try to clean-up that trello card soon
15:50:37 <russdeffner> #action Russ update https://trello.com/c/JPWT61np/52-activation-protocol-curriculum-enhancement
15:51:22 <russdeffner> that's all for me on this topic
15:51:26 <russdeffner> for now
15:51:51 <Philipp> we still have a couple of minutes - is there any more AOB?
15:53:09 <Philipp> if not, I guess we can let Russ continue celebrating Thanksgiving :-)
15:53:23 <hot_slack_bot> <r_aytoun> I am looking at all the projects on TM and what is actually happening.
15:53:27 <russdeffner> Holiday over, back to mapping :D
15:54:01 <Philipp> ha, it's Friday - so no long weekend?
15:54:35 <Philipp> Ralph, you mean regarding the mapper spread?
15:55:07 <hot_slack_bot> <r_aytoun> I counted to date 67 projects on Ebola in DRC of which 57 have been fully mapped and validated... that is a lot of work that needs to be recognised. But not yet because there are still more projects there that I am counting. Will tell more later.
15:56:05 <hot_slack_bot> <r_aytoun> I am also seeing that individuals are moving over to local projects so less are involved in URGENT activations
15:56:06 <Philipp> shall we add that to the notes regarding current activations?
15:57:08 <russdeffner> Hmm, it would be good if someone would work with Jorieke, Claire, our Uganda team and any others we can find working on Ebola projects and put together some comprehensive stats/stories
15:57:10 <hot_slack_bot> <r_aytoun> Certainly we are losing out because Croed2Map are getting a lot of the UN Volunteers signing up to Tanzania projects and not to HOT projects
15:58:15 <hot_slack_bot> <r_aytoun> That is not sour grapes but an examp[le of where new volunteers are going
15:58:21 <Philipp> I'll add that to unfinished business
15:59:36 <russdeffner> Yes, we always tell new project managers - you have to bring your own crowd...
16:00:08 <russdeffner> and good example why, because often the 'regular' crowd follows whoever has a starter crowd
16:00:48 <Philipp> interesting...so not necessarily always based on the priority status
16:01:34 <russdeffner> people want to accomplish something, large, slow projects are not as appealing as quickly moving... done... kind of projects
16:01:48 <hot_slack_bot> <r_aytoun> I found that by asking Ribin to get the BHOOT group to help validate some HOT projects
16:02:07 <Philipp> they are super efficient
16:02:32 <hot_slack_bot> <r_aytoun> They are, and were a great help. But they had to be asked to help us
16:03:01 <russdeffner> Yes, that's actually something we need to document
16:03:16 <russdeffner> because we also have GISCorps who can do the same
16:03:25 <hot_slack_bot> <r_aytoun> So I would need to know the various *leaders* so that I could get those community mappers to step in
16:03:31 <russdeffner> And maybe other groups, we just don't always make the ask
16:03:53 <Philipp> maybe some kind of list of potential "goto" groups?
16:04:18 <russdeffner> It's something I have proposed before... we need a CRM type system for our partner liaizing
16:04:33 <hot_slack_bot> <r_aytoun> So we need a list of people who could be asked to get their followers to help us
16:04:50 <Philipp> we're running slightly over - I'll add that to unfinished business
16:05:16 <hot_slack_bot> <r_aytoun> Food for thought for next time
16:06:08 <Philipp> yes, it could be very important to have this kind of CRM list for urgent activations
16:06:25 <Philipp> ...which are moving slowly
16:06:28 <russdeffner> #action - create trello card for PL-CRM type system
16:06:52 <russdeffner> think that get's us to next time?
16:07:35 <Philipp> i think that's it for today
16:07:50 <Philipp> have a great weekend everyone!
16:08:12 <russdeffner> Thanks Philipp for leading!
16:08:29 <russdeffner> Thanks all for joining/lurking - see you next time
16:08:30 <Philipp> and Happy Thanksgiving to those from/based in the US!
16:08:49 <hot_slack_bot> <r_aytoun> Thank you Philipp and Russ. Happy Activating
16:09:31 <Philipp> #endmeeting