13:59:57 <russdeffner> #startmeeting Activation Working Group May 25, 2018
13:59:57 <MeetBot> Meeting started Fri May 25 13:59:57 2018 UTC.  The chair is russdeffner. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:57 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:05 <Blake> Hi
14:00:12 <hot_slack_bot> <p.ulbrich> Hi Blake
14:00:19 <russdeffner> Hi Philipp and Blake
14:00:43 <russdeffner> #link https://trello.com/b/ogU4Wjd6/hot-activation-wg here is this Trello
14:00:53 <russdeffner> *the/our
14:01:30 <russdeffner> #topic Unfinished Business
14:02:09 <russdeffner> Oh, think I forgot to do the summary from last time; my bad
14:02:42 <hot_slack_bot> <p.ulbrich> sorry, I also didn't pick up on that one
14:03:25 <russdeffner> ok, anyone have anything we were previously discussing that we need to pic up on?
14:04:11 <russdeffner> I'll make a note to myself to go back and add last summary before next time
14:05:11 <russdeffner> #action (Russ) add previous summary to Trello card
14:05:18 <russdeffner> ok, moving on then...
14:05:32 <russdeffner> #topic Current Disaster Mapping
14:06:17 <russdeffner> So, I think Cyclone Gita is just a cut our losses situation
14:06:46 <russdeffner> Unless someone else wants to pick-up trying to get Eua imagery onto OAM
14:07:00 <Blake> What imagery is that?
14:07:14 <Blake> oh, eua
14:07:15 <russdeffner> The imagery I pested DG for months about
14:07:22 <russdeffner> *pestered
14:07:51 <Blake> Oh ya, that should be easier :)
14:08:46 <Blake> #action Follow up with nate about how to improve that workflow.
14:08:51 <russdeffner> At this point it would almost be embarrassing to go back to Carolina and say 'here you go, 6 months later'
14:09:25 <Blake> Ya, I wouldn't bring it up to anyone. If we could have mapped it we should have. I'd still map it if we could get the imagery.
14:10:02 <Blake> but just for completeness and helps going forward, that island will be hit again.
14:10:06 <russdeffner> Yes, I still have internal desire to take it to the finish line
14:10:15 <hot_slack_bot> <p.ulbrich> i agree
14:10:17 <Blake> And we need to solve the DG to OAM issue
14:10:27 <Blake> so we might as well do it with what we have and need.
14:10:36 <hot_slack_bot> <p.ulbrich> is the problem getting the imagery from DG?
14:10:45 <russdeffner> was...
14:11:00 <russdeffner> then when I finally got it from them, it became us
14:11:09 <hot_slack_bot> <blake_hot> @smit1678 Can you help us get the DG to OAM workflow improved?
14:11:55 <russdeffner> This may have actually been one of the follow-ups from last time
14:12:48 <Blake> So lets just do that, get the imagery into OAM and run a project to finish Eua
14:12:55 <russdeffner> So, as this is more a long-term thing and not only impacting Gita response, I think it deserves a card in Trello
14:13:16 <hot_slack_bot> <p.ulbrich> agree
14:13:24 <Blake> +1
14:14:41 <russdeffner> done #link https://trello.com/c/c4I8KFBP/75-imagery-coordination-improvement
14:15:28 <russdeffner> I do agree that once we get the imagery, we go ahead with a medium or so priority project
14:15:39 <russdeffner> But, onto the more recent things...
14:15:48 <hot_slack_bot> <p.ulbrich> do we need to do anything about this (from the 24/04)?
14:15:54 <hot_slack_bot> <p.ulbrich> •	Other current activations, i.e. South_Asian_Floods, Iran-Iraq_Earthquake, Mexico_Earthquake, require updates regarding their status and completion if applicable. •	Action for the current open activations: let local contacts know and get their help to complete and archive them
14:16:20 <hot_slack_bot> <p.ulbrich> sorry, thought it may be best to slot that in before we move on
14:17:00 <hot_slack_bot> <p.ulbrich> i can help with that
14:17:12 <russdeffner> sure, but I'm pretty sure we did a decent hand-over back to the local communities on those; where are you seeing this?
14:17:36 <hot_slack_bot> <p.ulbrich> it's from the meeting notes from the 24/04
14:17:51 <hot_slack_bot> <p.ulbrich> was unfinished business then
14:18:56 <hot_slack_bot> <giblet> can't be too involved with the meeting today sorry, but I can chime in here
14:19:09 <hot_slack_bot> <p.ulbrich> sorry, 27/04
14:19:36 <hot_slack_bot> <giblet> There were just old projects that were still published so we talked about just checking back in with the local communities and archiving/drafting if necessary
14:19:49 <russdeffner> I'm pretty sure all that got done (minus imagery)
14:19:56 <hot_slack_bot> <giblet> ^
14:19:57 <hot_slack_bot> <giblet> yeah
14:19:58 <hot_slack_bot> <p.ulbrich> great
14:21:03 <russdeffner> Happy to have you go over the wikis/projects and see if we need to do any follow-up, but not top priority
14:21:15 <hot_slack_bot> <p.ulbrich> :+1:
14:21:32 <russdeffner> I think we have some stuff we can get ahead on regarding the current incidents
14:22:05 <russdeffner> I posted a draft strategy, but before we look at that; anything you want to lead with Blake?
14:22:58 <russdeffner> ok, #link https://docs.google.com/document/d/1gIS_yQqyXCJeL4ta0nhhzkT0Tqp_GStWc63Y1UHYWI4/edit?usp=sharing
14:23:36 <hot_slack_bot> <blake_hot> I don’t have anything to lead with. Let me review the document again it looked great the first time I looked at it
14:23:58 <russdeffner> First, just needed to do this for my ability to grasp the potential needs for HOT people to be involved in all these
14:24:31 <russdeffner> Started as copy/paste from the strategy we had for the Fall 2017 events
14:24:53 <russdeffner> so stuff like the phase 3 section don't really need to be there yet
14:25:37 <russdeffner> But linked in there is the staffing sheet...
14:25:44 <russdeffner> #link https://docs.google.com/spreadsheets/d/13Lhl-LJgFG6C-IwEC8vsVBPa5xT4piD1NwgT_71GXqE/edit?usp=sharing staffing
14:26:15 <russdeffner> Just quickly filled this in last night (another copy/paste from 2017)
14:27:57 <russdeffner> Would definitely be good to get input on Immediate and Longer-term needs as I wasn't able to pay much attention until the last couple days
14:28:32 <hot_slack_bot> <blake_hot> Can you add Claire to the creating projects thing she’s creating projects but if she asked us to we would be happy to do it to
14:28:42 <hot_slack_bot> <p.ulbrich> re. staffing, happy to jump in - i guess this would be under backup/trainees?
14:28:42 <hot_slack_bot> <blake_hot> Creating projects section tasking
14:29:06 <russdeffner> Then maybe folks could take a look at needs and determine the roles that are most needed and put themselves into the staffing slot?
14:29:47 <russdeffner> Ok, I was just leaving Ebola tasking out, but can put in as OSM-CD doing
14:30:16 <hot_slack_bot> <blake_hot> Data needs to be a separate section keeping track of which are the best exports CODs on hdx probably since we export to HDX
14:31:09 <russdeffner> separate section? or another immediate need? (feel free to edit/suggest/etc)
14:31:17 <hot_slack_bot> <smit1678> > @smit1678 Can you help us get the DG to OAM workflow improved?  yes, i would like for us to work on that
14:32:04 <russdeffner> Hi Nate, we added a card and probably have time to come back around to it if you can hang around for a bit?
14:32:05 <hot_slack_bot> <blake_hot> Hi Nate, what is the next step for that do you think Nate?
14:32:35 <russdeffner> Can we just not jump topics too much?
14:33:08 <russdeffner> Would like to get through the strategy/staffing for current stuff
14:33:50 <hot_slack_bot> <blake_hot> Sure. Keeping track of a CODs and the exports on the export tool is something I’m doing now so I don’t know if it’s immediate need I can keep doing it but it should be listed
14:34:44 <russdeffner> cool, I put you as the usability person for Ebola and the UNITAR stuff
14:35:23 <russdeffner> But we (/I) don't know if that's happening for Hawaii or Colombia
14:35:35 <hot_slack_bot> <blake_hot> Usability and data confuse me I still don’t know the difference between those:unicorn_face:
14:36:18 <hot_slack_bot> <blake_hot> No one’s doing anything for that data as far as I know and those other two activations
14:36:21 <russdeffner> haha, they're related but data is more evaluating what's there; usability is helping the end-user
14:36:33 <hot_slack_bot> <p.ulbrich> is there a wiki on that?
14:36:49 <russdeffner> protocol
14:37:15 <russdeffner> probably easiest place to see what each role does
14:37:27 <hot_slack_bot> <p.ulbrich> ok
14:38:12 <russdeffner> so, is there an easier/better way to ask folks to pick up roles?
14:39:25 <russdeffner> Philipp, Matt, Nate - how do you 'expect'/invision an invitation/request to join a team?
14:40:54 <Blake> This seems good to me. List of what we need done. Getting people into roles is a long process, but this is part of it, we need this done, by the way it is part of this role.
14:41:08 <hot_slack_bot> <p.ulbrich> I haven't really thought about that because it's the same motivation as for doing the course
14:41:37 <hot_slack_bot> <p.ulbrich> maybe when someone passes an exam, there could be an invitation
14:41:46 <Blake> If you say you need someone for a usability role, they probably do not know what that is, so assume it does not apply to them. They aren't going to go look it up probably.
14:42:10 <hot_slack_bot> <r_aytoun> Hi all, May I add something here?
14:42:19 <hot_slack_bot> <p.ulbrich> Hi Ralph
14:42:19 <Blake> hi ralph, yes please.
14:42:21 <russdeffner> Yes, of course Ralph
14:44:13 <hot_slack_bot> <r_aytoun> At the beginning of each year mappers do not know what their availability may be in June or September. I believe it may be more productive for the Activation Lead to put out a call to qualifying members to fill the various roles on that activation at that time.
14:45:37 <hot_slack_bot> <r_aytoun> So having a list of people who may be experienced for the roles will mean they can be approached to help for an activation at the time when that help is most needed
14:45:53 <russdeffner> We actually have that
14:46:09 <russdeffner> So, I guess my question my be better a bit directed...
14:46:32 <russdeffner> Would you more likely respond to a direct email for the roles you're trained in...
14:46:55 <russdeffner> Or a list/post in #disaster-mapping for anyone to fill 'the following roles'...
14:47:07 <russdeffner> Or a list of specific needs not linked to roles?
14:47:11 <hot_slack_bot> <r_aytoun> If I was approached to do validation role and I was available then, yes I would
14:47:31 <hot_slack_bot> <p.ulbrich> or both? start with disaster-mapping, and if nobody fills it, email
14:48:17 <russdeffner> so, the 'traditional' OSM approach... All of the above until something works :)
14:48:55 <hot_slack_bot> <p.ulbrich> yes, maybe starting with the least time intensive first, i.e. slack...
14:49:20 <russdeffner> Unfortunately the drawback is 'Leads doing everything themselves because no one's going to respond anyway'
14:49:38 <russdeffner> I say all this cheeky, but it's painfully true
14:49:52 <hot_slack_bot> <p.ulbrich> ok - then direct mail after a day?
14:51:01 <russdeffner> I think we need a longer discussion; maybe it goes back to rethinking the protocol and training; not something I want to do now/want to keep moving on agenda
14:51:57 <russdeffner> Since we're not formally activated, let's just keep discussing current needs on #disaster-mapping
14:53:19 <Blake> did we formally activate for ebola?
14:53:27 <hot_slack_bot> <giblet> Could also be a good way to involve membership in larger roles...but like you said might needs a longer discussion
14:53:56 <russdeffner> I didn't think so Blake, really only 'activation' was for Somalia, right?
14:55:05 <Blake> ya, but we should for ebola too, activated to support osm- rdc but activated none the less
14:55:24 <russdeffner> just fyi - moving FEMA NLE card for next time
14:56:57 <russdeffner> yes, we need a 'non HOT' Activation or something; I typically think when we "Activate" we are making the decisions on mapping priorities
14:57:18 <russdeffner> but that's why I suggested a 'formal support staff' to cover all these
14:57:39 <russdeffner> Did you want to discuss Curriculum progress?
14:57:55 <russdeffner> Or last minutes to Imagery Coordination?
14:58:29 <Blake> Ya, me too, but it is really just about resources being dedicated to the crisis.
14:58:43 <Blake> https://legacy.gitbook.com/book/bgirardot/hotosm-activation-curriculum/details
14:58:55 <Blake> The curriculum is transferred to gitbooks.
14:59:11 <Blake> it would be good if you could edit it philipp that is somewhat complicated to get set up
14:59:22 <russdeffner> #topic Activation Curriculum
14:59:27 <russdeffner> #link https://legacy.gitbook.com/book/bgirardot/hotosm-activation-curriculum/details
14:59:34 <Blake> it is github based so it goes through your github account
14:59:48 <Blake> just tell me your github login and i can probably get it done
15:00:19 <Blake> but if you could read through it and identify places where you do things now that they never told you about in activation school :)
15:00:33 <hot_slack_bot> <p.ulbrich> i'll check
15:00:48 <russdeffner> There's got to be plenty of that ;)
15:00:54 <Blake> it does not mean we can move off moodle.
15:01:05 <Blake> it just means the content is easier to edit.
15:01:08 <hot_slack_bot> <p.ulbrich> don't have a GitHub account but am able to read it as pdf
15:02:08 <Blake> oh you'll need a github account anyway, github solves all problems so many things are github based :) Might as well sign up for one :)
15:02:26 <russdeffner> #topic Any other business
15:02:46 <russdeffner> Ok, any final comments, etc. until next time?
15:02:57 <Blake> are we going to activate to support ebola?
15:03:44 <Blake> #vote Resolved: HOT should activate to support OSM RDC in Ebola response mapping.
15:03:46 <russdeffner> If you want to discuss with Claire, I'm not going to protest an Activation declaration
15:03:48 <Blake> :)
15:04:13 <russdeffner> any lead can declare an HOT Activation; according to protocol
15:04:43 <Blake> Can't the working group do that too?
15:04:46 <russdeffner> but the question is 'is supporting the locals enough'? or do we need full activation
15:05:24 <russdeffner> As the protocol stands - any Lead can declare an Activation
15:05:30 <Blake> I think we can fully activate to support osm rdc
15:06:06 <Blake> but i get your point about 'fully activate' and managing the projects
15:06:14 <russdeffner> I think it is better to Activate for multiple events
15:06:37 <russdeffner> and just cover it all, not specifically taking lead on all roles for all events
15:07:35 <russdeffner> i.e. what we're doing; just officially standing up a full team
15:08:47 <russdeffner> ok, we'll keep discussing in Slack
15:09:03 <russdeffner> Thank you all for joining today; next one in 2 weeks time
15:09:07 <russdeffner> #endmeeting