13:58:52 <russdeffner> #startmeeting Activation Working Group April 27
13:58:52 <MeetBot> Meeting started Fri Apr 27 13:58:52 2018 UTC.  The chair is russdeffner. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:52 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:12 <russdeffner> #commands
13:59:12 <MeetBot> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #rejected #restrictlogs #save #startmeeting #topic #unchair #undo #unlurk
13:59:19 <russdeffner> ah, just has to be running
14:00:21 <russdeffner> Welcome, if you're here for the AWG please say hello or something along the way so the bot 'sees' you
14:00:38 <hot_slack_bot> <giblet> Hey @russell.deffner
14:00:48 <russdeffner> #topic Review previous/unfinished business
14:01:02 <hot_slack_bot> <p.ulbrich> Hi
14:01:31 <russdeffner> Philipp has been doing an excellent job pasting a short summary of previous meetings in the trello...
14:01:36 <russdeffner> #link https://trello.com/b/ogU4Wjd6/hot-activation-wg
14:02:14 <hot_slack_bot> <p.ulbrich> re. unfinished business I think we just had IC
14:02:25 <hot_slack_bot> <christianshadrackwam> hello, from Kinshasa
14:02:33 <russdeffner> First list, previous meetings card... each summary is a comment
14:03:09 <russdeffner> Yes, we did briefly touch on Imagery Coordination in the last Technical Working Group
14:03:39 <russdeffner> In a nutshell, we first need to decide if the IC group is a 'sub-group' of us or Tech
14:03:48 <russdeffner> It's a true cross-over
14:04:17 <russdeffner> but which ToR does it fit under best?
14:04:46 <hot_slack_bot> <p.ulbrich> ok, so the decision is about figuring out which ToR is most aligned to?
14:04:58 <russdeffner> pretty much
14:05:33 <russdeffner> It isn't currently meeting or anything, so we have time to discuss, etc
14:05:49 <hot_slack_bot> <blake_hot> Hi
14:06:38 <russdeffner> And hello everyone, the difficulties of text meeting when you're already typing other stuff :)
14:07:39 <russdeffner> So, maybe an 'easy' action would be for everyone to just review the AWG and TechWG ToRs before next time?
14:07:52 <hot_slack_bot> <p.ulbrich> i haven't seen the other two ToRs - if other AWG members (i.e. this channel now) also feel they would need to refresh their memory on the other ToRs, shall we agree to read them and then continue the discussion next week?
14:08:13 <hot_slack_bot> <p.ulbrich> sorry - just typed - same thinking :slightly_smiling_face:
14:08:18 <russdeffner> Although Tech is a looser ToR on the wiki, but still has priorities, etc.
14:09:17 <russdeffner> #action AWG members compare our ToR with Tech wiki as it regards to Imagery Coordination group
14:09:50 <hot_slack_bot> <blake_hot> I think were the key issues is cross training. So that more than just one person knows how to get imagery up on open aerial map
14:10:54 <russdeffner> A big benefit/task I could see ICG doing is making the Imagery course directly give training on those things
14:11:36 <hot_slack_bot> <giblet> that will be an issue no matter where it lands, just to make sure the burdenisn't falling all on one or two people, especially given timezones. That's a good idea Rus
14:12:17 <russdeffner> It is a good segway to Courses if we're good on imagery stuff?
14:13:05 <hot_slack_bot> <p.ulbrich> yup
14:13:15 <russdeffner> ok, this is still 'unfinished biz' so...
14:13:40 <russdeffner> Good to have Blake here, we talked about the 'next step' of getting content ported to gitbooks
14:13:56 <russdeffner> Do you have any news on that front?
14:14:25 <hot_slack_bot> <blake_hot> No I don’t but I promise I will follow up on it today and try and find somebody who can just do the work of copy pasting it
14:15:32 <russdeffner> ok, we never really made a 'workflow' for that; if that would help maybe I can do something over weekend
14:15:48 <hot_slack_bot> <blake_hot> I think we should have get one course done so that it’s all and get book and then we can adjust the course so that it’s mainly the quizzes and testing and just make sure that this is gonna work out OK that we have a path instead of going through all the process and figuring out that we don’t have a path
14:15:50 <russdeffner> not that it's hard, just making sure all bits get copied
14:16:07 <russdeffner> I think we have 3 completely copied
14:16:12 <hot_slack_bot> <blake_hot> I think I’m just going to Skype with somebody and teach them how to do it and then have them carry on doing it
14:16:29 <russdeffner> Mikel and I did some at the sprint day, think that was SotM Brussels
14:17:16 <russdeffner> so just not 'on top of my mind' to type something without doing a bit of refresher
14:18:17 <russdeffner> ok, just let me know if I can help
14:18:52 <russdeffner> #action Blake to work on finishing the course content copy to gitbooks
14:19:10 <russdeffner> cool, any other unfinished business?
14:19:26 <hot_slack_bot> <blake_hot> Is wrapping up previous activations unfinished business?
14:19:52 <hot_slack_bot> <blake_hot> Are there previous activations that need wrapping up?
14:20:01 <russdeffner> It's the next card/item
14:20:09 <russdeffner> but I'll just note...
14:20:39 <russdeffner> #info Board will (second) review ToR at May meeting
14:20:57 <russdeffner> #topic Current Activations
14:21:19 <russdeffner> So Blake, Cyclone Gita is still 'unfinished'
14:21:33 <russdeffner> becuase imagery of Eua has yet to be processed
14:22:57 <hot_slack_bot> <blake_hot> Ok that is @smit1678
14:23:45 <hot_slack_bot> <blake_hot> At the moment
14:23:51 <russdeffner> He might still be on the road, but I can ping the IC channel again
14:24:26 <hot_slack_bot> <blake_hot> One issue is license. And issue two is dealing with the files that digital globe produces so that open aerial map can ingest them.
14:24:55 <hot_slack_bot> <smit1678> hey, sorry, just had another meeting conflict, but thanks for raising that again. i'll look into it.
14:25:26 <russdeffner> Hi Nate, thanks
14:25:51 <hot_slack_bot> <blake_hot> Once we figure out exactly how to upload to open aerial map others can do it now I think it’s just this first time with whatever multiple bands digital globe provides getting that straight
14:25:53 <russdeffner> Is there anything else to discuss with current Activations?
14:27:04 <russdeffner> #action Nate to follow-up with getting Eua imagery into OAM
14:27:22 <russdeffner> #topic Courses.hotosm.org
14:27:42 <russdeffner> so we discussed the content copy; anything else regarding courses?
14:28:31 <russdeffner> I have a long standing request for Certificates, so besides content update, that's my next priority
14:29:33 <russdeffner> If you haven't taken any courses, it would be a great time so we can get your feedback and work it into the upcoming content update
14:30:03 <russdeffner> ETA is TBD, but eventually if we get some funding or free time over my summer
14:30:22 <hot_slack_bot> <giblet> I should take some courses :slightly_smiling_face:
14:30:42 <hot_slack_bot> <p.ulbrich> shall we ask Ralph for comments? When we met last month he had some comments
14:30:53 <russdeffner> We are also really probably due for an Activation Protocol review
14:31:09 <hot_slack_bot> <blake_hot> mexico eq is still a current activation?
14:31:09 <russdeffner> Yes, it would be great to get Ralph's comments documented
14:31:24 <hot_slack_bot> <blake_hot> sorry i am slow, am on my phone
14:31:41 <hot_slack_bot> <p.ulbrich> ok, I'll ask him if he can send us a summary
14:31:43 <russdeffner> There's the forum inside courses itself, but maybe there is a better way via gitbooks or something
14:32:18 <russdeffner> @Blake, no we transitioned that back to OSM-MX
14:32:46 <hot_slack_bot> <blake_hot> i also see S Asia flooding projects on high
14:32:50 <russdeffner> but there's still projects out there we could help promote completion
14:33:09 <russdeffner> yes, those too are back to locals but could maybe use some comms
14:33:27 <hot_slack_bot> <blake_hot> S Asia says "waiting on imagery"
14:33:47 <hot_slack_bot> <giblet> That imagery was recieved and I shared back with OSM-BD
14:34:27 <hot_slack_bot> <giblet> and @tasauf1980 was going to further map it. Priority can be shifted down though
14:34:35 <hot_slack_bot> <blake_hot> Can someone.... make a list of the projects from those activations need completion and what that completion entails and then we can see if we can promote them to done?
14:35:01 <russdeffner> should be in wiki, right?
14:35:24 <hot_slack_bot> <blake_hot> Could be, let us see.
14:35:57 <hot_slack_bot> <blake_hot> https://wiki.openstreetmap.org/wiki/2017_South_Asian_Floods
14:36:00 <russdeffner> so, maybe we do need to offer some support for project management? anyone working on Tasking role course?
14:36:23 <russdeffner> and/or validation?
14:36:50 <hot_slack_bot> <blake_hot> proably need to review and see if the wiki is up to date, could be a two birds, one stone thing, update the wiki, get a handle on what needs done to call the activation "completed"
14:37:12 <hot_slack_bot> <blake_hot> https://wiki.openstreetmap.org/wiki/2017_Mexico_Earthquake
14:37:29 <hot_slack_bot> <blake_hot> https://wiki.openstreetmap.org/wiki/2017_Iran-Iraq_Earthquake
14:38:04 <hot_slack_bot> <p.ulbrich> I think I have finished tasking role and just require the last step for validation :slightly_smiling_face:
14:38:07 <russdeffner> On that note, we probably should add the HOT website project page to list of clean-up
14:38:19 <hot_slack_bot> <p.ulbrich> so, maye I can help on that one
14:38:40 <russdeffner> so it would also count toward Reporting role endorsement
14:39:16 <hot_slack_bot> <giblet> I can clean up the South Asia stuff this weekend
14:39:19 <hot_slack_bot> <blake_hot> https://wiki.openstreetmap.org/wiki/2018_Cyclone_Gita_-_Tonga
14:40:13 <russdeffner> Ok, I'm not going to document an action, let's just collaborate on the #disaster-mapping channel on slack
14:40:36 <russdeffner> We should also message the local contacts to let them know, get their help, etc....
14:41:37 <russdeffner> So, I want to get to this next topic and hopefully have 'other business' time left...
14:41:56 <russdeffner> #topic FEMA National Level Exercise
14:42:22 <russdeffner> Blake and I both saw this come up and threw around the idea of participating
14:42:45 <russdeffner> Meanwhile we've been working with Sophia from USGS/FEMA on several projects
14:43:42 <russdeffner> So, she convinced Melanie (as Disaster Mappers Heidelberg) and myself to participate as we've been working on road network functionality during disasters together
14:44:16 <russdeffner> I'm not sure what 'role' we will exactly play (or time commitment yet)
14:44:37 <russdeffner> But the hope is we might also be able to exercise some of this disaster road network stuff
14:45:11 <russdeffner> Just wanted to make the offer, if you are interested, let me know and I can keep you looped in
14:45:33 <hot_slack_bot> <blake_hot> From my perspective, understanding the channels for info on the road network is one of the things we can take away from this. Where is it posted? Who? How often updated? How do we translate that to OSM or DORS works
14:45:38 <russdeffner> It sounds like we'll be exercising the digital network from May 1 to May 8 about
14:46:17 <hot_slack_bot> <p.ulbrich> what's involved? maybe the Warwick Resilience Mappers (our YM chapter) could also participate
14:46:31 <russdeffner> don't think we'll really be 'needed' for much of that time, but really not sure yet
14:46:55 <hot_slack_bot> <blake_hot> I am wary of involving too many orgs, mapping orgs should participte via HOT's representation.
14:47:03 <russdeffner> this may be first time FEMA has included digital networks like ours
14:47:47 <russdeffner> Yes, and HOT and Heidelberg are registering together, so we could maybe include generally 'YM engagement'
14:47:49 <hot_slack_bot> <blake_hot> Our goal is to see where and how we fit, generally the actual participation in the coordination is via very experienced folks.
14:48:27 <hot_slack_bot> <blake_hot> who can then work with other mapping orgs to meet needs based on everyone's strenghts.
14:49:28 <hot_slack_bot> <blake_hot> it is going to be kind of hard as there will nto be imagery to support anything since it is a simulation
14:49:40 <hot_slack_bot> <blake_hot> e.g., we can't look for blocked roads.
14:49:47 <hot_slack_bot> <blake_hot> etc
14:50:19 <hot_slack_bot> <blake_hot> but having some of our close partners, like YM chapters on "stand by" to quickly map would be really interesting.
14:50:47 <russdeffner> I think it will be more theoretical, ie. hurricane hits, here's your scenario, what would you do? where are your weaknesses, etc.
14:51:00 <hot_slack_bot> <blake_hot> It is in the US as well so that kind of changes the mapping activity, e.g., roads are mapped, but probably not reveiwed for accuracy (TIGER review needed).
14:51:28 <hot_slack_bot> <blake_hot> could be, but it is two weeks long isn't it? I guess we will find out more sometime soon. hopefully.
14:51:57 <russdeffner> the ones I've participating in the past were way more 'does your org have ability to operate if this happens'
14:52:50 <russdeffner> this should be a bit more in-depth; i.e. how would we get a request from FEMA if this major thing happens, can we get them what they need, if not why and how to overcome
14:53:57 <russdeffner> #action ping Russ on slack or email if you want to participate
14:54:18 <russdeffner> #topic Any other business?
14:54:38 <russdeffner> Ok, so with 5 to spare, any other business for the AWG?
14:57:02 <russdeffner> Great! Thank you everyone for coming, stay tuned to the trello and disaster-mapping channel until next time!
14:57:27 <hot_slack_bot> <p.ulbrich> have a good weekend all!
14:57:43 <russdeffner> #endmeeting