13:59:02 <russdeffner> #startmeeting Activation Working Group April 13th
13:59:02 <MeetBot> Meeting started Fri Apr 13 13:59:02 2018 UTC.  The chair is russdeffner. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:02 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:29 <russdeffner> ha, ok remembered how bot works...
13:59:41 <russdeffner> Welcome everyone
13:59:58 <russdeffner> Please type a hello if you're here for the AWG
14:00:12 <hot_slack_bot> <p.ulbrich> Should we have a quick round of intros?
14:00:50 <russdeffner> sure, might be just us again though :)
14:01:07 <hot_slack_bot> <p.ulbrich> ok, let's start with hellos
14:01:49 <hot_slack_bot> <p.ulbrich> looks like it's just the 2 of us
14:01:54 <hot_slack_bot> <p.ulbrich> for now
14:02:02 <russdeffner> ya, I assume this group will blow up next Activation, so good to just get some of the governance stuff taken care of
14:02:14 <hot_slack_bot> <p.ulbrich> ok
14:02:27 <russdeffner> #topic Revew Previous Meetings
14:02:43 <russdeffner> #link https://trello.com/b/ogU4Wjd6/hot-activation-wg
14:02:54 <russdeffner> Trell is there for any lurkers following along
14:03:00 <russdeffner> *Trello
14:03:48 <russdeffner> So, the big one is that the Board did conditionally approve our Terms of Reference
14:04:05 <russdeffner> #link https://docs.google.com/document/d/1uf60-HUF9GyP68-DzzksEa8RLqFkUrsNSq6vhiiXa64/edit?usp=sharing
14:04:10 <Blake> nice work russ
14:04:13 <hot_slack_bot> <p.ulbrich> great
14:04:19 <russdeffner> Link to ToR ^^
14:04:31 <hot_slack_bot> <p.ulbrich> hey Blake
14:04:42 <russdeffner> hi Blake
14:05:22 <russdeffner> The main comment from Pete, what do you think?
14:05:27 <hot_slack_bot> <blake_hot> hi @p.ulbrich
14:06:50 <hot_slack_bot> <p.ulbrich> I think priorities is good
14:06:58 <russdeffner> I put my 2-cents in the comment
14:07:23 <russdeffner> Do you think we should reword that part?
14:07:43 <russdeffner> Make it more obvous priority vs. objective?
14:08:42 <russdeffner> The other comment from Melanie I'll do real quick (i.e. copy links from materials into main doc)
14:08:44 <hot_slack_bot> <p.ulbrich> #idea In alignment with HOT’s strategic objectives, the AWG's priorities are:
14:09:16 <russdeffner> oh, I like that; how to vote...?
14:09:22 <russdeffner> #vote yes
14:11:17 <hot_slack_bot> <p.ulbrich> the main argument here for me is that objectives should be more measurable, priorities are for me more like guiding principles
14:11:51 <russdeffner> I'm even going to do a 'future' thing and link to the gitbooks version of the curriculum :)
14:11:52 <hot_slack_bot> <p.ulbrich> more tangible
14:12:07 <hot_slack_bot> <p.ulbrich> ok
14:13:32 <russdeffner> so are you thinking that last objective is a priority?
14:13:53 <hot_slack_bot> <p.ulbrich> yes, I' thinking about that...
14:14:39 <hot_slack_bot> <p.ulbrich> yes, would move it up
14:15:03 <russdeffner> ok, I'll do those changes with the track change thing on so board sees what we did
14:15:46 <hot_slack_bot> <p.ulbrich> how about this: Connecting with humanitarian stakeholders to address their needs
14:16:04 <hot_slack_bot> <p.ulbrich> humanitarian stakeholders = subgroup of external partners?
14:16:31 <hot_slack_bot> <p.ulbrich> sorry, this is a question
14:17:09 <russdeffner> I think the bigger difference there is one is about reaching out to them, the other is about getting them to collaborate with other orgs around OSM
14:17:45 <hot_slack_bot> <p.ulbrich> ok
14:18:31 <russdeffner> we could maybe merge those two things though since they seem both to be more priority than objective
14:18:32 <hot_slack_bot> <p.ulbrich> and this #idea re. objectives: Evaluate and process requests for mapping support before and during crisis events Onboard of new Activation Coordinators
14:19:14 <hot_slack_bot> <p.ulbrich> to make it more operational
14:19:26 <hot_slack_bot> <p.ulbrich> as objectives
14:20:50 <hot_slack_bot> <christianshadrackwam> Hello
14:21:16 <hot_slack_bot> <p.ulbrich> Hi Christian, welcome to the AWG meeting
14:21:25 <russdeffner> Hi Christian
14:21:37 <russdeffner> Philipp, sorry you lost me a bit...
14:21:48 <russdeffner> So, just those two should be objectives?
14:21:57 <russdeffner> others go to priority?
14:21:58 <hot_slack_bot> <p.ulbrich> sorry, just changed them a little
14:22:06 <hot_slack_bot> <p.ulbrich> from
14:22:22 <hot_slack_bot> <p.ulbrich> Evaluate requests for mapping support before and during crisis events
14:22:31 <hot_slack_bot> <p.ulbrich> to Evaluate and process requests for mapping support before and during crisis events
14:22:34 <russdeffner> oh, I see what you did there :)
14:22:35 <hot_slack_bot> <p.ulbrich> and from
14:22:42 <hot_slack_bot> <p.ulbrich> yes
14:22:56 <russdeffner> ok, that looks good
14:24:28 <hot_slack_bot> <p.ulbrich> great
14:24:43 <russdeffner> still thinking about merging the two partner clauses
14:25:26 <hot_slack_bot> <p.ulbrich> yes, maybe to priorities
14:25:29 <russdeffner> Christian, if you're here for the AWG you can follow along on the Trello: https://trello.com/b/ogU4Wjd6/hot-activation-wg
14:25:59 <russdeffner> We're just reviewing the previous meeting which includes going over the board feedback of the Terms of Reference
14:26:33 <hot_slack_bot> <p.ulbrich> or maybe
14:26:50 <hot_slack_bot> <p.ulbrich> #idea leaving them separate and
14:26:54 <hot_slack_bot> <p.ulbrich> in objectives
14:27:20 <hot_slack_bot> <p.ulbrich> #idea work with external partners during Activations
14:28:20 <russdeffner> Hmm...
14:28:32 <russdeffner> I think that's a good approach for objectives
14:28:47 <russdeffner> but want to capture that collaboration piece in priority
14:28:48 <hot_slack_bot> <p.ulbrich> or #idea ensure partners are included (or similar word) during activations
14:29:47 <russdeffner> #idea Connect and collaborate with...
14:29:51 <hot_slack_bot> <p.ulbrich> #idea collaborate with humanitarian stakeholders .... (in priorities) and
14:29:55 <hot_slack_bot> <p.ulbrich> yes
14:30:39 <hot_slack_bot> <p.ulbrich> #idea work with external partners... (in objectives)
14:31:30 <hot_slack_bot> <p.ulbrich> or #idea promote collaboration with... in priorities
14:32:44 <russdeffner> Not sure I like "work" but can't think of better word atm
14:34:08 <hot_slack_bot> <christianshadrackwam> Thank Phil, few minute for reading ....
14:34:27 <hot_slack_bot> <p.ulbrich> #idea "liaise with"
14:34:40 <russdeffner> I like that better
14:35:13 <hot_slack_bot> <christianshadrackwam> Maybe "collaborat with ...."
14:35:33 <russdeffner> Ok, gosh, these always seem to be so difficult at the end
14:35:57 <russdeffner> We can nick-pick from here, but think we've addressed the concerns
14:36:16 <russdeffner> I would say not collaborate because that's what we use in the priority :)
14:36:37 <hot_slack_bot> <p.ulbrich> agree - flows better if there's no repetition
14:37:06 <russdeffner> Also seems more 'actionable' if you liaise vs. 'just' collaborate
14:37:29 <hot_slack_bot> <p.ulbrich> :+1:
14:37:59 <russdeffner> ok, great any last words on the ToR from anyone?
14:38:26 <hot_slack_bot> <p.ulbrich> will they be need to be approved again by the HOT board at the next mtg? or will be the board just be informed of the changes?
14:39:11 <russdeffner> I will let them know we made some changes, so hopefully it will be final approved at May meeting of HOT BoD
14:39:16 <hot_slack_bot> <p.ulbrich> ok
14:39:55 <russdeffner> This also makes good segway...
14:40:04 <russdeffner> #topic Current Activations
14:40:26 <russdeffner> So as Philipp well knows and other might, we have this 'lingering' Activation for Tonga
14:40:59 <russdeffner> It has been waiting on imagery for the last bit of Eua island basically since it started
14:41:36 <russdeffner> Unfortunately it was never a high profile/priority event and each step along the way has been pretty painfully slow
14:41:55 <hot_slack_bot> <p.ulbrich> ..which also relates to the other topic - the question re. procedures for obtaining imagery
14:41:58 <Blake> ya, lets get that done
14:41:58 <russdeffner> Now we have an issue on our end
14:42:01 <Blake> while we can
14:42:09 <Blake> we need the imagery on oam right?
14:42:16 <russdeffner> Yep, this is where the transition was good
14:42:33 <russdeffner> because there is an obvious gap/need for imagery coordination at HOT
14:42:46 <russdeffner> There is a 'working group'
14:42:50 <Blake> well....
14:43:03 <Blake> half of what we need are the skills to work with raw imagery
14:43:06 <Blake> we get the imagery
14:43:16 <Blake> getting up on oam is the stumbling block sometimes
14:43:25 <russdeffner> but that's not really going at the moment and I talked with Melanie about the 'sub-group' status, but that's another day...
14:43:29 <hot_slack_bot> <blake_hot> case in point
14:43:38 <russdeffner> however, I do have one question for this group...
14:44:07 <russdeffner> Do we 'take' the coordinatino group as a sub-group of AWG, or should it be sub-group of Tech WG?
14:44:21 <Blake> no sub groups
14:44:44 <russdeffner> then IC group needs board adoption?
14:45:01 <hot_slack_bot> <blake_hot> it is an informal organ
14:45:36 <russdeffner> I kind of need a formal one :)
14:45:41 <russdeffner> that responds
14:46:06 <russdeffner> or a process for imagery requests
14:46:27 <hot_slack_bot> <blake_hot> ya making it formal is not going to change much really :)
14:46:41 <russdeffner> It would change my hopes :)
14:47:02 <hot_slack_bot> <blake_hot> We made a lot of progress, the whole DG open data program
14:47:06 <hot_slack_bot> <p.ulbrich> maybe process :slightly_smiling_face:
14:47:23 <hot_slack_bot> <blake_hot> was kind of influenced by the imagery worging group
14:47:26 <hot_slack_bot> <blake_hot> probably a lot
14:47:41 <hot_slack_bot> <blake_hot> so i think progress is just slower than we would like
14:47:43 <russdeffner> It just looks bad when I pester our imagery partners for weeks, then it's stuck at HOT IC group
14:47:48 <hot_slack_bot> <blake_hot> but i get the frustration
14:48:01 <hot_slack_bot> <blake_hot> and half of it woudl go away if we could easily work with imagery and get up on oam
14:48:09 <hot_slack_bot> <blake_hot> but at the moment that is only nate for the most part
14:48:22 <hot_slack_bot> <blake_hot> @smit1678 talking about you in the activation working group
14:49:05 <hot_slack_bot> <blake_hot> it is either a workflow gap or a skills gap or something. DG to OAM should be the easiest of our imports to oam
14:49:08 <russdeffner> Yes, part of the issue we have talked about for a long time, one or two people who have full time gigs are not a solution to IC
14:49:39 <hot_slack_bot> <p.ulbrich> how difficult is it, i mean can someone with no prior related experience like me learn it relatively quickly?
14:49:51 <russdeffner> I'm still waiting for any kind of response on the slack channel for multiple weeks
14:50:11 <hot_slack_bot> <blake_hot> well the other issue is industry participaton. they have been super generous, but they have lots of demands as well on their time and resources.
14:50:13 <hot_slack_bot> <p.ulbrich> if there are more people to ask....
14:50:16 <russdeffner> I would like to see that an outcome of the Imagery role course - i.e. trained to do OAM stuff
14:50:28 <hot_slack_bot> <blake_hot> and now with planet's new disaster whatever
14:50:39 <hot_slack_bot> <blake_hot> we need to be more involved and able to make use of that
14:50:51 <hot_slack_bot> <blake_hot> and ChinaGeos friends we made
14:51:12 <hot_slack_bot> <blake_hot> ya and imagery coordinator should be able to get dg to oam
14:52:01 <russdeffner> Which, since we're getting to the top of hour, any last notes on Tonga response?
14:52:07 <hot_slack_bot> <blake_hot> we just need to get the workflow down.  lots of ways to provide imagery, the layers are not very standard.
14:52:21 <hot_slack_bot> <blake_hot> so the oam import is always learning
14:52:42 <russdeffner> #action Follow up with Nate & Cristiano about Imagery Coordination
14:53:09 <russdeffner> #topic Activation Protocol and Curriculum
14:53:19 <russdeffner> So, speaking of courses...
14:53:46 <russdeffner> I shared around the course update estimate, link is on the trello card
14:54:00 <russdeffner> and Blake and I have talked 'offline' as well
14:54:20 <russdeffner> I think it is a good idea to just move forward with the copy/paste of the content to gitbooks
14:54:55 <russdeffner> then it should be much easier to look at say the Imagery role and see what we can do to make that more useful
14:55:25 <russdeffner> Philipp, any general thoughts on courses?
14:55:39 <russdeffner> Have you looked at taking more? i.e. headed to Activation Lead role?
14:56:35 <hot_slack_bot> <p.ulbrich> just had a look at the spreadsheet - could we finish that one up next time
14:56:45 <hot_slack_bot> <p.ulbrich> yes, hoping to do so
14:57:36 <russdeffner> Yes, the estimate was influenced by just wanting to make sure everyone knew what I thought it would take to replace the current training system
14:57:50 <hot_slack_bot> <p.ulbrich> ok
14:58:04 <russdeffner> Glad to chat about it more next time, but copy/paste of content is pretty minimal and should happen no matter what
14:58:19 <hot_slack_bot> <p.ulbrich> let's take it as agreed?
14:58:51 <russdeffner> Yes, will keep chatting with Blake about the details there, maybe can have it done by next time
14:59:07 <hot_slack_bot> <p.ulbrich> sounds good
14:59:13 <russdeffner> Ok, any closing arguments? :D
14:59:34 <russdeffner> Thanks everyone!
14:59:44 <russdeffner> Glad the AWG is moving again
14:59:45 <hot_slack_bot> <p.ulbrich> i think that's it
14:59:53 <russdeffner> #endmeeting