#hot: Activation Working Group April 13th

Meeting started by russdeffner at 13:59:02 UTC (full logs).

Meeting summary

  1. Revew Previous Meetings (russdeffner, 14:02:27)
    1. https://trello.com/b/ogU4Wjd6/hot-activation-wg (russdeffner, 14:02:43)
    2. https://docs.google.com/document/d/1uf60-HUF9GyP68-DzzksEa8RLqFkUrsNSq6vhiiXa64/edit?usp=sharing (russdeffner, 14:04:05)
    3. IDEA: Connect and collaborate with... (russdeffner, 14:29:47)

  2. Current Activations (russdeffner, 14:40:04)
    1. ACTION: Follow up with Nate & Cristiano about Imagery Coordination (russdeffner, 14:52:42)

  3. Activation Protocol and Curriculum (russdeffner, 14:53:09)


Meeting ended at 14:59:53 UTC (full logs).

Action items

  1. Follow up with Nate & Cristiano about Imagery Coordination


People present (lines said)

  1. russdeffner (85)
  2. hot_slack_bot (77)
  3. Blake (9)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.