#hot: Training WG

Meeting started by Tallguy-Nick at 19:04:51 UTC (full logs).

Meeting summary

    1. https://trello.com/b/ZYzEoama/hot-training-wg (Tallguy-Nick, 19:08:22)
    2. https://piwik.hotosm.org/ (pop down for selecting what site to see stats for) (BlakeGirardot_, 19:35:49)
    3. https://piwik.hotosm.org/index.php?module=CoreHome&action=index&idSite=7&period=day&date=today#?module=Dashboard&action=embeddedIndex&idSite=7&period=day&date=today&idDashboard=1 (Tallguy-Nick, 19:35:52)
    4. https://support.udemy.com/customer/portal/articles/1594299-quality-review-checklist?b_id=3056 (Tallguy-Nick, 19:51:46)
    5. https://github.com/search?utf8=%E2%9C%93&q=elearning (Tallguy-Nick, 20:00:55)
    6. http://nick-tallguy.github.io/en/tm_mapping/ (Tallguy-Nick, 20:13:05)
    7. http://nick-tallguy.github.io/en/coordination/tasking-manager-project-admin/ (Tallguy-Nick, 20:31:02)
    8. ACTION: Tallguy-Nick to add TM admin module to LearnOSM (Tallguy-Nick, 20:40:39)

  1. date of next meeting (Tallguy-Nick, 20:42:35)
    1. https://wiki.openstreetmap.org/wiki/Mumble (Tallguy-Nick, 20:48:18)


Meeting ended at 20:52:10 UTC (full logs).

Action items

  1. Tallguy-Nick to add TM admin module to LearnOSM


Action items, by person

  1. Tallguy-Nick
    1. Tallguy-Nick to add TM admin module to LearnOSM


People present (lines said)

  1. Tallguy-Nick (84)
  2. logrady (56)
  3. BlakeGirardot_ (38)
  4. hot_slack_bot (12)
  5. MeetBot (2)
  6. osmbot-test (1)


Generated by MeetBot 0.1.4.