19:00:23 <Tallguy-Nick> #startmeeting HOT Training WG
19:00:23 <MeetBot> Meeting started Mon Oct 10 19:00:23 2016 UTC.  The chair is Tallguy-Nick. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:23 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:35 <michael63> Hi Nick
19:00:43 <Tallguy-Nick> Hi michael63
19:01:20 <Tallguy-Nick> Do we have any more interested parties for the Training WG meeting?
19:02:30 <Tallguy-Nick> Looks like a short meeting then Michael
19:02:58 <michael63> at least this time I made it for the meeting
19:03:24 <Tallguy-Nick> Yes, good to meet up again - much easier face to face, though
19:03:49 <michael63> did you already make up your mind about alternative media such as Mumble
19:04:10 <hot_slack_bot> <blake> i am here
19:04:17 <hot_slack_bot> <blake> more or less, mostly less unfortunatly
19:04:24 <Tallguy-Nick> I'm happy to try anything, but skype is not good for me at the moment
19:04:35 <Tallguy-Nick> welcome Blake
19:04:41 <hot_slack_bot> <blake> thing we need in learn osm unless someone knows where one is: How to adjust background imagery in iD
19:04:58 <hot_slack_bot> <blake> sorry, dealing with that a lot in this activation :)
19:05:06 <Tallguy-Nick> do you mean the colours or the alignment?
19:05:42 <hot_slack_bot> <blake> background imagery alignment. haiti is mapped a lot from 2010, and the new imagery has a different offset, so every project essentially needs to have background imagery aligned
19:06:10 <hot_slack_bot> <blake> even the bing imagery is refreshed since 2010 so it needs alignment to existing mapping
19:06:12 <Tallguy-Nick> #link http://learnosm.org/en/beginner/id-editor/#configuring-the-background-layer
19:06:43 <Tallguy-Nick> it's at the bottom of that section
19:07:27 <Tallguy-Nick> only tells you the mechanics - really you probably need a 'if you find this, then do this to align to existing' type of thing
19:07:30 <hot_slack_bot> <blake> oh i missed that
19:07:44 <hot_slack_bot> <blake> i thoiugt it was all how to select
19:08:15 <hot_slack_bot> <blake> it is also out dated, arrows are old id ui
19:09:19 <Tallguy-Nick> I can add it to my todo list to update it - I have info about changing the colours - info from bhousel in a reply to a query. Will add when I get the time. Has been stupidly busy lately
19:10:23 <Tallguy-Nick> #action Tallguy-Nick update iD section of LearnOSM with updated images & expand on alignment topic
19:11:53 <Tallguy-Nick> I'll let you know my progress - if it's urgent I'll try to do it soonest and let you know
19:12:13 <hot_slack_bot> <blake> if i can get it done this week i will
19:12:35 <hot_slack_bot> <blake> i should have done it last week
19:13:07 <Tallguy-Nick> ok - would you prefer me to leave it to you? I'm happy to do it - suspect you are also very busy
19:14:49 <hot_slack_bot> <blake> I will let you know when I start on it,
19:15:02 <Tallguy-Nick> ok - will do the same if I get the chance
19:15:42 <Tallguy-Nick> I'll move along the agenda - but feel free to add bits in as needed
19:16:01 <Tallguy-Nick> #link https://trello.com/b/ZYzEoama/hot-training-wg
19:16:26 <Tallguy-Nick> #topic Review/approval of previous meeting minutes
19:16:37 <Tallguy-Nick> #link https://wiki.openstreetmap.org/wiki/Meeting_2016-09-26
19:17:11 <hot_slack_bot> <blake> yes, sorry is just what i have been messing with for the past hour or two and was hoping we had it somewhere. i have youtube vid, but that is not as good as learnosm
19:19:02 <michael63> I was not present at the last meeting so cannot comment on the minutes
19:19:16 <Tallguy-Nick> I'm hoping to add a better module index - like a wiki page, which should help with searching on learnOSM.
19:20:02 <Tallguy-Nick> the websearch engines only search the module headings as far as I can tell, so they won't find the alignment topic for iD hidden in the current module.
19:21:05 <Tallguy-Nick> If there is a need (& it looks as if there is), we could add another chapter heading of 'Remote mapping with the TM' or similar, and put the extra details about alignment with iD in there - just a thought
19:22:19 <michael63> the search for "id correct imagery offset" on ixquick.com (a meta search engine) brought the learnOSM-document on id as the fourth hit
19:22:48 <Tallguy-Nick> that's impressive - I didn't think the search engines looked that deep!
19:24:02 <Tallguy-Nick> my yahoo search is only showing the josm section of LearnOSM
19:24:23 <Tallguy-Nick> #link http://learnosm.org/en/josm/correcting-imagery-offset/
19:24:37 <Tallguy-Nick> I could add a note on that referring to the iD section
19:28:20 <Tallguy-Nick> ok - are we ready to move onto the next topic?
19:28:44 <michael63> yes
19:28:47 <Tallguy-Nick> #topic Develop backup & documentation for LearnOSM & Transifex processes
19:29:12 <Tallguy-Nick> think this rests with me - michael63 is able to do backup but I need to update the wiki documentation
19:29:42 <michael63> I can confirm that I got write access to the repository
19:29:46 <Tallguy-Nick> #action Tallguy-Nick to update LearnOSM wiki on how processes are managed
19:30:16 <Tallguy-Nick> glad you've go the access. between us, someone should be available if something is needed quickly
19:31:16 <Tallguy-Nick> ok - moving on....
19:31:27 <Tallguy-Nick> #topic Mapathon/Event Management How-To (Ralph)
19:31:48 <Tallguy-Nick> I haven't heard from Ralph for several weeks - I'll check up on him.
19:32:09 <Tallguy-Nick> does anyone else have any update on this topic?
19:32:38 <Tallguy-Nick> ok - keep it moving on
19:32:48 <Tallguy-Nick> #topic Create LearnOSM module on Tasking Manager Admin
19:32:57 <Tallguy-Nick> #link http://nick-tallguy.github.io/en/coordination/tasking-manager-project-admin/
19:33:06 <Tallguy-Nick> Activation wg meeting on 5th October - not sure if there is any update - been busy!
19:34:52 <Tallguy-Nick> ok - will keep moving
19:35:10 <Tallguy-Nick> #topic HOT Training centre
19:35:20 <Tallguy-Nick> #link http://courses.hotosm.org/
19:35:59 <Tallguy-Nick> I think this will be for an update by logrady or possibly someone from Activation WG
19:37:00 <Tallguy-Nick> ok.....
19:37:15 <Tallguy-Nick> #topic LearnOSM updates
19:37:27 <Tallguy-Nick> #link https://piwik.hotosm.org/index.php?module=CoreHome&action=index&idSite=3&period=range&date=2016-09-26,2016-10-10#/?module=VisitsSummary&action=index&idSite=3&period=range&date=2016-09-26,2016-10-10
19:37:47 <Tallguy-Nick> Work continues on Myanmar translation.
19:39:41 <Tallguy-Nick> I don't really have any updates - been busy with family matters
19:40:49 <Tallguy-Nick> Would anyone like more time on this - or shall I move us along?
19:41:07 <michael63> you can move on
19:41:21 <Tallguy-Nick> #topic Any Other Business
19:42:03 <Tallguy-Nick> Any takers on this subject?
19:42:59 <Tallguy-Nick> #topic Date of Next Meeting  - 24th October 2016, 19.00hrs UTC
19:43:21 <Tallguy-Nick> this could be the shortest meeting we've ever had!
19:43:33 <michael63> I won't be present next time as I will be travelling
19:43:47 <Tallguy-Nick> have a good time - anywhere nice?
19:44:01 <michael63> Eastern Himalaya: Sikkim and Bhutan for trekking
19:44:15 <Tallguy-Nick> very nice....   enjoy!
19:44:46 <Tallguy-Nick> #endmeeting