14:45:34 <mataharimhairi> #startmeeting
14:45:34 <MeetBot> Meeting started Wed Oct  5 14:45:34 2016 UTC.  The chair is mataharimhairi. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:45:34 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:45:52 <russdeffner> but would give some asynchronous comms
14:46:19 <mataharimhairi> #topic review previous meeting summary
14:46:41 <mataharimhairi> unfortunately we did not run the meetbot last meeting
14:47:03 <russdeffner> and changing stuff about the group should added to agenda and decided by folks who actually show up
14:47:04 <mataharimhairi> and the main topic of conversation was the activation training center
14:48:02 <mataharimhairi> are we happy to approve the previous meeting summary
14:49:14 <russdeffner> happy might be a stretch :P but no need to spend time on it
14:49:52 <mkl> hi i'm around
14:50:09 <mataharimhairi> #topic current activations
14:50:22 <mataharimhairi> there is a card for the sri lanka activation
14:50:47 <mataharimhairi> but this might be a little out of date
14:51:21 <mataharimhairi> do you guys have any information on this?
14:51:23 <russdeffner> yes, there are actually 2 cards
14:51:44 <russdeffner> we did do an AAR so think we can archive
14:52:36 <russdeffner> AAR was on Slack
14:52:59 <russdeffner> https://hotosm.slack.com/archives/sri-lanka-aar
14:53:07 <russdeffner> just testing the link
14:54:17 <mataharimhairi> any updates on the other card under current activations - ecuador and japan?
14:54:50 <russdeffner> We can probably archive the Ecuador/Japan Quakes card as well?
14:55:03 <mataharimhairi> done
14:55:17 <mataharimhairi> There is no card for hurricane matthew
14:55:27 <mataharimhairi> is anyone involved with the current activation?
14:56:57 <hot_slack_bot> <blake> Me
14:57:20 <mataharimhairi> great. do you mind giving a little overview of the current response status
14:57:39 <hot_slack_bot> <blake> But I have to grab another meeting
14:57:49 <hot_slack_bot> <blake> As does dale
14:58:42 <hot_slack_bot> <blake> Need more mappers not sure status of exiting TM projects
14:58:53 <hot_slack_bot> <blake> Look at the TM to see
14:59:09 <russdeffner> Maybe you and/or Dale can just update the Trello Card soon?
14:59:22 <hot_slack_bot> <blake> Existing
15:00:17 <hot_slack_bot> <blake> Need more pro validates
15:00:22 <mataharimhairi> no worries. is there a osm wiki activiation page?
15:00:26 <daisygrubber> Is this the right channel for hotosm queries?
15:00:28 <hot_slack_bot> <blake> Validates
15:00:35 <hot_slack_bot> <blake> Dang
15:00:41 <hot_slack_bot> <blake> Ora
15:00:47 <hot_slack_bot> <blake> Ok I give up
15:01:03 <hot_slack_bot> <blake> Daisy yes
15:02:04 <daisygrubber> Cheers. I'm trying to do some validation and am struggling cos everyone seems to be using different imagery and things are off from each other
15:02:17 <daisygrubber> Haiti tasks
15:06:01 <mataharimhairi> okay. i've added the haiti tm tasks to the card
15:06:23 <mataharimhairi> hey daisy. sorry let see if someone familiar with the tasks can assist you
15:06:52 <mataharimhairi> blake, are you able to assist?
15:09:31 <mataharimhairi> daisy, i think blake had to attend another meeting.
15:11:21 <daisygrubber> oh well never mind, I'll just do some mapping
15:11:41 <mataharimhairi> you can try the slack channel https://hotosm-slack.herokuapp.com/
15:11:59 <mataharimhairi> they are having a hurricane matthew specific discussion there
15:12:10 <mataharimhairi> and will have more knowledge of the associated tasks
15:12:51 <daisygrubber> thanks
15:13:01 <mataharimhairi> you're welcome!
15:13:01 <russdeffner> daisy - I don't think there is any 'new' imagery/ i.e. instructions don't say to use specific
15:13:12 <mataharimhairi> okay, i'm going to move on to the next card
15:14:05 <russdeffner> So typically we align to Bing, but if there is existing mapping maybe try looking at GPS traces in the area and align Bing/Mapbox to the traces
15:15:20 <mataharimhairi> #topic open all regions for export
15:15:49 <mataharimhairi> this is a topic that was discussed at the summit from what paul uithol says
15:16:20 <mataharimhairi> there has been some more movement on the github issue https://github.com/hotosm/osm-export-tool2/issues/106#issuecomment-250418220
15:16:26 <daisygrubber> I was just looking at a square where I think two people had used imagery which was differently aligned
15:16:39 <mataharimhairi> so we have decided to go ahead and open up all the regions
15:17:22 <mataharimhairi> i am just waiting to hear from drazen or brian where the function to reassign regions to existing exports is in the admin interface
15:17:28 <russdeffner> @daisy - might also be mapping from (years) ago and the alignment has (hopefully) improved since then
15:18:23 <mataharimhairi> although some feedback on whether or not exports need an assigned region if there will just be one global polygon
15:18:51 <mataharimhairi> the only effect on the tool i can foresee is that you will not be able to filter the exports based on region
15:25:39 <russdeffner> I got nothing to add regarding the export tool, seems like good idea to make it global
15:26:07 <mataharimhairi> okay. i am happy to go ahead and make the changes.
15:26:23 <mataharimhairi> just a little worried about 'breaking' something and not having more technical support
15:27:06 <mataharimhairi> #topic review humanitarian data model
15:27:24 <mataharimhairi> again, this was brought up at the summit by several individuals
15:27:34 <mataharimhairi> were you apart of this conversation russell?
15:27:44 <russdeffner> Indirectly
15:28:21 <mataharimhairi> is there anything else you can share on the matter?
15:28:27 <russdeffner> meaning, yes I heard some chatter about it, but not really in the loop
15:28:46 <mataharimhairi> other than what we've discussed in previous WG meetings
15:29:11 <russdeffner> think biggest point was that we no longer need to be 'so heavy' on 'all POIs'...
15:29:36 <mataharimhairi> I am planning to use the lifeline features selected for the current mapping project in indonesia as a starting point
15:29:44 <russdeffner> that was part of initial development because the main carto lacked many POIs, but that has changed
15:29:53 <mataharimhairi> in a document which i can send around the various mailing lists
15:30:49 <russdeffner> however it might add difficulty trying to choose what we can 'ditch' in upcoming releases
15:31:00 <mataharimhairi> it would be great to see what POI's are used by the ARC
15:31:36 <mataharimhairi> i'm finding more and more that we really need to just do and adjust later to get things in motion or it will be another 5 months
15:32:00 <russdeffner> yes, that's about right for most HOT things
15:32:39 <mataharimhairi> #action start HDM document with suggestions for modification based on lifeline infrastructure features
15:32:57 <mataharimhairi> #topic activation training center
15:33:08 <mataharimhairi> any updates from the summit on this?
15:33:20 <russdeffner> yes
15:33:35 <russdeffner> We actually started testing before the summit
15:33:53 <russdeffner> Porting/duplicating content here: https://www.gitbook.com/book/bgirardot/hotosm-activation-curriculum
15:34:02 <russdeffner> (added to trello)
15:34:25 <russdeffner> so we are basically just copy/paste from courses to the gitbook
15:34:53 <russdeffner> this should help with updating content as well as a bit friendlier to disconnected environments
15:34:58 <mataharimhairi> okay, great.
15:35:11 <mataharimhairi> and the purpose is to merely use gitbook for editing content
15:35:17 <russdeffner> it's just super boring tedious work to copy/paste
15:35:26 <mataharimhairi> or will gitbook be used for taking courses as well?
15:35:32 <russdeffner> Blake and I discussed a bunch...
15:35:53 <russdeffner> There's really no way to duplicate what the courses/moodle platform provides
15:36:25 <russdeffner> But courses@ might be more 'just a testing center' with content linked
15:36:59 <russdeffner> which is great, especially getting stuff like TM project creation into LearnOSM
15:37:04 <mataharimhairi> Okay, well that's a start to try another method
15:37:44 <mataharimhairi> How about the google form sign up for assigning a mentor?
15:37:53 <russdeffner> But we still have 'organizational necessisty' to have quizes and 'assignments'
15:38:32 <russdeffner> I'm not sure that works until we have more 'experts' to do the mentoring
15:39:06 <russdeffner> But either way, we do want to see mentor/mentee stuff happenining
15:39:36 <mataharimhairi> Perhaps we need to reach out to those that attended the activation training workshops in jakarta and dar
15:39:50 <russdeffner> Just having issues with 'if they won't take the courses, how do we place that kind of trust'
15:39:52 <mataharimhairi> they would be our best starting point
15:40:05 <mataharimhairi> and probably need a bit of a push
15:40:32 <mataharimhairi> hosting an activation workshop in conjunction with the summit might be something to consider as well
15:40:42 <russdeffner> Interestingly talked to Felix the other day and he did not even know about the Courses@
15:41:17 <mataharimhairi> we probably need to publicise it
15:41:19 <russdeffner> So not sure how many experts we have who just don't know we're doing the courses stuff
15:41:43 <mataharimhairi> and i do feel we need a site similar to missing maps with all the tools, videos, and training material
15:41:55 <russdeffner> So I would like to publish my blog post
15:42:18 <mataharimhairi> blog post? on osm wiki or hotosm.org?
15:42:29 <mataharimhairi> that would be good. and perhaps tweet about it
15:42:44 <mataharimhairi> we should get it into osm weekly as well
15:42:59 <mataharimhairi> okay, the meeting is running over and it seems to only be me and you
15:43:05 <russdeffner> https://drive.google.com/open?id=157KXE_W6Z6BxUzmxXWJbR76DjU_xW9oIpgm7XG5AYnw
15:43:11 <russdeffner> that's the post
15:43:18 <mataharimhairi> would you like me to make any specific actions for the topic?
15:43:43 <russdeffner> Think everything is on the card
15:44:23 <russdeffner> https://trello.com/c/JPWT61np/52-activation-protocol-curriculum-enhancement
15:45:20 <mataharimhairi> The blog looks great Russell
15:46:04 <mataharimhairi> Have you been in touch with any of the attendees from the activation training workshop?
15:46:06 <russdeffner> Thanks, there has been some calls to 'hold off' until we can 'reflect' on the Disaster Mapping Program
15:46:27 <mataharimhairi> I might send them out an email linking to your blog as a friendly reminder once you publish it
15:46:46 <russdeffner> Yes, a few people were at Summitt/SotM
15:48:47 <russdeffner> That's basically all I have for the topic
15:50:30 <mataharimhairi> #endmeeting