19:01:08 <Tallguy-Nick> #startmeeting HOT Training WG
19:01:08 <MeetBot> Meeting started Mon Sep 26 19:01:08 2016 UTC.  The chair is Tallguy-Nick. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:08 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:29 <Tallguy-Nick> Hi & welcome to all present for the Training WG meeting
19:02:07 <Tallguy-Nick> Can I check who is here for the meeting please?
19:03:11 <Tallguy-Nick> ..... mm looks like a quiet meeting them!
19:03:33 <logrady> i'm here!
19:03:59 <logrady> perhaps everyone is still recovering from SOTM
19:04:23 <Tallguy-Nick> Welcome logrady - I've only got back from SOTM & the HOT conference a couple of hours ago - perhaps the rest are still traveling or recovering.
19:06:05 <Tallguy-Nick> OK - anything you want to chat about - suggest we give it a few more minutes, just in case.....
19:06:32 <logrady> yes, i suggest we give it a few more minutes
19:06:50 <logrady> do you have anything to share from SOTM? were there any presentations related to training?
19:07:43 <Tallguy-Nick> I was shortlisted on behalf of the training team & LearnOSM team, but the awards went to others. Real honour for us to be shortlisted though
19:08:23 <logrady> yes, i saw that. it is always nice to be acknowlegded, you're still a winner!
19:08:49 <Tallguy-Nick> I'm intending to do an announcement to the translators on Transifex as well, because it's their hard work that makes it happen as well
19:09:45 <logrady> good idea, i'm not very familiar with that process as i only speak one language. i'm sure it's a lot of work.
19:10:03 <Tallguy-Nick> Really good to meet so many people in person - much easier to discuss things in person
19:10:29 <Tallguy-Nick> Also met a couple of the Teachosm team - impressed with the work their doing as well
19:10:43 <logrady> yes!! so true.I was thinking of that issue myself.
19:12:25 <Tallguy-Nick> I think we should occasionally try different formats for these meetings
19:12:59 <logrady> on the fundraising group we use skype. i've only participated in one meeting but it is a bit more personal as i can hear everyone's voice
19:13:12 <Tallguy-Nick> One of the VOIP methods such as skype, would be good
19:17:41 <Tallguy-Nick> OK - we've given it 15 minutes - suggest we push on through the agenda, unless you would rather postpone until the next meeting?
19:18:16 <logrady> i might not be at the next meeting as it falls on a Canadian holiday, Thanksgiving
19:18:35 <Tallguy-Nick> OK - let's push ahead then.
19:18:40 <logrady> ok
19:18:53 <Tallguy-Nick> #topic Review/approval of agenda
19:19:09 <Tallguy-Nick> #link https://trello.com/b/ZYzEoama/hot-training-wg
19:19:55 <Tallguy-Nick> we can add anything later if we need to
19:20:07 <Tallguy-Nick> #topic Review/approval of previous meeting minutes
19:20:17 <Tallguy-Nick> #link https://wiki.openstreetmap.org/wiki/Meeting_2016-09-12
19:20:31 <Tallguy-Nick> Actions from last meeting - discuss during the topics on agenda if that's okay with everyone.
19:21:10 <logrady> ok with me
19:21:23 <Tallguy-Nick> #topic Develop backup & documentation for LearnOSM & Transifex processes
19:22:02 <logrady> can you provide a bit more detail as to what is meant by backup in this context?
19:22:03 <Tallguy-Nick> I think this is largely sorted - michael63 I think has the accesses - although I saw him recently I didn't actually ask him
19:22:45 <Tallguy-Nick> I was the only active person able to update LearnOSM at one point - michael63 now does some of the work and should have the accesses
19:22:49 <logrady> do you mean backup in the sense of creating an electronic copy of LearnOSM/Transifex documents?
19:23:22 <Tallguy-Nick> no - just someone else who knows enough to be able to add a module from translation if it is wanted quickly for a mapathon or something.
19:23:24 <logrady> or does backup mean something else as it relates to the term "process" you used in the topic?
19:23:45 <logrady> so you mean a backup person?
19:24:42 <Tallguy-Nick> yes, backup person
19:24:53 <logrady> ok, i understand
19:25:06 <Tallguy-Nick> #link https://github.com/Nick-Tallguy/Nick-Tallguy.github.io/wiki
19:25:39 <Tallguy-Nick> & this wiki contains more info than the main wiki - needs incorporating - when I get round to it......
19:25:39 <osmbot-test> Tallguy-Nick: Error: "this" is not a valid command.
19:26:32 <logrady> guess you can use "&" in place of "and" or the bot does not compute!
19:27:10 <logrady> meant "can't"
19:27:17 <Tallguy-Nick> I'll try to remember
19:27:23 <logrady> me too!
19:28:23 <Tallguy-Nick> Blake was giving michael63 access to update LearnOSM - just need to check with michael that he has that access. I'm happy then.
19:29:23 <Tallguy-Nick> This stems from a 5 week period when I was away & one of the translation teams submitted translations expecting it to be available for a mapathon  - unfortunately I didn't have internet access until it was too late
19:30:01 <logrady> yes, there was a problem recently with forum.openstreetmap.org that was discussed on talk, seems like the admin person has disappeared and there;s no backup person who knows the passwords, etc,
19:31:39 <Tallguy-Nick> not as bad as that for us - there are many who could access the system, but I don't think anyone realised and also nobody was sure how to actually update things
19:32:20 <Tallguy-Nick> ok  if I move us on to the next agenda item?
19:32:23 <logrady> yes
19:32:35 <Tallguy-Nick> #topic Mapathon/Event Management How-To (Ralph)
19:32:49 <Tallguy-Nick> I think we will have to move on - needs input from Ralph
19:33:20 <Tallguy-Nick> #topic Create LearnOSM module on Tasking Manager Admin
19:33:30 <logrady> yes, i've sent my feedback to ralph on this, which he acknowledged but i don't know where it sits right  now
19:33:31 <Tallguy-Nick> #link http://nick-tallguy.github.io/en/coordination/tasking-manager-project-admin/
19:33:56 <Tallguy-Nick> With the Activation WG on 5th October  - think this is good to go
19:34:23 <Tallguy-Nick> I'd like us to add more, but it covers the main functions at the moment
19:34:55 <logrady> i pointed out a smalll typo when you announced this on the TrWG mailing list, did you have a chance to fix it?
19:35:39 <Tallguy-Nick> I think I have - I checked and the last update on the file was 4 days after the last meeting - but I've updated about 15 modules since then so can't remember exactly what I did!
19:36:28 <logrady> i would have to check my emails, it's pretty insignificant so i think its probably fine.
19:39:23 <Tallguy-Nick> just reading back now
19:42:56 <logrady> ok
19:43:00 <Tallguy-Nick> I can't find the mail now but I can remember correcting a typo I had made - had about 15 ss's in occasion I think
19:45:21 <logrady> it was something like two words "the new user" and it was misspelled as "the n ew user"
19:45:54 <Tallguy-Nick> give me a moment & I'll run a search
19:46:54 <logrady> ran a search for "ew", cant find any instances, should be fine.
19:47:09 <Tallguy-Nick> ok - have just checked all occurrences of 'ew' - same result as you
19:47:21 <logrady> ok, i think we can move on
19:47:27 <Tallguy-Nick> ok - I'll move us on
19:47:52 <Tallguy-Nick> #topic HOT Training centre
19:48:02 <Tallguy-Nick> over to you on this one
19:48:24 <Tallguy-Nick> #link http://courses.hotosm.org/
19:48:50 <logrady> ok, here are my thoughts...i think the activation group is going to move ahead with changing it from moodle to gitbook but am uncertain
19:49:11 <logrady> for the record i don't think it is a good idea to move the HOT Training Centre to GitBook. It is designed for collaborative publishing, not elearning. they should do a proper needs assessment (quick survey of those who create it and use or have used it) to get a better idea of what they're looking for. i'm afraid they will just be exchanging one set of problems for another.
19:50:21 <logrady> i also don't think the activation group should be making unilalteral decisions about training without input from the TrWG
19:50:42 <logrady> i was invitied to join the activation group and express my opinions there
19:50:56 <logrady> but before i do that i must pass the activation test in the hot training centre
19:51:27 <logrady> i don't really have time for that as i'm already on two groups and i map/validate in hot
19:51:41 <logrady> so that's where its been left at.
19:51:44 <Tallguy-Nick> Michael & I both tried to work our way through the modules and had real problems with the current format. I've never had time to investigate if the setup of moodle could be improved
19:52:26 <logrady> i agree with their issues with moodle, i don't think that is the point.
19:52:41 <Tallguy-Nick> I understand that making it more user friendly would be very difficult, hence the decision to move it to either Gitbooks or LearnOSM
19:52:56 <logrady> i have no issue with them getting rid of moodle, i was told it isnt working for them and i believe them.
19:53:38 <Tallguy-Nick> OK - I'm happy to facilitate the documents coming into a new section of LearnOSM - do you think that would be better?
19:53:41 <logrady> if they picked a good elearning solution that is proven to be user friendly they wouldnt have this problem
19:54:35 <logrady> no, LearnOSM is not designed for elearning either, at least at the level required for the HOT training Centre (they need a space for quizzes, a message forum, etc.)
19:55:08 <Tallguy-Nick> I've used elearning courses in the past, and found that they can be very good
19:55:31 <logrady> yes, there are many options out there
19:55:41 <Tallguy-Nick> Are you willing to research a little more and make recommendations?
19:55:49 <logrady> i've expressed this to blake via email and skype, it is in his hands now
19:56:10 <Tallguy-Nick> ok - think we will have to wait for an update.
19:56:27 <logrady> i'm an expert in this area, part of my phd was on elearning. i've advised them as far as they will listen
19:57:25 <logrady> i dont think they want me to do further research or make any more recommendations. they offered for me to join the activation committee after passing the activation exam. in moodle ;)
19:58:23 <logrady> yes, agreed. wait for an update. i think basically they will move to gitbook and just let us know.
19:58:59 <Tallguy-Nick> ok - I think time is the problem for eveybody
19:59:43 <logrady> which makes this so frustrating for me because they could easily move the content to an elearning solution. i know. i've done it.
20:00:43 <logrady> just as easy to move to gitbook as elsewhere, perhaps easier. lots of elearning packages have tools for you to move from one platform to another
20:01:13 <Tallguy-Nick> Are you happy to move onto the next topic - If you've expressed those opinions to the group, I think we can only go with their decision - they own the subject so to speak
20:01:34 <logrady> yes, let's move on to the next topic
20:01:52 <Tallguy-Nick> #topic LearnOSM updates
20:02:35 <Tallguy-Nick> aerial imagery was updated - very nice job by Blake - is now on the main site and with translators
20:02:42 <logrady> not sure what this is? it's not listed in trello under active projects
20:03:07 <Tallguy-Nick> the adding aerial imagery module within LearnOSM
20:03:23 <logrady> yes, get it now
20:03:41 <Tallguy-Nick> #link http://learnosm.org/en/josm/josm-adding-imagery/
20:04:04 <Tallguy-Nick> sorry, you got to it before I got the link in
20:04:55 <Tallguy-Nick> I've obscured the link that I have used in the screenshots, so that we are not using something that Digitalglobe would be unhappy about.
20:04:56 <logrady> wow! blake has really used A LOT of the ideas i suggested to him in the edits i provided
20:05:21 <logrady> yes, i recall this issue. looks good.
20:05:58 <logrady> or was that you who made the changes i suggested?
20:06:19 <Tallguy-Nick> I've updated my screenshots - with red elipses
20:06:29 <Tallguy-Nick> the numbered one's are Blakes
20:07:37 <logrady> ok
20:07:52 <logrady> what about the image below this chunk of text, "From the Tasking Manager information tab, or your other source of the information, copy all of the Imagery section"
20:08:35 <logrady> i think i can still read the URL from digiglobe that's circled in red
20:09:30 <Tallguy-Nick> I've actually hidden a couple of significant characters - if you try about 36 x 36 possibles you may be able to get it to work with what you can see
20:10:16 <logrady> ok, i get what you did. that's fine. the url doesn't work if someone were to type it out verbatim, unlikely given how long it is
20:10:31 <Tallguy-Nick> that's what I thought
20:11:27 <logrady> yes, an excellent solution as the learner still sees what an URL would look like but the digitalglobe issue is dealt with
20:12:02 <Tallguy-Nick> I've also spoken with someone from DigitalGlobe and they are happy with us using screenshots like this
20:12:16 <logrady> even better.
20:13:10 <Tallguy-Nick> ok - Stats for period from last to this meeting
20:13:19 <logrady> btw, i was working on a task in the TM recently and i finally saw a set of instructions with this type of information so useful for me
20:13:25 <logrady> ok, stats it is
20:13:44 <Tallguy-Nick> glad it helped
20:13:47 <Tallguy-Nick> #link https://piwik.hotosm.org/index.php?module=CoreHome&action=index&idSite=3&period=range&date=2016-09-12,2016-09-26#/?module=VisitsSummary&action=index&idSite=3&period=range&date=2016-09-12,2016-09-26
20:14:35 <logrady> i sent you an email letting you know that Canadian GIS has published recently published a Guide to OSM using the LearnOSM pages so expect a bunch of hits.
20:14:36 <Tallguy-Nick> I haven't studied them - only got home from Brussels a short while ago and have just glanced - think nothing significant
20:15:38 <Tallguy-Nick> Thanks or that - was going to contact them. Theyve actually linked to the old google docs that the site started from - the potlach link doesn't work and some of them are slightly out of date
20:15:54 <Tallguy-Nick> main link to the site is good and I'm intending to give then new links which should help
20:16:05 <logrady> yes, i thought so, i only looked at it briefly and thought there was some outdated content
20:16:18 <Tallguy-Nick> It's on my ToDo list
20:17:17 <logrady> i think most users will be able to circumnavigate any issues if they are really motivated to learn OSM
20:17:32 <Tallguy-Nick> Hopefully
20:17:48 <Tallguy-Nick> Work continues on Myanmar translations - staging site has been updated and there is more to be added.
20:17:48 <Tallguy-Nick> More translators have come forward for various languages, so we can expect to see even more progress on the translation front.
20:17:48 <Tallguy-Nick> Further modules have been reviewed by me,  & the module placed on Transifex ready for translation.
20:17:48 <Tallguy-Nick> work continues on 'top editing tips', 'Mistakes to avoid' or ........
20:18:36 <logrady> yes, or whatever it ends up being called
20:19:14 <Tallguy-Nick> Yes - it's content is going to grow as well
20:19:48 <Tallguy-Nick> If you see any good potential screenshots I'd be interested - iD and JOSM are welcome
20:20:19 <logrady> in any specific areas?
20:20:54 <Tallguy-Nick> at the moment I'm going with the list from my last email
20:20:55 <logrady> meaning what activity in JOSM/iD?
20:21:15 <logrady> ok, i know what you mean
20:22:44 <Tallguy-Nick> on the subject of images - am aiming to improve the quality by increasing the possible size from 520px to 800px longest edge
20:23:04 <Tallguy-Nick> wondered if you have any experience or views on this?
20:23:48 <Tallguy-Nick> should we go even bigger - I've experienced sites that won't load as the images are too high quality, but not sure when that starts to appy
20:23:57 <logrady> yes, one issue to be aware of, especially for learnOSM is the audience
20:24:00 <Tallguy-Nick> apply!
20:24:47 <logrady> you informed me of how these pages are used so i'd be hesitant to increase bandwith/add to printing pages issues with larger pics
20:24:55 <logrady> that said i think larger ones are better
20:25:15 <logrady> have you considered asking those that use LearnOSM in the field?
20:25:18 <Tallguy-Nick> I can easily batch reduce from 800 or whatever to 520 if that is needed, but we could certainly improve some of the screenshots with higher quality
20:26:06 <logrady> what about the old 'click to view larger image' trick where there's a small one initially on the screen with a lerger one available
20:26:12 <Tallguy-Nick> I'm intending to add a few higher quality images, then send a message on the HOT mailing list and see if there are any comments
20:26:43 <Tallguy-Nick> I can give that a try
20:27:27 <logrady> would mean more work for you but might ultimately serve the needs of all LearnOSM users, i'm afraid this is a common issue when using technology to provide instruction
20:29:25 <Tallguy-Nick> .... time ...   anyway - shall we move on
20:29:41 <logrady> yes, let's move on
20:29:47 <Tallguy-Nick> #topic Any Other Business
20:29:54 <logrady> not for me
20:30:16 <Tallguy-Nick> #action - Tallguy-Nick to check that michael-63 has update access to main LearnOSM
20:30:31 <Tallguy-Nick> nothing more from me either - forgot the action earlier
20:30:46 <Tallguy-Nick> #topic Date of Next Meeting  - 10th October 2016, 19.00hrs UTC
20:31:08 <logrady> ok, reminder i might not make it as it is a holiday here in
20:31:11 <logrady> Canada
20:31:26 <Tallguy-Nick> ok - thank for that & have a good holiday!
20:31:40 <logrady> thank you!
20:31:50 <Tallguy-Nick> #endmeeting