19:01:00 <Tallguy-Nick> #startmeeting HOT Training WG
19:01:00 <MeetBot> Meeting started Mon Sep 12 19:01:00 2016 UTC.  The chair is Tallguy-Nick. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:17 <Tallguy-Nick> Hi, can I check who is here for the Training WG meeting please?
19:02:13 <Tallguy-Nick> Hi michael63
19:02:14 <logrady> Laura O'Grady here
19:02:23 <Tallguy-Nick> welcome logrady
19:02:30 <michael63> Hi Laura and Nick
19:03:35 <Tallguy-Nick> not sure whether to make a start, or wait a few more minutes
19:04:17 <Tallguy-Nick> ok - will make a start, we can always go over something again if need be
19:04:28 <Tallguy-Nick> #topic Review/approval of agenda
19:04:40 <Tallguy-Nick> #link https://trello.com/b/ZYzEoama/hot-training-wg
19:05:33 <Tallguy-Nick> We have any other business later, or if something comes up we can add it as needed.
19:05:43 <logrady> ok
19:05:52 <Tallguy-Nick> #topic Review/approval of previous meeting minutes
19:06:08 <Tallguy-Nick> #link https://wiki.openstreetmap.org/wiki/Meeting_2016-08-29
19:06:34 <Tallguy-Nick> Sorry, my minutes last meeting were a little rushed - the main text is from the link at the top
19:07:44 <Tallguy-Nick> Let me know when you're happy to move on, or we can wait if anyone wants to read it all
19:08:15 <michael63> I was not present at the last meeting so I cannot comment on that
19:08:45 <Tallguy-Nick> I don't think there was anything contentious anyway
19:08:58 <logrady> i was a participant and the minutes look fine to me.
19:09:10 <Tallguy-Nick> good, moving on
19:09:13 <Tallguy-Nick> #topic Develop backup & documentation for LearnOSM & Transifex processes
19:09:33 <Tallguy-Nick> michael63: I think this is mainly you now, unless we have any other takers.
19:09:56 <Tallguy-Nick> as a backup for me, that is
19:10:21 <michael63> I hope that I am somewhat familiar with the process
19:11:03 <michael63> I would like to know whom to address if there is a need for an immediate update on the main site while you are away, i.e. who has the necessary permissions
19:11:05 <Tallguy-Nick> Yes, I think we have a good backup in you!
19:11:36 <Tallguy-Nick> I'll just have a quick look
19:14:45 <Tallguy-Nick> #link
19:14:48 <Tallguy-Nick> https://github.com/hotosm/learnosm/network/members
19:14:59 <Tallguy-Nick> sorry, thought it was off that link, but it's not
19:17:46 <Tallguy-Nick> sorry, I've had a quick look through. I think Tyler probably is at least one of the 'owners' - it would be good to get michael63 added as a collaborator
19:19:48 <Tallguy-Nick> I'll get back to you on that one michael - would you behappy to be added as a collaborator?
19:20:19 <michael63> I would not mind and there should definitively be more than just you
19:20:54 <Tallguy-Nick> #action Tallguy-Nick to ensure michael63 added as a collaborator to Learnosm
19:21:41 <Tallguy-Nick> ok - I'm happy with that, do we want any more on this subject?
19:22:04 <hot_slack_bot> <blake> Is that your github name to Michael63?
19:22:58 <michael63> I am michael63-osm on github
19:23:21 <hot_slack_bot> <blake> Ok, I will see if I can do it and if not pass it on to Tyler
19:23:25 <Tallguy-Nick> #link https://github.com/michael63-osm
19:23:55 <Tallguy-Nick> Thanks for that Blake - I'll leave it with you.
19:25:06 <Tallguy-Nick> ok, I'll move us on to the next topic then
19:25:47 <Tallguy-Nick> I'm going to skip the Mapathon / Event management and return to it if/when Ralph joins us
19:26:12 <Tallguy-Nick> #topic Create LearnOSM module on Tasking Manager Admin
19:26:33 <Tallguy-Nick> I haven't read it, but have seen you have an email on subject michael63
19:27:12 <michael63> I just sent an email to Laura with more comments on her document. I will commit a new version to git either tonight or tomorrow with updates on the part edited by me. The remainder was edited either by Nick or Steven Johnson (not Steve Bower as I wrote to Laura - I always mix up the two of them).
19:28:03 <logrady> michael - i don't think i received this email. do you mean me or another laura?
19:28:26 <logrady> ...just sent it. hang on..:)
19:28:59 <michael63> it was not just now but just 40 minutes ago
19:29:18 <logrady> i haven't received it.
19:29:20 <Tallguy-Nick> laura - gone to your .ca address
19:30:02 <logrady> yes, just checked .ca and gmail. haven't received it. let's leave this until the end of our meeting and see if a re-send is necessary
19:30:28 <Tallguy-Nick> I've resent it to your gmail
19:30:40 <Tallguy-Nick> forwarded
19:31:14 <michael63> Nick, do you intend to have a closer look at Laura's comments from August 22nd on that document?
19:31:32 <logrady> got it, it went to spam folder for some reason
19:31:37 <Tallguy-Nick> I think the module is at the stage where we should pass it on to the acivation WG for any comments. We can keep working on the polishing, but the main information is there
19:32:08 <Tallguy-Nick> michael63: I was going to look after you've finished, otherwise we could be treading on each other's toes
19:32:43 <michael63> I will make sure to commit a version within the next 24 hours
19:33:40 <Tallguy-Nick> OK, let me know when you're done & I'll try to make any amendments soon after
19:33:50 <logrady> ive just skimmed it. i would say that you have addressed issues i expressed. i would have to double check what was sent in the email with the orginal word doc i sent.
19:35:13 <michael63> The quotes are from the learnOSM document, the text in italics were your comments
19:35:59 <Tallguy-Nick> Not sure when the next Activation WG meeting is, but suggest I send a link to the document so the team can review
19:36:10 <michael63> I just wanted to clarify some things which you were asking. Apart from that I am happy for any hints on improving the language - I am not a native speaker
19:37:41 <logrady> yes, the clarification is appreciated. your feedback on my feedback looks fine to me.
19:38:02 <logrady> i think the language is fine.
19:38:08 <Tallguy-Nick> I'm a native speaker but have to use people who are no, but are better at grammar than me - I'm more interested in making sure the information is clear, and I think the info is good
19:38:24 <michael63> Nick, Activation WG Trello says their next meeting is 2016-10-05
19:38:25 <logrady> it was more of is the info clear type of thing
19:39:09 <Tallguy-Nick> OK - lets aim for a getting this presented before the meeting, so members have time to review
19:39:24 <Tallguy-Nick> #link http://nick-tallguy.github.io/en/coordination/tasking-manager-project-admin/
19:39:53 <Tallguy-Nick> #action michael63 & Tallguy-Nick to get TM admin module complete & with agreement of logrady
19:40:33 <Tallguy-Nick> ok - are we good to move on?
19:40:41 <logrady> ok with me
19:40:43 <michael63> sure
19:40:58 <Tallguy-Nick> #topic Reference editors other than iD and JOSM on LearnOSM
19:41:09 <Tallguy-Nick> Refers mainly to Potlach & there is an outstanding pull request that refers -
19:41:18 <Tallguy-Nick> #link https://github.com/hotosm/learnosm/pull/32
19:41:46 <Tallguy-Nick> Basic problem is, I can't remember how to use Potlach, and don't have time to research at the present time!
19:42:12 <logrady> i have never even seen potlach but i am aware it exists
19:42:21 <logrady> is there any way to check how many are using it?
19:42:30 <Tallguy-Nick> Unless there are any offers on this one, suggest we move the card to 'Projects on Hold / Ideas'
19:42:52 <Tallguy-Nick> I think if they're using it, they've been using it for years and don't need much help
19:43:10 <logrady> is anyone teaching it, like at a mapathon?
19:43:18 <Tallguy-Nick> the problem mainly was when Internet Explorer would not load iD, and new editors found themselves in Potlach
19:43:35 <michael63> have a look at http://wiki.openstreetmap.org/wiki/Editor_usage_stats: 5% potlatch currently
19:43:37 <logrady> has this issue been resolved, re IE?
19:43:42 <Tallguy-Nick> I've briefly looked at a couple of people, but then found a way of getting them onto iD
19:44:48 <Tallguy-Nick> I added a comment to the TM section of LearnOSM on how to load the boundary square, but otherwise have steered clear
19:45:27 <michael63> I rarely use it on my netbook because it is less resource-greedy than iD
19:46:05 <Tallguy-Nick> I know many people like it, but they have been using if for long enough to not need guidance
19:46:32 <logrady> i think that's a very logical deduction and likely to be correct
19:46:36 <Tallguy-Nick> Is it worth our while spending time on it now - more urgent things to work on at the moment
19:47:21 <Tallguy-Nick> I suggest we move the trell card to 'Projects on Hold'
19:48:18 <michael63> Sure, iD's market share is 10 times that of potlatch - new users should be directed to use either iD or JOSM in my opinion
19:48:51 <Tallguy-Nick> ok - I'm going with that & moving the card
19:49:10 <Tallguy-Nick> done
19:49:25 <Tallguy-Nick> #topic HOT Training centre
19:49:42 <Tallguy-Nick> #link http://courses.hotosm.org/
19:49:52 <hot_slack_bot> <blake> I think I have news on this
19:50:01 <hot_slack_bot> <blake> Mhairi sent an email out last week, not sure what list
19:50:16 <hot_slack_bot> <blake> but I think we are going to try and migrate content to GitBook
19:50:26 <hot_slack_bot> <blake> add in a little more mentor contact
19:50:37 <hot_slack_bot> <blake> and keep evaluation/badges/certificates in moodle
19:51:09 <logrady> i've just been exchanging emails with nick and russ on this
19:51:10 <Tallguy-Nick> I'm glad to hear there is progress - I've tried to use it in current format & found it 'difficult'
19:51:34 <logrady> nick - could you skim the email i sent about 30 minutes ago
19:51:34 <hot_slack_bot> <blake> Ya, it needs some work to make moodle more friendly
19:51:48 <hot_slack_bot> <blake> but collaboration on content is not easy no matter what
19:52:01 <hot_slack_bot> <blake> so gitbook should address that + a number of other benefits
19:52:16 <logrady> this is the issue i've been discussing with russ, he didn't mention gitbook
19:52:53 <hot_slack_bot> <blake> ya, i think gitbook just came up last week
19:53:00 <logrady> the point i've tried to make with russ is all about collaboration. i'm not sure if you mean from an admin or user perspective or both
19:53:24 <hot_slack_bot> <blake> mainly for improving and expanding the content of the activation courses
19:53:37 <hot_slack_bot> <blake> that needs collaboration and an easy platform to collaborate on
19:54:39 <hot_slack_bot> <blake> then we can worry about a much smaller footprint for moodle and making that as easy as possible for people to do a few simple quizzes.
19:54:56 <logrady> russ expressed to me that he "hesitates to do anything new" re: movingn it from moodle
19:55:17 <Tallguy-Nick> I would like to see a platform that I am happy to use - the current setup I found very time consuming and difficult
19:55:48 <logrady> blake - i should really bring you in on the discussion i've been having with russ. this is my area of expertise as an academic
19:56:19 <hot_slack_bot> <blake> gitbook is pretty easy to use for collaboration and for people to use as learners,
19:58:04 <hot_slack_bot> <blake> ya, there are some trade offs with moodle just related to time available to work with folks who would like to be more involved in activation volunteering
19:58:50 <hot_slack_bot> <blake> but for sure i think we can move content to gitbook and work from there. but at least we get more collaboration on content and the info is more accessable
20:00:49 <logrady> i'm at the gitbook web site now, it says it's for "Making both writing and collaboration easy", it doesn't appear to be designed specifically for elearning.
20:00:58 <hot_slack_bot> <blake> oh no, it is not
20:01:15 <hot_slack_bot> <blake> just content, not any sort of lessons or anything like that
20:02:04 <logrady> then i think we need to consider what the objective is for the HOT training Centre and carefully consider migrating it to another platform, one that meets these objectives
20:02:35 <hot_slack_bot> <blake> hopefully gitbook lets us get the content improved and added to easily and then everything is just in markdown so pretty easy to put somewhere else as needed if we find a good solution.
20:03:05 <hot_slack_bot> <blake> the main goal of the hot training center is to just do some double checking that people have read the content. it is not meant to be hard or weed anyone out
20:03:32 <hot_slack_bot> <blake> and then automate a process of recording they have reviewed what we asked them to read, moderate reward system with badges and certificates
20:04:01 <hot_slack_bot> <blake> and it keeps track of who has read what parts of the activation related documentation
20:04:03 <logrady> i have done a lot of research and have years of experience in elearning environments, if the goal of the HOT Training Centre is learning than an environment with this mandate and one that meets any technical needs should be considered
20:04:34 <hot_slack_bot> <blake> We should chat about it on skype if you can laura
20:05:17 <logrady> yes, i'm on skype right now. i can forward the email exchange i've had with Nick and Russ if you give me an addy.
20:05:37 <hot_slack_bot> <blake> it would be really helpful to have your insights on the overall goals of an online course, i am not sure we have a good set of goals
20:05:45 <hot_slack_bot> <blake> blake.girardot@hotosm.org
20:06:04 <logrady> ok, sending the email thread now.
20:06:30 <hot_slack_bot> <blake> i do not think i have you on skype
20:06:39 <hot_slack_bot> <blake> my skype name is jblakegirardot
20:07:00 <logrady> just sent skype request
20:07:59 <hot_slack_bot> <blake> but short term is gitbook for the content I am pretty sure. i think that is good for improving the content short term and is much more portable if/when we find a better elearning platform
20:08:10 <logrady> just forwarded email.
20:08:19 <hot_slack_bot> <blake> i forget what working group we talked about this in
20:08:26 <hot_slack_bot> <blake> probably the activation working group
20:08:59 <hot_slack_bot> <blake> mkl is big proponent of gitbook for the collaboration and neutral format (markdown)
20:09:00 <logrady> i think the training working group might have some useful input as well ;)
20:09:28 <hot_slack_bot> <blake> :)
20:09:44 <logrady> blake - do you have time for a quick skype chat after this mtg?
20:09:49 <hot_slack_bot> <blake> for sure gitbook is unlocking the content from moodle, which is a good first step. i found no good way to get content out of moodle
20:10:04 <hot_slack_bot> <blake> sure
20:10:33 <Tallguy-Nick> #action - further discussion by Black & logrady on subject
20:10:33 <logrady> ok, i'll connect with you on skype
20:10:51 <Tallguy-Nick> #topic LearnOSM updates
20:11:00 <Tallguy-Nick> Stats for period from last to this meeting
20:11:08 <Tallguy-Nick> #link https://piwik.hotosm.org/index.php?module=CoreHome&action=index&idSite=3&period=range&date=2016-08-29,2016-09-12#/?module=VisitsSummary&action=index&idSite=3&period=range&date=2016-08-29,2016-09-12
20:11:47 <Tallguy-Nick> Work continues on Myanmar translations - staging site has been updated and there is more to be added
20:12:00 <Tallguy-Nick> Further modules have been reviewed by me,  & the module placed on Transifex ready for translation.
20:12:11 <Tallguy-Nick> New module
20:12:20 <Tallguy-Nick> #link http://learnosm.org/en/josm/josm-adding-imagery
20:12:29 <Tallguy-Nick> Interested to know if there are any additions that should be made, such as frequent problems, hints and tips etc.
20:13:28 <logrady> nick - you have my feedback via email.
20:14:26 <Tallguy-Nick> Yes, thanks for the logrady - I've carried out most of the amendments, would like to do more over the nexr couple of days. But think it was good enough to go now
20:16:18 <Tallguy-Nick> LearnOSM also now has a sitemap.xml
20:17:03 <logrady> and thanks to Nick for his efforts in implementing the sitemap
20:17:16 <hot_slack_bot> <blake> one comment
20:17:31 <hot_slack_bot> <blake> there is no need to add imagery to JOSM based on Tasking Manager imagery link
20:18:06 <hot_slack_bot> <blake> If that link shows up in the Tasking Manager it should open the imagery automatically in JOSM, just like it does in iD
20:18:52 <Tallguy-Nick> Doesn't seem to be working - certainly not for http://tasks.hotosm.org/project/2115
20:18:53 <hot_slack_bot> <blake> The only reason it would not is because whomever put it in the Tasking Manager project did not follow the example in the TM project editing screen and left the protocol out
20:18:58 <Tallguy-Nick> & 2116
20:18:59 <osmbot-test> Tallguy-Nick: Error: "2116" is not a valid command.
20:19:16 <hot_slack_bot> <blake> 2 seconds
20:19:41 <hot_slack_bot> <blake> try it now
20:19:58 <hot_slack_bot> <blake> 2115
20:20:58 <hot_slack_bot> <blake> 2116 should work now as well
20:21:32 <Tallguy-Nick> 2115 is working now - wouldn' work at our last mapathon or when I trained someone new on Monday evening
20:22:15 <hot_slack_bot> <blake> yes, i know, it was entered wrong in the TM by the project creator
20:22:34 <hot_slack_bot> <blake> I will get with the project creator
20:22:55 <Tallguy-Nick> ah - right - but I think it's good to have the info for anyone who really needs it
20:23:02 <hot_slack_bot> <blake> I have sent at least 3 emails to relevent lists that explains this, but people are busy so it doesn't get through :)
20:23:03 <logrady> as i mentioned in my feedback to nick on his documennt i've rarely, if ever seen that link available in any instructions for a task in the TM
20:23:40 <logrady> is there any harm in having this information available tho?
20:23:40 <hot_slack_bot> <blake> yes and no really as it relates to the tasking manager
20:23:45 <hot_slack_bot> <blake> for sure how to add imagery to josm
20:23:56 <hot_slack_bot> <blake> both tms, wms and wmts
20:24:03 <hot_slack_bot> <blake> as they are all a bit different
20:24:38 <hot_slack_bot> <blake> but encouraging people to copy links from the TM to JOSM could be an issue. I was considering suggesting we stop displaying it.
20:24:59 <hot_slack_bot> <blake> for example
20:25:08 <hot_slack_bot> <blake> 2116's imagery is only for that project
20:25:15 <logrady> yes, that part i now understand after reading Nick's instructions, what i meant was in the tasks ive worked on/looked at in the TM the Imagery box with URL below i've not seen often
20:25:20 <hot_slack_bot> <blake> we only have permissions to use it for that project
20:25:39 <logrady> ok, i get what you mean
20:25:50 <hot_slack_bot> <blake> so putting it in josm to use for other projects, not the end of the world at all, but not great either
20:26:08 <Tallguy-Nick> I can remove the specific imagery links I've used
20:26:38 <hot_slack_bot> <blake> not a big deal, i would just make the section generic for how to add imagery to josm and leave the TM part of it out
20:26:54 <Tallguy-Nick> OK - happy to do that
20:27:00 <logrady> is there a way to use one that doesn't violate and permission issue? i'm thinking of this from a learning perspective
20:27:15 <hot_slack_bot> <blake> sure, it just depends
20:27:24 <hot_slack_bot> <blake> honestly i never thought of it until this week
20:27:27 <logrady> would be good to have a "dummy" URL so the learner can follow the instructions thru completion
20:27:34 <hot_slack_bot> <blake> because that 2116 imagery covers the earthquake zone
20:28:02 <hot_slack_bot> <blake> so we thought "why not use it for the eq projects' but we learned we were not supposed to until digital globe said we could
20:28:10 <logrady> like learn.osm but an URL that works for this training module
20:28:34 <hot_slack_bot> <blake> i have a good wms url for any notes about that
20:28:43 <hot_slack_bot> <blake> wms is a bit different than tms in adding process
20:29:18 <hot_slack_bot> <blake> and i can get a good tms url that is fine to use as an example so people can actually do it as part of the learnosm module
20:29:19 <logrady> yes, i discovered the difference (the hard way!) while reading over the instructions
20:30:58 <hot_slack_bot> <blake> and it does need to have one more section that explains a wms server will have two other options
20:31:09 <Tallguy-Nick> ok - I've 'frozen' it on Transifex
20:31:19 <hot_slack_bot> <blake> option 1 - load layers and select a layer
20:31:42 <logrady> yes, that's something nick and i discussed, difference btwn tms and wms
20:31:45 <hot_slack_bot> <blake> option 2 - load layers and select a layer when you select it from the imagery list in josm
20:32:08 <hot_slack_bot> <blake> i can probably knock that out this week
20:32:13 <hot_slack_bot> <blake> add a section on wms
20:33:16 <hot_slack_bot> <blake> i mean I can get the section on wms done unless you have already started it somewhere nick
20:33:41 <Tallguy-Nick> that would be good - if you drop it to me as notes, with a link I can use, I'm happy to follow it up & complete it. I'll remove the current version from LearnOSM this evening
20:34:02 <hot_slack_bot> <blake> (just a note: DigitalGlobe said "sure, no problem use that imagery for the eq tasks, thank you for asking.")
20:34:36 <Tallguy-Nick> No, I haven't used a link like that for some time & can't remember the details!
20:38:08 <Tallguy-Nick> #action Tallguy-Nick to remove links from learnosm module on adding aerial imagery, Blake to supply link & info on wms for adding to module
20:38:17 <Tallguy-Nick> Blake - is that ok with you?
20:40:53 <hot_slack_bot> <blake> you do not have to remove anything, lets just edit up what we have?
20:41:12 <hot_slack_bot> <blake> i do not want to make any extra work for you Nick
20:41:25 <hot_slack_bot> <blake> I think I can edit up that file this week
20:41:26 <Tallguy-Nick> Ok - that would be good, thanks
20:41:32 <hot_slack_bot> <blake> and then you can just make it live
20:41:43 <hot_slack_bot> <blake> i do it on your repo right?
20:42:25 <Tallguy-Nick> yes please - I'll remove the version that is on the main site though - or can just change it to draft so it is not visible and you work on that - your choice
20:43:24 <hot_slack_bot> <blake> heh. sorry you lost me there. I was just going to make a pull request to your repo and then let you migrate it out to the live site as you normally do.
20:43:39 <Tallguy-Nick> Yes, that sounds good to me
20:44:41 <Tallguy-Nick> #action - correction to earlier action - module to be amended
20:46:16 <Tallguy-Nick> Are we done on LearnOSM at the moment?
20:46:40 <michael63> nothing to add from my side
20:46:52 <logrady> ok with me
20:46:55 <Tallguy-Nick> ok - will move us along
20:47:14 <Tallguy-Nick> #topic - any other business
20:47:31 <hot_slack_bot> <blake> Yes, Vote for Nick!
20:47:40 <hot_slack_bot> <blake> :)
20:47:53 <logrady> x2
20:48:30 <Tallguy-Nick> Not too good on emoticons, but thanks for that - there are some very good people in the list of nominees - think it's an honour to be in the list
20:49:04 <logrady> when do they announce the winners?
20:49:25 <hot_slack_bot> <blake> At State of the Map I think
20:49:33 <Tallguy-Nick> Looking at the program, I think it's Sunday morning at SOTM
20:49:53 <logrady> that's great! very exciting having it in-person
20:50:14 <Tallguy-Nick> I'm there on Thursday & most of Friday - my wife is currently tryiing to extend our stay there
20:51:28 <Tallguy-Nick> embarrassed - shall I move us along on the agenda?
20:52:01 <Tallguy-Nick> #topic Date of Next Meeting  - 26th September 2016, 19.00hrs UTC
20:52:41 <logrady> in my calendar.
20:53:19 <Tallguy-Nick> OK - thank you all for a very lively meeting this evening. Hope to see a few of you in Brussels! If not, then on IRC again in 2 weeks
20:53:49 <michael63> I'll be in Brussels Wednesday evening through Sunday noon, bye for now
20:53:54 <logrady> thank u for hosting. bye
20:54:04 <Tallguy-Nick> Do I have a volunteer for the minutes - I'm happy to do them if not
20:54:47 <hot_slack_bot> <blake> thank you very much everyone
20:54:58 <Tallguy-Nick> #endmeeting
20:55:10 <Tallguy-Nick> #endmeeting