16:06:22 <unknown_lamer> #startmeeting
16:06:22 <MeetBot> Meeting started Sun May  5 16:06:22 2013 UTC.  The chair is unknown_lamer. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:06:22 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:06:31 <unknown_lamer> #topic roll call
16:06:46 <nevetski> #info nevetski
16:06:46 <unknown_lamer> If you are an hcoop member and are present for the meeting, please write "#info $hcoop-username"
16:06:49 <unknown_lamer> #info clinton
16:06:52 <bipt> #info bpt
16:06:55 <lauren> #info lauren
16:06:58 <vemp> #info shaun
16:07:27 <unknown_lamer> sastry: darst: ccasin: layline: orly_owl: sajith: anyone else around?
16:07:38 <darst> ,
16:07:43 <unknown_lamer> vemp: while waiting for any others to appear... I guess the general voting procedure
16:08:06 <nevetski> w00t darst
16:08:09 <unknown_lamer> someone proposes a vote, someone else seconds it, then the board members do #info +1 or -1 to register yea/nay
16:08:13 <nevetski> must be pretty late over there
16:08:23 <darst> 1908, not late at all@
16:08:25 <darst> prime work time
16:08:44 <unknown_lamer> we've been pretty bad at the "and seconding it" part, but I figure we should start doing that again to bring some more order to things
16:09:13 <nevetski> unknown_lamer: oh hey, thanks for the reminder
16:09:26 <nevetski> I'll try to call for a second if I propose a vote
16:09:27 <unknown_lamer> bipt: were you going to add gnu/consensus to the agenda?
16:10:07 <bipt> no, it can wait for the june meeting
16:10:25 <unknown_lamer> bipt: are you sure, that at least seemed easy enough... internet freedom stuff could be punted
16:10:36 <unknown_lamer> but we should at least briefly actually discuss those at the end of the meeting
16:10:46 <bipt> we can attempt to vote on it
16:10:53 <unknown_lamer> anyway, the agenda can be amended during the meeting
16:11:01 <unknown_lamer> so... let's get into working through that
16:11:08 <unknown_lamer> first, we have the last meeting stuff...
16:11:13 <unknown_lamer> #topic Tasks From the Last Meeting
16:11:35 <unknown_lamer> I guess not much progressed on those
16:12:20 <unknown_lamer> so... my thinking is that we should take the outstanding tasks and scratch up a wiki page assigning them to each board member, so we have something each of us can edit as we complete things, and tasks go in one place instead of scattered throughout meeting minutes
16:12:45 <bipt> we did set up planet.hcoop.net; otherwise i haven't done much
16:12:59 <unknown_lamer> bipt: but the PA form and 990-N are ready to go at least?
16:13:18 <bipt> the PA form can be mailed as soon as i make a copy for the archives
16:13:35 <unknown_lamer> and that just requires me to dig the scanner out of my closet
16:13:58 <nevetski> I confess I have also only processed payments--still can't freeze/boot members because no perms, can't reconcile our balance without definite understanding of what number the balance should represent
16:14:38 <nevetski> also I still need to put our numbers up for this past year
16:14:39 <unknown_lamer> nevetski: the balance seems pretty close so we're OK
16:14:55 <nevetski> it always dips negative when I put the bill in
16:15:00 <nevetski> for peer1 I mean
16:15:29 <nevetski> which may or may not be accurate--I just want to have the most correct number up there
16:15:36 <unknown_lamer> to be expected, since expenses have exceeded dues for a while
16:16:09 <unknown_lamer> so... if no one hates the wiki page of tasks idea, who wants to volunteer to create it?
16:16:15 <unknown_lamer> I can always do it, since it's a 15 minute task
16:16:30 <nevetski> I second that idea
16:16:41 <bipt> i can; i already have the TODOs from the last meeting in org-mode
16:16:47 <unknown_lamer> we could use bugzilla, but I've found that basically everyone ignores bugzilla
16:17:26 <unknown_lamer> #action bipt will create a wiki page of outstanding tasks assigned to each board member
16:17:42 <unknown_lamer> if everyone is happy with that resolution, I guess we should move onto electing officers
16:17:49 <unknown_lamer> you have one minute to say otherwise ;)
16:18:29 <nevetski> +1
16:18:48 <bipt> +1
16:18:57 <vemp> +1
16:19:12 <lauren> +1
16:20:16 <unknown_lamer> ok!
16:20:21 <unknown_lamer> #topic electing officers
16:20:34 <unknown_lamer> I guess we need a President, Treasurer, and Secretary...
16:21:11 <unknown_lamer> #info election results: https://members.hcoop.net/portal/poll?report=56
16:21:17 <nevetski> I volunteer as tribute!
16:21:27 <unknown_lamer> #info Steve Killen and Bt Templeton were elected to two year terms
16:21:33 <unknown_lamer> #info Shaun Empie was elected to a one year term
16:21:44 <unknown_lamer> #info Clinton Ebadi and Lauren McNees have one year remaining on their two year terms
16:22:03 <unknown_lamer> so, treasurer should be pretty easy
16:22:12 <unknown_lamer> I think nevetski's been doing a great job so...
16:22:17 <nevetski> I am happy to continue to serve
16:22:23 <lauren> yay!
16:22:36 <unknown_lamer> proposal: re-elect nevetski treasurer
16:22:45 <vemp> i second
16:23:00 <unknown_lamer> #info vote: re-elect Steve Killen treasurer
16:23:02 <unknown_lamer> #info +1
16:23:05 <bipt> #info +1
16:23:06 <nevetski> #info +1
16:23:09 <vemp> #info +1
16:23:23 <lauren> #info +1
16:23:24 <nevetski> you love me, you really love me!
16:23:32 <unknown_lamer> #agreed Steve Killen re-elected treasurer
16:23:38 <unknown_lamer> long live steve
16:23:51 <unknown_lamer> so... bipt did you want to be secretary again, or attempt to make someone else do it
16:23:52 <bipt> treasurer for life
16:24:05 <bipt> i'd be happy to continue being secretary
16:24:28 <unknown_lamer> does anyone want to fight bipt for secretary
16:24:43 <vemp> not I
16:24:43 <lauren> no!
16:24:57 <bipt> nevetski isn't allowed to according to the bylaws (:
16:25:08 <nevetski> but I want to nevertheless
16:25:09 <unknown_lamer> ok then
16:25:17 <unknown_lamer> proposal: re-elect bipt as secretary
16:25:22 <bipt> #info +1
16:25:25 <nevetski> second!
16:25:30 <unknown_lamer> #info vote: re-elect bipt as secretary
16:25:31 <unknown_lamer> #info +1
16:25:34 <bipt> #info +1
16:25:35 <nevetski> #info +1
16:25:35 <vemp> #info +1
16:25:41 <lauren> #info +1
16:25:50 <unknown_lamer> #agreed Bt Templeton re-elected as secretary
16:25:53 <nevetski> bipt: vote first, ask questions later
16:25:59 <unknown_lamer> so last is President. does anyone not me want to be president.
16:26:04 <bipt> early voting increases turnout
16:26:15 <unknown_lamer> I am fine being the president again of course, but I like to see if there are any other contenders first ;)
16:26:21 <nevetski> unknown_lamer: we know you're still the last sucker in the room
16:26:34 <nevetski> and without you we'd be done
16:26:41 <nevetski> so, uh, yeah
16:26:44 <unknown_lamer> 'tho ideally, someone else does it next year. Maybe if I say that for two more years in the row I can trick someone else into it like adam did to me!
16:26:45 <vemp> I agree
16:26:56 <vemp> with nevetski that is
16:27:05 <lauren> I agree with nevetski to
16:27:06 <lauren> too
16:27:11 <unknown_lamer> I guess someone else should propose that I be forced to be president again ;)
16:27:20 <nevetski> though it is fair to consider self-imposed term limits
16:27:21 <unknown_lamer> in my made up rules of coop order
16:27:31 <bipt> proposal: re-elect unknown_lamer as president
16:27:33 <nevetski> proisal: draft clinton for prezbit
16:27:34 <unknown_lamer> nevetski: we don't have campaign finance corruption to worry about ;)
16:27:55 <nevetski> bipt: second!
16:27:56 <vemp> proposal: unknown_lamer continues to be president
16:28:00 <unknown_lamer> ah!
16:28:07 <unknown_lamer> I'll take that as being seconded and thirded...
16:28:14 <unknown_lamer> #info vote: re-elect unknown_lamer as president
16:28:17 <unknown_lamer> #info +1
16:28:20 <nevetski> #info +1
16:28:21 <vemp> #info +1
16:28:21 <bipt> #info +1
16:28:40 <lauren> #info +1
16:28:42 <unknown_lamer> #agreed Clinton Ebadi forcibly appointed to the Presidency again
16:28:47 <unknown_lamer> Well, we have officers now
16:29:02 <unknown_lamer> so...
16:29:21 <unknown_lamer> nevetski: I am guessing Latin teaching + reading intervention sufficiently kicked your ass that we have no budget projections?
16:29:33 <nevetski> yeah, I got lazy. mea culpa!
16:29:40 <unknown_lamer> well, I didn't do too much projecting myself
16:29:47 <nevetski> but grad school sem. is over, should have time this month.
16:30:16 <unknown_lamer> I think we could get a 2x8 server if we begged the members for money, but that's it
16:30:22 <nevetski> I will commit to actually doing the budget projection this month
16:30:29 <unknown_lamer> I guess we should do the easy stuff first, and then trail off into vague discussion after
16:30:35 <unknown_lamer> #topic Appointing Admins
16:30:48 <unknown_lamer> So, misty recollection says that the board is responsible for appointing admins
16:31:07 <unknown_lamer> sastry /volunteered/ to take on sysadmin tasks and also be the on-site person
16:31:30 <vemp> awesome
16:31:42 <unknown_lamer> so... is anyone opposed to granting sastry root/kerberos-admin and getting him the data center key card?
16:32:02 <vemp> sounds good to me
16:32:24 <unknown_lamer> bipt: objections ? ;)
16:32:31 <bipt> nil
16:32:50 <unknown_lamer> proposal: appoint sastry to the system administrator team and give him access to the data center
16:32:54 <nevetski> second!
16:32:55 <bipt> seconded
16:32:58 <unknown_lamer> #info vote: appoint sastry to the system administrator team and give him access to the data center
16:32:59 <unknown_lamer> #info +1
16:33:02 <bipt> #info +1
16:33:03 <vemp> #info +1
16:33:04 <nevetski> #info +1
16:33:09 <lauren> #info +1
16:33:12 <nevetski> I think he'll do us good
16:33:15 <nevetski> I'm excited
16:33:27 <nevetski> speaking of admin rights...
16:33:30 <unknown_lamer> #agreed sastry appointed to the system administrator team and will be given access to the data center
16:33:41 <unknown_lamer> #action unknown_lamer will contact sastry and create his admin account within two weeks
16:33:52 <unknown_lamer> (two weeks, because I have to REMEMBER how to create an admin account...)
16:34:09 <unknown_lamer> and also do it the Right Way (tm) (read: the way someone else can understand two years from now when they rewrite /my/ crap!)
16:34:14 <nevetski> I would very much like to be able to freeze/unfreeze accounts as part of my treasurer duties
16:34:26 <unknown_lamer> #action unknown_lamer will add sastry to the data center contact/visitor list
16:34:40 <unknown_lamer> #action unknown_lamer will see if darst should have his friend mail sastry the key
16:34:45 <unknown_lamer> that is next!
16:34:48 <nevetski> ok, cool
16:35:13 <unknown_lamer> so the other admin thing is that ... I guess after a year it's time to give up on the idea that the treasurer doesn't have to be the kerberos admin and have root on at least some machines
16:35:13 <vemp> how many keys are there and where are they?
16:35:21 <unknown_lamer> vemp: good question!
16:35:37 <darst> sastry should send me the address and I'll have friend mail it
16:35:38 <unknown_lamer> ntk might have one, darst has one (with a friend, in nyc instead of far away lands), ...
16:35:49 <unknown_lamer> I think frank had one, leitgeb might still have one...
16:36:11 <unknown_lamer> part of this is that I am going to have all of the other keys invalidated etc.
16:36:22 <unknown_lamer> we have like 12 people on the data center authorized persons list :-X
16:36:24 <vemp> sounds good
16:36:35 <unknown_lamer> but first...
16:36:59 <unknown_lamer> I guess, does anyone have objections to also making nevetski a sysadmin so that he can directly create/freeze/unfreeze/destroy users without having to coordinate with me?
16:37:03 <unknown_lamer> I am definitely the slow person here
16:37:22 <vemp> no objection
16:37:31 <nevetski> I solemnly swear to use my powers for good, not evil
16:37:36 <unknown_lamer> maybe in another year we can use some fancy credentials delegation to make it so that steve does not have to be root, but ... I think nevetski can be trusted not to blow things up or violate everyone's privacy
16:37:45 <unknown_lamer> nevetski: but evil is The Good
16:38:14 <unknown_lamer> proposal: grant nevetski sysadmin powers so that he can perform his treasurer duties without unknown_lamer slowing things down
16:38:27 <vemp> second
16:38:29 <unknown_lamer> #info vote: grant nevetski sysadmin powers so that he can perform his treasurer duties without unknown_lamer slowing things down
16:38:32 <unknown_lamer> #info +1
16:38:33 <bipt> #info +1
16:38:34 <nevetski> #info +1
16:38:35 <vemp> #info +1
16:38:53 <nevetski> wow, has it really been a year
16:39:18 <lauren> #info +1
16:39:33 <unknown_lamer> #agreed nevetski will be granted sysadmin abilities to perform his treasurer duties
16:39:46 <unknown_lamer> #action unknown_lamer will grant nevetski root within two weeks
16:39:58 <nevetski> unknown_lamer: I'll check in with you the first couple times
16:40:01 <unknown_lamer> basically, same thing with sastry... once I have scripted creating an admin member
16:40:02 <unknown_lamer> nevetski: naturally
16:40:07 <nevetski> so we can make sure nothing has screwed up
16:40:09 <unknown_lamer> darst never created a user properly :(
16:40:14 <unknown_lamer> because the fscking scripts were broken
16:40:23 <unknown_lamer> before, adam or docelic would do it, and then manually fix things ...
16:40:37 <unknown_lamer> so I had to go through a horrible cycle of creating members and finding things wrong and hoping the next update fixed it...
16:40:49 <unknown_lamer> in a thousand line poorly structured shell script no less!
16:41:03 <darst> 1000 lines???
16:41:06 <unknown_lamer> yes
16:41:09 <nevetski> sine dolore nullum incrementum
16:41:41 <unknown_lamer> http://git.hcoop.net/?p=hcoop/scripts.git;a=commitdiff;h=abfe84ca1bf183ef33ee25ac66820a2e256cb520
16:41:49 <unknown_lamer> ok, last admin thing
16:42:29 <unknown_lamer> actually, nevermind. I want to possibly make the current board data center contacts, but I am a few days away from that so I'll follow up via email
16:42:41 <unknown_lamer> bipt: last chance to try gnu/consensus
16:42:59 <unknown_lamer> otherwise, I think that is it unless anyone else has agenda items they want to tack on now as well
16:43:08 <vemp> how about the new kvm server?
16:43:31 <unknown_lamer> I guess we should discuss budgeting that
16:43:50 <unknown_lamer> I am going to grab a cup of coffee, and then we can tack one or two small things onto the agenda and ...
16:43:56 <unknown_lamer> in the meantime: http://wiki.hcoop.net/NewServerDiscussion2013
16:44:06 <unknown_lamer> one thing, for that price we can now get 8-core HE processors
16:45:36 <vemp> #idea I'd like to make sure critical services run on both kvm hosts
16:46:10 <vemp> it would help by creating less of an emergency when a vm or service breaks
16:46:50 <nevetski> our budget for a server should not exceed $2500, however
16:47:29 <nevetski> as our current balance is $4078.87
16:47:38 <unknown_lamer> I guess if we're going to discuss this...
16:47:58 <unknown_lamer> actually, I think this falls under infrastructure budget
16:48:06 <unknown_lamer> bipt: add your consensus thing!
16:48:16 <unknown_lamer> #topic Server/Infrastructure Budgeting
16:48:20 <nevetski> sorry, didn't mean to wander offtopic
16:48:30 <unknown_lamer> nevetski: no, the budget is important
16:48:38 <nevetski> #info our current balance is $4078.87
16:48:42 <unknown_lamer> #info http://wiki.hcoop.net/NewServerDiscussion2013
16:48:52 <unknown_lamer> Current hardware status:
16:49:52 <unknown_lamer> mire is basically decomissioned (I need to move one user off and then we can turn it off!)
16:49:55 <unknown_lamer> deleuze is only handling email, dns, and secondary volume database/afs stuff
16:50:18 <unknown_lamer> hopper is continuing to run smoothly as the secondary kerberos kdc and spamd
16:50:43 <unknown_lamer> and fritz is actually being utilized with two vms and a horrible base system doing database/kerberos/openafs
16:50:52 <unknown_lamer> fritz also has a dead sda :(
16:51:19 <bipt> and a dying sdb?
16:51:30 <unknown_lamer> however, drives will be arriving monday, and I grabbed 500G ones to replace the 146G so we can partition and move the vm images (fritz is out of space, and I had to make the disks on navajos/bog really small to fit...)
16:51:35 <unknown_lamer> sdb may or may not be dying
16:52:00 <unknown_lamer> it seems to spit out a few sata errors after boot, but so far has made it through multiple data consistency checks and whatnot...
16:52:09 <nevetski> unknown_lamer: please fwd the receipt to the board so I may credit you
16:52:13 <unknown_lamer> naturally
16:52:28 <unknown_lamer> total price was $150 ($30 shipping, so much for overnight service >:O)
16:52:50 <unknown_lamer> so, hardware plans (after I get fritz back to full capacity tomorrow)
16:53:04 <unknown_lamer> we basically need to take krunk and mire out of the rack (I want to go to NYC to help sastry with this)
16:53:10 <nevetski> will we need more drives in addition to the kvm?
16:53:14 <unknown_lamer> no
16:53:45 <unknown_lamer> after we clean up the rack, we need a new kvm host
16:53:50 <unknown_lamer> any comments on the R515?
16:54:05 <bipt> it looks reasonable to me
16:54:12 <unknown_lamer> it seems like the most reasonable option -- 12 drive bays, 2x8-cores, 32G of RAM so we can run 6 or so reasonably sized vms, etc.
16:54:26 <unknown_lamer> vemp: the base system on the new kvm host would be doing kvm + kerberos kdc + openafs volume serving
16:54:41 <unknown_lamer> completely firewalled off, basically has nothing but a console and then everything else in kvms
16:55:05 <unknown_lamer> after we get the new machine and have it spun up, I think I can get courier imapd moved over trivially, and exim with only a bit more effort...
16:55:34 <unknown_lamer> vemp: also, the creation of e.g. the web serving node is basically automated. package installation is still manual so we'd have to throw something together to install packages on multiple images...
16:55:54 <unknown_lamer> but then we already have the ability to run an arbitrary set of web servers, and use domtool to make a site exist on all of them
16:55:58 <unknown_lamer> then we just need a load balancer!
16:56:05 <vemp> nice
16:56:26 <unknown_lamer> and once I figure out WTF the exim config is supposed to do, all we'd need is to set multiple MXes and run two copies with the same config
16:56:39 <unknown_lamer> I get the impression imap should be easily redundant too
16:56:42 <vemp> there are a few options, but I will research HAproxy as the LB of choice
16:56:49 <unknown_lamer> but right now... that hardware!
16:57:14 <unknown_lamer> we need $2500 of hardware, which is waayyyy too much
16:57:29 <unknown_lamer> so my idea was to beg the members for one time donations to the new-kvm-host fund
16:57:33 <nevetski> so, passing the hat will definitely help keep me from drinking to excess to uell the nervousness
16:57:53 <nevetski> unknown_lamer: I should make a report that can be referenced in this plea
16:57:55 <unknown_lamer> I'd like to keep the amount hcoop spends from the general balance to $1000, maaaaaybe $1500
16:58:00 <nevetski> that will be my job
16:58:05 <nevetski> two weeks time frame ok?
16:58:13 <unknown_lamer> maybe
16:58:20 <nevetski> or do you need it sooner?
16:58:38 <unknown_lamer> nevetski: two weeks is probably realistic for me to have mire nuked
16:58:43 <nevetski> tonight is lesson planning, but I should be able to this week
16:58:48 <unknown_lamer> I don't want to commit to hardware when we might not have room for it...
16:58:51 <nevetski> oh, ok
16:58:56 <nevetski> so, other direction :)
16:58:59 <unknown_lamer> anyway, back on track...
16:59:12 <unknown_lamer> with us losing a small amount each month, spending more than that seems reaaaallllyyyy risky
16:59:17 <nevetski> agreed
16:59:42 <unknown_lamer> we need the new hardware to effectively expand, but we also do not want to kill our ability to operate at a "loss" for over a year
16:59:51 <unknown_lamer> thoughts, comments, etc.
17:00:00 <vemp> once we get the hw, things are stable and redundant we should definitely do some outreach
17:00:09 <unknown_lamer> vemp: I think we can do outreach now
17:00:19 <unknown_lamer> things aren't redundant, but we haven't had an actual outage event in months
17:00:25 <unknown_lamer> actually longer...
17:00:50 <lauren> well outreach was one of my action items from last time, and I still plan to work on it!
17:01:05 <unknown_lamer> even fritz's sda dying and me having to do unholy admin stuff (moving /boot out of the way, re-creating it on the live machine...) will only entail a single reboot!
17:01:06 <vemp> lauren: I'd like to help if I can
17:01:13 <lauren> ok, cool!
17:01:16 <lauren> I'll email you
17:01:17 <unknown_lamer> by your powers combined!
17:01:42 <nevetski> nice
17:02:37 <unknown_lamer> any thoughts on the idea of begging the members for cash-money?
17:02:53 <bipt> +1
17:03:02 <nevetski> unknown_lamer: short answer is we must
17:03:28 <nevetski> a simple report plus a description of our plans, with a donation drive meter
17:03:32 <vemp> I like it, could we do some sort of fund raiser… like sell stickers for like $5
17:03:48 <nevetski> I plan to put up a chunck of change for it
17:03:57 <lauren> stickers and a donation drive meter sound great!
17:04:05 <unknown_lamer> I dunno
17:04:19 <unknown_lamer> I was thinking just discrete "transfer N from my balance to the coop"
17:04:27 <unknown_lamer> and then if anyone wants to see, our books are open
17:04:44 <nevetski> unknown_lamer: kickstarter's potency derives in some measure from tangible rewards
17:04:52 <nevetski> I think it's quite reasonable
17:04:59 <nevetski> and honestly I want and HCoop sticker for my car
17:05:00 <unknown_lamer> we are not a for-profit entity, we are a cooperative though...
17:05:38 <unknown_lamer> I was basically hoping a few members might pitch in $50 or $100 each, closing the gap with relatively few donations
17:05:39 <nevetski> yes, but who says a coop can't generate funds? It's basically a bake sale but with stickers.
17:05:42 <vemp> we can generate revenue, there are just rules how we can use it
17:05:58 <unknown_lamer> nevetski: actually, selling something to the members invokes the 15% income rule...
17:06:07 <unknown_lamer> which for us I think is actually pretty close to only $1500
17:06:20 <unknown_lamer> whereas "transfer balance to the coop" is fine under those irs regs
17:06:21 <bipt> also we should print stickers for outreach anyway (i want one for my laptop)
17:06:22 <unknown_lamer> yes
17:06:25 <lauren> I doubt if we'd sell $1500 worth of stickers...
17:06:36 <unknown_lamer> #action someone will figure out how to make stickers for hcoop just because we need hcoop stickers
17:06:53 <lauren> I wanna do it!
17:06:54 <bipt> in theory i could print t-shirts, but multi-color screenprinting is hard
17:07:14 <nevetski> we would need 300 stickers bought at $5 to hit $1500 income.
17:07:16 <vemp> monochrome hcoop logo could look cool
17:08:12 <unknown_lamer> #action lauren will figure how how to make hcoop stickers
17:08:15 <nevetski> I mean, heck, we don't have to sell them--they can just be donation perks
17:08:22 <unknown_lamer> eh
17:08:29 <unknown_lamer> I think we should have stickers at-cost just because
17:08:33 <unknown_lamer> general outreach...
17:08:34 <nevetski> in conclusion: STICKERS
17:08:37 <nevetski> as you say :)
17:09:00 <unknown_lamer> but for actually funding the server, I think just a low-key "plz help kthx" stands a better chance of success
17:09:25 <nevetski> unknown_lamer: given our efforts at roll call I am not so sure
17:09:47 <unknown_lamer> nevetski: in the end, despite some people who willfully ignored the roll call, we did manage to get in contact with the majority of members
17:09:48 <lauren> I agree with nevetski
17:10:59 <vemp> The IRS realized that distinguishing related and unrelated activities might often be difficult, so it set out a list of activities that are likely not related to a non-profit's purpose, but nevertheless will not be taxed:
17:11:00 <vemp> •	Sales of merchandise that has largely been donated to the non-profit
17:11:00 <vemp> •	Distribution of items worth less than $5 in return for donations
17:11:22 <nevetski> vemp: clutch!
17:11:31 <bipt> vemp, ^5
17:11:52 <vemp> here is the link i pulled that from: http://smallbusiness.findlaw.com/incorporation-and-legal-structures/non-profit-taxes-when-non-profits-make-a-profit.html
17:12:02 <nevetski> you'd be surprised what adults will do for a sticker
17:12:17 <nevetski> my high schoolers love them
17:12:25 <lauren> We're getting stickers, people!
17:12:46 <lauren> I don't care if I have to pay for them myself! We're getting stickers!
17:13:30 <nevetski> ok, so if we make a donation meter, put out the call, and then update occasionally (not spammy) I think it'd be just fine
17:13:49 <nevetski> I'm willing to front $250 right out of the gate
17:13:55 <lauren> woah!
17:14:10 <nevetski> lauren: I am surprised by my investment in HCoop
17:14:23 <nevetski> but I am growing rather attached to this here thing we are doing
17:14:24 <lauren> you can have extra stickers
17:14:36 <nevetski> MOAR STIx0r!!!
17:14:55 <lauren> u can haz stixrs
17:15:26 <unknown_lamer> hrm
17:15:28 <nevetski> I think a sizeable initial pledge will also attract other users to donate
17:15:49 <unknown_lamer> so, how about this
17:15:58 <unknown_lamer> step one: plz give us money if you really love us especially thx
17:16:10 <unknown_lamer> step two: stickers appear, all "donations" get a sticker
17:16:13 <unknown_lamer> step three: profit
17:16:26 <unknown_lamer> also, just having some shop somewhere or whatever selling stickers
17:16:27 <vemp> step three: exempt profit!
17:16:37 <unknown_lamer> heck, send one to new members when they sign up if they want one
17:16:46 <vemp> i like it
17:17:16 <lauren> I will order the stickers and if you guys think it's an ok idea, I can be in charge of mailing out the stickers to deserving members
17:17:21 <lauren> I like using the us mail
17:17:34 <vemp> i second
17:17:51 <bipt> #action lauren will order hcoop stickers
17:18:17 <lauren> but is it ok with everyone if I manage the sticker inventory and distribution too?
17:18:23 <unknown_lamer> sure
17:18:31 <bipt> +1
17:18:32 <lauren> I'm organized
17:18:33 <unknown_lamer> I am a big fan of people who are not be taking over responsibility ;)
17:18:44 <unknown_lamer> not me rather
17:18:50 <lauren> ok
17:19:17 <lauren> is there a way that I can get emails to notify me when a new member signs up so I know to send them a sticker?
17:19:34 <lauren> nevermind I just realized that I already get those emails
17:19:43 <nevetski> was just about to say :)
17:19:43 <lauren> what about the donations?
17:19:53 <unknown_lamer> proposal: we beg the members for donations, initially just via hcoop-discuss, and then through some 'fundraiser' in the very likely event that initial donations do not meet our goals
17:19:55 <nevetski> lauren: I'll tabulate for you
17:19:56 <lauren> can I get emails when people donate?
17:19:59 <nevetski> yep
17:20:00 <lauren> ok thanks
17:20:13 <unknown_lamer> #action nevetski will mail lauren whenever someone gives us money
17:20:24 <lauren> thanks
17:20:32 <nevetski> unknown_lamer: +1
17:20:38 <unknown_lamer> also, for members transferring balances, it's not *technically* a donation (actual donations, we have some weird irs caps on amounts and blah blah blah taxes man, taxes)
17:20:39 <nevetski> i.e., second
17:20:48 <unknown_lamer> #info vote: we beg the members for donations, initially just via hcoop-discuss, and then through some 'fundraiser' in the very likely event that initial donations do not meet our goals
17:20:52 <unknown_lamer> #info +1
17:20:53 <nevetski> #info +1
17:21:07 <vemp> #info +1
17:21:08 <bipt> #info +1
17:21:45 <nevetski> #action nevetski will compile a budget report to refer users to before the call goes out
17:22:00 <nevetski> I mean to be transparent
17:22:17 <lauren> #info +1
17:23:46 <nevetski> is there a good way to make a donation meter?
17:24:05 <unknown_lamer> #agreed we will ask the members to pitch in for a new server
17:24:06 <nevetski> I could just do some wiki-code, but it's, well, a wiki
17:24:19 <nevetski> I guess I could make an image and just update the image
17:24:31 <vemp> would it be better on the wiki or the member page?
17:24:36 <nevetski> in fact, that's how I'll do it
17:24:42 <unknown_lamer> I don't want to have to write portal code
17:24:44 <nevetski> well, I can do things on the wiki
17:24:47 <nevetski> and what unknown_lamer said
17:24:48 <unknown_lamer> the portal is evil, incredibly evil
17:25:06 <vemp> is there an eventual portal rewrite in our future?
17:25:10 <nevetski> heh.
17:25:13 <unknown_lamer> maybe, one day
17:25:23 <nevetski> that's.....a topic for another meeting.
17:25:24 <unknown_lamer> it's not THAT evil, just ... not very pleasant to navigate sometimes
17:25:31 <nevetski> maybe another board. ;-)
17:25:34 <unknown_lamer> it gets the job done
17:25:49 <unknown_lamer> so, any more things to do this meeting?
17:25:54 <unknown_lamer> I guess I have to take over slashdot as soon as Ic an
17:26:13 <nevetski> I'm good over here
17:26:18 <vemp> I'm good
17:26:47 <lauren> I wanna go outside!
17:26:52 <lauren> Thanks for running our meetings clinton
17:26:57 <nevetski> it's 63 degrees here in NC
17:27:03 <nevetski> it's actually chilly
17:27:06 <nevetski> in MAY
17:27:07 <unknown_lamer> bipt: do you care about consensus
17:27:08 <lauren> Its gonna be 95 today in CA
17:27:10 <bipt> no
17:27:18 <unknown_lamer> nevetski: don't jinx it, we were deprived of march and this is great
17:27:23 <unknown_lamer> #endmeeting