#hcoop Meeting

Meeting started by unknown_lamer at 16:06:22 UTC (full logs).

Meeting summary

  1. roll call (unknown_lamer, 16:06:31)
    1. nevetski (nevetski, 16:06:46)
    2. clinton (unknown_lamer, 16:06:49)
    3. bpt (bipt, 16:06:52)
    4. lauren (lauren, 16:06:55)
    5. shaun (vemp, 16:06:58)

  2. Tasks From the Last Meeting (unknown_lamer, 16:11:13)
    1. ACTION: bipt will create a wiki page of outstanding tasks assigned to each board member (unknown_lamer, 16:17:26)

  3. electing officers (unknown_lamer, 16:20:21)
    1. election results: https://members.hcoop.net/portal/poll?report=56 (unknown_lamer, 16:21:11)
    2. Steve Killen and Bt Templeton were elected to two year terms (unknown_lamer, 16:21:27)
    3. Shaun Empie was elected to a one year term (unknown_lamer, 16:21:33)
    4. Clinton Ebadi and Lauren McNees have one year remaining on their two year terms (unknown_lamer, 16:21:44)
    5. vote: re-elect Steve Killen treasurer (unknown_lamer, 16:23:00)
    6. +1 (unknown_lamer, 16:23:02)
    7. +1 (bipt, 16:23:05)
    8. +1 (nevetski, 16:23:06)
    9. +1 (vemp, 16:23:09)
    10. +1 (lauren, 16:23:23)
    11. AGREED: Steve Killen re-elected treasurer (unknown_lamer, 16:23:32)
    12. +1 (bipt, 16:25:22)
    13. vote: re-elect bipt as secretary (unknown_lamer, 16:25:30)
    14. +1 (unknown_lamer, 16:25:31)
    15. +1 (bipt, 16:25:34)
    16. +1 (nevetski, 16:25:35)
    17. +1 (vemp, 16:25:35)
    18. +1 (lauren, 16:25:41)
    19. AGREED: Bt Templeton re-elected as secretary (unknown_lamer, 16:25:50)
    20. vote: re-elect unknown_lamer as president (unknown_lamer, 16:28:14)
    21. +1 (unknown_lamer, 16:28:17)
    22. +1 (nevetski, 16:28:20)
    23. +1 (vemp, 16:28:21)
    24. +1 (bipt, 16:28:21)
    25. +1 (lauren, 16:28:40)
    26. AGREED: Clinton Ebadi forcibly appointed to the Presidency again (unknown_lamer, 16:28:42)

  4. Appointing Admins (unknown_lamer, 16:30:35)
    1. vote: appoint sastry to the system administrator team and give him access to the data center (unknown_lamer, 16:32:58)
    2. +1 (unknown_lamer, 16:32:59)
    3. +1 (bipt, 16:33:02)
    4. +1 (vemp, 16:33:03)
    5. +1 (nevetski, 16:33:04)
    6. +1 (lauren, 16:33:09)
    7. AGREED: sastry appointed to the system administrator team and will be given access to the data center (unknown_lamer, 16:33:30)
    8. ACTION: unknown_lamer will contact sastry and create his admin account within two weeks (unknown_lamer, 16:33:41)
    9. ACTION: unknown_lamer will add sastry to the data center contact/visitor list (unknown_lamer, 16:34:26)
    10. ACTION: unknown_lamer will see if darst should have his friend mail sastry the key (unknown_lamer, 16:34:40)
    11. vote: grant nevetski sysadmin powers so that he can perform his treasurer duties without unknown_lamer slowing things down (unknown_lamer, 16:38:29)
    12. +1 (unknown_lamer, 16:38:32)
    13. +1 (bipt, 16:38:33)
    14. +1 (nevetski, 16:38:34)
    15. +1 (vemp, 16:38:35)
    16. +1 (lauren, 16:39:18)
    17. AGREED: nevetski will be granted sysadmin abilities to perform his treasurer duties (unknown_lamer, 16:39:33)
    18. ACTION: unknown_lamer will grant nevetski root within two weeks (unknown_lamer, 16:39:46)
    19. http://git.hcoop.net/?p=hcoop/scripts.git;a=commitdiff;h=abfe84ca1bf183ef33ee25ac66820a2e256cb520 (unknown_lamer, 16:41:41)
    20. IDEA: I'd like to make sure critical services run on both kvm hosts (vemp, 16:45:36)

  5. Server/Infrastructure Budgeting (unknown_lamer, 16:48:16)
    1. our current balance is $4078.87 (nevetski, 16:48:38)
    2. http://wiki.hcoop.net/NewServerDiscussion2013 (unknown_lamer, 16:48:42)
    3. ACTION: someone will figure out how to make stickers for hcoop just because we need hcoop stickers (unknown_lamer, 17:06:36)
    4. ACTION: lauren will figure how how to make hcoop stickers (unknown_lamer, 17:08:12)
    5. ACTION: lauren will order hcoop stickers (bipt, 17:17:51)
    6. ACTION: nevetski will mail lauren whenever someone gives us money (unknown_lamer, 17:20:13)
    7. vote: we beg the members for donations, initially just via hcoop-discuss, and then through some 'fundraiser' in the very likely event that initial donations do not meet our goals (unknown_lamer, 17:20:48)
    8. +1 (unknown_lamer, 17:20:52)
    9. +1 (nevetski, 17:20:53)
    10. +1 (vemp, 17:21:07)
    11. +1 (bipt, 17:21:08)
    12. ACTION: nevetski will compile a budget report to refer users to before the call goes out (nevetski, 17:21:45)
    13. +1 (lauren, 17:22:17)
    14. AGREED: we will ask the members to pitch in for a new server (unknown_lamer, 17:24:05)


Meeting ended at 17:27:23 UTC (full logs).

Action items

  1. bipt will create a wiki page of outstanding tasks assigned to each board member
  2. unknown_lamer will contact sastry and create his admin account within two weeks
  3. unknown_lamer will add sastry to the data center contact/visitor list
  4. unknown_lamer will see if darst should have his friend mail sastry the key
  5. unknown_lamer will grant nevetski root within two weeks
  6. someone will figure out how to make stickers for hcoop just because we need hcoop stickers
  7. lauren will figure how how to make hcoop stickers
  8. lauren will order hcoop stickers
  9. nevetski will mail lauren whenever someone gives us money
  10. nevetski will compile a budget report to refer users to before the call goes out


Action items, by person

  1. bipt
    1. bipt will create a wiki page of outstanding tasks assigned to each board member
  2. darst
    1. unknown_lamer will see if darst should have his friend mail sastry the key
  3. lauren
    1. lauren will figure how how to make hcoop stickers
    2. lauren will order hcoop stickers
    3. nevetski will mail lauren whenever someone gives us money
  4. nevetski
    1. unknown_lamer will grant nevetski root within two weeks
    2. nevetski will mail lauren whenever someone gives us money
    3. nevetski will compile a budget report to refer users to before the call goes out
  5. unknown_lamer
    1. unknown_lamer will contact sastry and create his admin account within two weeks
    2. unknown_lamer will add sastry to the data center contact/visitor list
    3. unknown_lamer will see if darst should have his friend mail sastry the key
    4. unknown_lamer will grant nevetski root within two weeks


People present (lines said)

  1. unknown_lamer (203)
  2. nevetski (101)
  3. vemp (39)
  4. lauren (38)
  5. bipt (30)
  6. darst (5)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.