22:03:04 <unknown_lamer> #startmeeting
22:03:04 <MeetBot> Meeting started Sun Apr 22 22:03:04 2012 UTC.  The chair is unknown_lamer. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:03:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
22:03:09 <unknown_lamer> #topic Roll Call
22:03:29 <unknown_lamer> If you are an hcoop member in attendance, place enter "#info username"
22:03:32 <unknown_lamer> #info clinton
22:03:35 <kuril> #info ryan
22:03:36 <bipt> #info bpt
22:03:39 <nevetski> #info nevetski
22:03:43 <Smerdyakov> #info adamc
22:04:00 <laurenm> #info lauren
22:04:11 <unknown_lamer> anyone else?
22:04:33 <unknown_lamer> works for me
22:05:18 <nevetski> maybe an email to announce indicating the meeting has begun?
22:05:32 <unknown_lamer> nevetski: it's alright, the important people are here. everyone had notice...
22:05:39 * nevetski shrugs
22:05:43 <unknown_lamer> First order of business: electing officers
22:05:55 <unknown_lamer> #topic Officer Election
22:06:27 <unknown_lamer> Anyone volunteers for various board positions?
22:06:36 <bipt> i volunteer to be secretary again
22:06:39 * nevetski volunteers for treasurer
22:07:06 <Smerdyakov> Is there anything we should discuss, regarding logistics of getting someone set up with all treasurer access rights?
22:07:07 <unknown_lamer> I guess I can volunteer to be the president again, despite being kind of bad at it
22:07:15 <unknown_lamer> Smerdyakov: sure
22:07:20 <unknown_lamer> that's the big thing up in the air now
22:07:49 <laurenm> I'm new to the board so I'm hesitant to volunteer for an officer position until I get used to how the whole thing works
22:08:11 * nevetski facetiously nominates laurenm as president
22:08:17 <laurenm> ha ha
22:08:26 <Smerdyakov> nevetski, do you appreciate the extent to which the treasurer is responsible for regular grunt work?  E.g., each payment is processed manually.
22:08:43 <nevetski> Smerdyakov: indeed so. It's a sleeves up job.
22:08:56 <unknown_lamer> Smerdyakov: nevetski happens to be the most responsible person I know
22:09:02 <unknown_lamer> 'tho that could be saying things about my friends ;)
22:09:05 <Smerdyakov> Duly noted.
22:09:06 * nevetski facepalsm
22:09:25 <unknown_lamer> Smerdyakov: I also know where he lives and can threaten him with violence
22:09:26 <kuril> good :-)
22:10:07 <unknown_lamer> If everyone is satisfied with the lineup of bpt as secretary, steve as treasurer, and me as president I guess we can vote.
22:10:40 <unknown_lamer> opposition?
22:11:08 <laurenm> no opposition here
22:11:20 <unknown_lamer> Alright, board members:
22:11:21 <bipt> i am in favor of any lineup that doesn't require me to be treasurer (;
22:11:46 <unknown_lamer> #info vote: Bt Templeton to be elected to the position of treasurier
22:11:51 <unknown_lamer> #info vote: Bt Templeton to be elected to the position of secretary
22:11:58 <unknown_lamer> (oop)
22:12:09 <unknown_lamer> respond with "#info +1" if you are in favor, -1 if not
22:12:12 <unknown_lamer> #info +1
22:12:15 <bipt> #info +1
22:12:17 <nevetski> #info +1
22:12:26 <laurenm> #info +1
22:12:39 <unknown_lamer> #agreed Bt Templeton elected to the position of secretary
22:12:45 <nevetski> 'grats, m. secretary
22:12:54 <bipt> hurrah
22:13:01 <unknown_lamer> #info vote: Steve Killen to be elected to the position of treasurer
22:13:04 <unknown_lamer> bipt: keep them records up
22:13:07 <unknown_lamer> #info +1
22:13:09 <nevetski> #info +1
22:13:14 <bipt> #info +1
22:13:29 <laurenm> #info +1
22:13:38 <unknown_lamer> #agreed Steve Killen elected to the position of treasurer
22:13:42 <unknown_lamer> and lastly,
22:13:52 <unknown_lamer> #info vote: Clinton Ebadi to be elected to the position of president
22:13:55 <nevetski> #info +1
22:13:56 <unknown_lamer> I'll note, under duress ;)
22:13:59 <unknown_lamer> #info +1
22:14:01 <bipt> #info +1
22:14:14 <laurenm> #info +1
22:14:35 <unknown_lamer> #agreed Clinton Ebadi elected to the position of president
22:14:46 <unknown_lamer> ok! we're done the voting stuff
22:14:49 <nevetski> time for your triumph
22:14:58 <unknown_lamer> I think I was supposed to enter the information on election results in the minutes
22:15:04 <unknown_lamer> actually, I think that was bipt's task
22:15:15 <unknown_lamer> bipt: can you grab the election results to note them in the minutes?
22:15:19 <bipt> yes
22:15:32 <unknown_lamer> in the meantime, we should probably talk about the treasurer transfer
22:15:39 <unknown_lamer> #topic Transfer of Treasurer Duties (Again)
22:15:50 <nevetski> ok, here we go
22:16:10 <unknown_lamer> Smerdyakov: thoughts, etc.?
22:16:25 <Smerdyakov> ...
22:16:40 <kuril> It would be ideal if wells fargo would accept original signatures and do this all by mail :-\
22:16:46 <nevetski> what are the necessary & suff. conditions to gain payment authorization from the current bank?
22:16:57 <Smerdyakov> A bank with no branches near the treasurer is less than ideal.
22:17:06 <unknown_lamer> in the near term, getting nevetski access to the google checkout and paypal accounts, and portal stuff
22:17:07 <nevetski> I have two branches within walking distance.
22:17:07 <Smerdyakov> nevetski, do you live near a Wells Fargo branch?
22:17:11 <unknown_lamer> I've added him to the payment alias
22:17:34 <unknown_lamer> hcoop jeopardy!
22:18:11 <Smerdyakov> So it wouldn't be nuts to stay with WF.
22:18:22 <nevetski> in the short term, no
22:18:31 <Smerdyakov> As I understand it, if we want to add him to the account, either Richard or I needs to meet him in person at a branch.
22:18:34 <nevetski> my intent is to investigate alternatives and provide a report
22:19:04 <laurenm> I look forward to hearing about the alternatives.
22:19:05 <nevetski> Smerdyakov: you're a massachusettser?
22:19:18 <Smerdyakov> nevetski, yes.
22:19:24 <kuril> I'd be really surprised if there is absolutely no alternative in doing this remotely.  Might want to prod Wells Fargo a bit.
22:19:28 <nevetski> (aka massawhosian)
22:19:42 <Smerdyakov> We can do pretty well with nevetski starting just taking over the non-bank-y parts.
22:19:51 <Smerdyakov> But I'd want to see a clear trajectory toward getting everything switched over, ASAP.
22:19:58 <nevetski> I know the folks well at one branch; they might respond well to shmoozing
22:19:59 <Smerdyakov> (Since I'd be on the line to deal with WF in the mean time.)
22:20:09 <kuril> My bank, USAA, lets us mail in signature cards for account signatories, for example.
22:20:32 <nevetski> Smerdyakov: agreed. I will as after Tuesday, my last day of classes
22:20:37 <nevetski> *ask
22:21:19 <Smerdyakov> OK, works for me.
22:21:20 <kuril> nevetski: cool.  Might need both signatures of nevetski and Smerdyakov on the same card if they allow it... so just a little bit of postage..
22:21:28 <kuril> fingers crossed...
22:22:06 * Smerdyakov retrieves darst's page on treasurer procedures.
22:22:35 <unknown_lamer> #action nevetski will inquire about being added to the Wells Fargo account without having to travel to MA
22:22:50 <unknown_lamer> Smerdyakov: I didn't see anything noting how to access the paypal / checkout accounts anywhere?
22:23:01 <unknown_lamer> and I certainly don't have access to them
22:23:16 <Smerdyakov> http://wiki.hcoop.net/TreasurerInstructions
22:23:26 <Smerdyakov> Yes, that stuff is secured by obscurity.
22:23:49 <unknown_lamer> What info does nevetski have to give you to gain access?
22:23:53 <unknown_lamer> I'll do the portal stuff now
22:24:22 <Smerdyakov> He will create a Google account for HCoop stuff, and I'll authorize it for Checkout.
22:24:30 <Smerdyakov> And I think I have to create a PayPal subaccount.
22:24:31 <nevetski> Smerdyakov: I can set up a GPG key, or we can do it by phone
22:25:08 <unknown_lamer> nevetski: afs can be used to easily communicate information between members, securely ;)
22:25:15 <nevetski> fair point.
22:25:39 <unknown_lamer> #action nevetski and Smerdyakov will join forces to grant nevetski access to the paypal and checkout accounts
22:26:01 <Smerdyakov> I think I have all the latest information on payments and bills in the portal.
22:26:12 <nevetski> #action nevetski will create a Google account for HCoop stuff, & Smerdyakov 'll authorize it for Checkout.
22:26:17 <Smerdyakov> I even sent out one reminder to folks with low balances.
22:26:26 <unknown_lamer> Smerdyakov: thanks
22:26:31 <Smerdyakov> However, I haven't taken any action to freeze or nuke accounts, since I stopped being the official treasurer.
22:26:32 <unknown_lamer> darst disappearing was ... not expected
22:26:38 <Smerdyakov> Ideally, nevetski would get going on that ASAP.
22:26:51 <unknown_lamer> I can help him with that
22:26:56 <Smerdyakov> Probably with another round of warnings first.
22:26:58 <laurenm> What's up with darst disappearing?
22:27:11 <unknown_lamer> #action unknown_lamer will assist nevetski will booting deletion worthy accounts
22:27:20 <unknown_lamer> laurenm: we have no idea, he's resisting all communication from us :(
22:27:23 <nevetski> Smerdyakov: roger that; after Tuesday I will have swallowed my lump of hot iron for the semester
22:27:28 <bipt> laurenm, i don't think anyone knows, but he hasn't responded to multiple messages to his personal and academic email addresses
22:27:45 <laurenm> can we ask him to resign so we can replace him with someone who will participate?
22:28:07 <Smerdyakov> laurenm, if we can get in touch with him.
22:28:14 <unknown_lamer> laurenm: the bylaws are broken and don't allow that to work unfortunately
22:28:17 <Smerdyakov> I don't think anyone has yet tried calling him on the phone; right?
22:28:20 <unknown_lamer> one of the first tasks I want to complete is revising that!
22:28:23 <unknown_lamer> Smerdyakov: not yet
22:28:24 <bipt> Smerdyakov, correct
22:28:42 <unknown_lamer> before we go to that ... let's resolve the immediate treasurer concerns
22:28:43 * nevetski volunteers to call darst's office
22:28:58 <laurenm> sorry, that tangent might have been my fault
22:29:13 <unknown_lamer> laurenm: it's ok, I'm adding a new agenda item so we can note steve's willingness to call rkd later
22:30:04 <unknown_lamer> what I see now with the treasurer stuff is ... nevetski will take over payment processing ASAP
22:30:23 <unknown_lamer> Smerdyakov: can you walk nevetski through processing a payment if he needs assistance?
22:30:29 <Smerdyakov> unknown_lamer, yes.
22:30:32 <unknown_lamer> thanks
22:30:37 <Smerdyakov> Instructions are pretty good on that page, though.
22:30:40 <unknown_lamer> the treasurer instructions appear reasonably complete
22:30:56 <unknown_lamer> the big hole I see is info on reimbursing members for expenses
22:31:05 <nevetski> I eyeballed them and they do appear to be straightforward
22:31:13 <unknown_lamer> and the new member bits, but I can do that
22:31:16 <nevetski> but I won't hesitate to flail if needed
22:31:27 <unknown_lamer> #action unknown_lamer will grant nevetski the needed permissions to create new members
22:31:28 <Smerdyakov> unknown_lamer, you can reimburse as a payment with a negative dollar amount.
22:31:41 <Smerdyakov> Or, sorry.
22:31:43 <Smerdyakov> That would be charging someone.
22:31:50 <Smerdyakov> Simple positive amount does it. :)
22:31:55 <unknown_lamer> awesome
22:32:06 <unknown_lamer> Ok, I think the immediate treasurer concerns are resolved then?
22:32:13 <bipt> election results time?
22:32:22 <nevetski> the reimbursement issue is somewhat of an issue; as I have no income currently, it is non-trivial for me to pay for things to be reimbursed. the card setup will take care of that aspect?
22:32:29 <unknown_lamer> nevetski: yes
22:32:50 <nevetski> ok, I'll hop right on that then :-D
22:32:57 <unknown_lamer> I also don't see us buying hardware or anything in the near future
22:33:30 <Smerdyakov> I can PayPal you money if needed for small to medium expenses, and I'm sure we have others willing to do the same, before you have a card.
22:33:33 <unknown_lamer> but bipt paid incorp $99 so that has to be reimbursed &c soon
22:34:04 <unknown_lamer> Last call for treasurer commentary at this meeting
22:34:15 <nevetski> #action nevetski will reimburse bpt $99 post-haste
22:34:34 <unknown_lamer> nevetski: bipt should email the board first so there's documentation
22:34:40 * nevetski nods
22:34:41 <unknown_lamer> but, hooray!
22:34:47 <Smerdyakov> There is still likely something going wrong with money record-keeping, since different balance calculations never add up.
22:34:56 <bipt> #action bpt will update the treasurer page with instructions for Incorp payments
22:34:59 <Smerdyakov> Some effective attention to that would be great, but no one else has ever done it.
22:35:08 <bipt> (terrible things happen if you just send them money not directly in response to an invoice)
22:35:13 <unknown_lamer> Smerdyakov: oi, I think that's something wec an work on this year
22:35:29 <unknown_lamer> I think we're going to end up having to take a lump reconciliation hit ... I don't see how we can square up so many years of records
22:35:45 <Smerdyakov> unknown_lamer, we did that before, not too long ago.
22:35:51 <unknown_lamer> ack
22:36:20 <unknown_lamer> well, something to keep in mind once nevetski has access to the WF account and can actually do something :)
22:37:32 <unknown_lamer> #action unknown_lamer will follow up with Smerdyakov and nevetski later this week to ensure the initial treasurer duty transfers happens smoothly this time around
22:37:40 <unknown_lamer> I think that's enough for now...
22:37:46 <unknown_lamer> #topic election results
22:37:49 <unknown_lamer> board!
22:38:04 <unknown_lamer> *phew*
22:38:19 <unknown_lamer> bipt: I command you to enter the election results into the public record
22:38:22 <bipt> #info 34 members voted in the 2012 election
22:38:31 <bipt> #info Clinton Ebadi received 31 votes
22:38:36 <unknown_lamer> what was quorum btw
22:38:43 <bipt> #info Steve Killen received 26 votes
22:38:48 <bipt> #info Lauren McNees received 26 votes
22:38:54 <bipt> unknown_lamer, dunno, 21 or so?
22:39:05 <unknown_lamer> bipt: hey, I'm asking you
22:39:16 <bipt> unknown_lamer, where is an up-to-date member list?
22:39:24 * nevetski wonders whether 5 members simply didn't vote for newbies or didn't realize they needed to shift-click
22:39:41 <bipt> #info "None of the above" received 2 votes
22:39:44 <unknown_lamer> hrm, I always forget where to find the list of all active members
22:39:49 <unknown_lamer> paying group on the portal I think
22:39:56 <bipt> i think the finance page may be the only way
22:40:14 <bipt> #info Clinton Ebadi has been elected into Class 2 and will serve a two-year term
22:40:21 <Smerdyakov> This page will be right if you've kept the proper cron job going: http://hcoop.net/dyn/members.html
22:40:27 <Smerdyakov> It says 112 total.
22:40:44 <bipt> #info Steve Killen and Lauren McNees tied, and a runoff election is in progress to determine their term lengths
22:41:13 <unknown_lamer> #info quorum was 23 votes
22:41:18 <unknown_lamer> so we reached it, luckily
22:41:19 <bipt> #info Adam Chlipala and Ryan Mikulovsky completed their terms and did not run for reelection
22:41:32 * nevetski compares his quantum term length to laurenm's
22:41:39 <bipt> #info Richard Darst and Bt Templeton will remain on the board for another year
22:41:56 <unknown_lamer> Ok, seems good to e
22:42:01 <unknown_lamer> now:
22:42:06 <unknown_lamer> #topic The Search for rkd
22:42:20 <unknown_lamer> I've tried emailing him, bipt's tried emailing him, Smerdyakov's tried emailing him...
22:42:29 <unknown_lamer> I don't think rkd is dead ... he edited his wiki fairly recently
22:42:30 <nevetski> time for drastic measures
22:42:35 <bipt> and we have emailed both of his apparently active email addresses
22:42:40 <unknown_lamer> a phone call I guess is appropriate?
22:42:42 <nevetski> ...a phone call
22:42:51 <unknown_lamer> http://rkd.zgib.net/contact.html
22:43:53 <unknown_lamer> nevetski: do you volunteer to call him?
22:44:00 <nevetski> #action nevetski will call rkd assuming he can perform arbitrary precision math
22:44:13 <unknown_lamer> I kind of want to know why he disappeared... if he has no time for the board he should have resigned
22:44:27 * nevetski is ok with diplomacy/tact
22:44:28 <unknown_lamer> I'm also concerned that he fell ill or something
22:44:35 <unknown_lamer> I guess that's all we can do really
22:44:36 <laurenm> has anyone asked him to resign?
22:44:47 <unknown_lamer> laurenm: no, but he hasn't responded to *any* communication
22:45:14 <Smerdyakov> It's not worth saying anything else about Darst.  nevetski will call him, and we'll go from there.
22:45:19 <unknown_lamer> basically
22:45:32 <unknown_lamer> #topic scheduling the next meeting
22:45:34 <Smerdyakov> He would have to have one hell of an excuse to change our (I presume) opinion that he shouldn't be in any position of responsibility.
22:45:56 <Smerdyakov> I'd also like to suggest discussing the sysadmin situation.
22:46:04 <Smerdyakov> Including physical access to the servers.
22:46:07 <unknown_lamer> So, we have a lot of stuff to deal with (transferring the treasurer! revising the bylaws! possibly booting darst from the board)
22:46:23 <nevetski> I have something to say pertaining to Smerdyakov's proposal
22:46:25 <unknown_lamer> Smerdyakov: ok, let's schedule the next board meeting real quick and then get into  that
22:46:31 <unknown_lamer> nevetski: sure
22:46:43 <nevetski> first meeting time
22:46:56 <unknown_lamer> So, ... May 12 or 13th?
22:47:25 <bipt> yes
22:47:28 <laurenm> I would prefer 13
22:47:43 <bipt> i also prefer the 13th
22:47:49 <nevetski> +1 for the 13th
22:47:52 <Smerdyakov> I expect I could make either.  I'd rather stop committing to attend meetings, but it's not _too_ much of a hassle.
22:47:57 <unknown_lamer> the 13th is mother's day, not sure how that influences people
22:48:08 <kuril> I could make either, but don't forget to call your mom on mother's day!
22:48:17 <nevetski> unknown_lamer: social calendar in the clutch
22:48:43 <unknown_lamer> well, if the 13th works ... does 22:00 work? If yes, I think we can call it agreed enough
22:48:50 <nevetski> Smerdyakov: my hope is to make it so you have just this last meeting to commit to
22:48:50 <kuril> I'd like to be kept in the loop in case I decide I can run for board again.  So I plan on attending all future meetings.
22:49:02 <nevetski> unknown_lamer: aye
22:49:02 <unknown_lamer> hooray!
22:49:02 <bipt> unknown_lamer, 22:00 UTC?
22:49:06 <unknown_lamer> bipt: yes
22:50:31 <bipt> +1 for 2012-05-13 22:00 UTC
22:50:40 <laurenm> Good for me
22:50:41 <unknown_lamer> works for me
22:50:44 <Smerdyakov> Is anyone else using the HCoop Google Calendar?
22:50:44 <unknown_lamer> perfect!
22:50:49 <unknown_lamer> Smerdyakov: not yet
22:50:52 <unknown_lamer> #agreed the board plans to meet again May 13th 2012, 22:00 UTC
22:50:59 <Smerdyakov> 22:00 UTC was the starting time today, too?
22:51:02 <unknown_lamer> actually, I may be subscribed to it (but I never use gmail)
22:51:04 <unknown_lamer> Smerdyakov: yes
22:51:22 <Smerdyakov> OK, meeting added to calendar.
22:51:25 <unknown_lamer> thanks
22:51:37 <nevetski> Smerdyakov: I had not added that; guess i should
22:51:44 <unknown_lamer> I guess ... did we want to do the sysadmin situation as part of the formal board meeting?
22:52:14 <Smerdyakov> My life would collapse without some calendar software.
22:52:24 <Smerdyakov> Google Calendar is pretty good, though I'd like to build my own some month soon.
22:52:37 <laurenm> Can we do the sysadmin conversation as the last item on the agenda?
22:52:49 <unknown_lamer> if everyone wants to
22:53:04 <unknown_lamer> I guess let's give it a shot
22:53:05 <nevetski> agreed, I have promises to keep
22:53:09 <nevetski> and miles to go, etc.
22:53:21 <unknown_lamer> #topic Sysadmin and Physical access situation
22:53:31 <Smerdyakov> The current situation is semi-ridiculous, even ignoring the physical access aspect.
22:53:34 <unknown_lamer> #info We no longer have a member in contact with access to the colocation facility
22:53:46 <Smerdyakov> It's just unknown_lamer and docelic doing sysadmin tasks, right?
22:53:53 <unknown_lamer> mostly just me
22:54:00 <Smerdyakov> Right; docelic increasingly unavailable.
22:54:04 <unknown_lamer> docelic handles most of the day to day requests before I can get to them, luckily
22:54:10 <Smerdyakov> But he still replies to things saying he doesn't have time to handle them. ;)
22:54:14 <unknown_lamer> he also refuses to email any of the archived lists
22:54:39 <Smerdyakov> IMO, at a minimum, HCoop needs 3 sysadmins with non-trivial time commitments.
22:54:46 <unknown_lamer> Definitely
22:54:54 <unknown_lamer> I am doing what I can, but what I can isn't enough clearly
22:55:06 * nevetski is currently only half time at grad school and jobless
22:55:07 <Smerdyakov> I still think the use of distributed systems (e.g., AFS) is a horrible architectural mistake.
22:55:11 <unknown_lamer> In the near term, I think we need to fix the physical access situation -- call for volunteers on the list
22:55:18 <nevetski> even with a job I should still have time to help
22:55:19 <unknown_lamer> I think Justin Leitgeb is still around and has an access key
22:55:19 <Smerdyakov> It adds significant admin effort.
22:55:33 <unknown_lamer> Smerdyakov: actually, with what I've been doing lately, it has saved considerable effort
22:55:44 <Smerdyakov> Maybe.  I remain skeptical. :P
22:55:53 <unknown_lamer> Smerdyakov: I have a machine that can be spun up from an installer preseed file (basically answers to debconf questions) and that can be used by any member NOW
22:56:06 <unknown_lamer> only interaction is assigning it an IP address and hostname
22:56:22 <Smerdyakov> It sounds like you're talking more about cloud computing than distributed computing.
22:56:31 <nevetski> I have done some sysadmin stuff at my alma mater, and can work with some delegation & minor supervision
22:56:44 <nevetski> s/minor/moderate/
22:56:48 <unknown_lamer> Smerdyakov: nah, mostly that we can add new nodes for services without a huge pain thanks to openafs/kerberos
22:57:11 <Smerdyakov> Multiple nodes is nuts, given the scale of members' HCoop use.
22:57:28 <unknown_lamer> Smerdyakov: my goal now is to get three VMs on fritz, one for apache, one for users to replace mire (daemons & shell access), and one to do exim &c
22:57:41 <Smerdyakov> OK, I see no reason to continue this discussion. :)
22:57:45 <unknown_lamer> now that, thanks to virtualization, having multiple 'machines' is cheap with automated installs
22:57:53 <unknown_lamer> and then just have two boxes, each one redundant for the other...
22:57:56 <Smerdyakov> I just wanted to point out that the sysadmin effort is not up to the challenge of keeping HCoop running.
22:58:00 <unknown_lamer> oi
22:58:19 <Smerdyakov> So I recommend that the board look into getting a set of 3 committed sysadmins.
22:58:25 <Smerdyakov> Each willing to spend several hours per week on HCoop.
22:58:33 <unknown_lamer> I think getting the mire replacement up is the key... we can then in good conscience promote hcoop and hopefully gain enough in the way of new members that volunteers will appear
22:58:49 <unknown_lamer> *or* have the funds to contract part-time sysadmins
22:59:08 <Smerdyakov> That would be a surprising development.
22:59:13 <unknown_lamer> in the near term, however, I think I'll give a shot at getting new folks from the lists
22:59:20 <Smerdyakov> A significant contingent among the members thinks of HCoop as primarily about rock-bottom prices.
22:59:27 <unknown_lamer> Smerdyakov: with 250+ members, HCoop would have quite a bit of spare funds coming in monthyl
22:59:31 <Smerdyakov> People are expensive.
22:59:39 <Smerdyakov> Or, good ones are!
22:59:49 <unknown_lamer> ten hours of a 1099ed sysadmin would be $500 at a reasonable market rate
22:59:59 <nevetski> (FWIW iPage is $4/mo according to a friend)
23:00:05 <Smerdyakov> Wow.  Sysadmins are cheap, I guess.
23:00:28 <Smerdyakov> Cheaper than web developers.
23:00:32 <unknown_lamer> nevetski: hcoop is *trying* to provide more than super rock bottom hosting services
23:00:49 <unknown_lamer> Smerdyakov: sysadmin work pays less than programming
23:00:55 <laurenm> we should market that point when we try to recruit new members
23:01:06 <laurenm> about trying to provide more than cheap prices
23:01:14 <Smerdyakov> Yes.  You also get a hat.
23:01:16 <unknown_lamer> #action unknown_lamer will inquire with peer1 how many access cards are out and who has them
23:01:19 <kuril> and the 1099d contractor gets to figure out his/her own taxes, pay them, deal with alllll their own logistics.  Spares HCoop much administrative work other than drawing up the contract and making sure it is adhered to.
23:01:27 <kuril> from my limited experience..
23:01:34 <unknown_lamer> #action unknown_lamer will contact people with access cards to see if they are willing to do emergency data center visits
23:01:41 <unknown_lamer> #action unknown_lamer will attempt to collect/revoke unused cards
23:01:57 <unknown_lamer> #action unknown_lamer will place a call for admins on the discussion list in the slim hopes someone else can help
23:03:08 <unknown_lamer> well, I think in the context of the board meeting there's no much else to discuss wrt sysadmins
23:03:29 <Smerdyakov> Can we do an official vote on the domain renewal?
23:03:34 <unknown_lamer> oh right
23:03:55 <unknown_lamer> #info vote: unknown_lamer will renew hcoop.net and hcoop.org for one year ASAP
23:03:58 <unknown_lamer> #info +1
23:04:15 <bipt> #info +1
23:04:18 <nevetski> #info +1
23:04:19 <laurenm> #info +1
23:04:51 <unknown_lamer> #agreed unknown_lamer will renew hcoop.net and hcoop.org ASAP
23:04:51 <nevetski> reckon I'll need to address reimbursement of that at some point
23:04:58 <unknown_lamer> nevetski: yes, it'll be good practice!
23:05:07 <unknown_lamer> ok, any more agenda items?
23:05:22 <unknown_lamer> I have one idea... we haven't done a roll call in a while. Should we?
23:05:23 <nevetski> nil
23:05:42 <nevetski> just a call of the membership?
23:05:53 <unknown_lamer> by roll call I mean the "email all hcoop members and force them to acknowledge that they are alive"
23:06:01 <nevetski> s/force/invitye/
23:06:11 <unknown_lamer> we're going to need to get universal attention when the mire replacement goes online
23:06:36 <kuril> it wouldn't hurt.
23:06:47 <laurenm> sounds like an interesting social experiment
23:07:08 <laurenm> shall we take bets on how many respond?
23:07:16 <kuril> put up big headers on the hcoop main page and wiki page to get the attention of members that aren't paying attention to their hcoop email or alt. addresses...
23:07:29 <kuril> heh yes that would be an interesting result
23:07:33 <unknown_lamer> just something to keep in mind, I'll follow up when I have a better idea of when there will be reason for everyone to pay attention
23:07:52 <unknown_lamer> if that's everything important... I move to end the formal meeting part of the evening
23:08:05 <laurenm> are these meetings typically one hour?
23:08:09 <bipt> seconded
23:08:14 <unknown_lamer> laurenm: ideally a bit less
23:08:15 <laurenm> just want to know how much time to allow for next time
23:08:24 <laurenm> thanks
23:08:40 <bipt> we've had a couple multiple-hour meetings, i think
23:08:42 <unknown_lamer> but usually 45-60 minutes if we've discussed everything mostly before hand
23:08:49 <unknown_lamer> and keep order
23:08:54 <bipt> but it should be better with more frequent meetings
23:08:56 <Smerdyakov> I usually mark off 2 hours.
23:10:52 <Smerdyakov> The ferret king!!
23:11:57 <unknown_lamer> ok then everyone
23:11:59 <unknown_lamer> #endmeeting