#hcoop Meeting

Meeting started by unknown_lamer at 17:06:40 UTC (full logs).

Meeting summary

  1. Roll Call (unknown_lamer, 17:06:49)
    1. rkd (darst, 17:06:59)
    2. clinton (unknown_lamer, 17:07:03)
    3. adamc (Smerdyakov, 17:07:04)
    4. bpt (bipt, 17:07:05)
    5. ryan (kuril, 17:07:06)

  2. Progress Report (unknown_lamer, 17:10:42)
    1. HCoop's domains were to be transferred to gandi.net (unknown_lamer, 17:11:39)
    2. http://hcoop.net/~rkd/hcoop/logs/ (darst, 17:13:47)
    3. adamc and rkd are meeting this Wednesday to get wells fargo bank account transfered (darst, 17:14:32)
    4. frank sent hcoop's physical documents to bpt (bipt, 17:14:51)
    5. unknown_lamer transferred HCoop's domains to gandi.net (bipt, 17:16:26)
    6. (the secretary should remove the first domain-transfer #info from the minutes) (bipt, 17:17:53)
    7. ACTION: unknown_lamer will give another board member the information to administer our domains (unknown_lamer, 17:18:15)

  3. Financial Status (unknown_lamer, 17:19:36)
    1. : Total cash assets: USD 3519.66 (darst, 17:20:28)
    2. Sum of active member balances: 5931.85 (darst, 17:20:41)
    3. Latest income from last billing cycle: 784.00 (has been going down slightly) (darst, 17:21:06)
    4. monthly expenses: 774.85 (monthly+yearly/12) (darst, 17:21:53)
    5. Real latest co-op balance: $-1652.83 (Smerdyakov, 17:24:32)
    6. ACTION: Smerdyakov and darst will figure out on list how to resolve our account balance discrepancy (unknown_lamer, 17:29:03)

  4. Acquiring a machine to replace mire (unknown_lamer, 17:30:59)
    1. vote: the board will not authorize the purchase of a new machine for now (unknown_lamer, 17:41:38)
    2. AGREED: the board will not authorize the purchase of a new machine for now (unknown_lamer, 17:42:00)
    3. vote: hopper will be decomissioned asap (unknown_lamer, 17:45:44)
    4. AGREED: hopper will be decomissioned asap (unknown_lamer, 17:46:22)
    5. vote: we will attempt to sell hopper locally and recycle it if it proves difficult (unknown_lamer, 17:49:41)
    6. AGREED: we will attempt to sell hopper locally and recycle it if it proves difficult (unknown_lamer, 17:50:19)

  5. Transferring bank accounts to the NationalCooperativeBank (unknown_lamer, 17:51:41)
    1. http://www.ncb.com/default.aspx?id=4114 NCB branch locations (darst, 17:54:37)
    2. ACTION: bipt will start an hcoop-discuss thread about moving to NCB (unknown_lamer, 17:59:57)


Meeting ended at 18:01:22 UTC (full logs).

Action items

  1. unknown_lamer will give another board member the information to administer our domains
  2. Smerdyakov and darst will figure out on list how to resolve our account balance discrepancy
  3. bipt will start an hcoop-discuss thread about moving to NCB


Action items, by person

  1. bipt
    1. bipt will start an hcoop-discuss thread about moving to NCB
  2. darst
    1. Smerdyakov and darst will figure out on list how to resolve our account balance discrepancy
  3. Smerdyakov
    1. Smerdyakov and darst will figure out on list how to resolve our account balance discrepancy
  4. unknown_lamer
    1. unknown_lamer will give another board member the information to administer our domains


People present (lines said)

  1. unknown_lamer (118)
  2. Smerdyakov (64)
  3. darst (38)
  4. bipt (30)
  5. kuril (29)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.