17:01:56 <unknown_lamer> #startmeeting
17:01:56 <MeetBot> Meeting started Sat Apr 23 17:01:56 2011 UTC.  The chair is unknown_lamer. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:56 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:05 <unknown_lamer> #topic Roll Call
17:02:17 <darst> rkd
17:02:20 <Kuril> ryan
17:02:23 <bipt> bpt
17:02:23 <unknown_lamer> If you are in attendance please send `#info hcoop-user'
17:02:26 <unknown_lamer> #info clinton
17:02:29 <bipt> #info bpt
17:02:29 <Kuril> #info ryan
17:02:29 <Smerdyakov> #info adamc
17:02:33 <darst> #info rkd
17:02:34 <unknown_lamer> (easier minutes)
17:02:53 <unknown_lamer> anyone else?
17:03:26 <unknown_lamer> ok, good enough for me.
17:03:32 <unknown_lamer> #topic Election Results
17:04:10 <unknown_lamer> #info 29 members voted in the 2011 Election
17:04:32 <Smerdyakov> I'm always surprised by the low "turn-out."
17:04:33 <unknown_lamer> #info Richard Darst received 27 votes
17:04:46 <unknown_lamer> #info BT Templeton received 23 votes
17:04:59 <unknown_lamer> #info Ryan Mikulovsky received 18 votes
17:05:07 <unknown_lamer> #info Steve Killen received 9 votes
17:05:58 <unknown_lamer> #info Richard Darst and BT Templeton have been elected into Class 2 and will serve two year terms
17:06:15 <Smerdyakov> bipt, did you make BT your legal name?
17:06:17 <unknown_lamer> #info Ryan Mikulvosky has been elected to board Class 3 and will serve a one year term
17:06:35 <unknown_lamer> #info BT Templeton'
17:06:36 <bipt> Smerdyakov, i probably will this summer (it costs money in NC)
17:06:53 <unknown_lamer> #info BT Templeton's current legal name is Brian Templeton (the secretary should amend the minutes)
17:07:05 <unknown_lamer> Ok, I think that is sufficient detail for the minutes?
17:07:11 <Smerdyakov> I'm satisfied.
17:07:32 <unknown_lamer> Ok, then!
17:07:39 <unknown_lamer> #topic Electing Officers
17:07:47 <unknown_lamer> So, who wants to do what this year?
17:07:58 <Smerdyakov> darst for treasurer, or we've wasted some training.
17:08:01 <Kuril> What are the positions?
17:08:08 <unknown_lamer> President, Secretary, Treasurer
17:08:25 <Smerdyakov> Assuming darst hasn't changed his mind about willingness to fill the role, I propose a vote on that appointment now.
17:08:28 <darst> though I can pretty easily re-train whoever
17:08:36 <Smerdyakov> Unless we should somehow vote on president first for procedural reasons.
17:08:50 <Kuril> I'm willing to be secretary
17:09:00 <darst> there is still a lot of behind the scenes stuff I haven't done and don't know, someone with more time and fewer projects could do a better job
17:09:03 <unknown_lamer> I can be president unless anyone else wants to do that
17:09:15 <Kuril> are we allowed to nominate ourselves?
17:09:28 <Kuril> I ought to read the bylaws thoroughly :-)
17:09:34 <unknown_lamer> darst: the main thing with treasurer is to keep processing payments... the larger issues can be dealt with gradually
17:09:45 <Smerdyakov> This is getting to be a mess.  We should probably have an outline for how this should go. :D
17:09:49 <darst> processing payments I can do, yes
17:10:00 <unknown_lamer> Smerdyakov: there is no policy on electing officers afaict
17:10:04 <Smerdyakov> Does anyone else (beside unknown_lamer) want to be president?
17:10:42 <Smerdyakov> Looks like not.
17:10:44 <bipt> +1 for unknown_lamer as president
17:10:53 <Smerdyakov> #info Vote on Clinton Ebadi as president
17:10:54 <Smerdyakov> +1
17:10:55 <unknown_lamer> +1
17:10:56 <bipt> +1
17:10:58 <Kuril> +1
17:10:59 <darst> +1
17:11:07 <Smerdyakov> #info Clinton Ebadi re-elected as president
17:11:26 <unknown_lamer> I think #agreed is better for that (just a nit for the other results to save our secretary effort)
17:11:41 <unknown_lamer> #info Vote on Richard Darst as treasurer
17:11:42 <unknown_lamer> +1
17:11:43 <Smerdyakov> +1
17:11:45 <bipt> +1
17:12:05 <Kuril> +1
17:12:16 <darst> (not voting but I accept)
17:12:19 <unknown_lamer> #agreed Richard Darst elected as treasurer
17:12:28 <Smerdyakov> Ha!  Now what kind of message is _that_ supposed to send. :D
17:12:36 <darst> haha
17:12:43 <unknown_lamer> bipt: are you sure you don't want to fight Kuril for secretary?
17:13:21 <Kuril> bipt: I'm not heart-set on it if you'd like to do it :-)
17:13:58 <bipt> Kuril, i wouldn't mind being secretary
17:14:14 <Smerdyakov> We would probably want to get our official documents shipped from Frank to the new secretary, who would then be responsible for their safety.
17:14:17 <bipt> it essentially requires keeping physical records and meeting minutes, iirc?
17:14:22 <unknown_lamer> bipt: yes
17:14:38 <unknown_lamer> and filing one tax form IIRC
17:14:50 <Kuril> bipt: ok go for it.
17:15:06 <unknown_lamer> and, this term only (in a perfect world) making up for the last two terms of bad record keeping
17:15:15 <unknown_lamer> bipt: do you accept the nomination for secretary?
17:15:19 <bipt> yes
17:16:26 <unknown_lamer> #info Vote on Brian (BT) Templeton as secretary
17:16:27 <unknown_lamer> +1
17:16:30 <bipt> +1
17:16:30 <Kuril> +1
17:16:31 <darst> +1
17:16:31 <Smerdyakov> +1
17:16:47 <unknown_lamer> #agreed Brian (BT) Templeton is elected as secretary
17:16:57 <unknown_lamer> Ok, that's out of the way
17:17:17 <Kuril> Are there any unofficial positions?
17:17:18 <unknown_lamer> #topic Transferring Physical Documents from Frank to BT
17:17:21 <unknown_lamer> Kuril: nope
17:17:24 <Kuril> okay
17:17:40 <unknown_lamer> as a board member you already wield the ultimate power ;)
17:17:57 <unknown_lamer> bipt: how do you want to handle transfer of the documents? Since frank is not here and all...
17:18:01 <Smerdyakov> I suggest an e-mail to Frank from BT, Cc'ing board@hcoop.net.
17:18:12 <unknown_lamer> works for me, or I can send it if BT does not want to
17:18:29 <bipt> i'll send it this week
17:18:49 <Smerdyakov> And Kuril's unofficial position can be to make sure it really gets sent? ;D
17:18:59 <unknown_lamer> I'd prefer it be done within 2-3 days (a week out is easy to neglect)
17:19:04 <Kuril> Poker in Chief? :-)
17:20:07 <unknown_lamer> #info An Email will be sent to frank request transfer of HCoop's physical records to BT Templeton this week
17:20:37 <unknown_lamer> or, do we need to vote on that...
17:20:56 <Smerdyakov> Beats me.
17:21:19 <unknown_lamer> I'll go with no
17:21:20 <unknown_lamer> ok
17:21:40 <unknown_lamer> #topic Details of transfer of hcoop.net domain
17:21:56 <unknown_lamer> We should get that done this week since hcoop.net expires may 13th
17:22:01 <bipt> email sent
17:22:01 <unknown_lamer> was there an hcoop.org as well?
17:22:33 <Smerdyakov> There is.
17:22:44 <unknown_lamer> ok, I guess the one thing the board should vote on is the registrar
17:22:59 <unknown_lamer> of the options the members presented I think gandi.net is the least offensive
17:23:07 <bipt> i vote for anyone-but-godaddy
17:23:10 <bipt> gandi is good
17:23:13 <darst> yeah, i've been using gandi
17:23:23 <Smerdyakov> I have little opinion.
17:23:32 <Kuril> I've had great success with dyndns.org but they are a little pricier than most outfits
17:24:18 <unknown_lamer> #info vote: HCoop's domains will be registered using gandi.net
17:24:22 <unknown_lamer> +1
17:24:23 <Smerdyakov> +1
17:24:24 <Kuril> +1
17:24:26 <bipt> +1
17:24:33 <darst> +1
17:24:38 <unknown_lamer> #agreed HCoop's domains will be registered using gandi.net
17:25:27 <unknown_lamer> Smerdyakov: I'll set up an account for hcoop and record the information for the board and admins tomorrow or monday
17:25:32 <unknown_lamer> Smerdyakov: and then we can get this done!
17:25:49 <unknown_lamer> so, I guess that was all that was on the agenda
17:25:50 <Smerdyakov> unknown_lamer, OK.  I won't be doing anything until I receive further instructions from you.
17:26:05 <unknown_lamer> I forgot to add one other item, which was dealing with the bank stuff since at the least meeting we agreed to deal with it today
17:26:28 <Smerdyakov> I'm going to poke Wells Fargo about getting darst full access.
17:27:09 <unknown_lamer> #topic Transfer of Bank Information from Adam Chlipala to Richard Darst
17:27:32 <unknown_lamer> I guess this is mostly between the two of you
17:27:41 <darst> yeah
17:27:47 <darst> I can send you personal details
17:27:52 <unknown_lamer> but, naturally, anything should be CCed to the board &c
17:27:59 <Smerdyakov> darst, yeah, an e-mail with the info you would expect the bank to want would be good.
17:28:02 <unknown_lamer> except for personal/financial info only the treasurer should have
17:28:33 <unknown_lamer> #info darst and Smerdyakov will coordinate via email to give darst access to our Wells Fargo account
17:28:35 <darst> Smerdyakov: would that include my personal tax-ids ?
17:29:01 <Smerdyakov> darst, possible.  You can hold off on sensitive stuff until I figure out what's needed, and then we can communicate that over AFS.
17:29:45 <unknown_lamer> heh, I just noticed ... frank *never* had write permissions to the board area
17:31:00 <unknown_lamer> bipt: I have granted you permissions to ~hcoop/board
17:31:13 <unknown_lamer> Ok, was there anything else anyone wanted to bring up before we end the meeting?
17:31:21 <darst> hm, I was thinking something
17:31:45 <bipt> unknown_lamer, is there a procedure for making changes to that?
17:31:58 <Smerdyakov> Version control would be nice.
17:32:01 <darst> we had approved expiring nion's account, correct (it will run out of balance at the next payment cycle)
17:32:08 <unknown_lamer> yes
17:32:18 <unknown_lamer> I paid for it last year
17:33:00 <unknown_lamer> bipt: nope, ntk just threw up static html files then neglected it then frank never touched it so you can do what you want
17:33:40 <unknown_lamer> bipt: the big thing for now is to edit the index to show the current board + election results, I can help with acquiring and editing old meeting minutes (I should have local logs of all meetings not already up)
17:34:45 <unknown_lamer> #topic Etc
17:35:05 <unknown_lamer> darst: were  you just asking whether it was ok to close nion's account?
17:35:23 <darst> just confirming that we didn't want to extend it or anything
17:35:48 <unknown_lamer> his only non-expired domain is not hosted on hcoop AFAIK
17:36:03 <darst> I personally wouldn't mind hosting indefinitely
17:36:27 <unknown_lamer> there is no way for anyone to access his stuff on hcoop though
17:36:32 <darst> but it was voted, so, all done
17:36:37 <unknown_lamer> I think Herb either got what he needed or gave up and fixed nion'
17:36:41 <unknown_lamer> s father's paypal &c manually
17:37:10 <unknown_lamer> if anyone notices we'll have the volume around for another six months so... shutting the account won't cause anything irreversible
17:37:10 <bipt> unknown_lamer, some of his stuff is accessible in afs space
17:37:59 <unknown_lamer> I think for now destroy-user is the way to go unless someone else wants to donate balance to his account
17:38:20 <unknown_lamer> *if* that happens however I think mail delivery really needs t o be shut off for the account
17:39:15 <unknown_lamer> ok, were there any other topics that should be brought up in the context of the meeting, or can we endmeeting?
17:39:18 * darst still will do the terms of service page
17:39:41 * darst is done
17:39:52 <darst> (with business for this meeting)
17:39:56 <bipt> is anyone else interested in transferring our accounts to the National Cooperative Bank? if so i can send them an email
17:39:59 <Kuril> I don't have any additional topics
17:40:01 <Smerdyakov> darst, I'll be blocked waiting for your non-sensitive personal info, to use in contacting Wells Fargo.
17:40:29 <unknown_lamer> bipt: I think we should transfer wells fargo to rkd and *then* deal with that at the next meeting
17:40:37 <unknown_lamer> bipt: or via board@
17:40:44 <darst> Smerdyakov: name, phone, address, what else ?
17:40:50 <bipt> unknown_lamer, right
17:40:57 <Smerdyakov> darst, that sounds like a good start! :)
17:41:34 <bipt> i didn't mean an immediate change
17:42:09 <unknown_lamer> bipt: since you are on the board if you are interested in pursuing that feel free to poke around
17:42:33 <Smerdyakov> jhitz is back for an encore!
17:42:51 <Smerdyakov> unknown_lamer, is the meeting ended yet in the bot's eyes?
17:42:54 <unknown_lamer> jhitz: join hcoop and you can run ERC in screen and not bounce all the time
17:42:55 <jhitz> hrm?
17:42:56 <unknown_lamer> Smerdyakov: nope
17:42:57 <jhitz> O:
17:43:07 <unknown_lamer> Smerdyakov: but I can do that now
17:43:17 <unknown_lamer> I thought chatting further with darst was meeting material
17:43:41 <Smerdyakov> My feeling is that we're done.
17:43:47 <unknown_lamer> ok
17:43:50 <unknown_lamer> #endmeeting