#hcoop Meeting

Meeting started by unknown_lamer at 17:21:49 UTC (full logs).

Meeting summary

  1. Final Agenda (unknown_lamer, 17:22:07)
  2. roll call (unknown_lamer, 17:22:25)
  3. Final Agenda (unknown_lamer, 17:23:58)
    1. Added 'Updating the hcoop board area' to the agenda (unknown_lamer, 17:32:47)

  4. Finances (unknown_lamer, 17:32:58)
    1. read world balances $3787.13, in portal $ 3950.63 (unknown_lamer, 17:35:25)
    2. Monthly expenses are $680 for Peer 1, $62.50 for rsync.ne (unknown_lamer, 17:35:31)
    3. As you can see here ( http://hcoop.net/dyn/members.html ), we have 112 members. Definitely a downward trend. (unknown_lamer, 17:35:38)
    4. Suggested agenda item: Transfer of hcoop.net domain to a separate HCoop registrar account (Smerdyakov, 17:38:45)
    5. ACTION: clinton will confirm how many months of hosting we get from tech.coop for our last yearly payment (unknown_lamer, 17:42:46)
    6. http://wiki.hcoop.net/IrcMeetings/20100314 (docelic, 17:50:56)

  5. Electing a New Treasurer (unknown_lamer, 17:59:01)
    1. ACTION: clinton will email hcoop-discuss inquiring if any members would like to join the board and become treasurer (unknown_lamer, 18:36:55)
    2. ACTION: docelic will email hcoop-sysadmin inquiring if any members would like to take on sysadmin volunteer duties (docelic, 18:37:28)
    3. AGREED: The board will meet to elect a new treasurer by February 6th, 2011 (unknown_lamer, 18:40:01)
    4. AGREED: Adam will begin delegating treasurer related tasks to Richard in the near future (unknown_lamer, 18:40:18)

  6. Filing Forms (unknown_lamer, 18:40:39)
    1. vote: frank will file the IRS e-postcard and annual report with PA listing the new board members by December 31, and report back to the board once this is complete (unknown_lamer, 18:49:31)
    2. AGREED: Frank will file the IRS e-postcard and annual report with PA listing the new board members by December 31, and report back to the board once this is complete (unknown_lamer, 18:52:00)

  7. Purchasing cables to attach fritz to the kvm (unknown_lamer, 18:52:15)
    1. vote: darst will purchase KVM cables for fritz and the board will reimburse him for the purchase (unknown_lamer, 18:54:41)
    2. AGREED: : darst will purchase KVM cables for fritz and the board will reimburse him for the purchase (unknown_lamer, 18:55:07)

  8. Updating the hcoop board area (unknown_lamer, 18:55:28)
    1. AGREED: Frank will update the board member pages (unknown_lamer, 18:58:31)

  9. Transfer hcoop domains from Adam to HCoop itself (unknown_lamer, 18:58:55)
    1. AGREED: We will transfer hcoop domains from Adam to HCoop around when we switch treasurers (unknown_lamer, 19:02:14)

  10. Sysadmin Status (unknown_lamer, 19:02:21)
    1. AGREED: The board will create a policy for volunteers dropping tasks, and revisit other volunteer policies in the near future (unknown_lamer, 19:18:52)

  11. Feedback from members / Any other business (unknown_lamer, 19:19:12)


Meeting ended at 19:22:12 UTC (full logs).

Action items

  1. clinton will confirm how many months of hosting we get from tech.coop for our last yearly payment
  2. clinton will email hcoop-discuss inquiring if any members would like to join the board and become treasurer
  3. docelic will email hcoop-sysadmin inquiring if any members would like to take on sysadmin volunteer duties


Action items, by person

  1. docelic
    1. docelic will email hcoop-sysadmin inquiring if any members would like to take on sysadmin volunteer duties
  2. UNASSIGNED
    1. clinton will confirm how many months of hosting we get from tech.coop for our last yearly payment
    2. clinton will email hcoop-discuss inquiring if any members would like to join the board and become treasurer


People present (lines said)

  1. unknown_lamer (204)
  2. Smerdyakov (198)
  3. docelic (59)
  4. darst (43)
  5. iriefrank (21)
  6. Kuril (10)
  7. MeetBot (2)
  8. bipt (1)


Generated by MeetBot 0.1.4.