17:59:27 <OdyX> #startmeeting
17:59:27 <MeetBot> Meeting started Wed Oct 23 17:59:27 2019 UTC.  The chair is OdyX. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:27 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:28 <XTaran> OdyX: Fine, too.
17:59:34 <OdyX> #topic Intro round
17:59:40 <OdyX> Didier Raboud
17:59:43 <XTaran> Axel Beckert
18:00:27 <XTaran> #pingall Meeting now! :-)
18:00:33 <XTaran> Or how does that work? :)
18:00:39 <OdyX> MeetBot: pingall Meeting now.
18:00:39 <MeetBot> Meeting now.
18:00:39 <MeetBot> axhn bzed cate FBI flor gregoa ina ivodd MeetBot OdyX olasd raoul tarzeau thk_ tobi urbec XTaran zumbi
18:00:39 <MeetBot> Meeting now.
18:01:52 <OdyX> Sooo. Let's start.
18:02:03 <OdyX> #topic Registrations
18:02:16 <OdyX> I have received (too) many late registrations. So
18:02:31 <OdyX> #action OdyX to close Registrations and send last numbers to venue
18:02:44 <XTaran> OdyX: tarzeau would be another one.
18:02:45 <OdyX> I have not received negative feedback from them.
18:02:58 <OdyX> tarzeau: make sure to register on the wiki page before tomorrow morning.
18:03:26 <OdyX> I'll take an emergency meal (spaghetti) just to cover for eventual lack.
18:03:57 <OdyX> Other than that they come late, it's cool to have ~35 persons!
18:04:07 <XTaran> Yep!
18:04:36 <OdyX> XTaran: regarding the campervan, I suggest to fly under the radar.
18:04:43 <XTaran> OdyX: Will do.
18:04:44 <OdyX> (too late to talk to them about this)
18:05:03 <OdyX> #topic Schedule
18:05:17 <XTaran> We have a schedule: https://wiki.debian.org/DebianEvents/ch/2019/Vaumarcus/Schedule
18:05:30 <OdyX> So… I've confirmed with them that we wanted to have the talks _downstairs_
18:05:41 <OdyX> The upper Rotonde is going to stay hacklab/bar.
18:05:49 <XTaran> Ok.
18:05:50 <XTaran> Currently a beta version, but the rough ideas are:
18:06:03 <OdyX> We can always swap last-minute, but that's how DC13 was, and it seems good.
18:06:09 <XTaran> * Lightning Talks on Friday evening.
18:06:24 <XTaran> If anyone isn't happy with that, we can still change that.
18:06:31 <OdyX> (There won't be dinner _at the venue_ :-) )
18:06:41 <XTaran> OdyX: Ok.
18:06:54 <XTaran> * Talks start after lunch on Satuday.
18:07:21 <OdyX> XTaran: ah, wait. I'm mixing meal names.
18:07:22 <XTaran> * One BoF on late Saturday, the other on early Sunday afternoon.
18:07:46 <OdyX> We get dinner (19:00) on Friday, not lunch (~12:00)
18:07:49 <XTaran> OdyX: Ok, we should make them unambigous. :)
18:08:16 <XTaran> OdyX: That's like I have it in the schedule. Thanks for the precise time. That was still missing
18:08:18 <OdyX> XTaran: have you crossed-checked talk speakers with their attendances?
18:08:24 <OdyX> It's not precise times :-)
18:08:25 <XTaran> OdyX: Not yet.
18:08:30 <XTaran> OdyX: Will do, thanks!
18:08:42 <OdyX> But great initial schedule.
18:08:59 <XTaran> OdyX: The talk without coverage on Sunday afternoon, so the video teardown can start earlier.
18:09:15 <OdyX> ah nice.
18:09:16 <XTaran> s/OdyX:/*/
18:09:56 <XTaran> I will add shading the rows for better readability and do some more finetuning after the meeting
18:10:07 <XTaran> And will check speaker availability. :)
18:10:08 <OdyX> Printed schedule?
18:10:17 <XTaran> OdyX: Do we need that?
18:10:23 <OdyX> I was not planning to bring a printer (won't come with a car).
18:10:28 <XTaran> OdyX: Me neither
18:10:35 <OdyX> XTaran: It's nice™
18:10:40 <XTaran> OdyX: I meant shading like on the submission page
18:11:01 <XTaran> OdyX: Different shades of grey due to the limited formatting possibilities in MoinMoin wiki
18:11:03 <OdyX> but I guess a hand-drawn one works too.
18:11:08 <OdyX> gotcha
18:11:43 <XTaran> So if anyone is not happy with the general idea of the schedule (like no schedule events before lunch), then please object now. :)
18:12:00 <XTaran> Do we have video coverage on Friday evening?
18:12:15 <XTaran> (like after dinner/supper/19:00-meal)
18:12:24 <OdyX> Ask olasd I guess. I don't really know how much it takes.
18:13:09 <XTaran> olasd: Please ping me on when video can start on Friday. 20:00 would be nice.
18:13:10 <tarzeau> XTaran: campervan right before the entry?
18:13:17 <tarzeau> can i take my vw t6 right there as well?
18:13:19 <XTaran> tarzeau: On the parking slot.
18:13:41 <XTaran> tarzeau: Will still pay the full price.
18:13:59 <XTaran> tarzeau: So it's just because of me being more comfortable that way, no other reason.
18:14:10 <OdyX> This is not certain. We'll check this on-siteNot sur
18:14:35 <XTaran> Ok, I think that's it for the schedule for now.
18:14:50 <OdyX> #topic eventual Cheese/Wine party
18:14:51 <XTaran> Oh, and: all talks were accepted. :)
18:15:06 <tarzeau> OdyX: ok added
18:15:26 <XTaran> So we're too later for informing the attendees in the official attendees mail, but I can send out another manual one in case we're in favour of it.
18:15:31 <XTaran> s/later/late/
18:15:37 <tarzeau> XTaran: there's one more parking slot?
18:15:52 <XTaran> Thanks to OdyX for sending out the attendees information mail!
18:16:03 <XTaran> tarzeau: Like 30 or 40 parking slots
18:16:41 <XTaran> tarzeau: https://map.search.ch/Fondation-Le-Camp,Vaumarcus,Route-du-Camp-7?pos=547434,191393&z=2048
18:16:44 <OdyX> I really don't have energy for this. It was quite a discussion with them in DC13, so I'd just bring something to share myself informally.
18:17:07 <XTaran> OdyX: The Cheese and Wine Party?
18:17:10 <OdyX> yep.
18:17:20 <tarzeau> XTaran: looks great, i'll park there then i guess
18:17:23 <XTaran> OdyX: Ok, then I'll remove it from the schedule.
18:17:27 <OdyX> I'm saying: love the idea, no energy to pull it off :-)
18:17:32 <XTaran> OdyX: And this point is done.
18:18:01 <XTaran> Anyone is still free to bring some cheese or wine and share it in the evening. :)
18:18:13 <OdyX> Exactly. Easy.
18:18:28 <tarzeau> please hide the wine and wodka from my wife, she's polish
18:18:35 * tarzeau gone...
18:18:52 <XTaran> tarzeau: Don't forget to register in the wiki\
18:18:53 <XTaran> tarzeau: https://wiki.debian.org/DebianEvents/ch/2019/Vaumarcus/Registration
18:20:20 <XTaran> OdyX: But we will have lunch on Saturday and Sunday onsite, right?
18:20:25 <OdyX> Absolutely sir.
18:20:38 <XTaran> OdyX: Time already known?
18:20:41 <OdyX> We have 6 planned eat-togethers.
18:20:44 <OdyX> Nop.
18:20:49 <XTaran> Ok.
18:20:52 <XTaran> Stays "TBD" for now then. :)
18:22:03 <XTaran> Anything else for today?
18:22:06 <OdyX> #topic Varia
18:22:19 <OdyX> #action OdyX to finish their presentation.
18:22:42 <XTaran> I didn't manage to send out another social media reminder for submissions, but in the end we've got enough submissions IMHO.
18:22:49 <OdyX> Ah. hug will be present, and will take care of moneyxs
18:22:56 <XTaran> As usually most came rather late. :)
18:23:01 <XTaran> OdyX: Yay!
18:23:08 <XTaran> hugs to hug! :)
18:24:30 <XTaran> I will add the Schedule to the main page soon after I think it's publishable
18:25:13 <XTaran> So unless somebody else has something, I think we can call it a day.
18:25:24 <XTaran> See in Vaumarcus on Friday! :)
18:25:25 <OdyX> Yep. I'll re-check the schedule now.
18:25:27 <XTaran> +you
18:25:34 <OdyX> s/schedule/registration/
18:25:39 <OdyX> and get some sleep.
18:25:40 <XTaran> OdyX: Thanks!
18:25:42 <OdyX> Yep.
18:25:49 <XTaran> OdyX: Yep, seems necessary. :)
18:25:54 <OdyX> Looking forward to seeing you all!
18:25:57 <OdyX> #endmeeting