18:00:50 <OdyX> #startmeeting
18:00:50 <MeetBot> Meeting started Wed Sep 18 18:00:50 2019 UTC.  The chair is OdyX. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:50 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:53 <OdyX> #info Agenda is there: https://mensuel.framapad.org/p/minidebconfvaumarcus-20190918
18:00:59 <OdyX> #topic Intro - Who's there ?
18:01:07 <OdyX> Didier 'OdyX' Raboud
18:01:23 <jathan> Hi
18:01:43 <jathan> jathan Jonathan Bustillos
18:02:25 * axhn waves
18:03:54 <OdyX> #topic Review of last meeting actions
18:04:12 <OdyX> #info CFP is out: https://blog.odyx.org/2019/09/minidebconf19-vaumarcus-oct-25-27-2019-call-for-presentations/
18:04:53 <OdyX> #link http://meetbot.debian.net/debian.ch/2019/debian.ch.2019-09-04-18.00.html was the actions.
18:05:13 <OdyX> I've setup the mail alias, but haven't processed the other items.
18:05:33 <OdyX> joostvb liaised with debian-publicity; thanks for that.
18:05:46 <OdyX> So I still need to call the venue.
18:06:50 <OdyX> Interrupt me as needed; I'll go through the items :-)
18:06:55 <OdyX> #topic Venue coordination
18:07:05 <OdyX> As mentionned, I still need to call them.
18:07:19 <OdyX> #action OdyX to call the venue for coffee, beer and ethernet.
18:07:29 <OdyX> Anything else in mind for tem?
18:07:30 <OdyX> them
18:08:30 <OdyX> #topic Finances
18:08:49 <OdyX> Not much news on that front. Only news are for the next item.
18:09:46 <OdyX> #topic Sponsors
18:10:11 <OdyX> As you might have seen, two confirmed sponsors; and at least 3-4 corporate attendee already.
18:11:14 <OdyX> #info At this point, the Sponsors should cover the non-direct attendee costs (video, etc). We need at least one other sponsor to help reduce the attendance cost.
18:12:14 <OdyX> #topic Content
18:12:23 <OdyX> There too, effort needed to get more talks.
18:12:43 <OdyX> (It really seems this event will become more of a hack week-end ?!)
18:12:57 <OdyX> I want to present something too, no time yet.
18:13:00 <olasd> \o/ ;)
18:13:09 <OdyX> olasd: I hesitated to ping you :-)
18:13:26 <OdyX> olasd: how much advance notice do you need to cancel Video shipment?
18:13:27 <joostvb> re
18:13:48 <OdyX> (sorry to be blunt about this, but it's a lot of effort if we end up video'ing two talks)
18:14:25 <olasd> OdyX: a few days
18:15:31 <OdyX> #info Eventual cancelling of video coverage should be properly communicated ~ a week in advance to video team.
18:15:36 <OdyX> Ack, thanks.
18:15:55 <OdyX> So y'all got the message: want video coverage? Present something worth video'ing!
18:16:05 <OdyX> #topic Bar
18:16:15 <joostvb> (and announce it in time, if you plan to present...)
18:16:23 <OdyX> ^that too yes
18:17:14 <OdyX> As mentionned (I think) last time already: beers _will_ happen, and price will be "at cost price". We'd welcome an{y,nonymous} donations to offer beer, or such.
18:17:23 <axhn> The one talk I seriously consider (zfs) shall not be video't anyway ...
18:17:26 <OdyX> And making coffee happen is on my plate.
18:17:34 <OdyX> #topic Infrastructure
18:17:50 <OdyX> Ethernet is not confirmed, but not a concern. I need to give them a call.
18:18:03 <OdyX> Projector and screen are part of the venue contract.
18:18:19 <OdyX> No sponsor paid yet to be on a banner, so that would mean "no banner".
18:18:23 <OdyX> Same for T-shirts.
18:18:33 <OdyX> #topic Video Team
18:19:04 <OdyX> (Going veerrry fast through ALL THE TOPICS, while speaking mostly alone; don't worry, I'm (at least I think I am) sane.
18:19:13 <joostvb> (good)
18:19:23 <OdyX> olasd, jathan : anything to mention regarding video ?
18:20:25 <joostvb> they're reading backlog....?
18:21:10 <OdyX> Yeah. I'll let them intervene if necessary.
18:21:22 <OdyX> #topic Sponsoring
18:21:23 <joostvb> jathan: *ping*
18:21:26 <joostvb> olasd: *ping*
18:21:46 <OdyX> #action OdyX to ping unresponding sponsors.
18:22:23 <OdyX> #info We had two no's, one "only infra, no money", and to yes'es.
18:22:33 <OdyX> #save
18:23:46 <OdyX> More sponsor ideas and pings appreciated.
18:23:53 <OdyX> #topic Communication
18:24:17 <OdyX> Thanks to debian-publicity I got some review, but still somewhat rushed the CfP out during a week-end.
18:24:59 <OdyX> So, sorry to XTaran for rushing one out without much review.
18:25:22 <OdyX> I also found some mistakes I did in the announce mail, corrected in the blog post. *sigh*.
18:25:53 <OdyX> I'll try to do better for the next mails, if there are any.
18:25:59 <OdyX> #topic Attendee support
18:26:31 <OdyX> Given the sponsors we have (thanks to them, clearly :-) ), T-shirts are clearly out of scope for now.
18:26:47 <OdyX> I am considering tote-bag + stickers, something like that.
18:27:03 <OdyX> and/or debian.ch umbrellas :-)
18:27:10 <OdyX> Opinions?
18:27:23 <joostvb> t-shirts out of scope also because too little time left?
18:27:29 <joostvb> or mainly because lack of funding?
18:28:19 <OdyX> joostvb: 20 T-shirts is uselessly expensive.
18:28:30 <joostvb> a, because of nr of attendees, i c
18:28:41 <OdyX> I feel more and more against unwearable-otherwise T-shirts.
18:29:02 <joostvb> i regularly wear really old debconf tshirts...
18:29:07 <joostvb> but maybe that's just me :)
18:29:21 <OdyX> Sure, they become collectible, but in this era of ecological awareness, producing colored cotton to be worn few times isn't really my thing.
18:29:31 <joostvb> what was the dealine for registration again?
18:29:40 <OdyX> "late" :-)
18:29:49 <joostvb> i c
18:29:50 <OdyX> October 20.
18:30:09 <joostvb> hrm...
18:30:26 <OdyX> Also, T-shirts come in sizes.
18:30:27 <joostvb> so we expect only semi-locals as extra attendees, i'd guess
18:30:39 <OdyX> yep, and even that…
18:31:21 <joostvb> we now have 16 registrations, i'd guess we'd end up with about 20 eventually?
18:31:24 <OdyX> I feel 25 eco-cotton tote-bags with a logo on top could work, and we don't have to care about sizes, nor timing.
18:31:37 <joostvb> yes, tote-bags would be nice
18:31:57 <OdyX> I've had two contacts for people willing to attend with families; I hope for a 25-persons attendance.
18:32:08 <joostvb> aha, nice
18:32:16 <OdyX> I'll make a proposal to the list before proceeding.
18:32:46 <OdyX> #action OdyX to make a attendee goodie (T-shirt/tote-bag/gadget) proposal on the list for review.
18:33:24 <OdyX> #topic Varia
18:33:30 <OdyX> Anything else at this point?
18:33:50 <joostvb> not from me
18:34:41 <OdyX> nothing else on my mind.
18:34:44 <joostvb> i really wonder where olasd and jathan went...
18:34:51 <jathan> An apology.
18:35:01 <OdyX> I'm kinda sad for the low attendance.
18:35:02 <joostvb> he's back \o/
18:35:04 <jathan> I was attending something at work.
18:35:35 <jathan> Regarding to video, I think we will keep the coordination with olasd.
18:35:50 <OdyX> I realize it was re-launched late, but I couldn't do anything before due to the huge show I did this summer :-/
18:36:41 <OdyX> Anyway. We're all committed to make it the best week-end for all those attending!
18:36:49 <joostvb> yup :)
18:37:42 <OdyX> #topic Organization
18:37:43 <jathan> OdyX: Do not be sad. You have done your best. The important will be enjoy MiniDebConf again at the beautiful Le Camp in Vaumarcus.
18:37:48 <OdyX> Next meeting ?
18:37:53 <OdyX> thanks jathan
18:38:25 <jathan> I think next week or in two weeks would be fine.
18:38:58 <OdyX> Sticking to the two-weeks schedule would make it Wed 2. October 20h CEST
18:39:14 * joostvb makes a note
18:40:15 <jathan> For me is fine :)
18:40:27 <joostvb> i have some more time now, we could wait for olasd to show up again
18:40:46 <OdyX> He is around. I feel his presenc.
18:40:52 <joostvb> hehe ok
18:41:04 <OdyX> #info Next IRC meeting: "Wed Oct  2 20:00:00 CEST 2019"
18:41:09 <OdyX> Anything else?
18:41:46 <OdyX> #endmeeting