18:01:59 <dba> #startmeeting
18:01:59 <MeetBot> Meeting started Thu May 20 18:01:59 2010 UTC.  The chair is dba. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:59 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:33 <dba> Hello everyone.. this is the general assembly of debian.ch for 2010.
18:02:52 * madduck waves ;)
18:02:53 <dba> please everyone state for the protocol their names
18:02:58 * dba is Daniel Baumann
18:03:01 * gismo is Luca Capello
18:03:02 <madduck> martin krafft
18:03:07 * OdyX is Didier Raboud
18:03:12 * iustin is Iustin Pop
18:03:38 <dba> before we start with the program of today, i've got two things to say before hand.
18:03:49 <dba> first, the program is here:
18:03:50 <dba> http://people.debian.org/~daniel/debian.ch/traktanden.txt
18:04:27 <dba> second, i'm sorry i've been busy the last few days more than i've anticipated,
18:04:45 <dba> so i could not complete everything i wanted to (that is, the english bylaw translation).
18:05:20 <dba> having that said.. let's start with the first point.
18:05:34 <dba> madduck: please give us the final financial report for 2009
18:05:41 <madduck> dba: use #topic ;)
18:05:48 <OdyX> #topic financial report
18:05:49 <dba> #topic final financial report for 2009
18:06:07 <madduck> everyone fire up vim http://stuff.madduck.net/scratch/debian__debian.ch__kasse__20091231-accounts-2009
18:06:10 <madduck> ;)
18:06:16 <madduck> since the browser cannot interpret vim modelines
18:06:18 <XTaran> re
18:06:32 <madduck> anyway, the year ended with a balance of CHF 5844.88
18:06:35 <madduck> (all numbers in CHF)
18:06:36 * XTaran is Axel Beckert.
18:06:50 <madduck> we had 760 of donations
18:06:59 <madduck> three of them worthy of being listed on the website
18:07:16 <madduck> most of the profit of 3215.11 was made with merchandise sale
18:07:20 * madduck high-fives gismo
18:07:32 <madduck> the details are at the top link
18:07:39 * gismo says hooora!
18:07:43 <dba> :)
18:08:02 <madduck> vim http://stuff.madduck.net/scratch/debian__debian.ch__kasse__20100520-accounts-ytd is 2010 thus far
18:08:09 <madduck> with a profit of 635.09
18:08:16 <XTaran> yay
18:08:19 <madduck> our balance as of today is 6479.97
18:08:42 <madduck> and if gismo gives me updated numbers on the stock we still have, then i can calculate our equity, which i estimate to be around 8400 CHF
18:08:53 <gismo> madduck: coming in a minute
18:09:00 <OdyX> equity being "monetary value + merchandise value" ?
18:09:07 <gismo> madduck: now that I read the report, what about the travel fees for AGM 2009?  Or OpenExpo?
18:09:12 <madduck> OdyX: equity being the right side of the balance sheet. ;)
18:09:25 <madduck> gismo: i have not received anyone's claims for either, so there wasn't any expense
18:09:36 <gismo> madduck: OK, I will send an email ;-)
18:09:47 <madduck> gismo: it'll be an expense for 2010 then
18:09:56 <gismo> madduck: OK, thanks
18:10:08 <gismo> the stock I have in GE is:
18:10:22 <gismo> Debian swirl stickers 54S/39M/25L
18:10:34 <gismo> Debian kFreeBSD swirl stickers 0S/14M/5L
18:10:49 <gismo> Debian Women swirl stickers 17S/9M/9L
18:11:01 <gismo> Debian word white stickers 81S/32M/28L
18:11:12 <gismo> Debian word black stickers 79S/23M/18L
18:11:28 <gismo> `apt-get install anarchism` T-Shirts 0S/3M/7L/3XL/10XXL
18:11:43 <gismo> debian.ch classic T-Shirts 17S/25M/17L/15XL
18:11:55 <gismo> debian.ch fusion T-Shirts 3S/12M/0L/6XL
18:12:06 <gismo> madduck: you should have some debian.ch T-Shirts at home IIRC
18:12:21 <madduck> i do. i did not count them though
18:12:29 <madduck> i will and then prepare a balance sheet
18:12:38 <madduck> since our new auditor luk has requested it anyway
18:12:45 <madduck> i shall let the mailing list know.
18:12:56 <madduck> now someone better request my discharge for 2009 or else i will carry on.
18:13:00 <gismo> madduck: if you have not sold any, I have your last count: 26 classic and 8 fusion
18:13:08 <gismo> madduck: the report is fine for me
18:13:11 <madduck> gismo: i have not sold any.
18:13:44 <gismo> madduck: OK, so we have 100 classic and 29 fusion
18:14:15 <madduck> gismo: i will send you the exact counts with sizes and stuff later tonight.
18:14:17 <madduck> let's do it the irc way then: anyone who does not raise hands now is okay with my discharge. i withhold my vote, obviously.
18:14:30 <dba> lol
18:14:31 <madduck> dba: i think you can probably move on.
18:14:34 <dba> ok
18:14:37 <madduck> oh wait
18:14:50 <madduck> in december we fixed exchange rate to 1,50
18:14:57 <dba> that's the next point
18:14:59 <madduck> i herewith request it to be updated to 1,45
18:15:02 <madduck> ok
18:15:05 <madduck> sorry.
18:15:12 <dba> so we're done with financial report?
18:15:13 * OdyX launches the "everybody-applauses-as-consent" move.
18:15:14 <madduck> yes
18:15:14 <dba> #topic update euro exchange rate
18:15:20 <madduck> in december we fixed exchange rate to 1,50
18:15:23 <madduck> i herewith request it to be updated to 1,45
18:15:26 <gismo> madduck: fine for me
18:15:30 <dba> fine for me
18:15:47 <madduck> #agreed € exchange rate is now 1,45 until further notice.
18:16:15 <dba> .oO(do i need to write that command?)
18:16:16 <gismo> dba: we did not #agreed before
18:16:25 <dba> gismo: just seen, yes.
18:16:25 <gismo> dba: I guess so ;-)
18:16:28 <madduck> gismo: we can do it now.
18:16:29 <dba> ok..
18:16:34 <madduck> #agreed financials 2009 are ok
18:16:40 <dba> #agreed final financials 2009 are ok
18:16:49 <madduck> #action madduck prepares balance sheet with updated stock for luk and sends to mailing list
18:16:52 <gismo> madduck: ah OK, I am a meetbot newbie
18:16:57 <madduck> gismo: same. ;)
18:17:00 <dba> dito
18:17:16 <dba> #agreed € exchange rate is now 1,45 until further notice
18:17:29 <dba> next point..
18:17:32 <madduck> dba: i think everyone can use agreed/info/action
18:17:39 <madduck> we'll see
18:17:41 <dba> #topic Changing the legal seat from Zurich to Bern
18:17:53 <gismo> madduck: #agreed only admins http://wiki.debian.org/MeetBot
18:18:06 <dba> i propose to move the *legal* seat of debian.ch from zurich to bern.
18:18:15 <dba> remember: the *legal* seat has nothing to do with any post address,
18:18:27 <madduck> dba: so this is just *iff* we were drawn to court?
18:18:34 <dba> it has only two meanings for law: 1. this is where the association would pay taxes,
18:18:35 <OdyX> From what I understood it doesn't change anything but the good to be seated in Bern for politics.
18:18:51 <gismo> OdyX: the PostFinance account is in Bern as well, IIRC
18:18:52 <dba> 2. the place where the association would need to be sued
18:19:11 <madduck> it requires a change of bylaws, right?
18:20:16 <madduck> anyway, fine by me.
18:20:23 * madduck pushes the meeting onwards
18:20:38 <dba> for the records: http://lists.debian.ch/community@lists.debian.ch/2010/msg00069.html
18:20:44 <OdyX> ack for me too.
18:20:48 <madduck> dba: either change existing bylaws, or this will be done as part of the rewrite, see next point.
18:21:07 <dba> gismo, XTaran: votes?
18:21:08 <gismo> dba: fine for me
18:21:18 <dba> ok. next point
18:21:23 <gismo> dba: #agreed ;-)
18:21:24 <madduck> use #agreed
18:21:29 <dba> #agreed changing legal seat to bern
18:21:30 <XTaran> moment
18:21:34 <madduck> and your action itme. ;)
18:21:49 <dba> #action update seat in bylaws
18:21:58 <madduck> XTaran: yes?
18:22:23 <madduck> #action dba updates existing bylaws with new legal seat
18:22:34 <XTaran> madduck: i have problems identifying the exact question
18:22:43 <dba> 18:17:37 < dba> i propose to move the *legal* seat of debian.ch from zurich to bern.
18:23:03 <dba> XTaran: choose one of either 'yes', 'no', 'abstain'.
18:23:12 <madduck> XTaran: afaiui, there's a mail address and a legal seat
18:23:18 <madduck> the legal seat is only for taxes and court stuff
18:23:25 <XTaran> #abstain
18:23:26 <madduck> the post address remains with avbidder for now
18:23:30 <dba> ok.
18:23:35 <dba> next point
18:23:40 <XTaran> dba: thx
18:23:45 <dba> #topic updating bylaws to current state of the art
18:24:08 <dba> i've made a proposed new version of the bylaws, they can be found here:
18:24:14 <dba> http://people.debian.org/~daniel/debian.ch/statuten/statuten.html
18:24:33 <OdyX> dba: could we have a diff ?
18:24:46 <XTaran> yeah, diff would be good
18:24:47 <dba> it's signature is (posting here, that's required to make the decision process valid later; i'll explain at the end)
18:24:50 <dba> -----BEGIN PGP SIGNED MESSAGE-----
18:24:53 <dba> Hash: SHA1
18:24:56 <dba> a7b43d1fba2ef10ddf035e0e55f2dc086d7534e3f64477991c61a09f2bff9d90  statuten.html
18:24:58 <dba> -----BEGIN PGP SIGNATURE-----
18:25:01 <dba> Version: GnuPG v1.4.10 (GNU/Linux)
18:25:04 <dba> iEYEARECAAYFAkv1d/0ACgkQ+C5cwEsrK56D4QCeNXc7QNqBWHSYspUOg7a6nW+0
18:25:06 <dba> m0YAoNdtGYPz+CMfoXT1TxcRC6xZmbfI
18:25:09 <dba> =6Squ
18:25:11 <dba> -----END PGP SIGNATURE-----
18:25:14 <dba> 
18:25:16 <dba> sure.. just be patient.. i'm not so fast in typing.
18:25:45 <dba> i'd like to briefly go through the sections (I. till V.)
18:26:06 * OdyX goes preparing the fondue for after the AGM in the meantime. :->
18:26:10 <gismo> dba: please, I do not speak German and I do not trust any online translator in this case...
18:26:13 <madduck> Art 1-3 are verbatim pretty much
18:26:18 <dba> section I: apart from the legal seat that we agreed upon before, nothing changed here content wise,
18:26:37 <dba> it's just differntly worded to be more precise.
18:27:25 <dba> section II: avoided confusing wording with 'Aktiven' in art. 2, otherwise identical.
18:27:44 * madduck acks
18:27:47 <dba> section III: many things changed, i'll explain.
18:27:56 <XTaran> dba: typo: jederman ->jedermann
18:28:07 <madduck> jediman
18:28:25 <XTaran> dba: I think Aktiven is very confusing
18:28:43 <dba> Art. 5 Abs. 1: "Everyone can become a member."
18:28:53 <madduck> XTaran: Standardbegriff aus der Bilanzierung
18:29:06 <dba> i think, as a principle, this should be pointed out. we should welcome everyone that would like to join.
18:29:13 <XTaran> dba: i do not understand Art. 3.2
18:29:29 <dba> hmm.. ok.. going back to Art. 3.
18:29:34 <dba> the old version:
18:29:48 <XTaran> madduck: but what is the meaninh?
18:29:53 <madduck> XTaran: Aktiven sind Mittel und Gegenstände, also Liquidität und Anlagen/Vorräte sowie Beteiligungen etc.
18:29:53 <dba> Der Verein hält im Namen des Debian Projekts Aktiven in der Schweiz und im Fürstentum Liechten-
18:29:56 <dba> stein.
18:30:19 <XTaran> madduck: Ok.
18:30:30 <madduck> XTaran: Aktiva is how the money is allocated, Passiva is where it comes from.
18:30:35 <XTaran> dba: new version is better
18:30:42 <dba> XTaran: ok.
18:30:43 <madduck> back to Art 5
18:30:58 <dba> ftr: you only need to tell when you disagree, we'll vote on it in the end.
18:31:05 <madduck> dba: I would swap 3 and 4, since the AGM does not decide over membership of DDs (and DMs)
18:31:23 <madduck> i would reword 3 too
18:31:27 <madduck> "werden auf Anfrage aufgenommen"
18:31:38 <OdyX> madduck: didn't we somehow request that the people wanting to become members should show up at the AGM ?
18:31:51 <gismo> OdyX: not yet voted (next in the agenda)
18:31:52 <madduck> OdyX: to be discussed later
18:31:55 <OdyX> hrm… re-reading, that is orthogonal.
18:31:57 <dba> OdyX: that's for later
18:32:18 <dba> ok.. i'll try it again..
18:32:25 <dba> the intention of Art. 5 is this:
18:32:32 <dba> by principle, everyone is welcome to join.
18:33:02 <dba> existing members can suggest new members
18:33:14 <dba> dds (and dms) can 'suggest' themselfs
18:33:17 <madduck> dba: s/Personen/natürliche &/ ?
18:33:44 <dba> madduck: i intentionally didn't
18:33:58 <dba> about all suggestsions, the AGM decides.
18:34:11 <madduck> dba: i disagree about the last point (not the natural persons thing)
18:34:14 <dba> this is what we had already, but imho better worded, and with a clear principle, that everyone is welcome.
18:34:25 <dba> (assuming the AGM acks their wish)
18:34:36 <madduck> we had it the other way around wrt DDs
18:34:53 <dba> ...except for the DD-thing.
18:34:57 <madduck> i think register debian project members just need to request membership and immediately become members
18:35:04 <madduck> all others need to be ack'd
18:35:05 <dba> i remember that we discussed it about automatic membership for dds
18:35:20 <madduck> not automatic, but on request, no?
18:35:41 <dba> automatic as in 'i request and by that request, i'm constituting myself as a member'.
18:35:52 <OdyX> sorry to rise up again, but wasn't it "of course DD can be members, but we want them at the AGM therefor" ?
18:36:01 <madduck> dba: anyway, that's to be discussed later
18:36:02 <dba> madduck: not by an act of the agm. that's my point.
18:36:03 <gismo> OdyX: to be discussed later -)
18:36:12 <dba> ok. anyhow.. that was my intention.
18:36:19 <madduck> dba: i just think 3 and 4 need to be swapped
18:36:23 <gismo> dba: it is already like this
18:36:29 <madduck> and 3 slightly reworded to reflect
18:36:40 <madduck> 4 after the swap
18:36:41 <gismo> dba: Gaudenz became a member as soon as he requested it (at DebConf9)
18:36:46 <madduck> exactly
18:36:49 <dba> gismo: that's what i said
18:37:20 <dba> with current bylaws, the membership for dds is automatic (in the sense that i've explained above)
18:37:32 <madduck> dba: i think it'll be best if you incorporate such suggested changes, and all new stuff after this meetin, and then we can vote on the new bylaws with our digital signatures
18:37:57 <madduck> it makes little sense now to keep discussing this, because i think we all agree
18:38:03 <dba> let's go on with the rest.. we can vote/change/whatever afterwards
18:38:38 <dba> about donnors.. the changes in Art.7 are that donnors are explicitly not members and thus have no vote to right.
18:38:50 <madduck> right to vote. ;)
18:38:55 <dba> art. 8 states that members can leave at any time
18:39:23 <dba> art. 9 is what madduck talked about last agm (expulse members by the AGM)
18:39:33 <madduck> WITHOUT REASON! HAR HAR
18:39:42 <XTaran> O_o
18:39:57 <madduck> XTaran: it was discussed at length and is basically a can of worms otherwise.
18:40:04 <madduck> see the minutes from the last meeting.
18:40:09 <dba> jup
18:40:40 <gismo> definitely, we need that point in the bylaws
18:40:45 <dba> the rest is just the same
18:40:46 <XTaran> madduck: That was about the "HAR HAR". :-)
18:40:49 <OdyX> that's a way for the association to protect itself from its members…
18:40:54 <madduck> XTaran: ;)
18:41:09 <madduck> dba: Art 10 is duplicated
18:41:11 <dba> so... who needs which points to be changed before we can vote?
18:41:16 <iustin> sorry for the stupid question, but won't "automatic expulsion + automatic join by DD on request" create a loop"
18:41:44 <gismo> iustin: I guess in this case a re-joining must be voted by the AGM
18:41:58 <madduck> dba: art 10a talks about invitiation, we only want to invite using the mailing list, so maybe we need to state somewhere that members are expected to read the list? or create an announce list?
18:42:15 <madduck> dba: automatic, unless previously expelled.
18:42:29 <madduck> or automatic the first time only. ;)
18:42:45 <gismo> madduck: well, community@ is not so big traffic, so I would say that a second mailing list would be useless
18:42:52 <dba> please check http://people.debian.org/~daniel/debian.ch/statuten2/statuten.html for the one we will vote upon
18:42:55 <madduck> gismo: agreed.
18:43:04 <dba> madduck: art 10 numbering fixed
18:43:08 <XTaran> gismo: seconded
18:43:09 <dba> XTaran: jedermann typo fixed
18:43:26 <madduck> dba: art 5 3/4 unfixed.
18:43:27 <OdyX> wrt to the mailing list; sending an explicit e-mail to the members seems sensible to me.
18:43:34 <XTaran> s/gismo/madduck/
18:43:46 <XTaran> dba: thx
18:43:57 <gismo> OdyX: you mean sending To: gismo@ + Cc: community@?
18:44:17 <dba> madduck: done
18:44:26 <OdyX> gismo: yes; but "invitation sent by email" is sensible enough for me. The secretary rules with common sense afterwards.
18:44:59 <gismo> OdyX: I think community@ must be a recipient, after all is the only way to be sure it is archived somewhere...
18:45:08 <gismo> OdyX: but I agree for the common sense
18:45:17 <dba> how about this:
18:45:24 <madduck> dba: rephrase 4 to "Registrierte Debian Entwickler werden auf Anfrage als Mitglieder aufgenommen, insofern diese nicht vorher ausgeschlossen worden sind" ?
18:45:40 <OdyX> gismo: it's basically a "wish to the actuary" :->
18:45:41 <XTaran> madduck: seconded
18:46:05 <dba> '... 2 weeks in advance through e-mail and to the associations mailinglist.'
18:46:08 <dba> madduck: ack
18:46:21 <madduck> "community mailing list"
18:46:28 <gismo> madduck: ACK
18:46:31 <OdyX> dba: "email" is enough IMHO; we just have to make sure the members are aware.
18:46:34 <madduck> s/through/by personal/
18:46:39 <gismo> madduck: (your correction, not #4)
18:46:59 <dba> madduck: 'durch E-Mail' means already personal email
18:47:04 <OdyX> I don't insist on it but otherwise ACK to madduck's
18:47:19 <dba> however, we can make it more clearly:
18:47:19 <madduck> ah right, we are writing german. ;)
18:47:34 <madduck> dba: still, on 5/4 -- why "können aufgenommen werden" instead of "werden aufgenommen"?
18:47:49 <madduck> (poor dba)
18:48:12 <dba> .
18:48:37 <madduck> fast… nun noch das verb verschieben. ;)
18:49:00 <dba> (forgot to :w)
18:49:43 <tarzeau> oh i missed it
18:50:13 <madduck> dba: so about the email thing: we'll leave it as an implicit understanding that the actuary sends an email to everyone cc the list?
18:50:46 <madduck> dba: that's something for the to-be-written-docs about the duties and best practices of the actuary/treasurer/president…
18:50:49 <dba> madduck: from the legal interpretation, it's already clear that it must be a personal mail.
18:50:56 <madduck> dba: ok
18:51:08 <dba> however, i don't mind spelling it out if you like that
18:51:15 * iustin wonders why not just the list; I mean, if someone is a member, I suppose reading the list is not to much to ask
18:51:18 <dba> unrelated to that; what about the mailinglist thing, you want it?
18:51:28 <madduck> #action dba adds best practice for invitations to to-be-written docs about Being A Good Actuary
18:51:45 <dba> madduck: s/adds/updates his/
18:51:46 <tarzeau> can someone please put a nicer css for debian.ch, it's very ugly, unfortunately i can't find my proposals anymore
18:51:47 <madduck> iustin: apparently the legal perspective
18:52:02 <dba> tarzeau: please wait for misc at the end.
18:52:03 <madduck> #action madduck writes best practices for treasurer
18:52:14 <madduck> #action gismo writes best practices for El Presidente
18:52:37 <gismo> madduck: you mean, best practices from an Italian POV?  I guess you would not like that :-)
18:52:42 <madduck> hehe
18:52:51 * madduck reads 11–15
18:53:08 <madduck> dba: s/erfüt/erfüllt/
18:53:34 <dba> madduck: just to make sure: do you want me to a) add explicit 'personal' mail thing, b) the mailinglist, c) both.
18:53:38 <dba> d) none
18:53:41 <madduck> dba: about art 9 — does the law mandate the type of majority required?
18:53:49 <madduck> dba: (d)
18:54:00 <XTaran> ok, we're relocating to the restaurant
18:54:01 <dba> ok
18:54:10 <gismo> XTaran: ?
18:54:20 <madduck> gismo: XTaran is double-timing
18:54:25 <madduck> with lugs.ch
18:54:32 <gismo> madduck: ah, thanks
18:54:43 <madduck> dba: how to proceed?
18:54:45 <XTaran> gismo:i'm at a lug meeting
18:54:52 * gismo is at a University party and people downstairs are eating...
18:55:01 <madduck> gismo: :(
18:55:04 <madduck> let's hurry up!
18:55:09 <dba> has anyone any outstanding questions/$whatever with
18:55:12 <dba> http://people.debian.org/~daniel/debian.ch/statuten2/statuten.html
18:55:13 <gismo> madduck: yes!
18:55:40 <dba> if not, please everyone say a 'i'm fine with the changes' or something like that.
18:56:19 <gismo> dba: FWIW, I am fine for the English discussion, then the real words (in German) are out of my understanding
18:56:27 <madduck> dba: i am fine with 8be14b3b13ce9a64a9a844c10a6cfa877c3fadae  statuten.html, but i suggest that we don't finalise it right now
18:56:36 <dba> madduck: about art 9 and the majority: yes, normal majority (50%+1) is enough
18:56:41 <madduck> dba: ok
18:57:21 <dba> not finalizing as in?
18:57:54 * OdyX acks.
18:58:01 <madduck> dba: finalise it after the meeting, then send it around and collect GPG sigs
18:58:05 <madduck> that's what we have been doing.
18:58:13 <dba> ah, ok
18:58:16 <dba> good..
18:58:26 <XTaran> ok for me
18:58:37 <gismo> ACK
18:58:38 <madduck> since there will be changes about to be discussed
18:58:38 <dba> #agreed sending finalized bylaws arround for acks later on
18:58:55 <dba> #topic english translations
18:58:56 <madduck> #action dba sends finalised bylaws later and collects sigs
18:59:08 <dba> english translation is postponed until german ones are finalized
18:59:13 <madduck> obviously
18:59:18 <XTaran> ck
18:59:25 <XTaran> ack
18:59:26 <dba> #agreed english translations postponed
18:59:31 <madduck> i propose we pay a professional translator
18:59:41 <XTaran> seconded
18:59:42 <madduck> to english
18:59:43 <dba> too expensive
18:59:46 <madduck> dba: doubtful
19:00:03 <dba> madduck: professional means lawyer here
19:00:04 <madduck> #action madduck gets a quote for a professional, legal translation
19:00:07 <tarzeau> i like google translate
19:00:19 <madduck> dba: yeah, and my lawyer might even do it for free. ;)
19:00:28 <dba> ok
19:00:30 <madduck> anyway, moving on
19:00:32 <XTaran> tarzeau: *patsch*
19:00:37 <dba> #topic revise membership
19:00:45 <tarzeau> XTaran: it can even spell a few languages :)
19:00:46 * gismo_ is Luca Capello
19:00:52 <dba> madduck: your turn
19:01:11 <madduck> okay, there are a few points here, let me augment the agenda
19:01:21 <madduck> 1. "automatic" membership and what we mean by it
19:01:28 <madduck> 2. showing up at the AGM
19:01:32 <madduck> 3. DMs
19:01:39 <madduck> 4. membership fees
19:02:26 <gismo_> madduck: OK, automatic is my meaning as above (and as before)
19:02:26 <madduck> for (1), i wanted to propose that all DDs (and DMs) who have a permit to live in switzerland to become members
19:02:39 <madduck> but i agree, that's not really manageable
19:02:50 <madduck> but now i wonder about the bylaws
19:02:58 <madduck> can *every* DD/DM become a member?
19:03:03 <madduck> or must they live in .ch?
19:03:09 <tarzeau> or .li
19:03:12 <madduck> yeah
19:03:17 <madduck> i think that was the point, wasn't it?
19:03:22 <OdyX> I'd say they must live…
19:03:29 <gismo_> madduck: do Schengen people still need a permit to stay in .ch?
19:03:32 <madduck> and i suggest that only DDs/DMs living in .ch/.li can "automatically" join.
19:03:36 <madduck> gismo_: yes
19:03:53 <gismo_> madduck: then ACK on your suggestion
19:03:54 <madduck> OdyX: live as in have a permit from the Migrationsamt, right?
19:04:15 <madduck> so only DDs/DMs with a permit to live in .ch/.li can become members right away
19:04:21 <madduck> all others have to be voted on, right?
19:04:34 <gismo_> madduck: yes
19:04:35 <dba> why so complicated?
19:04:36 <OdyX> madduck: live as in "I don't care about legalese, as long as they are in .ch or .li"
19:04:46 <madduck> dba: how else?
19:04:47 <XTaran> what about swiss citizen not living in switzerland?
19:04:59 <madduck> XTaran: they have a permit…
19:05:08 <dba> madduck: i'm wondering what you're afraid of;
19:05:08 <gismo_> XTaran: they do no need a permit to live in .ch?
19:05:17 <gismo_> XTaran: s/no/not/
19:05:26 <dba> madduck: if automatic membership, why restrict it to people in .ch/.li?
19:05:33 <madduck> dba: that michelle konzack applies
19:05:44 <XTaran> i thought you suggesting to replace the permit by "live in'.
19:05:45 <dba> we can still reject her
19:05:50 <madduck> oops, this is logged, isn't it? ;)
19:05:57 <madduck> dba: no, we cannot, if s/he is a DD/DM
19:05:57 <dba> 0wnd
19:05:58 <XTaran> LOL
19:06:15 <madduck> we have to expell later, which might suck
19:06:23 <dba> true; not reject, but expulse.
19:06:33 <dba> not ideal.
19:06:48 <XTaran> move on please
19:06:56 <madduck> so i suggest Art 5. (4) of the new bylaws applies only to people with legal residence in .ch/.li
19:07:07 * gismo is Luca Capello
19:07:08 <madduck> votes against?
19:07:17 <dba> madduck: staendiger Wohnsitz?
19:07:24 <dba> madduck: or what would it be in german?
19:07:38 <tarzeau> a legal residence is also if someone travels to switzerland and stays for half a year?
19:08:03 <gismo> tarzeau: IIRC after 3 months you need a permit, at least this should be the case in .eu
19:08:09 <dba> tarzeau: staendiger wohnsitz is if you register yourself at the citizen-office
19:08:22 <tarzeau> gismo: au-pair people get a permit for longer than 3 months, what about those?
19:08:23 <madduck> how about i find out the right wording with dba and we just agree on the general idea?
19:08:38 <tarzeau> i don't think they register in any citizen-office, they just extend the staying-permit
19:08:39 <madduck> i.e. you need to live in .ch/.li or be swiss/lichtensteinian to become an automatic member
19:08:40 <gismo> madduck: ACK
19:08:47 <dba> madduck: ack
19:08:56 <XTaran> madduck: ack
19:09:03 <OdyX> ACK
19:09:04 <madduck> #agreed Art 5. (4) of the new bylaws applies only to people who live in .ch/.li or are swiss/lichtensteinian
19:09:13 <madduck> #action madduck, dba figure out the right wording to use
19:09:19 <madduck> (2.)
19:09:28 <gismo> madduck: which was?  (kidding)
19:09:39 <dba> showing up at the agm
19:09:42 <madduck> do we agree that non-DD/DM members must show up at the AGM that decides for their admission?
19:09:55 <dba> 'wenn zumutbar'
19:10:02 <madduck> if possible.
19:10:09 <dba> s/possible/reasonable/
19:10:15 <madduck> i.e. if someone is in a wheelchair and we have the AGM at Mönchsjochhütte. ;)
19:10:36 <OdyX> 'unless the AGM waves that requirement' ?
19:10:37 <madduck> #agreed non-DD/DM members must show up at the AGM that decides about their admission if that is a reasonable expectation.
19:10:44 <madduck> sorry
19:10:53 <madduck> that was a bit quick, but I think we can move on, right?
19:10:56 <gismo> madduck: ACK
19:10:59 <OdyX> yeah. np.
19:11:02 <dba> OdyX: if one uses the term 'reasonable', it's automatically the duty of the agm to decide what is reasonable and whatnot.
19:11:08 <madduck> (3.)
19:11:09 <dba> OdyX: that's the beauty of it
19:11:14 * gismo is missing food here, which will be finished at 21:30 :'(
19:11:15 <madduck> anyone against DMs being treated just like DDs?
19:11:24 <madduck> gismo: you can be excused if you want.
19:11:28 <dba> no, fine for me.
19:11:29 <gismo> madduck: nah, I am the president
19:11:34 <gismo> madduck: ACK
19:11:47 <XTaran> dms are fine
19:11:49 <gismo> madduck: (your point, not the excuse ;-) )
19:11:50 <madduck> #agreed DMs are to be treated like DDs for all intents and purposes in the context of debian.ch
19:11:59 <madduck> (4.)
19:12:08 <OdyX> #abstains (as I'm DM)
19:12:20 <madduck> any votes against changing the bylaws from "no membership fee" to "the voluntary membership fee is CHF 50/year" ?
19:12:27 <dba> yes
19:12:32 <dba> i'm against
19:12:39 <dba> .oO(it's stupid)
19:12:43 <XTaran> against
19:12:46 <gismo> madduck: I would not put any limit
19:12:47 <tarzeau> i agree
19:12:52 <madduck> tarzeau: agreed or against?
19:12:57 <tarzeau> dba way
19:13:16 <madduck> okay, 3 against, 1 for (myself)
19:13:22 <tarzeau> a member can sponsor if he wants, doesn't need to be stated like that
19:13:24 <madduck> gismo: that's a yes or a no?
19:13:37 <gismo> madduck: against
19:13:46 <madduck> #agreed no membership fee and no bylaws change
19:13:56 <madduck> dba: next topic
19:14:03 <dba> #topic merchandise handling
19:14:13 <madduck> okay, i will do this too
19:14:16 <dba> :)
19:14:27 <iustin> for the record, I asked about the membership fee on email, as I thought it's simpler to contribute the 'regular' membership fee rather than random sponsorship fee
19:14:28 <madduck> right now, we get emails, i reply telling people to send money and then ping me
19:14:43 <madduck> once the money clears, i inform gismo, who mails
19:14:52 <madduck> that's a workflow like the 18th century!
19:15:06 <gismo> madduck: we are in .ch O:-)
19:15:12 <madduck> gismo: precisely.
19:15:20 <XTaran> *g*
19:15:23 <madduck> anyway, i don't want to discuss this for long, but does anyone have ideas
19:15:30 <madduck> or is anyone willing to look into better ways?
19:15:33 <tarzeau> for merchandise handling?
19:15:36 <dba> let's give the person in charge for the merchandising (currently gismo),
19:15:36 <madduck> yeah
19:15:46 <gismo> madduck: especially since I will probably leave Genève at the end of the year
19:15:47 <dba> a read only view on the account, so he can see for himself autonomously.
19:15:55 <madduck> i asked postfinance about that read-only view, but have not gotten a reply
19:15:58 <tarzeau> sounds fine for me, what about allowing scanned/sent "quittungen"?
19:16:03 <madduck> #action madduck kicks postfinance
19:16:08 <tarzeau> that's what people also do on ricardo.ch
19:16:17 <gismo> tarzeau: it will be more complicated
19:16:18 <OdyX> about merchandise, I have to apologise publicly for the biiiiig delays in both the T-shirts and the knives
19:16:30 <gismo> tarzeau: and waiting 2/3 days the payment arrives is not a problem IMHO
19:16:31 <madduck> tarzeau: ideally we need a workflow and a way to check payments etc.
19:16:34 <dba> OdyX: don't worry
19:16:43 <OdyX> I ran completely out of time for this due to both work and scouting (and some packages)
19:16:44 <tarzeau> i'm for having the merchandise articles viewable online with photos. where are they?
19:16:51 <gismo> madduck: OK, I will take care of that if I can have a read-only view
19:17:00 <gismo> tarzeau: http://debian.ch/merchandise/
19:17:07 <madduck> gismo: working on it, but once you leave, how will we do it?
19:17:13 <dba> gismo, madduck: read-only view is possible, i had that once with post-finance years ago.
19:17:14 <madduck> given my current workload, i certainly can't do it.
19:17:23 <tarzeau> gismo: should be linked from the main page!
19:17:26 <gismo> madduck: that will be your problem, then ;-)
19:17:39 <madduck> #action gismo links merchandise from main page
19:17:43 <madduck> gismo:19:17:48 <gismo> madduck: /me too
19:17:56 * XTaran won't be able to do it either.
19:18:20 <madduck> the alternative if noone wants to do it is to find a third party to do it for us
19:18:23 <tarzeau> gismo: can i suggest you css updates and other improvements related to the presentation of information?
19:18:26 <OdyX> afaik, postfinance allows SMS warnings now…
19:18:27 <madduck> e.g. kernelconcepts.de, whom i know pretty well.
19:18:30 <gismo> does meetbot send automatic emails for the #action?
19:18:37 <madduck> gismo: don't think so
19:18:46 <madduck> OdyX: SMS warnings for what?
19:18:53 <madduck> tarzeau: not now. later.
19:18:58 <XTaran> ernelconcepts.de would be fine. know them well, too
19:18:59 <tarzeau> yep later's fine
19:19:02 <XTaran> +k
19:19:04 <gismo> tarzeau: patches, please, the website should stay as much simple as possible
19:19:15 <madduck> so unless someone steps up and proposes to look into it, i will approach kernelconcepts.dfe
19:19:31 <madduck> or maybe find a similar swiss shop
19:19:41 <madduck> anyone?
19:19:42 <gismo> madduck: kernelconcepts.de would be fine for me as well, but after my departure, maybe?
19:19:47 <madduck> gismo: sure
19:19:48 <madduck> anyone?
19:19:49 <madduck> anyone?
19:19:52 <madduck> bueller?
19:20:05 <gismo> madduck: I can take it!
19:20:16 * dba has no qualified opinion on merchandising whatsoever
19:20:19 <gismo> #action gismo will look into an online shop for debian.ch merchandise
19:20:26 <madduck> gismo: thanks.
19:20:40 <madduck> OdyX: quick update about knives and shirts, or is this simply a "
19:20:45 <madduck> postpone until next time"?
19:21:06 <madduck> OdyX: does this mean no knives for dc10?
19:21:09 <OdyX> huh… the situation is as following:
19:21:18 <madduck> (which might be a bad idea anyway, given US and airplanes and all…)
19:21:27 <madduck> gismo: now go eat!
19:21:28 <OdyX> * for the T-shirts contest: 1 submission so far (XTaran's)
19:21:33 <madduck> gismo: i can handle the rest
19:21:42 <madduck> OdyX: maybe send another call for submissions?
19:21:50 <OdyX> * for the knives, we mostly have a consensus on the design, just a matter of getting prices…
19:21:51 <madduck> OdyX: and maybe send it to other debian mailing lists too?
19:21:54 <gismo> madduck: better to not, given that you cited DC10
19:21:57 <XTaran> madduck: you could transport them. ;-)
19:22:02 <madduck> XTaran: i am not going.
19:22:09 <XTaran> madduck: ah
19:22:26 <gismo> XTaran: I am going, and I can transport them (moving from Montréal by bus/car)
19:22:33 <OdyX> madduck: I'm really out of time, so I can't promise anything; I'm monitoring many lists, so if anyone elses handles parts of the process (second call, …), that's really fine for me.
19:22:38 <XTaran> gismo: hehe
19:22:45 <gismo> I will be short on luggage space, so I am not sure I could bring more than 10-20 T-Shirts this year
19:22:54 <gismo> should I try to have some of them procuded in US?
19:23:04 <gismo> madduck: and we have the donation "problem"
19:23:07 <madduck> OdyX: can you find someone to pass this onto? or declare it dead ("orphaned")?
19:23:18 <madduck> gismo: donation problem?
19:23:32 <madduck> gismo: swiss knives do not get produced outside switzerland!
19:23:35 <OdyX> madduck: I still want to do it; problem being time.
19:23:49 <OdyX> madduck: what if I set a deadline (helps me probably) and "otherwise dead" ?
19:23:50 <madduck> OdyX: okay, so postponed and you'll just act when you can
19:23:57 <madduck> OdyX: sounds good about the deadline
19:24:02 <dba> jup
19:24:02 <gismo> madduck: tax exemption
19:24:17 <madduck> gismo: you mean import tax?
19:24:19 <gismo> OdyX: if is just a question of calling Victorinox, if they speak French I can do that
19:24:32 <gismo> madduck: <20100303105332.GB18748@piper.oerlikon.madduck.net>
19:24:37 <OdyX> #action OdyX goes on with knives and T-shirts and acts publicly before June 10. - Otherwise consider OdyX's handling dead.
19:24:52 <OdyX> gismo: after June 10. ?
19:24:59 <OdyX> when's Debconf anyway ?
19:25:06 <gismo> OdyX: first week of August
19:25:15 <madduck> gismo: ah, right. so import taxes remains.
19:25:25 <gismo> OdyX: but I will leave for Montréal on July 18th
19:25:44 <OdyX> I have a scout camp on 4-16 July, has to be done before.
19:25:47 <gismo> madduck: that is why I still think it would be better to find a producer in the US
19:26:00 <gismo> OdyX: OK, let us discuss this in private by mail?
19:26:05 <OdyX> I won't look after flight regulation for transporting the knives though.
19:26:22 <OdyX> gismo: ack
19:26:23 <gismo> OdyX: if we will have the knives for DC10, I will take care of that as well
19:26:25 <madduck> yeah, this might just not pan out for dc10.
19:26:34 <dba> gismo: imho, producing a swiss knife that's not victorinox is pretty much pointless (e.g. like some u.s. brand or something)
19:26:43 <madduck> #action gismo helps OdyX with knives and dc10 planning.
19:26:48 <gismo> madduck: perfect
19:26:51 <madduck> dba: ack
19:26:56 <madduck> dba: next topic?
19:26:58 <gismo> dba: it was mostly for the T-Shirts
19:26:59 <dba> gismo: has victorinox a factory in .us?
19:27:04 <gismo> dba: ^^
19:27:04 <dba> gismo: ah, ok.
19:27:06 <dba> nm then.
19:27:13 <dba> #topic moving to git
19:27:17 <madduck> me too, eh?
19:27:20 <dba> jup
19:27:20 <XTaran> victorinox or wenger fwiw
19:27:21 <OdyX> ack ^
19:27:22 <madduck> i've set up git.debian.ch
19:27:29 <XTaran> git!
19:27:30 <gismo> madduck: yeah!
19:27:38 <madduck> who could take over importing the existing svn with git-svn?
19:27:39 <XTaran> yeahyeahyeah!
19:27:50 <dba> no clue about git-svn
19:27:52 <madduck> i am sorry, i am really strapped for time (and this meeting is taking too long)
19:28:01 <madduck> oh fuck it
19:28:04 * madduck goes to sleep later
19:28:07 <gismo> madduck: I can do it, I am maniac for everything which is history
19:28:08 <madduck> #action madduck moves stuff to git
19:28:14 <gismo> madduck: sure?
19:28:15 <madduck> gismo: too late.
19:28:20 <gismo> madduck: fine for me ;-)
19:28:21 <madduck> dba: misc topics
19:28:22 <XTaran> madduck: i can do it, but not immediately
19:28:27 <dba> #topic miscellaneous
19:28:31 <gismo> me!
19:28:38 <madduck> XTaran, gismo: if it's not done by monday, ping me. ;)
19:28:48 * iustin could also help, if he knew what is being moved
19:28:53 <madduck> dba: i do have a quick question: do we need to discharge/vote? or do we just "forget" about it?
19:28:59 <dba> madduck: we don't need to
19:29:00 <XTaran> sorry, ican' type fast on the n900
19:29:06 <madduck> iustin: it's probably a matter of 5 minutes, but thanks.
19:29:17 <gismo> about the T-Shirts and stickers, I vaguely remember we want to produce new stickers, should I go on (given the numbers)?
19:29:20 <madduck> dba: the bylaws say "for one year" though.
19:29:23 <dba> madduck: discharge for 2009 was done on agm 2009, discharge for 2010 will happen at agm 2011.
19:29:30 <madduck> dba: ok.
19:29:31 <dba> madduck: nope
19:29:32 <gismo> the people in Lyon want some of them to be sold
19:29:34 <tarzeau> gismo: where do you produce them at what prices? can i recommend sunprint.ch ?
19:29:37 <dba> madduck: discharge != meeting
19:29:44 <madduck> dba: okay. moving on…
19:29:55 <dba> one (last) thing:
19:29:57 <gismo> tarzeau: it is a company here in Genève, I will check sunprint.ch, thank you!
19:30:06 <gismo> #action gismo will check sunprint.ch for sticker production
19:30:15 <dba> when meeting is over, i'll send arround the logs and stuff to sign.
19:30:16 <tarzeau> gismo: ok. i made several stuff there, cheap and good quality, order the examples
19:30:24 <gismo> dba: thanks
19:30:27 <dba> then another one stating that everyone signed, and we're all happy.
19:30:37 <madduck> gismo: i think if the stocks are calling for it, another round makes sense
19:30:44 <dba> this will however take a few days, as it doesn't make sense to disbundle it from the
19:30:45 <madduck> definitely have a lot for dc10 with you! stickers i mean.
19:30:54 <dba> bylaws stuff.
19:31:04 <dba> anyone anything else to say, otherwise i'd say we're through.
19:31:17 <gismo> madduck: for sure, I will report the next week after I will have contacted the company (and checked tarzeau's link)
19:31:42 <dba> anything that needs to be in the meeting officially that is, of course.
19:31:47 <madduck> gismo: sounds good. steve mcintyre cleared me from having to contact the DPL to make decisions. so i can use the money anyway i/we want. ;)
19:31:47 <gismo> #action gismo will look for producing more stickers for DC10
19:31:48 <OdyX> is there need for new T-shirts ?
19:32:01 <madduck> OdyX: no, just new designs. ;)
19:32:02 * madduck hides
19:32:09 <OdyX> madduck: confirming this with zack could be good, huh =
19:32:12 <gismo> OdyX: only anarchism if we want them at DC10
19:32:15 <dba> madduck: only for >=100 CHF, no?
19:32:18 <dba> hrm
19:32:22 <dba> madduck: only for <=100 CHF, no?
19:32:23 <madduck> dba: no, for everything
19:32:28 <gismo> OdyX: I can manage zack ;-)
19:32:31 <dba> ah, ok. so he got tired of you :PP
19:32:32 <madduck> steve was getting tired of my asking.
19:32:33 <tarzeau> madduck: what size can be sent in? and is there a debian swirl color definition in pantone or ral?
19:32:44 <madduck> tarzeau: huh?
19:32:49 <OdyX> gismo: will you handle the new anarchism ?
19:32:51 <tarzeau> madduck: t-shirt designs
19:33:06 <madduck> tarzeau: check /topic after the meeting is over.
19:33:11 <madduck> is the meeting over?
19:33:12 * iustin wonders when is the moment that new members request to join (if it's done here at all)
19:33:18 <dba> anyone anything else to say, otherwise i'd say we're through.
19:33:21 <tarzeau> ok. i've seen so many funny colors of the debian logo...
19:33:21 <dba> anything that needs to be in the meeting officially that is, of course.
19:33:26 <dba> anyone?
19:33:34 <OdyX> news members around ?
19:33:39 * iustin is here
19:33:42 <madduck> iustin: you're a DD/DM, right?
19:33:43 <gismo> tarzeau: send a mail to the list and I will reply with all the details
19:33:44 <iustin> yep, DD
19:33:54 <OdyX> iustin: how do you prepare fondue =
19:33:55 <dba> iustin: you're hereby a member then, if you wish to be so.
19:33:55 <tarzeau> gismo: for the designs? ok
19:33:56 <OdyX> ?
19:33:57 <madduck> then you're in after you sent the mail, as gismo said. welcome!
19:33:58 <gismo> OdyX: the same for the T-Shirts
19:34:07 <XTaran> iustin: welcome
19:34:08 <gismo> iustin: welcome!
19:34:08 <OdyX> gismo: great. Thanks.
19:34:11 <iustin> thanks!
19:34:17 <OdyX> iustin: kidding ! Be welcome !
19:34:18 * dba waves to iustin
19:34:21 <madduck> iustin: you still have to attend the next IRL meeting ;)
19:34:24 <madduck> "if reasonable" ;)
19:34:27 <iustin> OdyX: i *can* do fondue, no worry :)
19:34:35 <madduck> alright, meeting over in 10
19:34:36 <OdyX> could we decide for the place for the next assembly ?
19:34:36 <madduck> 9
19:34:37 <madduck> 8
19:34:38 <iustin> madduck: I certainly hope so
19:34:40 <madduck> 7
19:34:42 <XTaran> iustin: any chance to meet you in zurich once in real life?
19:34:51 <OdyX> I am willing to propose EPFL/Lausanne / my flat in case
19:35:00 <gismo> madduck: meeting over *now*!  ;-)
19:35:01 <dba> that can be discussed later (meeting place)
19:35:05 <tarzeau> anyone up for next week, thursday zurich google oss jam?
19:35:06 <dba> #endmeeting