#debian-ruby Meeting
Meeting started by terceiro at 16:37:56 UTC
(full logs).
Meeting summary
- new rubocop-packaging check (terceiro, 16:38:43)
  - nobody available who did any digging in the
    issue, let's move on (terceiro,
    16:41:29)
 
 
- ruby3.0 build failure (terceiro, 16:41:39)
  - terceiro and boutil are able to build just
    fine (terceiro,
    16:56:36)
 
  - the rdoc documenation build fails on salsa
    ci (terceiro,
    16:56:54)
 
  - out patch for reproducible rdoc builds is
    causing the failure (terceiro,
    17:02:39)
 
  - ACTION: utkarsh2102
    to update the patch (terceiro,
    17:02:50)
 
 
- rubocop-packaging - Gemfile that uses gemspec (terceiro, 17:03:51)
  - https://github.com/rubocop-hq/packaging-style-guide/issues/4
    (terceiro,
    17:04:07)
 
 
- packaging questions (terceiro, 17:19:18)
 
- AOB (terceiro, 17:21:30)
  - kanashiro says ruby2.7 will FTBFS with the new
    glibc, there's already a patch from ubuntu (terceiro,
    17:22:23)
 
 
Meeting ended at 17:22:49 UTC
(full logs).
Action items
  - utkarsh2102 to update the patch
 
Action items, by person
  -  utkarsh2102 
    - utkarsh2102 to update the patch
 
  
 
People present (lines said)
  - boutil[m] (34)
 
  - terceiro (29)
 
  - utkarsh2102 (21)
 
  - MeetBot (2)
 
  - kanashiro (2)
 
Generated by MeetBot 0.1.4.