16:29:24 <terceiro> #startmeeting
16:29:24 <MeetBot> Meeting started Fri Sep  4 16:29:24 2020 UTC.  The chair is terceiro. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:29:24 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:30:04 <terceiro> #link https://jitsi.debian.social/AdvancedChecksLearnMoreover
16:39:52 <terceiro> #topic #958523
16:40:05 <terceiro> #link https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=958523
16:40:27 <terceiro> #info #958523- rubocop: conffiles not removed: /etc/rubocop/enabled.yml /etc/rubocop/disabled.yml
16:44:52 <terceiro> #info bug is simple to fix using debian/${package}.maintscript; see deb_installdeb(1)
16:45:12 <terceiro> #info use rm_conffile
16:47:22 <j4v4m4n> https://salsa.debian.org/ruby-team/gitlab/-/blob/master/debian/maintscript#L1
16:48:24 <terceiro> #topic https://github.com/rubocop-hq/packaging-style-guide/issues/4.
16:48:31 <j4v4m4n> #info example https://salsa.debian.org/ruby-team/gitlab/-/blob/master/debian/maintscript#L1
16:48:32 <terceiro> #undo
16:48:32 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x1550090>
16:48:35 <terceiro> #topic https://github.com/rubocop-hq/packaging-style-guide/issues/4
17:02:39 <terceiro> #info the problem seems to be with packages that use dummy rails apps in their tests
17:03:00 <terceiro> #info needs further investigation
17:06:54 <terceiro> #topic Maintainance of the Ruby toolchain
17:10:06 <terceiro> #info we need new people to help maintaining the ruby toolchain
17:10:18 <terceiro> #action terceiro to post a RFH to the mailing lit
17:10:32 <terceiro> #link https://tracker.debian.org/teams/ruby-toolchain/
17:13:01 <terceiro> #topic ruby-netdns
17:13:53 <terceiro> #info  ruby-netdns FTBFS for terceiro, but not for praveen or in the buildds
17:14:14 <terceiro> #action j4v4m4n to downgrade the current FTBFS bug
17:14:21 <terceiro> #chairs utkarsh2102
17:14:51 <terceiro> #topic new ideas for rubocop-packaging
17:15:24 <terceiro> #info utkarsh2102 asks everyone to suggest new checks for rubocop-packaging to detect issues in upstream code that we usually have to patch in debian
17:16:40 <utkarsh2102> #link https://github.com/robotdana/git_ls
17:25:37 <j4v4m4n> boutil https://github.com/ohler55/oj/issues/610#issuecomment-678671771 for ruby-oj, we can take develop branch as patch
17:26:48 <utkarsh2102> #link https://github.com/robotdana/fast_ignore
17:30:20 <terceiro> #endmeeting