#debian-ruby Meeting

Meeting started by terceiro at 19:13:21 UTC (full logs).

Meeting summary

  1. team cleanup (terceiro, 19:13:45)
    1. noone disagrees that we should cleanup the team member list on alioth, but no volunteeras (terceiro, 19:21:47)
    2. ACTION: terceiro will do the cleanup, but that will be added to the bottom of his TODO list (terceiro, 19:22:14)

  2. Debconf (terceiro, 19:22:50)
    1. Ruby BoF submitted for DC16; we'll know details like schedule later (get ready) (terceiro, 19:24:50)

  3. AOB (terceiro, 19:26:44)
    1. https://udd.debian.org/dmd/?email1=pkg-ruby-extras-maintainers%40lists.alioth.debian.org (terceiro, 19:27:58)


Meeting ended at 19:44:15 UTC (full logs).

Action items

  1. terceiro will do the cleanup, but that will be added to the bottom of his TODO list


Action items, by person

  1. terceiro
    1. terceiro will do the cleanup, but that will be added to the bottom of his TODO list


People present (lines said)

  1. terceiro (46)
  2. zeha (31)
  3. kanashiro (9)
  4. sbadia (4)
  5. MeetBot (2)
  6. joostvb (1)


Generated by MeetBot 0.1.4.