19:03:53 <h01ger> #startmeeting
19:03:53 <MeetBot> Meeting started Wed Jun  3 19:03:53 2015 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:53 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:39 <h01ger> anybody wants to help chairing?
19:04:40 <dkg> sorry to interrupt the meeting: what do we do when a build process embeds the pid?
19:04:51 <mapreri> dkg: remove it?
19:05:04 <h01ger> dkg: please postpone this. file a bug :)
19:05:05 <deki> this should not be embedded
19:05:17 <h01ger> #topic discuss todays agenda
19:05:19 <mapreri> MeetBot: pingall meeting NOW!
19:05:19 <MeetBot> meeting NOW!
19:05:19 <MeetBot> aef AGWA ajames akira bafs czchen debfx deki Dhole dkg DrWhax Faux ggherdov__ GhostInTheShell GoGi gui h01ger Haaninjo helmut heroux infinity0 intrigeri j_f-f jelmer josch jpleau jumapico KGB-0 KGB-1 KGB-2 KillYourTV lamby legind_ linuxmaniac lucas Lunar^ mapreri
19:05:19 <MeetBot> Md MeetBot Muz Myon nicoo nthykier ntyni pabs paulproteus rfreeman-w Sagi sgnb Sylvestre taffit terceiro themill TheSnide tijuca tom3468 urzo vagrantc weasel za3k zarvox zwiebelbot
19:05:19 <MeetBot> meeting NOW!
19:05:25 <dkg> h01ger: fine, postponed
19:05:30 <h01ger> dkg: thanks
19:05:31 <dkg> i was wondering about the choice of usertag
19:05:36 <dkg> but i'll just ignore it
19:05:39 <h01ger> dkg: later please or list
19:05:46 <h01ger> list is always good
19:06:23 <h01ger> #topic discuss todays agenda - and please say hi if you are there
19:06:25 <mapreri> #link agenda at https://wiki.debian.org/ReproducibleBuilds/Meetings
19:06:32 <deki> hi :)
19:06:35 <mapreri> hi!
19:06:35 <AGWA> hi
19:06:39 <h01ger> an introduction round is unneeded i think, but everybody please say hi if you are there
19:06:40 <Dhole> hi everyone :)
19:06:47 <akira> hello
19:06:55 <mapreri> that's not "hi" ;P
19:07:00 <h01ger> (and feel free to introduce yourself and explain why you are here, what you wish for the meeting(s) etc
19:07:05 <Faux> hi
19:07:11 <jumapico> hi
19:07:13 <ntyni> hi
19:07:22 <h01ger> i'll copy and paste todays agenda, please do speak up if you think things are missing!
19:07:31 <h01ger> todays agenda is:
19:07:36 <h01ger> discuss meeting schedule
19:07:36 <h01ger> decide preliminary meeting schedule
19:07:36 <h01ger> discuss default agenda
19:07:36 <h01ger> package/issue updates + r.a.d.o repo state
19:07:38 <h01ger> rp.d.n updates+issues
19:07:38 <h01ger> GSoC updates
19:07:40 <h01ger> any other business
19:07:40 <h01ger> announce next meeting
19:07:43 <h01ger> ---
19:08:00 <h01ger> does that sound reasonable, is there anything missing? we're aiming for one hour...
19:08:10 <deki> sounds good
19:08:15 <mapreri> lgtm
19:08:22 * h01ger says hi too, btw ;)
19:08:58 * h01ger gives it another minute (or 30secs ;)
19:09:35 * vagrantc says hi and continues lurking
19:10:09 <h01ger> i've assumed this is also a good skeleton for next meetings...
19:10:19 <h01ger> and still think so
19:10:26 <h01ger> #topic discuss meeting schedule
19:10:32 * dkg waves and continues lurking, about to be called away
19:10:41 <h01ger> 2 weeks? 4 weeks? every week?
19:10:52 <deki> every week is perhaps a bit too often
19:11:00 <mapreri> also 2, imho
19:11:10 <Faux> Yeah, every week is probably too much if it's this much trouble.
19:11:27 <mapreri> there are no so many events to warrant a meeting every 2 weeks. 4 looks the best to me.
19:11:42 <AGWA> I think 2 or 4
19:11:49 * h01ger thinks 2 weeks is fine for a start, if its too often or few, we can still change
19:12:04 * dkg agrees w/ h01ger
19:12:05 <deki> hm, in 4 weeks there can actually happen a lot, i would prefer something shorter, every 2 or 3 weeks
19:12:06 <mapreri> point
19:12:51 <h01ger> #agreed lets start with a two weeks schedule, we can tune the frequency up and down as we find it useful...
19:13:12 <deki> what about the week day? is this now fixed?
19:13:21 <deki> because i would prefer a different one :)
19:13:37 <h01ger> #info if someone heavily disagrees with any #agreed statement anywhere, please speak up, we can then #agreed to disagree or discuss further or whatever. speaking up later is fine.
19:14:06 <h01ger> deki: ack. the last meeting point should be "decide and announce next meeting"
19:14:15 <h01ger> let's discuss that now?
19:14:16 <deki> ok
19:14:34 <h01ger> actually i would suggest to set up another dudle
19:15:21 <deki> sounds good
19:15:26 <mapreri> actually i'd suggest to set up another doodle for every meeting. people with troubled life tends to change their schedule weekly
19:15:27 <h01ger> but with a big remark "this dudle is for the next date and for deciding the regular meeting week day + time" - do you think this could work and would someone volunteer to set up such a dudle?
19:16:28 <h01ger> mapreri: i think a fixed schedule is better, (if bi weekly or weekly. if monthly i dont think it matters. but dudling every two weeks?
19:17:01 <h01ger> other opinions?
19:17:31 <dkg> fixed schedule is way easier for my troubled life
19:17:32 <Dhole> fixed schedule works for me
19:17:35 <AGWA> I agree fixed is better than duddling every 2 weeks
19:17:45 <mapreri> ok
19:17:46 <dkg> if i miss one meeting, fine, but i don't want to have to go fiddle with my calendar every 2 weeks
19:18:21 <h01ger> someone volunteers to set up a dudl for this?
19:18:49 <deki> never done that, but i can try to
19:19:02 <h01ger> yay
19:19:23 <mapreri> (40 minutes to go)
19:19:33 <h01ger> #action deki will set up a dudl for the next meeting date _and_ a regular day+time (combined)
19:19:39 <h01ger> #save
19:19:54 <h01ger> (logs+summary are available in real time on meetbot.debian.net)
19:20:13 <h01ger> #topic discuss default agenda
19:20:34 <mapreri> (umh #save is not needed since ages?)
19:20:44 <h01ger> assuming this is a sensible start for an agenda, what other default topic should we have?
19:20:53 <h01ger> mapreri: thanks!
19:21:05 <Faux> Summary of jenkins changes and problems over the last two weeks, or anything else worth presentations-ing?
19:21:22 <h01ger> "rp.d.n updates+issues" is that for me
19:21:43 <mapreri> (well, maybe not if you want the "real time" bit, i'd only do at the end)
19:21:46 <h01ger> though for summarizing we have the amazing weekly news
19:22:01 <mapreri> s/i/it/
19:22:17 <h01ger> next topic?
19:22:42 <h01ger> (a continous short point is always discussing the agenda, so new things get on it easily..)
19:22:59 <Faux> Do people have things they would like to ask for help with?  I guess you lot are coordinating this on the mailing list.  Urgh, mail.
19:23:05 <mapreri> "package/issue updates" not sure about this bit?
19:23:08 <mapreri> what's it?
19:23:33 <h01ger> mapreri: stuff like dkg's issue issue in the beginning of this meeting
19:23:38 <deki> if there are any interesing new issues, or if some were solved
19:24:05 <mapreri> got it. then the current draft looks sane to me.
19:24:39 * h01ger notes https://wiki.debian.org/ReproducibleBuilds/Meetings has an explicit draft (i wrote it, but forgot it was there) - feel free to edit it, its a wiki! :)
19:25:06 <h01ger> #topic package/issue updates + r.a.d.o repo state
19:25:44 <h01ger> dkg: wanna bring up your question again? this meeting has been quite meta so far :)
19:26:01 * h01ger has a sub topic here too but is happy to wait... talked a lot already.
19:26:49 <dkg> i just filed a bug where the pid of one of the processes during the build got included in the binary.  i just invented a "pid" usertag for it, since the others don't seem to fit.
19:27:04 <dkg> i don't know what the process is for inventing new usertags vs. reusing old ones
19:27:05 <deki> hm, i think you can't invent usertags
19:27:19 <deki> they have to be created first afaik
19:27:20 <dkg> and i confess that the relationship between usertags and issues.yaml in notes.git is a bit confusing to me.
19:27:31 <dkg> deki: we'll see if that works then :)
19:27:47 <h01ger> do we have a description of usertags? i dont think we do :/ "randomness" fits a bit...
19:28:12 <ntyni> i don't think usertags need to be created anywhere first
19:28:14 <Faux> system related entropy, instead of time related entropy.
19:28:18 <deki> environment perhaps?
19:28:29 <h01ger> deki: from the BTS POV you can invent usertags. from jenkins.d.n.git/bin/reproducible* that is not enough..
19:28:59 <h01ger> #info we lack a definition in a single place for usertags
19:29:17 <h01ger> #info there is no corelation between usertags and bugs
19:29:33 <deki> ok, i confused it with: https://wiki.debian.org/ReproducibleBuilds/UserCategory
19:29:44 <AGWA> This page conveniently lists all the tags at the top: https://bugs.debian.org/cgi-bin/pkgreport.cgi?usertag=reproducible-builds@lists.alioth.debian.org
19:29:49 <deki> i just remembered that we had to do some bts-stuff the last time...
19:30:15 <h01ger> so do we think that "pid" is useful usertag to keep?
19:30:30 <deki> i don't know if that's general/common enough
19:30:44 <mapreri> we have a list of usertags in the wiki
19:30:49 <h01ger> (/me really has no idea. except that i dont think usertags for single issue categories are useful. (somewhat mixing terimnology on purpose)
19:30:53 <dkg> so "pid" showed up in "uncategorized" there
19:31:27 <h01ger> "uncategorized" is a legitimate category, IMO. especially if we agree its ok to "end up there"
19:31:38 <mapreri> https://wiki.debian.org/ReproducibleBuilds/Contribute#How_to_report_bugs
19:31:40 <dkg> it's single-issue now because that's the only thing that's been added, but there may be other packages that embed the build pid
19:31:53 <h01ger> #save
19:32:17 <dkg> anyway, i'm fine changing it to randomness
19:32:24 <dkg> because the pid is embedded as part of a tmpfile name
19:32:30 <h01ger> cool. i think that would be the best / better than a new tag
19:32:40 <dkg> and if tlush did proper tempfiles, it would just be randomness
19:32:41 <mapreri> dkg: randonmess is for other stuff, actually, like looping over a dictionary
19:32:46 <dkg> what about tmpfiles?
19:33:20 <h01ger> (though my biggest argument against more usertags is https://reproducible.debian.net/userContent/stats_bugs.png - aka, its work to add code for it. more/new issues are not causing such work...)
19:33:21 <deki> that would be randomness
19:33:39 * h01ger thinks randomness fits for PID stuff
19:33:47 <h01ger> after all, PIDs should be random
19:34:13 <dkg> "random" :)
19:34:14 <dkg> ok, done
19:34:17 <h01ger> post-pone to list or later? or can we agree quickly?
19:34:18 <h01ger> cool
19:34:21 <mapreri> i'm fine too
19:34:30 <h01ger> other package/issue updates?
19:34:45 * h01ger has a question about a package in the r.a.d.o repo
19:35:06 <mapreri> h01ger: maybe use #subtopic ?
19:35:36 <h01ger> #topic package/issue updates + r.a.d.o repo state - gtk-doc.git
19:35:56 <h01ger> https://reproducible.debian.net/index_repositories.html says gtk-doc.git is unused but the sid changelog didnt tell me why
19:36:12 <h01ger> havent checked whether http://anonscm.debian.org/cgit/reproducible/gtk-doc.git/commit/?h=pu/reproducible_builds&id=aa2faf7883b528a63e5be88f6043b32c88fbc503 ended up in sid
19:37:05 <deki> the new version is from may 27. it's probably unused because no one has rebased the patches yet
19:37:26 <h01ger> ah
19:38:17 <mapreri> and we didn't notice.
19:38:42 <h01ger> #info someone should file a bug against gtk-doc so our patch doesnt get lost. http://anonscm.debian.org/cgit/reproducible/gtk-doc.git/commit/?h=pu/reproducible_builds&id=aa2faf7883b528a63e5be88f6043b32c88fbc503
19:38:58 <h01ger> other package / issue updates?
19:39:04 <mapreri> i'm wondering if the tracker.d.o team thinghy could help us notice new uploads in toolchain packages...
19:39:09 <deki> interesting, the patch is actually merged:  https://sources.debian.net/src/gtk-doc/1.24-1/gtkdoc-scan.in/
19:39:17 <mapreri> or if it's unrelated
19:39:20 <helmut> I'm wondering what happened to debbindiff. it times out quite often now.
19:39:23 <deki> line 879
19:39:49 <mapreri> helmut: a diff limit got removed
19:39:56 <h01ger> deki: so move the branch to merged and we're done?
19:40:11 <deki> if that's the only commit from us, then yes
19:40:15 <helmut> mapreri: did it have a default?
19:40:33 <mapreri> helmut: a default what?
19:40:54 <helmut> mapreri: was the diff limit applied by default? (no command line switch)
19:40:56 <mapreri> deki: also https://anonscm.debian.org/cgit/reproducible/gtk-doc.git/commit/?h=pu/reproducible_builds&id=fe1c60f53d04d2da3496acb5410c97d574f5c894
19:41:09 <h01ger> #info gtk-doc might be fixed in sid. please someone see the irc log and follow up...
19:41:17 <mapreri> helmut: yes, and there was no way to prevent that
19:41:24 <mapreri> (afaik)
19:41:27 <h01ger> #topic package/issue updates + r.a.d.o repo state - debbindiff
19:42:00 <deki> h01ger: just checked, this is also applied. then we can rename the branch
19:42:08 <h01ger> helmut: is there a bug filed for the debbindiff issue?
19:42:21 <helmut> h01ger: it's "soft", there is no clear "it's a bug"
19:42:34 <deki> hm, perhaps we should revert that change then, but also allow setting the limit manually
19:42:52 <helmut> timeout means 1h for me
19:42:53 <mapreri> deki: i'd rather fix the timeout.
19:42:54 <h01ger> helmut: "YMMV" - my definition of bug seems not to match yours ;)
19:43:16 <h01ger> "issue to track", "tracking number"
19:43:25 <deki> mapreri: for large packages that's perhaps not really possible
19:43:37 <helmut> libc6 is not a large package
19:43:39 <h01ger> other topics? we need to hurry up a bit if we want to finish in time?
19:43:47 <mapreri> deki: a package needing 1 hour to diff *on jenkins.d.n* seems quite a lot
19:44:22 <mapreri> deki: i.e. something "to do" was parallelizing everything, iirc.
19:44:27 <helmut> who works on debbindiff these days?
19:44:39 <mapreri> but Lunar^ either didn't like it or something like that
19:44:46 <mapreri> helmut: Lunar^ + deki, iirc
19:44:51 <helmut> thanks
19:45:05 <mapreri> but really, it's on our repo, everybody can commit
19:45:13 <deki> indeed
19:45:21 <h01ger> other packages / issues?
19:45:25 <AGWA> I have a topic: should strip-nondeterminism continue to set timestamps to the debian/changelog date, or just strip them entirely?
19:45:36 <mapreri> #subtopic strip-nondeterminsm
19:45:37 <h01ger> #topic package/issue updates + r.a.d.o repo state - strip-nondeterminism
19:45:57 <h01ger> (me should first have pushed the merged branch and then removed the pu branch. sorry about that)
19:46:18 <AGWA> personally, I see no point in keeping timestamps at all, but some developers say they help debugging, and this is a good way to appease them
19:46:18 <mapreri> more general: have we change our position about purging timestamps and instead normalizing it?
19:46:22 <h01ger> AGWA: i havent had time to think about that yet... :/
19:46:39 <AGWA> that's fine, we don't have to resolve the question now
19:46:52 * h01ger thinks such a general discussion doenst fit here _atm_, sorry
19:47:21 <AGWA> that's totally fine - future meeting topic, perhaps?
19:47:36 <h01ger> sure
19:48:22 <h01ger> #action discuss our postion about timestamps (purging vs normalizing) - also see #785742 and AGWA's mail from May 26th 2015 there
19:48:34 <h01ger> other packages / issues?
19:48:49 <h01ger> (and please do help me if i forget to #info / #agreed / #action things)
19:49:35 <h01ger> other packages / issues? fried bananas? potato chips?
19:49:54 <h01ger> #topic rp.d.n updates+issues
19:50:08 <h01ger> we upgraded jenkins.d.n to jessie
19:50:26 <h01ger> had some minor issues, but i believe none are left
19:50:40 <deki> \o/
19:51:08 <h01ger> create_pkg_set creates some slightly different results atm, so existing sers are not updated, but new ones can be added. i (vaguely) on it to resolve that
19:51:34 * h01ger is not aware of other issues or news atm
19:51:39 <h01ger> we have notifications now
19:51:57 <mapreri> highlight on this ↑
19:51:58 <h01ger> https://reproducible.debian.net/index_notify.html - please tell mapreri or myself if you want your packages to be added there
19:52:03 <h01ger> #save
19:52:13 <deki> wondering whether we can also activate notifications when a package becomes reproducible?  or would that be much spam?
19:52:24 <deki> i mean irc notifications
19:52:33 <mapreri> WE HAVE NOTIFICATIONS! maybe please spread a bit the world with your friendly DD/DM/DC :)
19:52:42 <h01ger> (lines starting with an url are automatically included in meetbot's summaries)
19:53:08 <mapreri> deki: we could, but i guess that would mean a lot of spam
19:53:15 <h01ger> deki: i think that would be too much noise for not that much info
19:53:20 <deki> ok
19:53:31 <h01ger> or maybe its worth trying?
19:53:40 <h01ger> what do other think?
19:54:08 <h01ger> anything else about rp.d.n?
19:54:45 <mapreri> also whishlists, please. i might have forget something you told me. if h01ger adds points to the todo i'll eventually do them :)
19:55:05 <mapreri> wishlists*
19:55:12 <ntyni> thanks to everybody who has worked on it!
19:55:45 <h01ger> #info if you also think irc notifications for packages becoming reproducible, please say so. atm we believe they would be too much noise, but if you disagree, please tell us so we can change our minds
19:56:03 <h01ger> #topic GSoC updates
19:56:21 <Dhole> I think akira can start, as I have a few issues to discuss and may be longer
19:56:59 <mapreri> (we have only 3 mins? guess we'll be late)
19:57:01 * h01ger likes to point out that we can do overtime. "aiming for an hour" means just that.
19:57:21 <akira> Well I do not have much to report, I have been working for uni these days...
19:57:32 <akira> but that changes from tomorrow! when I hand in my last assignment
19:57:51 <h01ger> \o/ that's great news! :)
19:58:06 <mapreri> :D
19:58:14 <h01ger> +good "luck" with the remaining uni stuff!
19:58:44 <akira> thanks!
19:59:13 <Dhole> I started working last week, sent my first weekly report to soc-coordination list
19:59:25 <Dhole> the report is here: https://lists.alioth.debian.org/pipermail/soc-coordination/2015-June/002473.html
19:59:31 <h01ger> https://lists.alioth.debian.org/pipermail/soc-coordination/2015-June/002473.html
19:59:39 <h01ger> (so it gets in meetbots summary)
19:59:58 <Dhole> I finish uni on the 22nd, so I will not work at full throtle until then
20:00:01 <h01ger> Dhole: cool! (will read it after the meeting :)
20:00:23 <h01ger> when does GSoC end?
20:00:39 <Dhole> until the 22nd, I will be working on timestamps issues, focusing on small changes so that I can contribute during my free time between studying
20:00:42 <deki> Dhole: can you cc those also to our mailing list?
20:00:53 <Dhole> on the 25th of August I believe
20:00:54 <mapreri> akira: ↑ you too please? ;)
20:00:57 <Dhole> deki: sure!
20:01:19 <h01ger> akira: what are your plans?
20:01:42 <Dhole> and about what I've been working so far, I want to mention two issues
20:02:05 <Dhole> first is that one I've been facing for the past few days: I'm unable to reproduce umask issues on my machine
20:02:28 <h01ger> akira: Dhole: please do shout if you need help, an opinion or anything! also feel free to /msg me privatly any time.. though in general i think the channel is likely more useful :-)
20:02:53 <akira> I want to finish the doxygen affected packages first, after that I am open to suggestions =)
20:03:07 <h01ger> and general advice: if there are no answers on irc, take them to the list. irc is awesome but sometimes its not
20:03:22 <akira> and mapreri: sure I will cc the mailing list
20:03:56 <mapreri> (not sure if i'm supposed/should subscribe the soc-coordination ml..)
20:03:59 <lamby> hello sorry I'm a bit late
20:04:08 <mapreri> good evening, lamby ;)
20:04:18 <mapreri> just in time for the cake, i'd say
20:04:20 <h01ger> lamby: hi! enjoy http://meetbot.debian.net/debian-reproducible/2015/debian-reproducible.2015-06-03-19.03.html
20:04:25 <lamby> Thanks!
20:04:34 <h01ger> Dhole: whats the other issue?
20:04:41 <lamby> (Was helping sister with her new bike)
20:04:54 <Dhole> so I've been working on packages affected by "not_using_dh_builddeb"
20:05:07 <h01ger> #info Dhole is unable to reproduce umask issues on his machine. hints welcome.
20:05:13 <Dhole> submitting patches with the suggested solution in the wiki
20:05:24 <h01ger> Dhole: i assume thats a hard(er) category
20:05:46 <h01ger> ("special cases" generally are. but do have fun! - just saying)
20:06:02 <h01ger> Dhole: so: very cool!
20:06:07 <deki> indeed!
20:06:17 <Dhole> well, two package maintainers have stated that the solution seems weird to be in the debian/rules file. I understand it looks intrusive
20:06:30 <mapreri> Dhole: might you link such solutions?
20:06:39 <mapreri> or only one, it's the same
20:06:42 <h01ger> Dhole: share bug numbers?
20:07:01 <h01ger> or do as dkg (iirc) did and cc: the list on replies from maintainers who didnt cc: the list..
20:07:28 <deki> hm, "not using dh buildded", wouldn't another solution be to use dh_builddeb (or how it is called)? perhaps they could live with that
20:07:42 <mapreri> deki: not really/always
20:07:44 <h01ger> anything else about GSoC?
20:08:06 <mapreri> deki: think of packages not using debhelper at all, such build-dep is not always welcome
20:08:06 <h01ger> (please postpone the detail discussion til after the meeting. it should be there soon ;)
20:08:15 <deki> mapreri: ah, i c
20:08:20 <Dhole> h01ger: 787126 is one of my patches
20:08:25 <mapreri> #787126
20:08:46 <mapreri> Dhole: zwiebelbot is quite friendly ;) just put the # before the bug number
20:08:54 <mapreri> ah, that part
20:08:59 <h01ger> #info maintainer are uncomfortable with these patches:
20:09:09 <h01ger> #info Debian#787126: nis: please make the build reproducible - https://bugs.debian.org/787126
20:09:14 <Dhole> the other one: 787122
20:09:20 <mapreri> #787122
20:09:29 <h01ger> #info Debian#787122: xtrlock: please make the build reproducible - https://bugs.debian.org/787122
20:09:34 <h01ger> anything else about GSoC?
20:09:39 <h01ger> thanks Dhole!
20:09:58 <Dhole> just that I discussed with Lunar^ a different solution for that
20:09:59 <h01ger> +akira too! it's great to hear from you!
20:10:23 <h01ger> Dhole: -v or next topic? :)
20:10:24 <mapreri> h01ger: that's the usual bit that gulliem does not like to be in dpkg and neither dh maints in dh....
20:10:31 <mapreri> annoying
20:10:52 <Dhole> which would be patching tar so that it can change the timestamps of filesn that are newer than the changelog time, to the changelog time
20:11:02 <Dhole> and then dpkg could be patched to use such flag when calling tar
20:11:05 <h01ger> ah. wasnt there a bug for that?
20:11:45 <h01ger> #topic any other business
20:12:00 <mapreri> h01ger: mail on 27/05 from Lunar^
20:12:08 <h01ger> to where?
20:12:30 <mapreri> <20150527104415.GQ29962@loar>
20:12:51 <mapreri> h01ger: signed with an expired key sent to help-tar@gnu.org and cc our ml
20:13:09 <h01ger> ah
20:13:14 <deki> just want to mention on this topic that i'll be giving a talk (in German) about reproducible builds on sunday at: https://entropia.de/GPN15
20:13:18 <h01ger> any other business?
20:13:21 <h01ger> deki: cool!
20:13:39 <mapreri> ok, key expiry postponed, needed to --recv-keys again.
20:13:49 <h01ger> #info upstream tar mail from Lunar^ http://article.gmane.org/gmane.linux.debian.alioth.reproducible-builds/1464
20:14:46 <h01ger> #info talk by deki in karlruhe, germany, this sunday: https://entropia.de/GPN15:Reproducible_Builds
20:15:03 <h01ger> #topic announce next meeting
20:15:24 <h01ger> announcing wont happen now, but in a week hopefully?
20:15:34 <deki> yes :)
20:16:13 <h01ger> deki: can you do that? set up dudl tomorror or friday and then decide+announce next tuesday or wednesday, so that have at least a week between announcing the meeting and the actual date?
20:16:24 <deki> yes
20:16:28 <h01ger> awesome!
20:17:16 <h01ger> #agreed next meeting will be held when it's ready - but should be announced with due time in advance :)
20:17:36 * h01ger thanks everybody for attending - i hope it was useful! (and will be :)
20:18:22 * mapreri echoes
20:18:25 <mapreri> :)
20:19:04 <mapreri> h01ger: something else or #endmeeting?
20:19:20 * h01ger shrugs
20:19:25 <h01ger> :)
20:19:33 <mapreri> *g*
20:19:40 <h01ger> (ment as: leaving room for others)
20:19:57 <h01ger> but yeah. here's room 24/7/365
20:20:01 <h01ger> #endmeeting