#debian-release Meeting

Meeting started by elbrus at 18:59:18 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 18:59:28)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2022/debian-release.2022-03-23-20.03.html (elbrus, 18:59:38)
    2. ginggs had an action to work on list for a warning for mipsel and mips64el (elbrus, 18:59:50)
    3. elbrus had an action to add autopkgtest support in britney to arch qual web page (elbrus, 19:01:18)
    4. ginggs had an action to send out e-mail to team if they have any architecture concerns (like previous release cycles) (elbrus, 19:01:31)
    5. elbrus had an action to draft a new bits (elbrus, 19:04:18)

  2. Transitions (elbrus, 19:04:45)
  3. current status of bookworm (elbrus, 19:15:48)
    1. https://udd.debian.org/dev/cgi-bin/rcblog7.cgi shows a bit much bugs in the "Affecting bookworm and unstable":rest group but I haven't check very recently (elbrus, 19:16:48)

  4. current status of d-i (elbrus, 19:24:52)
  5. tier proposal (elbrus, 19:27:25)
    1. https://lists.debian.org/debian-release/2022/09/msg00006.html (elbrus, 19:29:27)

  6. NMU in stead of binNMU (elbrus, 19:35:48)
    1. ACTION: elbrus starts a Wiki page to collect pros and cons for no-change NMU vs binNMU (and potential solutions) (elbrus, 19:59:26)

  7. being less strict about not removing <!nocheck> and <!nodoc> B-D of key packages? (elbrus, 20:06:28)
    1. ACTION: elbrus to check if he can patch udd to special case b-d-i in case of only -doc as arch:all (elbrus, 20:24:37)

  8. topics for bits (elbrus, 20:26:13)
  9. AOB (elbrus, 20:28:47)
  10. Next meeting (elbrus, 20:31:48)
    1. Next meeting is 26 October at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 20:32:01)


Meeting ended at 20:32:12 UTC (full logs).

Action items

  1. elbrus starts a Wiki page to collect pros and cons for no-change NMU vs binNMU (and potential solutions)
  2. elbrus to check if he can patch udd to special case b-d-i in case of only -doc as arch:all


Action items, by person

  1. elbrus
    1. elbrus starts a Wiki page to collect pros and cons for no-change NMU vs binNMU (and potential solutions)
    2. elbrus to check if he can patch udd to special case b-d-i in case of only -doc as arch:all


People present (lines said)

  1. elbrus (136)
  2. Sebastinas (25)
  3. kibi (21)
  4. helmut (21)
  5. h01ger (19)
  6. ginggs (11)
  7. ansgar (9)
  8. aurel32 (9)
  9. MeetBot (2)
  10. sunweaver (2)
  11. waldi (1)


Generated by MeetBot 0.1.4.