#debian-release Meeting

Meeting started by elbrus at 19:00:14 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 19:00:20)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2020/debian-release.2020-06-24-18.59.html (elbrus, 19:00:29)
    2. ginggs had an action for a patch to britney (elbrus, 19:00:39)
    3. Sebastinas had an action to create a bug for ben (elbrus, 19:01:07)
    4. elbrus had an action to send out arch qual mail to relevant teams (elbrus, 19:01:31)
    5. https://lists.debian.org/debian-release/2020/07/msg00250.html (elbrus, 19:01:42)

  2. Transitions (elbrus, 19:04:14)
    1. https://lists.debian.org/debian-python/2020/07/msg00023.html (ginggs, 19:08:41)

  3. porter call (elbrus, 19:10:04)
    1. ACTION: ginggs to do the porter call for bullseye (elbrus, 19:13:41)

  4. binNEW (elbrus, 19:15:46)
    1. ACTION: ginggs think about proposal for blocking binNEW in unstable (elbrus, 19:27:54)

  5. Packages should not depend on shared binutils libraries (elbrus, 19:28:13)
    1. ACTION: ginggs to set up permanent tracker for binutils (elbrus, 19:41:10)

  6. autopkgtest policy (elbrus, 19:43:43)
    1. https://release.debian.org/bullseye/rc_policy.txt (elbrus, 19:46:59)
    2. ACTION: elbrus to propose minor rc_policy text update for autopkgtest superficiallity (elbrus, 19:49:36)

  7. AOB (elbrus, 19:49:57)
  8. Next meeting (elbrus, 19:53:33)
    1. Next meeting is 28th October at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 19:53:45)


Meeting ended at 19:53:52 UTC (full logs).

Action items

  1. ginggs to do the porter call for bullseye
  2. ginggs think about proposal for blocking binNEW in unstable
  3. ginggs to set up permanent tracker for binutils
  4. elbrus to propose minor rc_policy text update for autopkgtest superficiallity


Action items, by person

  1. elbrus
    1. elbrus to propose minor rc_policy text update for autopkgtest superficiallity
  2. ginggs
    1. ginggs to do the porter call for bullseye
    2. ginggs think about proposal for blocking binNEW in unstable
    3. ginggs to set up permanent tracker for binutils


People present (lines said)

  1. elbrus (93)
  2. ginggs (44)
  3. pochu (8)
  4. Sebastinas (8)
  5. MeetBot (2)
  6. zeha (2)


Generated by MeetBot 0.1.4.