#debian-release Meeting

Meeting started by nthykier at 19:04:53 UTC (full logs).

Meeting summary

  1. Admin (nthykier, 19:05:21)
    1. Minutes from last meeting are at http://meetbot.debian.net/debian-release/2019/debian-release.2019-03-27-19.01.html (nthykier, 19:06:22)
    2. nthykier had one item about sending a mail to team@ to discuss whether the meeting time is still ok; not done (nthykier, 19:06:57)
    3. jmw had a (unlisted) action item about sending a d-d-a mail when we got below 300 RC bugs. This has happened (and we are now at ~133 RC bugs \o/) (nthykier, 19:08:24)

  2. Unblock queue (nthykier, 19:10:44)
    1. We got 27 unblock requsts waiting for us and 10 waiting for requester. Oldest one (waiting for RT) is about ~5 weeks old atm. (nthykier, 19:15:47)
    2. ACTION: nthykier to propose some timeslots for cleaning up the unblock queue (nthykier, 19:28:21)

  3. Freeze progress (nthykier, 19:29:25)
    1. One of the primary release blockers is #927825 (as it keeps DSA from upgrading ARM buildd machines) (nthykier, 19:33:39)
    2. #927825 is likely caused by a driver issue and fixing it within a month "looks doable" at the moment (nthykier, 19:40:54)
    3. Possible blind spot being the installation guide (nthykier, 19:48:21)
    4. ACTION: elbrus will follow up on the progress of the installation guide (nthykier, 19:54:03)

  4. AOB (nthykier, 19:54:33)
  5. Next meeting (nthykier, 19:59:37)
    1. Next meeting is 22nd May at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (nthykier, 20:00:12)


Meeting ended at 20:00:15 UTC (full logs).

Action items

  1. nthykier to propose some timeslots for cleaning up the unblock queue
  2. elbrus will follow up on the progress of the installation guide


Action items, by person

  1. elbrus
    1. elbrus will follow up on the progress of the installation guide
  2. nthykier
    1. nthykier to propose some timeslots for cleaning up the unblock queue


People present (lines said)

  1. nthykier (73)
  2. elbrus (55)
  3. aurel32 (9)
  4. adsb (6)
  5. kibi (5)
  6. MeetBot (4)
  7. pochu (2)


Generated by MeetBot 0.1.4.