#debian-release Meeting

Meeting started by nthykier at 19:01:02 UTC (full logs).

Meeting summary

  1. admin (nthykier, 19:01:20)
    1. Previous meeting minutes at: http://meetbot.debian.net/debian-release/2018/debian-release.2018-04-25-19.00.html (nthykier, 19:01:43)
    2. nthykier was supported to send out an ITM for the britney autopkgtest code - this is done and the code is merged (https://lists.debian.org/debian-release/2018/04/msg00236.html) (nthykier, 19:02:26)
    3. SRMs were to call out for some dates for the next point release - the call has been done the date has not been picked/announced yet (nthykier, 19:03:02)
    4. Mithrandir, pochu and nthykier were to review the arch qual criteria - that happened (some minutes in note form at https://etherpad.wikimedia.org/p/debian-release-arch-qualification) (nthykier, 19:04:10)
    5. ACTION: jmw to find point release dates (nthykier, 19:07:05)

  2. Missing recommends is or is not RC bugs (nthykier, 19:08:18)
    1. We have been asked to review RC bug policy for recommends (thread starting at https://lists.debian.org/debian-policy/2018/04/msg00064.html) (jmw, 19:24:19)
    2. Recommends: <non-existing> and Recommends: <non-free> could be handled differently or not (jmw, 19:25:34)
    3. Debian Policy 2.2.1: ".. packages in main must not require or recommend a package outside of main for compilation or execution" (jmw, 19:28:15)
    4. ACTION: nthykier will follow up on the request and start a discussion (nthykier, 19:40:37)

  3. Architecture qualification for buster (nthykier, 19:41:04)
    1. ACTION: Mithrandir will look at implementing a PoC/PoT on the automatic status indicators (nthykier, 19:53:00)
    2. ACTION: nthykier will start the qualitative indicators (a.k.a. asking for concerns from parties) (nthykier, 19:53:38)

  4. AOB (nthykier, 19:53:45)
  5. Next meeting (nthykier, 19:56:04)
    1. Next meeting: 27th June 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (jmw, 19:58:38)


Meeting ended at 19:58:56 UTC (full logs).

Action items

  1. jmw to find point release dates
  2. nthykier will follow up on the request and start a discussion
  3. Mithrandir will look at implementing a PoC/PoT on the automatic status indicators
  4. nthykier will start the qualitative indicators (a.k.a. asking for concerns from parties)


Action items, by person

  1. jmw
    1. jmw to find point release dates
  2. Mithrandir
    1. Mithrandir will look at implementing a PoC/PoT on the automatic status indicators
  3. nthykier
    1. nthykier will follow up on the request and start a discussion
    2. nthykier will start the qualitative indicators (a.k.a. asking for concerns from parties)


People present (lines said)

  1. nthykier (73)
  2. jmw (31)
  3. adsb (17)
  4. aba (7)
  5. mapreri (7)
  6. Mithrandir (6)
  7. _rene_ (5)
  8. ansgar (3)
  9. MeetBot (3)
  10. kibi (1)


Generated by MeetBot 0.1.4.