#debian-release Meeting

Meeting started by pochu at 19:00:41 UTC (full logs).

Meeting summary

    1. Previous minutes at http://meetbot.debian.net/debian-release/2017/debian-release.2017-08-23-19.01.html (pochu, 19:01:21)

  1. buster planning (pochu, 19:02:28)
    1. AGREED: have QA MBFs done before the freeze and not during it or too close to it (pochu, 19:24:57)
    2. IDEA: maybe postpone the transition freeze by a month and have it with the 10-day migration stage to reduce the overall duration (pochu, 19:25:52)

  2. transitions (pochu, 19:27:20)
    1. ACTION: pochu to ack the request to bump openssl1.0-rm transition bugs to RC (pochu, 19:32:01)
    2. ACTION: pochu to handle the r-base transition (tracker, binnmus) (pochu, 19:33:26)

  3. sprint (pochu, 19:34:14)
  4. Packages requiring instructions not present in an architecture's baseline (e.g. #857147) (pochu, 19:43:13)
    1. AGREED: Packages requiring instructions not present in an architecture's baseline are RC-buggy (pochu, 19:54:29)

  5. AOB (pochu, 19:54:35)
    1. Please look at nthykier's proposal to improve RC bug counts outside the freeze and give feedback! (pochu, 19:57:54)

  6. Next meeting (pochu, 19:58:01)
    1. Next meeting is 25th October at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (pochu, 19:58:05)


Meeting ended at 19:58:25 UTC (full logs).

Action items

  1. pochu to ack the request to bump openssl1.0-rm transition bugs to RC
  2. pochu to handle the r-base transition (tracker, binnmus)


Action items, by person

  1. pochu
    1. pochu to ack the request to bump openssl1.0-rm transition bugs to RC
    2. pochu to handle the r-base transition (tracker, binnmus)


People present (lines said)

  1. pochu (75)
  2. nthykier (17)
  3. KiBi (15)
  4. juliank (4)
  5. adsb (3)
  6. MeetBot (2)
  7. dkg (1)


Generated by MeetBot 0.1.4.