#debian-release Meeting

Meeting started by nthykier at 19:06:51 UTC (full logs).

Meeting summary

  1. admin (nthykier, 19:08:18)
    1. Last meeting minutes is at: http://meetbot.debian.net/debian-release/2017/debian-release.2017-06-28-19.00.html (nthykier, 19:08:33)
    2. No progress on request for archive wide feedback on the release [assigned to nthykier] (nthykier, 19:09:07)
    3. nthykier should have filed a bug against britney for including remark hints in excuses - did not happen yet (nthykier, 19:09:43)
    4. nthykier should have made a draft time table for the buster release - did not happen yet (nthykier, 19:10:21)

  2. Transitions (nthykier, 19:11:23)
    1. Perl 5.26 transition is complete (nthykier, 19:15:38)
    2. Python 3.6 is now supported, but not the default (no ETA for this switch yet) (nthykier, 19:16:09)
    3. Other noteworthy transitions: haskell (ongoing), llvm 4.0 as default (hopefully starting soon), openssl 1.0 removal (ongoing) (nthykier, 19:18:00)

  3. AOB (nthykier, 19:27:26)
    1. Britney hits a recursion limit for ghc (nthykier, 19:29:16)
    2. ACTION: ivodd files a bug against britney for the recursion limit issue (nthykier, 19:31:21)

  4. Next meeting (nthykier, 19:33:10)
    1. Next meeting is 23rd August at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (nthykier, 19:33:13)


Meeting ended at 19:33:36 UTC (full logs).

Action items

  1. ivodd files a bug against britney for the recursion limit issue


Action items, by person

  1. ivodd
    1. ivodd files a bug against britney for the recursion limit issue


People present (lines said)

  1. nthykier (48)
  2. pochu (10)
  3. MeetBot (6)
  4. ivodd (5)
  5. KiBi (1)
  6. helmut (1)
  7. adsb (1)


Generated by MeetBot 0.1.4.