18:58:03 <jmw> #startmeeting
18:58:03 <MeetBot> Meeting started Wed Mar 23 18:58:03 2016 UTC.  The chair is jmw. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:58:03 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:58:09 <jmw> hello meetbot
18:58:49 <pochu> o/
18:58:50 <jmw> adsb jcristau ivodd mehdi pochu
18:58:53 <jmw> who have I forgotten?
18:59:04 <adsb> nthykier: :)
18:59:14 <jmw> pfft, he's clearly already here
18:59:21 <nthykier> I checked in just before the meeting started! :P
18:59:24 <adsb> so was pochy :P
18:59:28 <adsb> pochu, even
18:59:29 <jcristau> you checked in too early
18:59:32 <adsb> meh, typing
18:59:58 <jmw> ok let's start. I don't think this is going to take long
19:00:03 <jmw> #topic Previous minutes/actions
19:00:05 <pochu> faw:
19:00:12 <jmw> nthykier: reproducible builds
19:00:16 <jmw> ah yes, I knew there was another
19:00:43 <pochu> jmw: that's from the old agenda
19:00:52 <pochu> jmw: the newer agenda is under that
19:00:59 <pochu> in "next agenda" :)
19:01:13 <nthykier> No he is checking up on the previous meeting :)
19:01:18 <jmw> indeed
19:01:23 <pochu> oh
19:01:25 <pochu> got it. sorry :)
19:01:31 <jcristau> "stuff we promised and didn't do"
19:01:35 <jmw> that one :)
19:01:38 <pochu> I did my part :D
19:01:54 <nthykier> jmw: I sent out the mail as promised.  There was a bit of talking - to be honest, I am not quite sure what the expect of us yet.
19:02:09 <nthykier> It seemed we were debating things that were "too far out in the future"
19:02:16 <jmw> well if we have nothing to do for now, let's drop it until we do
19:02:23 <jmw> ISTR dak is a blocking factor at the moment anyway
19:02:26 <jmw> dak/dpkg
19:02:29 <nthykier> indeed
19:02:38 <jcristau> and tar
19:02:45 <jmw> pochu: mips64el plans, are there any yet?
19:02:55 <jcristau> jmw: waiting on more hw aiui
19:03:19 <jmw> #agree Reproducible builds: nothing for us to do, await developments
19:03:20 <nthykier> (jcristau: allegedly, tar upstream has ack'ed the patches pending legal paper signing)
19:03:21 <pochu> jmw: I added it to arch_qualify, sent a mail about it mentioning the last package that hasn't been rebuilt yet, and yes we're waiting for DSA hw as well
19:03:27 <jmw> hw, right
19:03:38 <pochu> I also sent a mail wrt our (my) mips concerns - no hw with fpu
19:03:49 <jmw> great
19:04:05 <jmw> #agree mips64el: awaiting hardware for DSA
19:04:15 <jmw> dunno if agree is the right thing for these, but meh
19:04:23 <jmw> jmw: plans for maria
19:04:24 <pochu> the porters said they will look at that package that wasn't rebuilt
19:04:27 <pochu> .
19:04:28 <jmw> oh that's me
19:04:45 <jcristau> "plans: weep"
19:05:00 <jmw> well I'm ashamed to say I have totally failed at this. I expect to be able to deal with it at the weekend (yay bank holidays), unless anyone else is more enthusiastic and would like to take it over
19:05:32 <pochu> did we agree to make maria the default provider?
19:05:37 <nthykier> We did agree on it
19:05:49 <jmw> we did
19:05:49 <pochu> then maybe we just need to let Otto know and let him take care of it? :)
19:06:04 <adsb> I barely have sufficient enthusiasm for the things already on my list
19:06:36 <jmw> pochu: I plan for pkg-mysql to take care of it certainly, but I want us to keep a hand on the tiller
19:06:46 <pochu> i.e. we need to reply to <CAHj_TLA+juNDOy5nzh4R_L6+gtaWi9jODYyGTE1U52pmrDOqeQ@mail.gmail.com>
19:07:03 <jcristau> pochu sounds enthusiastic
19:07:09 <jcristau> ;)
19:07:20 <pochu> well I can reply to that :)
19:07:26 <pochu> Otto sounded really helpful
19:07:57 <jcristau> jmw: ^ does that work for you?
19:08:16 <jmw> certainly
19:08:25 <nthykier> Our first action of the meeting!
19:08:42 <jmw> #action MariaDB transition: pochu liaise with pkg-mysql
19:09:26 <nthykier> Maybe mention <CAHj_TLA+juNDOy5nzh4R_L6+gtaWi9jODYyGTE1U52pmrDOqeQ@mail.gmail.com> ?
19:09:32 <nthykier> (in an info or the action?)
19:09:47 <jmw> like this
19:09:47 <jmw> https://lists.debian.org/debian-release/2016/02/msg00570.html
19:09:56 <jcristau> the message-id is better :)
19:09:57 <nthykier> or that
19:10:02 <jcristau> anyway
19:10:06 <jcristau> next is nthykier: dda bits?
19:10:20 <nthykier> Yeah, jmw made those !
19:10:32 <jmw> oh yes, I failed to mislead the press into thinking we are freezing for an extra year. I must be more assertive next time
19:10:45 <jcristau> #info yay for jmw
19:10:58 <jmw> #agree Announce freeze change: done
19:11:06 <pochu> ftr: https://lists.debian.org/debian-devel-announce/2016/03/msg00000.html
19:11:20 <jcristau> pochu: and the next one :)
19:11:27 <jmw> I was quite surprised not to have any complaints about anyone else's pet upstream release, so clearly nobody ready d-d-a
19:11:32 <jmw> s/ready/reads
19:11:58 <adsb> or they paid attention when jcristau told them to shut up on the list
19:12:08 <jmw> ha
19:12:10 <jcristau> they're all afraid of me
19:12:11 <pochu> speaking of that
19:12:14 <jcristau> mwahahaha
19:12:26 <pochu> can we freeze on April so we can get the next GNOME in Stretch?
19:12:32 <adsb> bad pochu
19:12:33 <jcristau> bad pochu
19:12:33 <jmw> pochu: out!
19:12:34 <pochu> kthxbye
19:12:38 <pochu> :P
19:12:46 <jmw> #topic Transitions check
19:12:50 <pochu> transitions: ongoing stuff is going well. on the planning side, libpng would be ready to start if the maintainers were active, but they're not so meh. that's all :)
19:13:00 <jmw> sounds under control
19:13:04 <jcristau> pochu: that sounds like the last 5 years
19:13:11 <jcristau> (the libpng maintainers being meh)
19:13:27 <jmw> pochu: could you use a hand with anything?
19:13:39 <pochu> yeah the weird thing is this time other people did all the work for them, now they'd only need to upload a package with a new libpng-dev... but they didn't bother
19:14:10 <jcristau> the other people probably need to make one more step and hijack it
19:14:10 <mapreri> i wonder if they would care if those other people would just NMU libpng*
19:14:13 <jcristau> anyways...
19:14:16 <pochu> jmw: I just ack new transition requests and schedule binnmus... atm it's not much work tbh, though feel free to do any of that when you see new requests or anything :)
19:14:31 <jmw> you usually beat me to it before I've had enough coffee
19:14:46 <jmw> sounds under control, next
19:14:55 <jmw> #topic AOB
19:15:03 <jcristau> i have one thing
19:15:07 <jmw> jcristau: go
19:15:27 <jcristau> i'd like to make progress on making it possible to have release.d.o separate from ftp-master
19:15:49 <jcristau> i wonder if a sprint with at least one each of dsa+ftpteam+release in a room for a few days isn't the way to go
19:16:06 <nthykier> jcristau: so a meeting with yourself should do? :P
19:16:19 <nthykier> or just you and Ganneff? :P
19:16:21 <jcristau> nthykier: i'd prefer to only have one hat
19:16:34 <jcristau> so just wanted to know if there was interest from anyone else
19:16:37 <pochu> should we meet at the SunCamp? :)
19:16:44 <nthykier> jokes aside - I think it would be a great idea :)
19:16:50 <nthykier> SunCamp?
19:17:01 <jcristau> nthykier: <56E9A4EB.8080804@debian.org>
19:17:09 <jcristau> nthykier doesn't read dda
19:17:10 <pochu> https://wiki.debian.org/DebianEvents/Europe/2016/DSC
19:17:12 <jcristau> shame on niels
19:17:35 <nthykier> I read them and archive them in /dev/null :P
19:17:45 <nthykier> pfft, that's like a week ago
19:18:19 <jmw> suncamp does sound a good opportunity
19:18:20 <nthykier> https://wiki.debian.org/DebianEvents/Europe/2016/DSC gives 403 forbidden?
19:18:33 <pochu> not here
19:18:36 <jcristau> no it doesn't?
19:18:37 <jmw> nthykier: wfm
19:18:44 <nthykier> bah, probably banned due to tor
19:19:21 <jcristau> another thing.  i might have more free time starting mid april.  don't know for how long.  and don't know if that will mean more time for -release-y stuff.
19:19:25 <jcristau> that's all from me.
19:19:29 <nthykier> Cool :)
19:19:44 <jcristau> well i *will* have more free time.
19:20:09 <jmw> jcristau: were you thinking sooner than the end of May or would suncamp do?
19:20:17 <jmw> failing that it's only another month and a bit until debconf
19:20:26 <jcristau> jmw: if it's some time in 2016 that's good enough for me
19:20:36 <adsb> penguinconf
19:20:51 <jcristau> means it might happen before bikesheds
19:21:00 * pochu was looking at flights to Cape Town yesterday and the connections seem horrible :(
19:21:23 <pochu> btw I guess we should register a RT talk for Debconf
19:22:05 <jmw> jcristau: I suggest a mail to the people who would need to be involved seeing if suncamp is a plan, how does that sound?
19:22:20 <jcristau> jmw: aye
19:22:39 <jmw> #info Need for release things to be separated from ftp-master
19:23:02 <jmw> #action jcristau to contact DSA, release and FTP masters about a possible sprint at SunCamp
19:23:05 <jmw> https://wiki.debian.org/DebianEvents/Europe/2016/DSC#SunCamp_planning
19:23:24 <jmw> AOB? (I have one)
19:23:31 <nthykier> I got one as well
19:23:34 <jmw> nthykier: go
19:23:37 <adsb> I don't
19:24:05 <jmw> adsb: :p
19:24:07 <pochu> btw possibly silly question: why is that "next agenda" in titanpad so long, and is that really the agenda for the next irc meeting?
19:24:08 <nthykier> I am spending some time duing Easter to write patches for Britney (among other versioned provides support)
19:24:28 <jmw> pochu: it used to be next sprint/proper meeting agenda, but we haven't had one for ages
19:24:29 <nthykier> If any one wants to join or suggst something let me know! :)
19:24:39 <nthykier> (end of AOB for me)
19:24:45 <pochu> nthykier: can we merge something for the cruft migration stuff? you had a patch around and I had a different one, but we merged none :)
19:24:55 <pochu> jmw: ah ok
19:24:58 <nthykier> pochu: Indeed, we can look at that
19:25:17 <nthykier> pochu: Lets talk after the meeting :)
19:25:25 <adsb> this weekend is p-u freeze, so I imagine there'll be some of that over easter
19:25:31 <jmw> #info nthykier would like vic^W volunteers^W ideas for Britney patches over the holidays
19:25:47 <adsb> (when I'm not busy rearranging the world, anyway)
19:26:05 <jmw> ok mine, has anyone responded to <20160228223104.GA11405@pisco.westfalen.local> ? I don't recall seeing anything
19:26:24 <jmw> is it controversial and need discussing, or do we just make the tracker happen for them?
19:26:45 <adsb> personally just ENOTIME
19:27:01 <nthykier> jmw: Sounds good to me
19:27:06 <jcristau> jmw: doit
19:27:23 * jmw hears an action appearing and hasn't found a victim yet
19:27:37 <jmw> bother
19:27:47 <pochu> jmw: hmm I thought I did
19:27:48 <jcristau> #action jmw to make a jasper removal tracker
19:27:54 <pochu> jmw: I even set up a tracker for it
19:27:57 <jcristau> hah.
19:28:00 <jmw> aha
19:28:03 <pochu> https://release.debian.org/transitions/html/jasper-rm.html
19:28:13 <jmw> ah yes
19:28:19 <jmw> excellent, this is a noop then
19:28:24 <jcristau> disregard previous #action...
19:28:30 <pochu> <56D5DE50.7060808@debian.org>
19:28:52 <jmw> #undo
19:28:52 <MeetBot> Removing item from minutes: <MeetBot.items.Link object at 0x112fad0>
19:28:53 <jcristau> Anyone else?
19:29:05 <pochu> https://lists.debian.org/debian-release/2016/03/msg00006.html
19:29:16 <jmw> pochu: sorry, didn't see the reply over the month break
19:29:21 <pochu> yeah, no worries :)
19:29:26 <jcristau> we're hitting the half hour mark :)
19:29:29 <nthykier> I think you just undid pochu's link?
19:29:36 <nthykier> (rather than the action)
19:29:37 <jmw> #undo
19:29:37 <MeetBot> Removing item from minutes: <MeetBot.items.Link object at 0x11bdc10>
19:29:45 <jmw> #undo
19:29:45 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x112ff10>
19:29:50 <jmw> better
19:29:56 <jmw> #topic Next meeting
19:30:18 <jmw> next meeting should be 27th April, sound right?
19:30:43 <pochu> ack
19:30:56 <nthykier> ack, is there any DST f*** up??
19:30:59 <pochu> there's a DST in the... yeah
19:31:03 <jcristau> nthykier: of course there is
19:31:09 <pochu> this Sunday, at least in CET
19:31:12 <jmw> it will be daylight savings time, does 19:00UTC still work or shall we make it 18:00?
19:31:35 <pochu> 18:00 would be better for me
19:31:58 <nthykier> either way works for me
19:32:26 <jmw> 18:00 works for me too, so unless there are objections...
19:33:00 <jmw> ok I'll go for that, we can always adjust it nearer the time if it's an issue
19:33:09 <jmw> #info Next meeting: 27th April 2016
19:33:18 <jmw> #endmeeting