#debian-qa Meeting

Meeting started by zack at 12:01:10 UTC (full logs).

Meeting summary

  1. opw debsources - next meeting (zack, 12:01:29)
    1. AGREED: next meeting next Friday, usual time (zack, 12:02:19)

  2. opw debsources - weekly review (zack, 12:02:24)


Meeting ended at 12:33:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zack (49)
  2. sophiejjj (30)
  3. matthieucan (10)
  4. MeetBot (3)


Generated by MeetBot 0.1.4.