#debian-qa Meeting

Meeting started by zack at 11:59:55 UTC (full logs).

Meeting summary

  1. holiday planning (zack, 12:00:10)
    1. AGREED: next meeting decembr 29th, usual time (zack, 12:02:15)
    2. matthieucan will be away 23/12 - 03/01 (zack, 12:04:20)

  2. debsources - weekly review (zack, 12:04:37)
    1. ACTION: sophiejjj to rename test coverage patch and resend it (zack, 12:11:39)
    2. ACTION: sophiejjj to send an updated symlink patch (zack, 12:21:33)
    3. ACTION: matthieucan to review/comment the already submitted symlink patch and give feedback (zack, 12:21:47)
    4. ACTION: sophiejjj to send an updated lang override patch (zack, 12:23:22)
    5. ACTION: zack to test/review the lang override code (zack, 12:23:40)

  3. debsources - additional business (zack, 12:33:39)
    1. http://flask.pocoo.org/docs/0.10/errorhandling/#debugging-application-errors (matthieucan, 12:35:40)


Meeting ended at 12:40:18 UTC (full logs).

Action items

  1. sophiejjj to rename test coverage patch and resend it
  2. sophiejjj to send an updated symlink patch
  3. matthieucan to review/comment the already submitted symlink patch and give feedback
  4. sophiejjj to send an updated lang override patch
  5. zack to test/review the lang override code


Action items, by person

  1. matthieucan
    1. matthieucan to review/comment the already submitted symlink patch and give feedback
  2. sophiejjj
    1. sophiejjj to rename test coverage patch and resend it
    2. sophiejjj to send an updated symlink patch
    3. sophiejjj to send an updated lang override patch
  3. zack
    1. zack to test/review the lang override code


People present (lines said)

  1. zack (122)
  2. sophiejjj (75)
  3. matthieucan (36)
  4. KGB-1 (3)
  5. MeetBot (3)
  6. esphon (1)


Generated by MeetBot 0.1.4.