15:58:23 <donaldn> #startmeeting
15:58:23 <MeetBot> Meeting started Mon Oct  2 15:58:23 2023 UTC.  The chair is donaldn. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:58:23 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:58:51 <donaldn> Ok, the meeting is starting.
15:59:32 <donaldn> #topic What worked and what did not work with our DebConf coverage.
16:00:12 <donaldn> How do you all feel we did with our coverage this year? What was good? What was bad? What needs vast improvement?
16:01:31 <anupaannjoseph[m]> Just in case we are not doing the usual Roll call, Hi  o/
16:01:36 <donaldn> (i'll move for 3 minutes of wait time for questions without comment before moving to the next topic. We can always go back to topic point if needed)
16:01:53 <donaldn> anupaannjoseph[m]: Hi.
16:02:15 <jipege> Hi!
16:02:27 <joostvb> hi!
16:03:20 <donaldn> #topic Roll call.
16:03:23 <joostvb> gsz: you did plan to join to, right?
16:03:30 <donaldn> Hi officially.
16:03:41 <joostvb> disaster2life[m]: and you?
16:03:54 <joostvb> anupaannjoseph[m]: tnx for that reminder!
16:03:56 <anupaannjoseph[m]> \o/
16:04:03 <donaldn> phls also
16:04:09 <joostvb> indeed!
16:04:32 <donaldn> We will pausing another 2 minutes.
16:06:01 <disaster2life[m]> hey sorry I just got home am I late
16:06:46 <donaldn> No problem
16:06:50 <gsz> Hi all!
16:06:55 <donaldn> starting over in 1 minutes
16:07:03 <joostvb> o/
16:07:21 <joostvb> phls: ping?
16:07:25 <disaster2life[m]> \o
16:07:44 <donaldn> ok starting over
16:07:59 <donaldn> #topic What worked and what did not work with our DebConf coverage.
16:08:25 <donaldn> What worked with our coverage this year? What did not?
16:08:57 <joostvb> it was anupaannjoseph[m] jipege and donaldn doing the work, right?
16:09:03 <anupaannjoseph[m]> Thanks to jipege and donaldn for doing good coverage of events.
16:09:38 <donaldn> joostvb: Yes
16:10:31 <donaldn> I think a few things.... we need to have always at the DebConfs a person on the ground there. anupaannjoseph[m] was there this year but it highlights the need to be present.
16:10:50 <jipege> Yes, the major issue was linked to the time difference between Kochi and EDT when you were alone able to send the micronews
16:11:11 <donaldn> When we do the scheduled posts we have to incorporate the proper posting times for the posters timezone.
16:11:17 <donaldn> Yes.
16:11:26 <joostvb> we have one person who can actually push the news, that's not many
16:11:33 <donaldn> The -30 minutes really threw me off.
16:11:41 <anupaannjoseph[m]> My concern was three of us were in three different time zones, and had to use three different times on the draft pad. And I was always afraid I would mess it up.
16:11:53 <donaldn> We did mess it up :P
16:12:01 <donaldn> But we learned from it so all good.
16:12:06 <jipege> yes (:
16:12:25 <donaldn> I think the next time we do a standard (DC tz, UTC tz, poster tz)
16:13:15 <donaldn> That approach worked well for us and also allows anyone closer to the tz to post as well.
16:14:06 <anupaannjoseph[m]> +1
16:14:09 <donaldn> We all have access to post (working on jipeges access) but the DC this year was a lot and you were busy planning and doing the things you should have been doing. It is a fault for the process but not a horrid one.
16:14:35 <anupaannjoseph[m]> The last minute cancellations and changes in the schedule also indicates the need to work close with the content team.
16:14:37 <donaldn> To clarify all being: anupaannjoseph[m], joost, and myself. We are working on getting jipege access.
16:14:54 <joostvb> posting relies on larjona's vps now, right?
16:15:12 <donaldn> yes! We should have a member of the content team sit in this channel as well as we sit in the #debconf-content channel
16:15:23 <donaldn> joostvb: ?
16:15:38 <joostvb> that's what i understood from her email
16:16:02 <donaldn> ahh, for some things but not all. It will come up later.
16:16:27 <joostvb> Message-ID: <4d50ab21-2b49-b759-e076-a92df67ac83b@debian.org> sent to press@d.o
16:16:33 <joostvb> ok
16:17:07 <donaldn> I think what worked this year was the timezones added to the posting schedule, working with the content team.
16:17:14 <donaldn> Anything else to add?
16:19:13 <donaldn> Does anyone wish to volunteer to make an official template we can use? 1) Establish communication with the DC team, monitor and use the DC content team irc room.  2) Template for the TZ posts: DC tz, UTC tz, Local TZ (for poster))
16:19:51 <donaldn> I can take this one, to move the meeting forward and because I did most of the posting this year.
16:19:58 <donaldn> 1 minute for closing thoughts.
16:20:06 <jipege> the late announce of the next debconf  (without date) was also an issue but it don't depend on our team
16:20:34 <donaldn> ohhh good point. We need to get info from the next team.
16:20:52 <donaldn> I think maybe 2 separate closings would work better.
16:20:57 <joostvb> the debconf delegation is stable-ish
16:21:02 <jipege> about timezone : a smart table will be  useful...
16:21:10 <joostvb> the local team will change indeed
16:21:40 <donaldn> The micronews closing would be one, and then the official closing via bits the FOLLOWING day as that post needs a lot of data to publish but that data comes late in the day. It would be best served the following day.
16:22:17 <donaldn> We were ready to post the closing but we did not have the stats and data and had to wait for it which delayed us a bit.
16:22:34 <donaldn> I'll add it and we can move forward, revisit as needed.
16:23:29 <jipege> Yes sometimes we need to be less reactive to take time of review texts
16:23:49 <donaldn> #action donaldn Establish communication with the DC team/content team, create template for TZs, look into 2 separate closing statements one on micronews and the other longer via bits.
16:24:13 <donaldn> next topic
16:24:24 <donaldn> #topic What we are doing the next few months:
16:24:31 <donaldn> - Reaching out to other developers to give us items to share.
16:24:31 <donaldn> - Push more frequently bits from our team posts.
16:24:31 <donaldn> - Sharing with other DDs and teams comments we receive.
16:24:31 <donaldn> - Ask DPL for Bits from the DPL.
16:24:39 <donaldn> ^ from the email agenga
16:24:56 <donaldn> joostvb: this would be good for the press server talk
16:25:25 <joostvb> afaik what's needed is somebody willing to arrange a vps and set it up using instructions larjona gave
16:25:31 <joostvb> and maintain that vps
16:26:04 <joostvb> debian has hardware/vps resources for such stuff
16:26:25 <gsz> +1 for Debian infra
16:26:39 <jipege> yes but it requires some skills
16:26:42 <joostvb> yes
16:26:50 <donaldn> Some background on the VPS: There was a VPS set up at press.debian.org which was to be the bridge to post to twitter, mastodon, and other services.
16:27:14 <joostvb> that vps is still running and serving us
16:27:23 <donaldn> Current the machine only posts to mastodon, larjona has a home instance that pushes to pump.io, which she would like moved to the press.debian.net server.
16:27:24 <joostvb> but the person maintaining it left
16:27:40 <donaldn> I can do the maintenance of the VPS.
16:27:47 <joostvb> ok cool
16:28:02 <donaldn> I have one already for forums.debian.net so a second machine would not upset the balance.
16:28:22 <donaldn> At this point we are waiting on access to the machine and once that is set up we can proceed.
16:28:37 <disaster2life[m]> Access to the press.debian.org machine?
16:28:54 <joostvb> are you sure that access is needed?  don't the instructions in larjona 's message have everything that;s needed?
16:29:20 <donaldn> We will need to open bugs/requests against the psuedo package of publicity in bugs to attract someone who may be able to do the bridge pushing to social services via the APIs made available.
16:29:40 <donaldn> disaster2life[m]: joostvb: shell access.
16:29:58 * joostvb rereads larjona's message
16:30:04 <disaster2life[m]> ah
16:30:21 <donaldn> Her instructions are only for the process on the machine, one would still need to log into the machine to enact any process and to service the machine with updates, reading, logs, etc.
16:30:57 <donaldn> It is in the infrastructure but the DSA group does not work on the machines at all, the instance belongs to the requester alone. So the requester (team) does the work on the machine.
16:31:06 <donaldn> We would set up the processes and so forth on it.
16:31:16 <disaster2life[m]> Apologies, but this message, is this on IRC somewhere or something?
16:31:51 <donaldn> disaster2life[m]: It was sent to the 'press' email since it contains some information I think that was not for consumption in public....as I recall.
16:31:52 <joostvb> disaster2life[m]: it was an email larjona has sent to press@d.o
16:32:27 <joostvb> donaldn: do you currently have shell access to press.debian.net?
16:32:29 <donaldn> In the background and in the meantime I would propose we install dudle and etherpad on the machine so we have faster tools to work on without restriction.
16:32:30 <disaster2life[m]> Ah, that makes sense
16:32:51 <donaldn> joostvb: not at this time. My keys need to be added to the machine to log into it.
16:33:03 <joostvb> and who has root now there?
16:33:08 <donaldn> Once that happens we have control of the machine.
16:33:36 <donaldn> joostvb: That would be larjona and ana...but I am taking it.
16:33:41 <joostvb> i c
16:33:42 <donaldn> One moment let me provide the link
16:34:02 <donaldn> ...and I cannot as salsa is down. :(
16:34:07 <donaldn> Really quick summary follows:
16:34:29 <donaldn> larjona and ana set up a machine to do pushing to social media via APIs and scripts.
16:34:44 <donaldn> They started the process but did not finish the process
16:35:09 <donaldn> The machine sat for some time before coming up for review in the debian.net survey of used VMs and resources.
16:35:22 <donaldn> I volunteered to take the resource as I believe we can use it.
16:35:26 <donaldn> That process started.
16:35:48 <donaldn> larjona: mentioned she would like to no longer host the pump.io bride on her home machine and the VPS would be idea for it.
16:35:54 <donaldn> We are talking about it now. :)
16:35:56 <donaldn> EOF
16:36:59 <joostvb> tnx for that summary
16:37:34 <donaldn> So we are waiting for access and will have the machine for our use. We will need to ask for help or perhaps someone can assist with the API scripting. We can use it for other things as well. Since the etherpad on rise locks out we can use this machine for our own, the same with storm.d.n which is slow, we can use our machine for a dudle instance.
16:37:51 <donaldn> This machine will allow us better content pushing control and give us faster tools for meetings and notes.
16:38:13 <joostvb> we should search for that someone
16:38:46 <donaldn> joostvb: We can ask around, and also as I mentioned file a bug against the 'publicity' package asking for help.
16:39:14 <donaldn> Any other comments on this item?
16:40:24 <anupaannjoseph[m]> But I believe that script helped us to push the micronews on Mastodon. Thanks to larjona and ana for that.
16:40:42 <joostvb> they indeed did great work
16:40:47 <donaldn> Indeed.
16:40:48 <anupaannjoseph[m]> And if X (old twitter) gets behind the paid wall, are we still planning to use that account?
16:41:02 * joostvb votes for no
16:41:03 <donaldn> I think they did bits as well. It was ana's project.
16:41:28 <donaldn> anupaannjoseph[m]~>  for pushing in small amounts like we do I do not think we would move to a paid status.
16:42:15 <donaldn> The API  use would be to X(twitter), LinkedIn, Reddit (new), Facebook, Mastodon, and whatever else came up.
16:42:28 <donaldn> Most of those allow developer access to push without fees as I understand it.
16:42:48 <disaster2life[m]> but we do plan on pushing more bits?
16:43:03 <donaldn> disaster2life[m]: Yes.
16:43:41 <disaster2life[m]> well hopefully we dont run into a paywall then
16:43:45 <donaldn> The micronews service is for small items of information while bits serves as the official Blog for the project. Bits has longer posts with more details, micronews is just a link to an item.
16:43:53 <donaldn> True.
16:43:55 <joostvb> disaster2life[m]: we can hope indeed :)
16:44:52 <donaldn> The social media stuff is great but the goal is to bring awareness and visits here right? So at a point of defeat as long as we have our own services of micronews and bits we are fine. This is more of the public facing part for users who do not seek us out.
16:44:58 <donaldn> If that makes sense.
16:45:11 <joostvb> yup it does
16:45:28 <disaster2life[m]> yeah that adds up
16:46:11 <joostvb> how far are we in the agenda now? i have about 12 more minutes here
16:46:16 <donaldn> Any objection to: Asking for help via bug report, installing dudle (calendar/schedule), installing etherpad (pad) for the new VPS?
16:46:24 <donaldn> We are on point 2 of 5 I think.
16:46:28 <joostvb> o!
16:46:47 <donaldn> People are talking this time! It strangely awesome. :)
16:46:57 <donaldn> 1 min for objection/comments.
16:47:04 <joostvb> imho setting up a the bridge to pump.io is more urgent than installing dudle and etherpad
16:47:16 <joostvb> since larjona can shut down that service then
16:47:54 <donaldn> Any objection to: Getting access to the VPS, setting up the pump.io feed, asking for help via bug report, installing dudle (calendar/schedule), installing etherpad (pad) for the new VPS?
16:48:13 <donaldn> ^added
16:48:19 <jipege> there is a link to debian@identi.ca also
16:48:26 <joostvb> donaldn: and you're the one asking for that access, right?
16:48:36 <donaldn> jipege: joostvb correct
16:48:47 <disaster2life[m]> none I can think of, we also mentioned sandstorm for the new VPS I believe?
16:49:04 <donaldn> yes we would use dudle instead of sandstorm.
16:49:43 <disaster2life[m]> alright, nothing more to add for me
16:49:58 <donaldn> #info Get access to the VPS, set up the pump.io feed, ask for help via bug report, install dudle (calendar/schedule), install etherpad (pad) for the new VPS
16:50:20 <joostvb> hrm...
16:50:21 <donaldn> Next item in the same topic is: Reaching out to other developers to give us items to share.
16:50:31 <joostvb> donaldn: are you ok with being a spof for this vps access?
16:50:44 <joostvb> (sorry for coming back to previous item)
16:51:14 <donaldn> This is something that we have always tried to do, most recently other teams and DDs have been reaching out with is good. How can we keep or encourage more of this momentum?
16:51:41 <donaldn> joostvb: The VPS normally has 2 DDs on them. So once we have access I will add someone elses keys to the machine.
16:51:56 <joostvb> do you have anybody in mind?
16:51:57 <donaldn> The forums for example have lechner, phls, Ganneff, and myself.
16:52:28 <donaldn> I run as the main admin but others have access to the machine. The processes on it are well documented, this would be no different.
16:52:40 <donaldn> Those with access would need to be DDs.
16:52:59 <donaldn> (per Debian machine usage policy)
16:53:25 <donaldn> Good?
16:53:43 <joostvb> if phls is willing to help with this vps that would be nice
16:53:44 <joostvb> phls: ?
16:54:23 <donaldn> I think it would have to be one of the delegates to be honest with you, as that machine 'speaks' for the project via posts.
16:54:26 <joostvb> but anyway, we don't have to discuss this further now here
16:54:47 <donaldn> We can get into more detail later on this topic, it went longer than it should have for an added to the agenda item.
16:54:50 <joostvb> (and i have to leave soonishlish)
16:54:53 <donaldn> back to the topic:
16:55:00 <donaldn> Next item in the same topic is: Reaching out to other developers to give us items to share.
16:55:05 <donaldn> This is something that we have always tried to do, most recently other teams and DDs have been reaching out with is good. How can we keep or encourage more of this momentum?
16:55:13 <donaldn> (repeated)
16:55:25 <donaldn> We can mix this with the next point:  Push more frequently bits from our team posts.
16:56:02 <donaldn> We can do both at the same time if we aware the rest of the Debian community to our existence with bits posts from ourselves, we can place our ask in there, tell them which services we provide and so on.
16:56:07 <donaldn> Thoughts?
16:56:34 <jipege> We could perhaps contact directly the main contributor of some project
16:57:19 <donaldn> Perhaps a monthly email  to them ?
16:57:22 <joostvb> or ask for permission to do an interview
16:57:23 <jipege> s/contributor/contributors
16:57:30 <donaldn> I like the interview idea a lot.
16:57:46 <disaster2life[m]> donaldn: I do think that works, if more developers and their work is covered, more people would be interested to have their work covered
16:57:55 <joostvb> i'm afk-ish now: chopping garlic and onions
16:57:59 <donaldn> disaster2life[m]: true
16:58:08 <jipege> +1
16:58:20 <anupaannjoseph[m]> +1
16:58:39 <donaldn> So we have Reach out to contributors and Interviews.
16:58:43 <donaldn> Anyone want to take this?
16:58:56 <disaster2life[m]> joostvb: think the interview thing is a very good idea, tried interviewing people at debconf for a newsletter, that didnt go anywhere, but I believe covering people and their contributions would be cool as heck anyways
16:59:23 <joostvb> could you share why it failed?
16:59:30 <donaldn> disaster2life[m]: Interviews are always solid.
17:00:48 <joostvb> i think you'd  have to plan for at least 4 hours of work for a one hour interview
17:01:36 <joostvb> i tried to do one recently; underestimated the needed preparation
17:02:32 <donaldn> We could do longer interviews like that and then also shorter "Meet your Developer" interviews which ask :Who are you, how long a DD/DC, What is the project? What is the project goal? Link to the project .... Those would be fairly quick and could lead to the larger ones.
17:02:35 <disaster2life[m]> joostvb: The newsletter? uh not completely sure, but I would say it failed mostly because of it being a last minute thought, and not getting enough attention to be published, even after I was finished with a draft anupa was busy to figure out where it would go and how it would get there yada yada
17:02:44 <jipege> in writing or orally,
17:02:53 <joostvb> disaster2life[m]: i c, thanks
17:03:06 <donaldn> That makes sense. A lot of planning is sometimes needed
17:03:36 <joostvb> in the past we had a series of those interviews.... where was that again...
17:03:45 <disaster2life[m]> donaldn: Longer interviews seem solid, and the "Meet your Developers" seems really fantastic, I believe a lot of people would like to have some light shed on their work at least
17:04:34 <donaldn> disaster2life[m]~>  Would you care to take the lead on that?
17:04:48 <jipege> Remember also https://www.debian.org/women/profiles/
17:05:07 <disaster2life[m]> I wouldn't mind, though I would want someone I could bother to make sure I was on the right path with them
17:05:27 <donaldn> disaster2life[m]~>  I will work with you. :)
17:05:54 <disaster2life[m]> great, that sounds really cool and something I would want to work on :)
17:05:59 <donaldn> We also need to do a bits from the publicity team....anyone?
17:06:09 <joostvb> jipege: yes that's a great example
17:06:37 <disaster2life[m]> jipege: These seem interesting, though a bit too light maybe?
17:07:14 <joostvb> disaster2life[m]: if you cc me on the conversations i can possibly chip in
17:08:00 <donaldn> proposed: Start interview process with DDs, start a Meet your Developers interview. Write a bits from the publicty team post.
17:08:19 <disaster2life[m]> Thanks joost, I'll hopefully be able to make some time to maybe at least start a list of sorts of people to talk to in a few days, I'll keep you both in the loop o7
17:08:28 <joostvb> disaster2life[m]: maybe cc-ing press@d.o could work
17:09:07 <disaster2life[m]> Oh alright!
17:09:13 <donaldn> ok we have to move to the next point. We only have disaster2life[m] for the interviews. One moment
17:09:27 <disaster2life[m]> Not sure who all has access to that, wouldn't want to spam people
17:09:28 <donaldn> #info  Start interview process with DDs, start a Meet your Developers interview. Write a bits from the publicty team post.
17:09:44 <donaldn> #action disaster2life[m] Interviews and Meet Your Developers
17:10:25 <disaster2life[m]> yup!
17:10:26 <donaldn> disaster2life[m]~>  I think on Salsa you can look for the project owners group, that should be a good start. If you have an idea of who you wish to speak to let us know and we can hunt them down for you. :)
17:10:48 <donaldn> Next item in this topic: - Sharing with other DDs and teams comments we receive.
17:10:50 <joostvb> s/hunt them down/politely ask/ .... :)
17:10:58 <donaldn> WE WILL HUNT!
17:11:10 <donaldn> (politeness does win though. :) )
17:11:19 <phls> hi, reading
17:11:24 <disaster2life[m]> I found a ton of really cool people during debconf, I would love to interview ... basically all of them
17:11:35 <phls> I couldn't join before
17:11:44 <donaldn> This one is a bit odd. I do get replies back or see comments directed to the project that would e nice to share to the rest of the project.
17:11:46 <donaldn> hi phls
17:11:56 <donaldn> Perhaps a page or something?
17:12:10 <donaldn> This could be a lot of work or little work depending on how we share the information.
17:12:42 <donaldn> I dont think we would need to copy/paste every comment we see, but emails and direct statements would be idea to pass on.
17:12:42 <disaster2life[m]> donaldn: think it was when joost asked about the people with access to the press machine
17:13:26 <donaldn> ?
17:14:04 <disaster2life[m]> (phls asking if they were mentioned in on something)
17:14:11 <donaldn> ah ok.
17:14:30 <disaster2life[m]> yeah my bad
17:15:20 <donaldn> Are the passing of comments worth looking into or we just do as always and not do anything? My thoughts have changed a bit on the topic where now I feel some user interaction serves a great cause in linking people to the project and making it more accessible.
17:15:48 <joostvb> donaldn: i don't understand what you're asking
17:16:02 <disaster2life[m]> I do think its a good idea but I am not sure what we actually recieve really
17:16:24 <joostvb> which comments are you referring to?
17:17:23 <donaldn> For example: To the press email or after major announcements we receive "Thanks for all your hard work!", "I started using Debian with woody...", You all do amazing work" and such comments.
17:17:41 <donaldn> Those die in the press mailbox and never get back out to the DD community.
17:17:47 <donaldn> How can we change that?
17:17:49 <joostvb> on some social media channels you mean?
17:17:58 <joostvb> a yes, the links in the press mailbox
17:17:59 <donaldn> Sometimes social as well.
17:18:32 <donaldn> But mainly I would like to focus only on items that someone took the personal time to send. Not so much X/Twitter comments.
17:18:54 <donaldn> We could cut and paste them to a page perhaps?
17:18:55 <disaster2life[m]> ah I do think those are very worth sharing
17:19:25 <joostvb> collect them in a bits newsletter maybe
17:19:51 <disaster2life[m]> donaldn: how hard would it be to have a page with all these available to read, fridge magnet art sort of?
17:20:18 <donaldn> disaster2life[m]~>  I don't think very difficult if we can find sometime to use.
17:21:21 <donaldn> We could short the process by collecting them and sending them in an email to -project while we think of a better solution?
17:22:12 <disaster2life[m]> that sounds like a better idea than just having them never be seen by anyone other than people with access to the email
17:23:00 <donaldn> This works for me.
17:23:02 <donaldn> jipege: Can you do this?
17:24:35 <donaldn> or joostvb or anupaannjoseph[m] as you all have access to the email box
17:24:58 <jipege> if I am sure to have access to press..
17:25:22 <donaldn> You should have emails from the box.
17:26:14 <donaldn> Okay I'll action it and we can come back to it later.
17:26:31 <donaldn> #action jipege compile the emails/comments TO debian for sending to -project
17:26:45 <donaldn> Last item in this topic: - Ask DPL for Bits from the DPL.
17:26:50 <donaldn> highvoltage?
17:26:55 <donaldn> (That was easy. :)
17:27:06 <donaldn> Next topic:
17:27:09 <anupaannjoseph[m]> I am afraid I haven't received any such mails yet, except the large number of spam mails :)
17:27:27 <donaldn> anupaannjoseph[m]: They are mostly spam emails, the box is not super active.
17:27:50 <joostvb> Subject: New message from u/reddit
17:28:07 <joostvb> Message-ID: <0100018ae490c878-0c42fdac-5b7b-4346-b0a8-07ac6fa25929-000000@email.amazonses.com>
17:28:13 <joostvb> ^ that one, i guess, for instance
17:28:34 <donaldn> If it starts with 'About the Social Media Contract' it is spam.
17:28:57 <donaldn> The box gets active after announcements.
17:29:29 <donaldn> #topic  The next DPB: Target dates (date for closing edition / reviewing period /  date for publication)
17:29:36 <donaldn> * Regular Headings
17:29:36 <donaldn> * Events
17:29:36 <donaldn> * Reports
17:29:36 <donaldn> * Once upon a time
17:30:06 <donaldn> jipege: I think this one is yours?
17:31:49 <jipege> I think we need not less than two week to edit a DPB + extras days for reviewing
17:32:34 <donaldn> Agreed.
17:32:38 <phls> yes
17:32:47 <jipege> so we can tray to publish a new issue before the end of the month.
17:32:52 <donaldn> This increases the translation time as well.
17:33:10 <donaldn> jipege: Each month on the 3rd week for example?
17:33:33 <jipege> it may be a target
17:34:22 <jipege> It's not a problem if the DPB is not as long as the last one...
17:34:28 <donaldn> Very true.
17:35:21 <donaldn> Lets use it as a 'goal' for now...that would have us start this months next week to publish on the 27th (actually the 4th week instead of the 3rd).
17:35:39 <donaldn> The headings now are:  News -> Events: Upcoming and Reports -> Releases -> Inside Debian -> Security -> Other -> Calls for help.
17:35:40 <jipege> We could reintroduce some headings like Newcomer bug or package needing help
17:35:46 <donaldn> yes.
17:36:06 <donaldn> We do not need to be very rigid with the headings but we still should have some consistency to them.
17:36:55 <donaldn> Perhaps: News -> Events -> Newcomer -> Interview -> Trivia? -> Other.
17:37:04 <donaldn> Then back to the standard?
17:37:07 <jipege> we have also to regulary speak  about the progress of the next stable release / large transition
17:37:24 <donaldn> hmmm....
17:38:24 <jipege> it may be linked to the interview with some teams
17:38:37 <donaldn> We could also just open it at the time we start writing it and let the authors choose what to put into it. As long as we cover for example 5 consistent headers it should be fine and would give us the benefit of always having something new in the issue.
17:40:54 <donaldn> 1 min
17:41:40 <jipege> we also have technical approach ot the conversion .md/.wml. It's combersome
17:42:15 <donaldn> Yes that is an issue.
17:42:28 <donaldn> I thought gsz had something in the works?
17:42:51 <donaldn> I forget who did the last one by hand, I know it was arduous.
17:43:04 <gsz> Regarding conversion? I don't think so
17:43:12 <gsz> I haven't worked with wml yet
17:43:37 <donaldn> The timeframe to change over would be withing starting the issue earlier, so the time to convert would be built in.
17:43:37 <jipege> I did the conversion by hand :(
17:43:38 <donaldn> ah
17:43:40 <donaldn> ah
17:43:44 <donaldn> Thank you again. <3
17:43:48 <donaldn> Proposed Info: Set a time frame of the last week of the month for the DPB publishing, start issue on the 1st or second week leaving time for review/translations.  Keep 5 consistent headings.
17:44:05 <donaldn> jipege: Pick the 5.
17:45:11 <jipege> News -> Events: Upcoming and Reports -> Releases -> Inside Debian -> Security -> Other -> Calls for help...
17:45:24 <donaldn> Done.
17:45:46 <jipege> 5 = 6 !
17:45:47 <donaldn> Info: Set a time frame of the last week of the month for the DPB publishing, start issue on the 1st or second week leaving time for review/translations.  Keep 5 consistent headings: News -> Events: Upcoming and Reports -> Releases -> Inside Debian -> Security -> Other -> Calls for help...
17:46:02 <donaldn> Next topic:  New things we can add to publicity reach:
17:46:07 <donaldn> #topic New things we can add to publicity reach:
17:46:13 <donaldn> * phls idea of linking talks to text for bits.
17:46:20 <donaldn> phls: you have the microphone :)
17:46:42 <phls> :-) I could find 3 texts so far
17:46:56 <phls> DebConf23 "reports"
17:47:22 <anupaannjoseph[m]> Links to blog posts of DebConf23 attendees.
17:47:31 <phls> Yes
17:47:58 <phls> I have looked Planet too, if there is new texts there
17:48:52 <anupaannjoseph[m]> https://aigarius.com/blog/2023/10/02/debconf23-photos/ add this too.
17:49:07 <phls> Nice
17:49:08 <donaldn> We could also consider reaching out to them for the interviews and linking both phls and disaster2life[m]s ideas together in posts.
17:50:04 <disaster2life[m]> Reaching out to debconf attendees for feedback?
17:50:35 <joostvb> there was a feedback form from debconf-team
17:50:43 <joostvb> they have emails from attendeeds
17:50:46 <disaster2life[m]> Think someone actually did that? I remember some email, think it was from frontdesk which was basically along those lines- yeah that
17:50:48 <joostvb> attendees
17:50:57 <donaldn> No I mean if he links the talks to posts and you have interviewed that person for example, the post would be the new interview and then the link to the talk with text.
17:51:27 <disaster2life[m]> not sure I fully understand sorry
17:52:10 <kaxada> Sorry to jump in and digress a bit. would love to volunteer in moving things here and there in case I can. Not sure how one joins the publicity team though :)
17:52:49 <donaldn> disaster2life[m]:  We would have your short interview with the person for publish, but phls could link a talk that they had done.  This would be for DC attendees only who did talks.
17:53:08 <disaster2life[m]> OH! that makes sense
17:53:19 <phls> good
17:53:22 <donaldn> kaxada: We are always looking for contributors, editors, and people.
17:53:55 <disaster2life[m]> sounds good, I shall "hunt" down people who did talks, I know a few of them would be really interested
17:54:04 <donaldn> indeed
17:54:12 <donaldn> kaxada: https://wiki.debian.org/ProjectNews/HowToContribute and older guide.
17:54:40 <jipege> joostvb anupaannjoseph[m]: perhaps a call on #debconf channel
17:54:45 <donaldn> Salsa is still down I believe but when on there later you find the team and request to join.
17:54:53 <donaldn> kaxada: ^
17:55:15 <donaldn> Proposed info: phls tracks down talk/text for bits posts.
17:55:23 <phls> :-)
17:55:34 <donaldn> info: phls tracks down talk/text for bits posts.
17:55:44 <donaldn> #action phls tracks down talk/text for bits posts.
17:55:46 <donaldn> last topic
17:55:49 <disaster2life[m]> :( "tracks down"
17:56:06 <donaldn> lol I was giggling about that hunt vs tracks down.
17:56:16 <donaldn> I felt that the hunter title was yours alone. :)
17:56:21 <phls> when will we publish next DPN?
17:56:28 <kaxada> donaldn: thanks for the resource. been following the meeting since it started
17:56:55 <donaldn> Awesome.
17:57:06 <donaldn> phls we are thinking the 27th of this month.
17:57:12 <donaldn> Or do you mean the DPN itself.
17:57:41 <donaldn> #topic Open discussion.
17:57:44 <disaster2life[m]> donaldn: disaster"hunting down debconf attendes"2life
17:57:59 <phls> DPB
17:58:12 <donaldn> The 27th of this month
17:58:48 <donaldn> disaster2life[m]: I don't think we can un-action to a new action. :(
17:59:07 <donaldn> #action disaster2life[m] tracks down debconf attendees.
17:59:12 <donaldn> Open discussion.
17:59:17 <donaldn> Anything on anyones mind?
17:59:21 <donaldn> Anything we missed?
17:59:32 <donaldn> We have a point release this weekend.
17:59:50 <phls> I read about press machine. If I understood, you don't need my help now, right?
17:59:51 <disaster2life[m]> Should we have covered that?
18:00:05 <donaldn> I'll be sure to have anupaannjoseph[m] jipege and joostvb  prepped to observe.
18:00:22 <donaldn> phls: not at the moment, but I will add you as an admin on the machine like the forums one.
18:01:04 <phls> ok
18:01:48 <donaldn> disaster2life[m]: not really, that side is normal stuff the work falls on the delegates to push the items to micronews/bits/social but it is regular team work and nothing new or no changes have been done.
18:02:22 <donaldn> I am re-writing the guide/HowTo to make it easier for others who come after me or who are on the team to be able to do...thats pretty much it.
18:02:37 <disaster2life[m]> ah I see, makes sense
18:02:45 <disaster2life[m]> donaldn: is salsa back up?
18:03:55 <donaldn> Not yet. :(
18:05:01 <donaldn> My open discussion point: You all do an amazing job in Debian! This team works well, communicates well, and always gets the job done. This year we have grown and we are still growing which is a dedication to your work that we have become more attractive in the community. My sincere thank you to all of you!
18:06:04 <anupaannjoseph[m]> <3
18:06:33 <donaldn> 2 mins until closing.
18:07:15 <ana> oh, neat
18:07:23 <disaster2life[m]> oop near the end
18:07:28 <ana> I'm late for the meeting but I can still participate :)
18:07:33 <ana> donaldn: thank you for the reply but none of these cases cover why my permissions are changed. Did you make a mistake ordid  you change them because... ?
18:07:52 <donaldn> You can always participate. :)
18:08:02 <disaster2life[m]> I was just about to say I have to leave, its late here, good day to you all, thanks for allowing me to partake :)
18:08:04 <phls> :-)
18:08:05 * ana never stopped participating ;)
18:08:20 <disaster2life[m]> hopefully I can start on the interview thing soon
18:08:24 <donaldn> Did the move from owner to Developer change your permissions? I can move back. I was aligning the owners with the last delegation email.
18:09:05 <ana> donaldn: the permissions are totally unrelated to the delegation. I haven't been a delegate for years, I do maintain services (microbits and news), you know there is a codebase there, it's not only the content
18:09:30 <donaldn> okay. When Salsa returns I can restore
18:10:03 <ana> donaldn: thank you, why did you change them?
18:10:14 <joostvb> ana: thanks for keeping up caring
18:10:23 <donaldn> Could you look into the error we are getting on bits with the DPL portion? We have to comment out a line to make the process work on dillon.
18:11:01 <donaldn> #79 is the call IIRC
18:11:09 <ana> donaldn: yes, just revert the merge request you merged weeks ago, it's the culprit
18:11:48 <ana> it was from gsz, good idea but bad implementation if you don't know the codebase (it's expected)
18:11:51 <jipege> Ana: thanks for the work you do!
18:12:00 <donaldn> Ah ok
18:12:11 <donaldn> gsz can you work with ana to resolve?
18:12:47 <ana> donaldn: could you please explain me why the change in salsa? seriously, I'm concerned you broke something else because I'm assuming you changed this by mistake?
18:13:10 <donaldn> Nope nothing was changed just aligning the owners with the delegation email.
18:13:29 <ana> donaldn: well, you didn't demote other emeritus delegates
18:13:43 <ana> so not alignment there with any delegation
18:14:05 <ana> And as you know, permissions align with tasks not with delegations
18:14:09 <donaldn> I did not remove larjonas because I knew she had the pump.io stuff going but was planning on doing hers.
18:14:23 <donaldn> Is there more to this?
18:15:00 <ana> donaldn: yeah, there was boutil for example :)
18:15:23 <ana> I checked at the time because I was concerned something was broken
18:15:57 <donaldn> ah
18:16:38 <ana> basically: you accepted somebody (don't remember the name now) and changed my status. That was all. Understand it's suspicious
18:16:40 <donaldn> Nothing was amiss at all, just moving things around to align. If you require the owner status on the repo then you can keep it and larjona can keep hers.
18:17:11 <ana> donaldn: I need to be group owner
18:17:18 <donaldn> Well....it is not suspicious.
18:19:13 <donaldn> ok after 3 minutes
18:19:15 <donaldn> #endmeeting