#debian-publicity Meeting

Meeting started by cnote at 20:02:00 UTC (full logs).

Meeting summary

  1. Debian turns 30 (cnote, 20:03:26)
    1. AGREED: Promote the Anniversary with an announcement and call for local events, and celebrate it for a few days. We can use : #DebianDay #DebianDay2023 #Debian30years as the hashtags. We at this time should solicit artwork (cnote, 20:14:29)

  2. DebConf/Camp (cnote, 20:14:53)
    1. AGREED: Reach out to Sahil Dhiman about sponsors, CFPs. Move Debian coverage to @Debian only. Publish a bits post about the upcoming event, sponsors, Post about the bursary information and deadlines, use #Debian, #DebConf, #DebCamp, #DebianIndia as the hash tags, ask when schedule will be ready. (cnote, 20:27:26)

  3. DPN into Bits? (cnote, 20:27:40)
    1. AGREED: Revamp the DPN to use on the bits blog platform, shrink the sections to 4-5 paragraphs, establish a publish period of 1 or 2 weeks, reach out to teams and the dpl for posts, reach out to developers and teams for their input, publish a regular calendar of Debian and F/OSS events. (cnote, 20:41:08)

  4. Upcoming point release for 12.1 (cnote, 20:41:35)
    1. ACTION: cnote revamp DPN for shorter bits format (cnote, 20:45:15)
    2. ACTION: cnote finish VersionRelease and PointRelease documentation for the publicity/press teams. (cnote, 20:45:45)
    3. ACTION: jipege Look at prior DebConf posts for announcement posts and find the place to gather related information. (cnote, 20:49:02)

  5. Open Discussion (cnote, 20:49:23)


Meeting ended at 21:42:48 UTC (full logs).

Action items

  1. cnote revamp DPN for shorter bits format
  2. cnote finish VersionRelease and PointRelease documentation for the publicity/press teams.
  3. jipege Look at prior DebConf posts for announcement posts and find the place to gather related information.


Action items, by person

  1. cnote
    1. cnote revamp DPN for shorter bits format
    2. cnote finish VersionRelease and PointRelease documentation for the publicity/press teams.
  2. jipege
    1. jipege Look at prior DebConf posts for announcement posts and find the place to gather related information.


People present (lines said)

  1. cnote (117)
  2. jipege (27)
  3. MeetBot (2)


Generated by MeetBot 0.1.4.