22:00:27 <larjona> #startmeeting
22:00:27 <MeetBot> Meeting started Wed Feb 15 22:00:27 2017 UTC.  The chair is larjona. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:00:27 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
22:00:47 <larjona> Dear all, welcome to this Debian Publicity team meeting!
22:00:47 <larjona> Agenda is:
22:00:47 <larjona> 1.- Welcome, introductions
22:00:47 <larjona> 2.-Coverage of the Stretch release
22:00:47 <larjona> 3.- Any other topic
22:00:57 <larjona> Some reference URLs
22:00:57 <larjona> #link https://wiki.debian.org/Teams/Publicity/Meetings/2017-02-StretchCoverage (this meeting)
22:00:57 <larjona> #link https://wiki.debian.org/Teams/Publicity/Release (our template for publicity tasks)
22:00:59 <larjona> #link https://wiki.debian.org/Teams/ReleaseTeam/ReleaseCheckList/StretchCheckList (general release checklist)
22:01:41 <larjona> First, as always, roll call meanwhile people is coming. Who's here? Say hello! And if will be your first time contributing to a Release Publicity coverage or other publicity tasks...
22:01:50 * larjona is here, participated in the Jessie release coverage and willing to participate in the Stretch coverage too :)
22:02:47 * lavamind is here, mainly for DC17 things but curious about current topic
22:02:55 <phls> hello
22:03:14 <larjona> #topic Welcome, introductions
22:03:19 <boutil> hi! I also participated in the Jessie release coverage, and am willing to participate for Stretch
22:03:27 <cjm> I am Carl I used to help with news montly release and willing to help in completing any writing assignments
22:03:50 <cnote> hi
22:03:50 <boutil> \o/
22:04:19 <cjm> Hello
22:04:34 <phls> Hi, I'm Paulo, and I'm new here.
22:04:51 <larjona> Welcome!
22:04:56 <boutil> welcome phls!
22:05:25 <cjm> welcome phls
22:06:56 <larjona> Let's wait 2-3 minutes more for the case somebody else is coming
22:07:01 <phls> thanks :-)
22:09:00 * nicoo won't be here, has a team meeting at work too
22:11:31 <larjona> Ok!, let's go to the next topic
22:12:06 <larjona> #topic Coverage of the Stretch release
22:12:17 <larjona> Give me one minute pls
22:12:31 <larjona> #save
22:13:28 <larjona> I confess that I totally forgot about the page https://wiki.debian.org/Teams/Publicity/Release
22:13:46 <larjona> Thanks pabs for beginning to update for this release (it was created for Jessie)
22:14:22 <larjona> I've just began to edit and go on updating, but I guess we can just talk here and then me or somebody update the page accordingly
22:15:37 <larjona> I think that the main thing we should talk is about how are we going to do the "Live microblog coverage of the release" because since some months ago we're using micronews and a different workflow: http://micronews.debian.org/pages/contribute.html
22:16:21 <boutil> nice checklist already
22:16:25 <ana> the cool thing is this year it could be automatized and publich while we sleep ;D
22:16:42 <boutil> this is reallly great! :D
22:16:43 <larjona> So I'm not sure if keeping a txt file as "filler" is good, or just use, for example, some branch in the git repo, or commit ideas/proposals as draft.
22:17:46 <larjona> Anybody has a particular proposal for this? ("preparing" the microblog ideas *before* than when it's needed to actually post them, maybe weeks before)
22:17:51 <ana> I'd say a txt file is good enough
22:17:53 <larjona> proposal of workflow, I mean
22:20:01 <cnote> I'm still confused on how the whole thing works TBQH.
22:20:19 <cnote> But don't want it to be a distraction point for the meeting.
22:20:35 <boutil> I agree that a plain txt file to collect ideas is fine. It makes it easy to add new items, and also to have some global view, and to rearrange the order of items, I think
22:20:35 <larjona> Ok, I'll try to make a proposal to clarify
22:21:57 <larjona> 1.- We empty the file "filler.txt" in https://anonscm.debian.org/cgit/publicity/publicity.git/tree/release/dents and then draft a mail for people to engage proposing microblog notes for the stretch coverage. They can commit them in the "filler.txt" file or throw them here and somebody of us can commit.
22:23:18 <larjona> 2.- Somebody or some script should, during the release, move the "proposals" that are acknowledged into micronews notes. If somebody wants to add manually, the instructions are here: http://micronews.debian.org/pages/contribute.html
22:23:37 <phls> larjona: is the idea write some phrases?
22:23:59 <larjona> yes, one sentence, or sentence + link
22:24:07 <phls> ok
22:24:10 <larjona> for example, one line in the filler.txt can be:
22:24:46 <phls> i was looking the jessie.txt file
22:25:07 <larjona> "The Debian release cycle usually takes 2 years approximately. Learn more about release dates in the past at timeline.debian.net"
22:25:57 <larjona> or "Together with the CD/DVD images, cloud images of Debian stretch will be published"
22:26:03 <larjona> or things like that
22:26:12 <larjona> so,
22:26:28 <phls> is a good ideia write sentences in other languages? pt-br, spanish, etc
22:26:55 <larjona> 3.- Debian publicity delegates will manually build the micronews site or set a cron job for automatic build each X minutes. Then the notes are actually published
22:27:45 <larjona> 4.- The @debian social network profiles are already fed with the micronews RSS feed, so this time we don't need to manually post in twitter, identi.ca, wherever (unless we want to reply some mention etc)
22:27:55 <larjona> That's all, I think
22:28:35 <larjona> phls: we use to write in English unless the topic is high-related to a certain language community.
22:29:01 <larjona> For example, if the debian-installer of stretch is translated for first time to a certain language, we could post that info both in English and in that language.
22:30:17 <larjona> So, do you agree with the proposal with steps 1-2-3-4? Or want to add/modify anything?
22:30:35 * boutil agrees with the proposal
22:30:43 * ana too
22:31:23 * phls yes
22:31:45 <cjm> #agree
22:32:13 <boutil> Sould we try to organize the ideas in the filler according to some topics? By proposition some sections: packages Stretch news, trivia about Debian, l10n, technical data about Debian, etc.?
22:32:40 <larjona> As you wish!
22:33:58 <boutil> ok :)
22:34:57 <larjona> #agree We'll use a filler.txt file as previous releases, and then post in micronews (which feeds the @debian social network accounts too). Build the site frequently, wether manual or with cron job.
22:35:55 <larjona> I can update the wiki page accordingly, and draft a mail about this, to be sent to... -project? Any other list?
22:35:55 <boutil> I guess that a number of sentences from the Jessie release can be reused almost as is.
22:36:19 <larjona> yes boutil, that's the idea ;)
22:37:44 <boutil> we can ping various teams to see if they have hot news they wish to be mentionned in this microblogging
22:38:06 <boutil> A sentence and a link should be easier to get than a paragraph for the release notes
22:38:32 <larjona> Yes, maybe send to -project only, and then ping some teams referencing that mail, so they can engage if they want/can
22:39:08 <boutil> Good idea
22:39:18 <larjona> So, are we done with "live coverage (microblogging)"?
22:39:34 <boutil> I volunteer to prepare a draft for -project and pinging teams
22:40:01 <larjona> perfect boutil, thanks!
22:40:05 <boutil> #action boutil prepare a mail for -project in order to collect microblog ideas
22:40:53 <larjona> So, next subtopic
22:41:02 <larjona> #topic: Coverage of the Stretch release: Release announcement
22:41:38 <larjona> I'm not sure if we (publicity) are the ones that need to "lead" this part or the Release team will commit the draft as it's done with Release points announcements
22:43:09 <ana> collect ideas for microblogs and maybe some teams want to publish posts about changements for stretch
22:43:09 <larjona> and just act as with any other release point (https://wiki.debian.org/Teams/Publicity/Announcements), proofread, encourage translations, and care about the actual publication in the Debian website.
22:44:23 <boutil> looking at the Git history of announcement, it seems that most of the announcement for Jessie was written by the Release team
22:45:20 <larjona> ok, then this topic is quick, I guess our role is the same as with any Release point announcement
22:45:52 <larjona> #info the Release team will provide the draft for the release announcement, we coordinate as with release points announcements
22:46:26 <larjona> #topic Coverage of the Stretch release: Article(s) for blog (bits.debian.org)
22:47:05 <larjona> here, as ana said, we can offer bits.debian.org for the teams that want to write more details about their news for stretch
22:48:14 <boutil> when do you think these blog posts should be published?
22:48:20 <larjona> But this "clashes" somehow with the release notes, not sure how to act about that
22:48:27 <ana> boutil: when they're ready
22:48:31 <larjona> :D
22:48:57 <boutil> it can be slowly during the freeze, or daily just after the release
22:48:59 <boutil> or both
22:49:06 <cnote> both
22:49:10 <ana> yes, both
22:49:21 <boutil> I have no idea about the number of articles of this kind we can collect
22:50:14 <ana> I think if we get 3-4 teams blogging others will follow
22:50:37 <boutil> so shall we send also a message to -project calling for contributions?
22:51:02 <boutil> and then try to find the first few victims who will serve as example?
22:51:12 <larjona> Should we ask a different focus than the info that the teams are going to send for the release notes? IMO yes.
22:52:36 <boutil> teams who had recent sprints are good victims in my opinion.
22:52:47 <boutil> They may have pictures to decorate the article
22:53:28 <cnote> How/where can we host the pictures?
22:53:37 <larjona> in the blog
22:53:40 <ana> larjona: i think it's going to be different, usually in release notes are only the important things you need to know for upgrading
22:54:18 <ana> while e.g. gnome team might not have anything important for the release notes, but they might write a shiny post about new features in gnome $VERSION
22:54:52 <larjona> yes, nice
22:55:10 <larjona> cnote: https://anonscm.debian.org/cgit/publicity/bits.git/tree/content/images as with any other blog post that we publish in bits.debian.org
22:55:52 <cnote> I asked because on Debian Day many cakes are on blogs as images and it would be nice to include them when we talk about it.
22:55:55 <cnote> Pretty cakes.
22:56:48 <larjona> :) if they allow us to publish (license-wise), perfect!
22:57:05 <larjona> if not, we can microblog links to them
22:57:44 <larjona> Ok, so two mails? (one for microblog live coverage, and another one for articles for bits), or just one big mail?
22:58:18 <ana> one big email :)
22:58:44 <larjona> Anybody to help boutil then? :D
22:58:54 <boutil> please help :)
22:59:05 <cnote> I can help.
22:59:13 <cnote> *will
22:59:14 <larjona> great cnote, thanks!
22:59:20 <boutil> thanks! ;)
22:59:51 <larjona> #action cnote will help boutil with the email, including how the teams can contribute articles for bits explaining their news for stretch
23:00:11 <larjona> #topic Coverage of the Stretch release: Graphical resources
23:01:37 <larjona> Anybody is in touch with  Juliette Taka BELIN to ask if she's available to provide some art for the coverage? Or if anybody has skills to create themselves, or know somebody
23:02:40 * boutil has no graphical skills :(
23:02:52 <larjona> I can send a mail to the Debian Design team but I think that team is somewhat dormant.
23:03:20 <ana> we can mail juliette, but I think it's better to reach everybody and maybe somebody else will want to help
23:03:28 <cjm> what kind of graphic resources ?
23:04:04 <ana> cjm: things like a countdown, banners, etc
23:04:16 <larjona> We need at least one image for one blogpost in bits.debian.org (the one saying that Stretch is released)
23:04:59 <larjona> see https://bits.debian.org/2015/04/jessie-released.html for reference
23:05:22 <boutil> maybe valessio also could help us
23:05:41 <lavamind> valessio is not available until may, iirc
23:05:43 <phls> I ping Valessio on the telegram now
23:06:04 <larjona> For the Debian website we already have a banner which is already provided by Juliette, but if we plan to post more articles in bits, we probably need some more things
23:07:01 <phls> I changed an email with her few days ago
23:07:10 <larjona> Ok so let's do like this: I can write a mail to the Debian-design, and then, we ping individually the people that we know (ana pings Juliette, phls pings valessio, etc)
23:07:36 <phls> Valessio told me now he is without notebook until march
23:08:09 <phls> after march 11
23:08:16 <larjona> When we know the release date (I guess we'll know at least one week in advance) we can make a crisis committee if we have nothing yet :D
23:09:08 <boutil> No release before March 11, so we have still a chance with valessio :)
23:09:20 <larjona> Anything else about graphical resources?
23:09:54 <larjona> Ah, I can try to provide some ascii art about stretch, too :D
23:10:48 <boutil> great!
23:10:53 <larjona> #topic Coverage of the Stretch release: Release party in Debian Party Line
23:11:54 <larjona> I remember participating myself in the Weezy release party in the partyline, but I think for Jessie this didn't work (I mean, it was available, I think, but nobody came to the online party).
23:12:17 <larjona> Do we want to do this, for stretch? Or just have the party here in #debian-publicity? :D
23:12:31 <boutil> is this the "mumble" thing?
23:12:54 <larjona> yes
23:12:55 <larjona> https://debian-party-line.branchable.com/
23:14:30 <boutil> I don't know... I haven't participated in such a party. How was it for wheezy? was it crowded?
23:14:34 <larjona> if the server of joeyh is not available, I can ask him if he can run it for the stretch party, or we can use mine. But frankly, I don't feel with forces to drive this, only to attend, maybe
23:15:19 <larjona> I was very shy so just reading the chat and listening. My remembering is a bit blurry, you know, parties ... :D
23:15:28 <boutil> :D
23:15:40 <lavamind> maybe if the release is during debconf :)
23:16:02 <phls> :-)
23:17:00 <larjona> So, anybody is interested in promoting the Party Line? (voice chat + text chat, using a mumble server)
23:17:50 <larjona> Or we can postpone deciding about this for the time that we already know if there will be non-virtual parties in our cities :D
23:18:06 <boutil> we can postpone for now I guess :)
23:18:36 <lavamind> larjona: maybe something based on WebRTC would be more popular
23:18:54 <lavamind> anyway, I agree with postponing this decision
23:19:19 <phls> we have used jitsi
23:19:33 <lavamind> Jitsi-meet yes
23:19:38 <lavamind> there is also BigBluebutton
23:20:06 <larjona> #action larjona will remind about the Party line in the following weeks, so we decide if we promote it, use mumble or jitsi or other webRTC-based system...
23:20:45 <larjona> We arrived the end of the template https://wiki.debian.org/Teams/Publicity/Release - any other subtopic about the stretch coverage?
23:21:02 <boutil> I have no more ideas for now...
23:21:30 * larjona thinks we should agree in "stretch" or "Stretch", but that topic may be worth a single meeting :D
23:21:56 <lavamind> proper names are usually capitalized :)
23:22:23 <boutil> I am also in favor of "Stretch" with a big 'S'
23:22:33 <ana> proper names are usually capitalized in all the languages I know :)
23:22:48 <cjm> Stretch
23:23:20 <phls> larjona: do you admin debian account at quitter.se ?
23:23:23 <larjona> sorry pabs (and German people, I think)
23:23:40 <larjona> yes phls but the feed is broken, I need to fix it but I couldn't find time
23:24:14 <phls> ok
23:24:22 <cjm> have they decided on graphic for Stretch
23:24:37 <larjona> what do you mean, cjm?
23:25:02 <cjm> like themes, wallpapers, etc
23:25:03 <larjona> the official theme is Softwaves: https://bits.debian.org/2016/10/softwaves-will-be-the-default-theme-for-debian-9.html
23:25:14 <cjm> thanks
23:25:40 <larjona> #action larjona will update https://wiki.debian.org/Teams/Publicity/Release accordingly with the agreements in this meeting
23:26:12 <larjona> #info People can edit the page to sign up (put their names) on the tasks they're willing to contribute
23:26:33 <larjona> #info when we know the release dates, we can choose coordinators for the different channels, if needed
23:27:34 <larjona> #info everybody please coordinate in this irc channel (#debian-publicity) during the release (usually during a weekend) and if possible, express the time scope they are available (yay timezone diversity)
23:27:47 <larjona> Anything else?
23:28:10 <phls> I don't think so
23:28:35 <larjona> ok, so I have pizza and coffee to offer
23:28:42 <boutil> nice!!
23:28:47 * ana needs a pillow
23:29:11 <larjona> 
23:29:11 <larjona> _....._
23:29:11 <larjona> _.:`.--|--.`:._
23:29:11 <larjona> .: .'\o  | o /'. '.
23:29:11 <larjona> // '.  \ o|  /  o '.\
23:29:12 <larjona> //'._o'. \ |o/ o_.-'o\\
23:29:14 <larjona> || o '-.'.\|/.-' o   ||
23:29:16 <larjona> ||--o--o-->|<o-----o-||
23:29:19 <larjona> \\  o _.-'/|\'-._o  o//
23:29:21 <larjona> \\.-'  o/ |o\ o '-.//
23:29:23 <larjona> '.'.o / o|  \ o.'.'
23:29:25 <larjona> `-:/.__|__o\:-'
23:29:27 <larjona> `"--=--"`
23:29:30 <larjona> 
23:29:32 <larjona> 
23:29:34 <larjona> 
23:29:41 <larjona> ,-"-.
23:29:43 <larjona> _r-----i         _
23:29:45 <larjona> \      |-.     ,###.
23:29:47 <larjona> |     | |   ,-------.
23:29:49 <larjona> |     | |  c|       |   ,--.  ,--.  ,--.   ,--.  ,--.
23:29:52 <larjona> |     |'    |       |  C|  | C|  | C|  |  C|  | C|  |
23:29:54 <larjona> (=====)     =========   `=='  `=='  `=='   `=='  `=='
23:29:56 <larjona> (HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH)
23:30:00 <larjona> and hopefully this cat serves as pillow:
23:30:05 <larjona> /\___/\
23:30:07 <larjona> (  o o  )
23:30:09 <larjona> /   *   \
23:30:11 <larjona> \__\_/__/ meow!
23:30:14 <larjona> /   \
23:30:14 <lavamind> the meeting is now 90 minutes in, so do we have time for non-release topic(s) ?
23:30:16 <larjona> / ___ \
23:30:18 <larjona> \/___\/
23:30:20 <larjona> thanks everybody for attending and participating!!
23:30:22 <larjona> #endmeeting