#debian-publicity Meeting

Meeting started by larjona at 14:00:51 UTC (full logs).

Meeting summary

    1. Info about this meeting in (larjona, 14:01:19)
    2. https://wiki.debian.org/Teams/Publicity/Meetings/2015-09-21 (larjona, 14:01:21)

  1. Round of introductions (larjona, 14:01:32)
  2. Transition to Git: finished? comments, TODO... (larjona, 14:05:47)
    1. We need to review the documentation to contribute to the team (ana, 14:07:36)
    2. ACTION: We need to review the documentation to contribute to the team (ana, 14:07:56)
    3. ACTION: larjona will review the documentation (larjona, 14:08:13)
    4. we should add some instructions (about git usage) to the mail asking for reviews and translations (ana, 14:10:49)
    5. ACTION: boutil see if we can deactivate extra emails when committing (boutil, 14:14:59)

  3. Summary of ideas gathered from talk/BoF at DebConf (larjona, 14:16:09)
    1. ACTION: boutil send a proposal for a new formula for the DPN and to move content to the blog (boutil, 14:22:04)
    2. ACTION: larjona to review the spigot setup to publish DPN "titles" or "highlights" (larjona, 14:23:01)
    3. ACTION: somebody to rename TODO to IDEAS (not all the links need to go to DPN) (larjona, 14:28:41)
    4. bits.d.o will get translations in the next 2 weeks (ana, 14:33:20)
    5. bits.d.o might get sub-blogs, currently studying it (ana, 14:33:57)

  4. Delegation (larjona, 14:39:29)
    1. Update delegation mergin press/bits/publicity into publicity: https://lists.debian.org/msgid-search/20150917134723.GL32659@halon.org.uk (larjona, 14:43:20)
    2. https://wiki.debian.org/Teams/Publicity/Announcements <- larjona? (cnote, 14:44:38)
    3. announcements workflo: https://wiki.debian.org/Teams/Publicity/Announcements (larjona, 14:44:47)
    4. -news should be used by default. -announce is only for point releases etc. (larjona, 14:46:47)
    5. ACTION: Maulkin will send mail to the new Publicity delegated people about details to send announcements/press releases (larjona, 14:53:55)
    6. ACTION: larjona will remind the people about their pending actions :) (larjona, 14:54:17)

  5. Status of the team (people): plans, changes, new contributors... (larjona, 14:54:56)
  6. Other business. (larjona, 14:58:50)
    1. indiebio has some ideas, gathered in http://indiebio.co.za/debian-in-the-field-draft (larjona, 15:00:59)
    2. ACTION: larjona and indiebio will explore possibilities for regular posts in bits.debian.org about "Debian in the field" (case uses for Debian) (larjona, 15:12:49)


Meeting ended at 15:17:06 UTC (full logs).

Action items

  1. We need to review the documentation to contribute to the team
  2. larjona will review the documentation
  3. boutil see if we can deactivate extra emails when committing
  4. boutil send a proposal for a new formula for the DPN and to move content to the blog
  5. larjona to review the spigot setup to publish DPN "titles" or "highlights"
  6. somebody to rename TODO to IDEAS (not all the links need to go to DPN)
  7. Maulkin will send mail to the new Publicity delegated people about details to send announcements/press releases
  8. larjona will remind the people about their pending actions :)
  9. larjona and indiebio will explore possibilities for regular posts in bits.debian.org about "Debian in the field" (case uses for Debian)


Action items, by person

  1. boutil
    1. boutil see if we can deactivate extra emails when committing
    2. boutil send a proposal for a new formula for the DPN and to move content to the blog
  2. indiebio
    1. larjona and indiebio will explore possibilities for regular posts in bits.debian.org about "Debian in the field" (case uses for Debian)
  3. larjona
    1. larjona will review the documentation
    2. larjona to review the spigot setup to publish DPN "titles" or "highlights"
    3. larjona will remind the people about their pending actions :)
    4. larjona and indiebio will explore possibilities for regular posts in bits.debian.org about "Debian in the field" (case uses for Debian)
  4. Maulkin
    1. Maulkin will send mail to the new Publicity delegated people about details to send announcements/press releases
  5. UNASSIGNED
    1. We need to review the documentation to contribute to the team
    2. somebody to rename TODO to IDEAS (not all the links need to go to DPN)


People present (lines said)

  1. larjona (81)
  2. boutil (52)
  3. cnote (37)
  4. ana (32)
  5. indiebio (32)
  6. Maulkin (13)
  7. tvincent (6)
  8. jipege (3)
  9. MeetBot (2)
  10. moray_ (2)


Generated by MeetBot 0.1.4.