20:01:31 <larjona> #startmeeting
20:01:31 <MeetBot> Meeting started Thu May 28 20:01:31 2015 UTC.  The chair is larjona. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:31 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:42 <larjona> Hi everybody, welcome to this Publicity team meeting!
20:01:48 <larjona> #topic roll call
20:02:01 <larjona> Please say hello :)
20:02:08 <ana> hi!
20:02:19 <silvia> hello :-)
20:02:20 <tvincent> Hello. :)
20:02:39 <larjona> hello :)
20:03:27 <boutil> hello everybody!
20:04:14 <larjona> ok! let's go with our only topic for today
20:04:27 <larjona> #topic DebConf talk/bof/event
20:04:52 <larjona> #info We decided in last meeting about submitting a talk/BoF for DebConf15 about Publicity.
20:05:15 <larjona> #info initial draft, based on DebConf fields for submission, is here: http://piratepad.net/debconf-publicity-talk
20:05:45 <ana> is a talk or a bof? or you were talking about submitting two events?
20:05:55 <larjona> We didn't decide
20:06:03 <larjona> So it's up for today
20:06:53 <ana> might I do a proposal?
20:06:58 <larjona> please
20:07:29 <ana> what about doing a 20min *presentation* like the one in the pad: advertise people how advertise on debian
20:07:48 <ana> and then a BoF open to everybody to discuss what we could better and gather new ideas?
20:08:13 <larjona> that would be nice, IMO, but maybe it gets short in 45 minutes?
20:08:25 <larjona> oh, you mean two events
20:08:30 <larjona> 20+45
20:08:32 <larjona> ?
20:08:33 <ana> yup
20:08:38 <silvia> sounds good to me
20:08:53 <larjona> for me too
20:10:11 <larjona> Anybody against the proposal of 20minutes talk (presentation) + 45 minuets BoF?
20:10:34 <tvincent> Apparently not. :)
20:10:46 <larjona> #agreed We'll prepare a 20min *presentation* like the one in the pad: advertise people how advertise on debian
20:11:09 <larjona> #agreed And we'll prepare a 45 minutes BoF open to everybody to discuss what we could better and gather new ideas
20:11:10 <boutil> I agree also with ana's proposition
20:11:23 <larjona> that means two events. Let's go with first one!
20:11:43 <larjona> #topic Topics to outline in our 20 min presentation about Publicity team
20:11:44 * madduck is kinda present btw, sorry for missing the roll call
20:12:55 <boutil> well, for the description of the meeting, we can keep the first two paragraph of the draft, I guess
20:12:56 <larjona> Do we shape in slides the info in the wiki? As initial material to work on :)
20:15:50 <ana> boutil and I added some points in the pad for the presentation
20:17:02 <boutil> the wiki has indeed much content and can be used with a first approximation for the structure of the talk
20:18:33 <larjona> Do we add/adventure a SWOT chart for the end (and link to the BoF)?
20:20:13 <larjona> We can decide a control versioned place where we can prepare the material, or delegate in the possible speakers
20:20:57 <boutil> we have a talk/publicity-team directory in the SVN repo
20:21:13 <ana> talk/publicity-team in svn sounds good
20:21:22 <larjona> #info we can use the talk/publicity-team directory in the SVN repo
20:21:27 <larjona> volunteers for speakers?
20:22:01 * larjona assumes boutil will submit the DebConf event...
20:22:05 <boutil> ...
20:22:42 <boutil> I can do at least a part of it
20:22:52 <larjona> nice!
20:23:09 <larjona> #action boutil can do a part of the presentation
20:23:19 <ana> I can add co-presenters in summit.debconf.org
20:23:29 <larjona> #action larjona can help in the preparation (slides, etc)
20:23:35 <ana> boutil: I'm happy if you want me to join and we present together
20:24:00 <larjona> #action ana can co-present, and add more co-presenters in summit.debconf.org
20:24:05 <larjona> that's great
20:24:06 <boutil> \o/ would be wonderful
20:24:06 <tvincent> I can help to prepare slides as well, but won't go to DebConf. :/
20:24:27 <larjona> #action tvincent also offers help to prepare the slides
20:24:32 <boutil> tvincent: you could do a part too from the IRC channel :)
20:24:47 <larjona> yes :)
20:25:01 <boutil> or better with DebianRTC
20:25:05 <tvincent> TalkOverIRC ?
20:25:50 <larjona> Do we move the info from the pad to a txt in the SVN repo, then?
20:26:50 <larjona> We need to agree on the track, I know it's not very important, but we need to fill in something.
20:27:23 <larjona> pabs suggested "Debian in the Social, Ethical, Legal, and Political Context".
20:27:26 <larjona> for me it's good
20:27:29 <ana> the track is not very important, content team will add new tracks later and probably move talks when they don't fit
20:27:49 <boutil> let's try the social, ethical stuff
20:28:32 <larjona> #info we'll submit to "Debian in the Social, Ethical, Legal, and Political Context"; although DebConf content team may add new tracks and move talks. No problem.
20:29:09 <larjona> I don't know if we are done with this topic or we want to discuss anything else
20:30:23 <larjona> Let's go to the BoF?
20:30:38 <silvia> yes
20:31:05 <boutil> yes
20:31:06 <larjona> #topic The 45 min BoF about Publicity team
20:31:26 <larjona> Here I'm quite lost.
20:31:57 <larjona> I suppose we need a moderator, somebody reading and being the voice of people in IRC, and... anything else?
20:32:10 <ana> some points to discuss
20:32:21 <ana> at least to get started :-)
20:32:37 <larjona> Yes, but we are going to have a Team meeting in July, that's why I'm a bit lost
20:32:58 <boutil> creation of new services / improvement of existing services?
20:33:26 <boutil> would it be also the time to discuss the event team (or the lack thereof)?
20:33:33 <ana> what's the goal of the bof? discussing between people involved or discussing with people not involved to get their ideas/pov ?
20:34:39 <larjona> I'm not sure. My idea would be to have the meeting in July, and then, if there are open topics or topics in which we cannot reach agreement, leave them for the bof,so other people can give their opinion
20:35:03 <larjona> or today decide some topics that we prefer to not discuss in July and discuss with the wider community in DebConf, in the bof
20:37:21 <larjona> From my point of view, the only "sure" topics for the BoF, now, are (1) We need workforce. How can we get people involved in the team? and (2) What Debianers need from Publicity team (other than what we are already doing)?
20:38:17 * boutil has crappy network access
20:38:32 <larjona> ana What do you think?
20:38:59 <ana> I think we should cover (1) in the presentation and (2) in the BoF
20:39:11 <boutil> we should take the bof as an opportunity to get more people involved and get some feedback from the other contributors
20:40:22 <larjona> #idea Idea for the BoF: What Debianers need from Publicity team (other than we are already doing)
20:40:46 <larjona> #idea Use the BoF as an opportunity to get more people involved and get some feedback from the other contributors
20:41:40 <larjona> ana I was meaning what boutil said, not so much explaining (covered in 1 as you said) but to give an open call (try to convince people)
20:42:43 <ana> yeah, and from the bof we could get new ideas that make people to join us
20:43:16 <boutil> sounds like a perfect plan
20:43:17 * larjona has a crazy idea: propose to the current contributors to record a 20sec video about the happiness of contributing to Publicity team, and then put all of them together and play it in DebConf :)
20:44:03 <boutil> only for contributors who will not be at DebConf :)
20:44:10 * tvincent hides
20:44:13 <ana> boutil+1 :)
20:44:14 <larjona> like "when DPN came to my inbox and my name was in the editors was like WOW! dozens thousand people are reading this and I'm there!"
20:46:06 <tvincent> larjona: It surely is cool. :)
20:46:07 <larjona> ok forget it. But be prepared for the DebConf that I can go,I'll go with micro and cam to gather motivating words from all of you :)
20:46:24 <larjona> coming back to the BoF
20:47:19 <larjona> Do we leave these two ideas, and decide in July if we add anything else to discuss?
20:47:33 <boutil> how long exactly should be the description in the application?
20:47:45 <larjona> No idea
20:48:39 <larjona> for the BoF we can use the first paragraph from the pad, and the last one
20:49:11 * larjona cannot edit the pad
20:49:14 <larjona> grr
20:49:19 * boutil copying/pasting paragraphs around
20:50:37 <larjona> boutil do you think is there any blocker for the submission of both events, or do you need any other info?
20:50:53 <larjona> presenters (speakers, moderators)?
20:51:00 <larjona> The same?
20:51:17 <boutil> (I must say I haven't looked at the form yet)
20:51:33 <larjona> I copied the fields to the pad, it's the same
20:51:36 <boutil> but I think I can manage
20:51:39 <boutil> ok
20:51:52 <boutil> I'll add ana's name and mine where needed
20:52:04 <larjona> #action boutil will use the info in the pad, with the ideas provided in this meeting, to submit both events to DebConf summit
20:52:08 <larjona> thanks
20:52:15 <boutil> no problem (I hope :))
20:52:19 <ana> boutil: now post-meeting we do the submissions
20:52:26 <ana> I would leave the description for the bof with just:
20:52:31 <ana> In this BoF, we will discuss how we can improve the services handled by the Publicity team, which new tools or services can be created, and how can people get involved. It is
20:52:43 <ana> without the "It is"
20:53:19 <boutil> you mean just the three paragraphs, as it is now in the pad?
20:54:10 <ana> yes, perfect
20:54:40 <boutil> good! Are we done then? oris there something else to discuss?
20:54:53 <larjona> Anything else? I'll set up a topic in July's meeting agenda about DebConf talk and BoF, in any case
20:55:36 <larjona> #action larjona will set up a topic in July's meeting agenda about DebConf talk and BoF, to review all this
20:55:52 <larjona> I think we're done
20:56:06 <silvia> thanks a lot everybody! just for the background: I invited some press contacts to DebConf. So its nice to get an update and listen to your discussions and get some ideas for the further press communication :-)
20:56:25 <boutil> nice!
20:57:18 <boutil> I logged in into summit.debconf.org, ready to copy/paste information
20:57:23 <silvia> see you at DebConf and I am really looking forward to the presentation and BoF
20:57:28 <larjona> ok!
20:57:32 <larjona> thanks everybody!
20:57:39 <larjona> coffee tea etc for all of you
20:57:42 <larjona> ,-"-.
20:57:44 <larjona> _r-----i         _
20:57:45 <larjona> \      |-.     ,###.
20:57:47 <larjona> |     | |   ,-------.
20:57:48 <larjona> |     | |  c|       |   ,--.  ,--.  ,--.   ,--.  ,--.
20:57:50 <larjona> |     |'    |       |  C|  | C|  | C|  |  C|  | C|  |
20:57:52 <larjona> (=====)     =========   `=='  `=='  `=='   `=='  `=='
20:57:53 <larjona> (HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH)
20:57:54 <larjona> and
20:57:56 <larjona> #endmeeting